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PREFACE

If you areseriousabout digital photography, either asa passionateamateur, money-earning
professonad photographer or artist, or anywherein between and you want to edit your
photosdigitally with Adobe Photoshop CS — thisbook isfor you! It isfor you regardiess
of your experienceleve with Adobe Photoshop CS or other versions.

Without adoubt, the moreyou know about Adobe Photoshop CS or an earlier version of
Photoshop, the easier these techniqueswill be to complete. Bt if you are new to Adobe
Photoshop CSyou can complete dl of the techniquesin the book by carefully following
eech of thestepsand by reading the occasiond detail ed explanation. By thetime you com-
pletedl or even most of the 50 techniques, you will have acquired a cons derableamount
of knowledge about Adobe Photoshop CS$’s most important featuresand will be well on
your way to being able to competently edit your own digital photos.

The premiseof this book isthat the best way to learn how to use a complex software
application such as Adobe Photoshop CS is to just useit. Yau will have successful results
while working with fun photos, which will make the learning process enjoyable. If the
learning processis truly enjoyable, timewill fly by and the hours of effort will result in
uccess. Successwill result in more knowledge, which eventualy willturn thosethat work
hard to learn AdobePhotoshop CS into competent Adobe Photoshop CS usars.

In contrast to those who say Adobe Photoshop €S is too complex for many potential
users, | believethat inexperienced Photoshop userscan creste someoutstanding resultshy
learning how to use just afew features extremely wel. This book includes many tech-
niquesthat will helpyou to learn all about some of the moreimportant featuresand how
to usethem extremey wdl to do what youwant to do.
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INTRODUCTION

| wrotethis book —with its 50 step-by-step techniquesand 50 setsof ' before and ™ after™
images—to provide you with the knowledge, skills, and practice that you need to use
Adobe Photoshop CSto edit your own digital photographs. Al thetechniquesare applica-
bletoimagescreated with scannersor with digital cameras. They arefor thosejust begin-
ning to learn more about working in the'new digital darkroom:’ They arefor thosethat
have worked in a traditional darkroom for many yearsand now want to work digitaly, as
well asexperienced Photoshop userswho want to learn more about Adobe PhotoshopCS
andthedigita photo techniquesthat can be found in thisbook

ABOUT BOOT CAMPS AND CHAPTER 1

Many yearsago, my father told methat all good thingsinlife that areworth having require
effort—having Adobe Photoshop CS skills is one example of this axiom holding true.
Adobe Photoshop CSskills don't dwayscomeeasy and so you'll have to work to get them;
however, the techniquesand the photosyou will find inthi s book should make it a rda
tively painlessprocessthat you should enjoy.

In an effort to help you become successful with thelast 44 techniques, thefirst 6 tech-
niquesin thefirst chapter have beenwritten as“boot-camp” techniques. These techniques
will help to get you and your equipment ready to complete the remaining techniques. |
highly recommend that you completedl 6 of the techniquesin Chapter 1 before trying
any o the other techniques. After youve completed Chapter 1, you may chooseto do the
other techniquesin any order that you wart.

A FEW THINGS TO CONSIDER BEFORE BEGINNING THESE TECHNIQUES
Before jumpinginto thetechniques, here areafew additional thiigsto consider.

Color managementisimportant

If your monitor is not properly cdibrated, you will likdy not see the results that are
expected when you usethetechniquesand settingssuggested in thisbook Likewisg, if you
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havenot properly set up your printer, your printswill not turn out to look like theimage
viewed on your monitor or asintended. CompletingTechniques 1, 2, and 3 will haveyou
wel on your way to workingin acol or-managed environment.

About the photos on the companion CD-ROM

Having ready access to thedigita photoson the companion CD-ROM Wl saveyou time
and makeit esser to do each of thetechniques. If you have mom on your hard drivefor
these photos, | recommend that you copy the entire\techniiques folder and sub-folders to
your hard drive. Please notethat anytimethat you copy fitesf rana CD-ROM toahard
driveusingaPC or a Mc, thefiles will be tagged with a Read-Only attribute. Thisis
okay if you want to keept hose original files for later use without the possibility Of over-
writingt hem However, if you want to save your work aver thosefiles, you will haveto
remove theRead-Only attribute. To doso in Windows, right-clickafolderor filetogeta
popup nenu. Select Propertiesto get the Properties dialog box —andt hen uncheck
theRead-Only attribute, You can changeattributes for asingleimageoranentirefolder
of i mages and/or folders all at once. Ona Mac using Finder, select File> Get Info and
change Ownership & Permissionst 0 Read & \\/rite
Tofit dl the photosthat are needed for the50 techniqueson the companion CD-ROM,

someof the“after” images havebeen saved ascompressed JPEGimagefiles. To get the best
possibleprintsor to view the best possible imageson your screen, you should complete
each technique and use the completedimagesinstead of the PEG verdons o the"after”
imagesfound on the companion CD-ROM. In many techniques, when an original photo
was taken using a RAW fileformat, the original RAW file is provided However, aJPEG
versonisaso availableso that you do not have to havea RAW converson tool to be able
towork with theimages.

Leamwhat you need to learn and ignoretherest

Adobe Photoshop CSis big! It can takeyears for professonalswho work with it alt day
long, every day, to becomeproficientwith it— and then, thereaxestill many featuresthat
they do not how how to use, or may not even be aware that they are there! If 1 had to
maeke a sngle recommendation about how to quickly learn to successfully use Adobe
Photoshop CS, it would betolearn all about thosefewfesturesthat you needto useto get
youwork done—andignoretheres.

WHAT COMPUTER HARDWARE AND SOFTWARED O YOU NEED?

Whenit comesto digital image editing, the axiom™the more the better" applies. Editing
digital imagesis an activity thatcan consumelotsof disk space, RAIM monitor pixels and
computer processingcycles. Fortunately, the computer industry hasbeen good to usthese
past few years as the cost of having power and storage to spare has dropped sharply.

Powerful computerswith lotsof RAM, enormoushard drives, and qua ity monitorsare



getting less and less expengive. At a minimum, youll need a computer that meetsthe
requirementsspecified by Adobefor runningAdobe Photoshop CS

If you useacomputer that matchesAdobe’s it ni nuMm—requirements, you may find youll
enjoy doingthe techniquesin thisbook much moreif you have512MB or moreof RAM,
and 3GB or more df availabledisk space. Thecost of addingadditional RAMor addingan
additional hard drive can be rdatively inexpensivein today'scompetitivecomputer mar-
ketplace. An 80GR internal hard drivesdisfor under $120 and depending on thetype of
RAM you need, you can buy 128MB of RA Mfor aslittle as $50. If you have a rdaively
dow processor, adding additional RAM can significantly increasethe processingspeed and
help you to avoid thelong waitsthat can occur when editing digital images. If you spend
much timeeditingdigita photos, you'l find theinvestmentin moreRAM to bemorethan
worthwhile. If you shoot using the RAW file format and use 16-bit images, having more
RAM ismoreanecessty thanit isaluxury.

Besides having a fast computer with enough RAMand hard drive space, a rewriteable
CD-ROM or DVD-ROM can beoneof themost useful (andin my view essentid) periph-
erdsfor those doing digital image editing. A rewriteable CD-ROM dlows you to eesly
back up your digital photos, to sharethem with others, and to make space onyour hard
drive. Rewriteable CD-ROM drivescan be purchased for under $125. Remember that
when you begin to store your digital photo collectionon your computer hard drive, itis
possbleto lose everythingif you have problemswith your hard drive. If you value your
digital photos, you need to back them up on to a removablestorage device of sometype
suchasaCD-ROM or DVD-ROM.

The monitor and graphics card you use isdso very important to successful and enjoy-
able image editing. If you primarily work with images that are 1, 600 x 1, 200 pixels or
smadler, you may find it acceptable (or possiblynot) to work onai4" or 15" monitor with
800x600 pixds. If youareworkingonlargerimages, youll findthat a17' or larger moni-
tor with at least a 1,024 x 768 pixel workspace is far more useful. While there are larger
monitorsthan 19" monitors, | vas extremely happy with the 19" monitor that | used until
| gota24" monitor! It issowonderful to beabletoview and editimageswith the necessary
toolsand palettes on thescreen and still beable to see most of theimage. Yau canatse buy
specid graphics boards and use two monitors at once, which is becoming increasingly
common. Havingtwo monitorsenablesyou to put your imageson onescreen and all the
paetteson the other screen.

For those of you wondering whether it is better to use a PC or aMec, I'd sy that the
computer that you have or know how to useisthe better one. Without adoubt, thereare
differencesbetween the two platforms, but there aren't any clear-cut reasons why the PC
or theMacisbetter at doing mageediting. Therefore, haveit your way and enjoy usingthe
computer that you will be most comfortableand successful using—that will be the best
onefor your digital imageediting. Or, if you arelike me—you can usehboth!
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NOTES TO MAC USERS

Thegreat newsfor Mac usersis that Adobehas historicaly offered both PC and Mac ver-
sionsof al their products. TheAdobeengineerswork hard to keepthe differencesbetween
the PC and Mac versions of Photoshop limited to the differencesbetween the operating
systems, user interfaces, and keyboards. The Mac screenshotswill look dightly different
from the PC screenshotsshown in thisbook Otherwise, thisbook isequally useful to PC
and Mac usersas dl differencesare covered in each techniquewhen it is appropriateand
keyboard shortcutsareshownfor both the PCand Macthroughout the book.

WHAT IS NEW IN PHOTOSHOP €57

What Photoshop CS features will you love?Besdes offeringlots of cool and useful new
features, many of Photoshop C8’s features havebeen enhanced for better results or so that
they are easier to use. Yaull want to get this new version right awvay —especidly if you
shoot in RAW fileformat using one of thelarge-pixel digital S.R camerasand youwant to
edit in 16-bit mode!

Someof the moreimportant new festuresor enhancementsthat will be useful to photog-
raphersareasfollows

» |ntegrated CameraRAW converter

s Newimageresolutionalgorithmsto get better-qualityimageswhen up- or down-
samplingimages

1 Comprehensive16-bit imageeditingsupport that alowsyou to take advantage of
theextraimageinformationfound in RAW imagefiles

n A powerful new Shadow/Highlight Correctionfeaturethat iswonderful for bringing
back detailsin both shadowsand highlights

m AndwaysavailableHistogram pal ettethat offerssevera different display modesto
make it easier for you to track Histogramchangeswhileediting

a Oodlesof new and useful enhancementsto the Fle Browser, which makeit atruly
useful tool that you ought to add to your workflow no matter which image manager
you use.

s Theuseful Photomergeformerly only found in Adobe Photoshop Elementshas now
been included for merging photosseamlessty.

» Other new featuressuch as Photo Fiiters, LensBlur, Customizable Keyboard Shortcuts,
PDF creation features, new Web photo gdleries, Match Color, easy access toonline
digital printingservices, ability totrack your edits, and much more.









CONFIGURING PHOTOSHOP CS

dobe PhotoshopCS has morethan 550 menu itemsthat can

be accessed from the main menu bar. Additionaly, it has 18

feature-rich tool palettesincluding the Toolbox, which has

more than 65 tools. Plus, Adobe Photoshop CS offers a

.plethora of tool presets, color swatches, actions, syles,

brushes, blend modes, and much more. Oh, yes—there are 67 menu items

in the new File Browser, too. Wow, you might think: How am | going to

learn al about al that stuff? The fad is that if you configure Adobe

Photoshop<S properly and you learn to usethe toolsthat you need to use,

it redly is possibleto do all that youd like to do, without having to learn

about everything. This first technique covers all the necessary steps you

should take to set up Adobe Photoshop CS—for you and what you want
to do.

Evening at Merchant Mill
Pond Canon EOS D30
mounted on a tripod,
28-70mm £/2.8, 1SO 100, {18
@ 1/25, RAW setting, 2,160 X
1,440 pixels, edited and con-
verted to 0.96MB 2,048 X
1,365 .jpg



STEP 1: OPEN FILE

® Sdect File> Open (Cul+0 PC, Cmd+0 Mec)
to display the Open dia og box. After locating
the\O1 folder, double-click it to openit. Click
mill-pond-before.jpg and then dick Open to
openthefile

STEP 2: CHOOSE SCREEN RESOLUTION
AND COLOR QUALITY SETTINGS

Before you begin configuring Adobe Photoshop CS
to best fit your working style, | ought to point out
that monitor screen resolutionand color quaity set-
tings can be changed. If you know about these set-
tings and you know how to use them, then skip to
Step 3. Otherwise, thisis a step worth reading care-
fully. I know many competent computer users who
were not aware that they could change these settings
and were pleased to learn about them —especialy
thosewith aging eyed

m |f youareusingaPC, right-click anywhere
onyour desktop where thereareno application
windowsor iconsto get amenu. Fmmthemenu
select Propertiesto get the Display Properties
dialoghbox. Click theSettingstabto getadiaog
box similar to theoneshownin Figure 1.3. Toward
thebottom-left of thisdialog box, youwill ssea
diderin theScreen resol utionarea. Depending
on your display monitor and your graphicsboard,
you will haveone or more choices of screen reso-
lutionsas you movethedider.

m If youareusngMac OSX, you can set screen
resol utionby selectingSystem Preferences>
Displaysand click the Display tab to get the dia-
logbox shownin Figure1.4.

Choosingthe best screen resol ution setting depends
on severa factorssuch as monitor size, graphicscard
capabilities, available graphics card RAM your eye-
sight, and current work at hand Most new computers
dlow you to change screen resolution "on-the-fly,”
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meaningthat you do not haveto rebootyour PC each
timeyou changescreen resolution. If your computer
allows "on-the-fly" changesto your display, then you
may want to consider changing often to suit your
immediate needs.
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At lower screen resol utionssuch as800 x 600 pixels,
or 1,024 x 768 pixels, everything is redively large
including text, application menus, and application
windows—making them easy to see and read.
However, the downsideis that you have |less work-
space This means that you can e less of a large
image, or if you have two or more applicationsopen
and viewableon your desktop at thesametime, yow'll
havelessroom to display the gpplications. Even more
importantly, you will see less of the image you are
workingonif you havelots of toolsand palettesopen
as youwork.

s After you havedecidedwhat screen resolution
to use click thedider and dragit to theleftor
right until youget the settingyou want. For most
Adobe Photoshopwork, you should usethe
largest screen resol ution you can. Any screensize
smaller thanabout 1,024 x 768istoo small for

Many photographers are now either adding a
second computer screen to their computer or
they are using one of the new “wide” computer
screens such as the Sony Premierpro 24" FD
Trinitron CRT GDM-FWS00 (1,920 x 1,200 pixels)
or the Apple 23" Cinema HD Display (1,920 x
1,200 pixels)ift hey are usingaMac

If you want to use two screens, you will need to
have a graphics card that can support t wo
screens. \When using two screens you can have
an unclutterad image on one screen and all the
tools and palettes (except for the File Browser)
on the other screen and the cost of t wo screens
is usually less than the $2,000 it costs for the
wide screens mentioned abwe. Once you use
two screens or a wide screen, you'tl wonder how
you ever worked with such limited desktop
spacebefore.

seriousdigital photo editing. Adobesupportsthis
notion by requiring aminimum Szeof 1,024 x
768 pixdsfor the AdobeCameraRAW dialogbox.
n After setting screen resol ution, makesureto
check the@l or qudity setting— it nost beset

at 24kits or higher on the PC, or onthe Macset
@l or stoMillions. Anythinglessand youwill
haveway too few colorsto effectivelyedit digital
photos. Iif your graphicsboard doesnot have
enoughvideoRAM todisplay 24 bitsof color at a
high screenresol utionsetting, then you may have
to choosealower screenresol utionsettingto use
24-hit color, or buy anew computer display.

1 Onceyour choiceof screen resolution has been
selectedand you have 24-bit or higher color qual -
ity, click OK to apply thesettings. Yow'll then likely
seeyour displayflicker asit changesto the new
settings. If you get adial ogbox saying that you
haveto rebootyour PC, then first save any open
documents, and then click OK to rebootyour PC

STEP 3: CHECK FORAND INSTALL
UPDATES

Oneof the many benefits wehavein today's [nternet-
connected worldisthe capability to dways use up-to-
date software. Many of Adobes new productssuch as
Adobe Photoshop CS havea built-in update feature,
cdled Adobe online Update. It is a terrific feature
that you ought to use!

» First makesurethat you havean open connec-
tion tothe Internet. Then, select Help> Updates
and follow the stepsto download and instal | any
new updates.

STEP 4: RESTORE PREFERENCESTO
THEIR DEFAULT SETTINGS

Adobe engineers have made Adobe Photoshop CS
easy to use by making sure that most features have
default settings. Thismeansyou can just use features



and not worry about having to select options each
time you use them. The approach they took was to
put most of thesedefault settingsinto asingleprefer-
ence file, which can be accessed from a seriesdf dia-
log boxes WEl be goingthrough each of thesediaog
boxesin the next step. Beforethen, | suggest that you
first restoreyour preferencesto their default settings.

If you have dready set color management settings,
or, for that matter any other settingsthat you do not
want to change, then you may want to skipthi s step
andgoonto Step 5 Settingall thepreferencesto their
default settings before completing Step 3 smply
makesit eeser for you to end up with the suggested
settings.

e If youareusinga PC you can restorethe prefer-
encesfileby pressngand holding Alt+Ctrl+Shift
immediately after launchingAdobe Photoshop CS
When using Mac OS hold down the Shift+
Option+Cmd keys at thestartup of Adobe
Photoshop CSto reset preferencesto their default
settings. | f your timingisright,youwill get adia-
log box askingif you want to deetethe Adobe
Photoshopsettingsfile. If you don't get thediaog
box, dose Photoshop after it loadsand have
another try. Click Yeswhen asked if you would
liketo deletethesettingsfile.

1 |f youclicked Yes after AdobePhotoshopCs is
loaded, you will get another dia ogbox askingif
youwant to customizeyour color settingsnow.
Click No to continuel oadingAdobePhotoshop
CSaswewill get tothecolor settingslater in this
chapterin Technique6.

STEP 5 SET PREFERENCES

Thereare nine Preferences diaogboxes withlotsand
lotsof changesbleoptions. Not to worry! | am making
a bold assumption that you are configuring Adobe
Photoshop CS for editing digital photosand that your
printer isaconsumer-grade digital photo printer such
as an Epson Stylus Photo 1280 or 2200, or a Canon

Chapter | PhotoshopCS Fundamentals

19100 Photo Printer. Well just cover those optionsthat
you are most likdy to need to nake surethey are sat
for thesepurposes. Therest well just skip over!
Whileyou may not want to makeany changesto the
preferencesfileat thistime, it will beworth theeffort
to take aquick tour through thesescreensto see what
isavalable. A smple changein oneof these settings
wiill often make your work considerably easier and
quicker,and in somecases remarkably better.

8 SdectEdit>Preferences> Ge n d {Ctrl+K)
onaPCtoget thePr ef erences - General dialog
box shownin Figure15 OnaMeac, sdect
Photoshop > Pr ef erences> General (Cmd+K).
m Leave Q) or Pi cker settoAdobe.
» Onedf theussful newfeaturesof Adobe
Photoshop CS isthe option to choose oneof sev-
eral new or updatedinterpol ation methodsto use
whenresizing animage. WWhen you use commands
suchaslmageSize, the settingyouive chosen for
Image Interpolation isthedefault setting. | sug-
gest that you set Imagel nterpolation to Bicubic
Smoother,whichisgenerally the best method to
usefor increasingimagesze. Yau canread more
about increasing imageszein Technique4l.
Leave History Statesset to 20for now. Itis
important to know thatt hi s featurecan gobble



up RAM in hugebytes(or | shouldsay bited). In
Technique5 you will learn moreabout history
statesand how it impactsthe useof RAM Now
you knowwhere to cometo changethesettingfor
number of statesshouldyou find your computer
isstrugglingwith hugeworking files

m Click Export Clipboard to clear the box. Thi s
savesyou from worryingabout havingalarge
imagein the clipboard when you change applica
tion windows. It dsosavesRAM.

s If youwant to haveTool Tipspop upwhen
you hover over varioustoolsand optionsin the
Options bar and other dialog boxes (eventhe
Preferencesdial ogboxes) you should leavea
checkmark nextto Show Tool Tips. Otherwise,
you can dear the box.

s If you have alargescreenyou may wantto turn
onthe Zoom Resizes Window feature. If thi s fear
tureisunchecked, whenyouzoominonan
image, theimagewill zoomin, but thedocument
window szewill remain unchanged and soyou
will seeasmaller portion of theimageeachtime
you zoomin. If thefeatureison, the document
window will increasein Sze up to the maximum
Szeof your screen, when you zoomin on an
image. | prefer to havet hi s option turned on.

s The Begp \When Donefeatureisniceto useif
you haveadow computer or you frequentlywork
withlargefiles. If you find yoursef looking at the
screenfor long periodsof timeto seewhen Adobe
Photoshop CS hasfinishedatask, turnit on.
Otherwise,turnit off so that you don't havewhat
to somemight be consideredan annoying beep.
Thisfeatureissmart enoughto not beep al the
time; rather, it just beepswhen AdobePhotoshop
CStakesafew secondsor moreto completean
edit or openafile. | leaveit turned on.

m If youhaveSavePd ette Locationsturnedon,
each timeyou dose Adobe Photoshop CS and
then openit again, al paletteswill bein the
samelocation they werebeforeclosngAdobe

PhotoshopCs. If the option isoff, paletteswill be
displayedin the defaultlayout. Thismay not seem
likea particularly goodfeature, but for thosethat
uselotsof pal ettes, havingthe toolsshow up
whereyou left off |ast timeisavery nicefeature
indeed.

» Another of theexcitingnewAdobePhotoshop
CSfeaturesto somephotographersistheabilityto
haveAdobePhotoshop CSkeep awrittenlog of
your edit steps. A history of your edit stepscan be
wonderfully useful if you need to be ableto docu-
ment your work. If you want to turn thisfeature
on, clickin thebox next toHistoryLog. You can
then sdect wherethelogisto besaved. You can
saveit asmetadatain theimagefile asatextfile,
or intheimagefileand in aseparatetext file. You
can aso choose how much detail issaved by
seectingone of the optionsinthe Edit Logltems
box Yau should at least try thisfeatureonce. Be
awarethat using thisfeature can increasethesize
of your imegefiles. If you areworking on an
imageto useonaWeb page, you most likely

will want toturn it off to minimizefilesze.

# If you haveset the preferencesas suggested,your
Preferencesdia ogbox should nowlook likethe
oneshownin Fgure 1.6.



m Click Next to get the PileHandling dialog box
shownin Figurel?. If youfind that you fre-
quently open previoudy opened files whichyou
have recently dosed, you will want to set the
Recent files list cont ai ns box at the bottom of the
dial ogbox to an appropriatenumber. This setting
determinesthe number of filesthat will appearin
amenuwhenyou select File > Open Recart. | use
thisfeatureal thetimeso| setit for an even dozen
files

m Click Next to get the D spl ays & Qur sor s didog
box shownin Figure18 Thedefaultsettingswork
for mein most cases In particular, | suggest that
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youleavetheRa nti ng Qur sor s settingto Bmh
Sze Thisisan exceedingly useful featurewhen
you paint with the CloneStamp tool or theBmh
tool asit makeit possibleto seetheszeof the
brush beforeyou begin painting.

m Click Next to get the Transparency & Gamut
dialogbox shownin Figure1.9. Thesesettingsare
generdlyfinejust asthey are.

m Click Next toget the Ui t s & Rulers dial og box
shownin Figure1.10. If you usualywork on
imagesfor Web pages you’ll want to st Rule'sto
p xd s; otherwise the best setting isi nches.



While were on the subject, when you want to use
rulers while editing an image, select View > Rulers
(Ctrl+R PC, Cmd+R Mac) to display rulers. To turn
off the rulers, sdlect View> Rulers (Ctrl+R PC,
Cmd+R Mac) again.

SettingNew Document Preset Resolutionsto
the correct setting for the printer you use most
oftenwill save you from having to changethe
print resolutionfield each timeyou createa new
document. As | most often usean Epson printer,
| set Print Resolution to 240 pixesl inch.

m Click Next to get the Guides, Grids, & Slices
dialogbox shownin Figure1l.11 If you usegrids,
guidelines, or dices(for Web pagesasshownin
Technique28) then thisdia ogbox dlowsyou to
determinehow they will appear in your document
window. For example, if you arelayingout images
to be printed out asa photo album, guidesand
gridsset inthe appropriateintervalsand in an ess-
ily viewablecolor can bevery useful.

To show a grid in a document window, select
View> Show> Grid (Ctrl+’ PC, Cmd+" Mac). To
add guidelinesto a document you must first make
theRI ers vishble. To display the rulers sdlect View >
Rulers(Ctrl+R PC, Cmd+R Mac). To makeavertical
guideline, click inside the Ruler aong the left Sde of

the document window and drag the guideline onto
the document where you want it to be placed while
watching where it is on the Ruler at the top of the
document window. For horizontal guidelines do the
sameexcept dick inthe Ruler at the top of the docu-
ment window. Drag it down whileviewing the Ruler
shown at the left Side of the document to place the
guidelinewhereyouwantit. Should youwant to snap
preciselyon one of the Ruler's marks, pressand hold
Shift while you are dragging the guideline. You'll
notice that this causes the guideline to snap to the
marks shown on the Ruler. Yau can aso changethe
color of the grid so that it may be seen against the
colorsshown in your image.

a Click Next toget theF ug-| ns & Scratch O sks
dialogbox shownin Figure1.12. Usingthe correct
(or incorrect) settingsin thisdial ogbox can dra-
maticallyimpact theoverall performanceof your
computer when editingimageswith Adobe
PhotoshopCS

r If youhaveinstalled plug-insin afolder other
than the default Adobe Photoshop CScompatible
plug-infolder, and you want to usethemin Adobe
Photoshop CS you can by selectingthe
Additional Plug-insFolder box. Thisenablesyou
to browseand select one additional fol der that



contains plug-insthat you want to useasasource
folder for plug-ins. When afolder hasbeen
selected, the plug-insappear i n the plug-in menu
in Adobe Photoshop CS the next timeyou open
AdobePhotoshop CS

n |f you havemorethanonehard drive, click in
the Scratch Disksbox, and set Firsttoadrive
other thanthe drivewhereyou installed Adobe
Photoshop CS usualyd\ asthed:\ driveisusu-
dly thesecond hard drive. Thi s will let Adobe
Photoshop CSuseone hard drivefor theswapfile
and onefor the scratch disk, whichwill maximize
performance.

One cavedt: Be careful not to set the swap fileto one
partition and the scratch file to another partition on
the same hard drive. Thismakesthe hard drive head
jump around way too much to efficiently read and
write to your image file or files while attempting to
maintain the scratch file. Yau must have two hard
drives—not just two different disk partitions—if
you set oneor more d sks to different settings. If you
have only one hard drive, just use the default
settings—first set to Startup, all otherstoNone.

If you have a large number of plug-insinstalled
in the default plug-in folder \Adobe\Photoshop
CS\Plug-ins, you may find that it takes consider-
able time to load Adobe Photoshop €S. To
reduce the time it takes to load the plug-ins
each time you load Adobe Photoshop €8, install
themin a separatefolder and use the Additional
Plug-Ins Folder setting in the Preferences, Plug-
Ins & Scratch Disks dialog box to "turn on" or
"turn off* the plug-ins For example, if you use a
folder named \Adobe\plug-ins2, the folder can
easily be found and can often be used with
other image applications that suppart Adobe
Photoshopcompatibleplug-instoo.
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® ClickNext to get the Memory & image Cache
dialog box shownin FHg

CacheLevels in the Memiu: y aud IMagecCache dia-
log box has to do with how Adobe Photoshop CS
saves (or doesn't save) imagesin RAM to fecilitatethe
display of imagesonscreen. When Cachelevd s ison
(it hasavaue of 1 or more), Adobe Photoshop CS
saves one or more lower resolution versions of the
image so that your screen will update more quickly
when zooming in or out to see more or less of an
image. Besides taking up extra RAM, Cache Levds
al so takes up someext ra scratch disk space as well. If
you routinely work on largeimagesand you have suf-
ficient RAM and hard drive Space, thisisan indispen-
sablefeature— useit!

So how do you decideon the number of cachelevels
to use?Yau will need one cacheleve for each incre-
mental zoom setting you plan on using. You can new
the various zoom settingsby clicking the zoom tool
in the Navigator starting from the one just below
100% to Qget 66.67%, 50%, 33.33%, 25%, 16.67%,
12.5%, 8.33%, and s0 on to numbers that are less
than 1%%. Obvioudy, you would need a very large
image to find much use in zooming to these lower
levels, but they are available should you need them.
For example, let's assume that we will zoom to
12.5%. Inthiscase, set Cachelevel sto6.
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# If you havelotsof RAM and hard drivespace
relativeto the sze of imagesthat you typically
edit, set Cachel evesto the appropriatenumber
of zoom |evelsyou expect to use.

n If you don't havemuch RAM and you normally
edit largeimages, then set CachelLevdsto0 and
have patienceas AdobePhotoshop CS down- or
up-samplestheimagesto display.

a Makesurethat the Usecachefor histograms
featureisturned off asturningit off ensuresthat
your histogramswill be accuraterdetiveto the
imagefile — not the displayedimage.

s Whiletheoptimal percentageto useinthe
Physical Memory Usage box isdependenton
whether you usea PC or Mac, and whichoperat-
ing system you useand theamount of RAM you
have, you will generally be safe settingit to around
80%if you have256MB or moreof RAM

m Click Next to get the File Browser dial ogbox
shownin Figurel.14. Thedefault settingsare
goodas they are. You may want to check Allow
Background Processingasit will dlowyouto
continueworking whilethe FileBrowser creates
thumbnail images asabackgroundtask. If you
haveadow computer or arevery short on hard

drivespace, you may want to consider clearingthe
HighQuality Pr evi ews box
m Click OK to closethe Preferencesdial ogbox.

That's itt Weve covereddl nineof thepreferences dia-
log boxesand Adobe Photoshop €S is now configured
for you. However, all of your settingshave not yet been
saved and gpplied so that they are in effect To save
them, you must dose Adobe PhotoshopCS, whichwill
causeyour newly created preferencesfile to bewritten
to your hard drive. So, dose Adobe Photoshop CS now
to makesureyour settingsget saved

STEP 6: RESET TOOLSAND PALETTES

While we are on the topic of resetting "things” to
default settings | would be remiss to not cover the
Presst Manager. It allows you to reset libraries
of preset Brushes, Swatches Gradients, Styles,
Patterns, Contour s, Custom Shapes,and Tools.

a Toreset any of the presetlibraries, select Edit>
Preset Manager to get the Presst Manger dialog
box shown in Figure1.15. Click the Preset
Manager menu button (thetiny trianglejust to
theright of Preset Type box) to get amenu-—
then select Reset [thenameof thetool]. Youll
then get adial ogbox askingif you wantto replace
thelibrary to thedefaultlibrary; click OK.

s Whenyou havereset dl the tool syou want to
reset, dick Doneto closethe Presst Manager.



STEP 7. ORGANIZE AND CONTROL YOUR
PALETTES

The key to working efficiently in a woodworking
shop, an artist's studio, or any cresative environment
including Adobe Photoshop CSisto have an organ-
ized workspace, one where every tool can befound
easly and yet isnot in the way of you getting your
work done. Adobe Photoshop CS palettes contain
many of the most used featuresin Adobe Photoshop
CS and while their use is essentid, they can, if you
alow them to, take up most of your desktop and
block your view of theimagethat you areediting.

The clever Adobe Photoshop CS interface designers
have, if youcan believe it, come up with six different
ways to helpyou managepaettes! Pdettes collgpseto
thesizeof adialogbox titlebar,they can bedockedin
the palettewdl, they all can beturned on and off with
the Tab key, they can automatically be arranged in
either adefault or a pre-defined layout, and they can
begrouped and even stacked.

If you are inclined to either skip, or just read the
next few stepsthat show you how to managepal ettes, |
urgeyou to grab your mouseand move afew pa ettes
around your desktop. The time and effort you take
now to learn about pal etteswill save you much time
and aggravationin thefuture.

a Onceagain open the mill-pond-before.jpg

file, if itisnot open, sothat you haveanimage
displayed.

m Le's useNavigator and the | nfo palettesto prac-
tice controlling palettes. If either the Navigator or
I nfo pal ettesare not showing, select Window >
Navigator ,or Window > | nfoto display them.

m TomaketheNavigator palette useas littlespace
as possiblewithout closingit, double-click the
Navigator tab bar and it will collapse to just the
Navigator tab bar and dialogbox. Toexpandit,
once again double-click the Navigator tab bar and
itwill displayfull-size.

If you are using a display setting larger than 800 x
600 pixels, the Options bar shown just below the
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main menu bar will featurea pal ettewdl for holding
palettes such as the Navigator palette. The palette
wel can be found on the right side of the Options
bar. If you are using a smaller screen resolutionthan
800 X 600 pixels, you will not find it becausethereis
noroomforitto display.

Todock theNavigator paettein the palettewell,
clicktheNavigator tab and draganddropit into
the palettewdl asshownin Figure1.16. Youcan
remove it once again by clicking theNavigator
tab and draggingand droppingit back onto the
workspace,

Alternatively,you can dock paettesby clicking
themenu button (thetiry triangleiconin the
upper-rightcomer) in the paletteand selecting
DocktoPalette \@ from the menu.

Theadvantaget o dockingapal etteisthat it makesit
easy toaccess — oneclick andit isaccessble Thedis-
advantage is that any pdette that is docked in the
Pdette \ wiill close as soon as any other tool is
selected Or when clickingan openimage. For thisrea-
son, it is excelent for those palettes that you don't
need to view when using other tools such as the
Brushes or Color palettes. Yau click to open them,
and then choosethe color or brush you want. As soon
as you useanother tool, they closeautomatical lyleav-
ing you with morevisibledesktop spaceor image.

» Palettes may alsobestacked. Tostack the
Navigator palettewiththe Info palette, click the
Infotaband dragit onto theNavigator tabto get



the stacked pal etteshown in Figure 1.17. To sepa-
ratethem, click one of thetabsand then drag and
drop the palette back on the desktop.
» Now let'sgroup the Navigator with thelnfo
pal etteinto asingle paette. Thisissomething that
| dofrequentlyas| often usethe Navigatorand |
amawaysusingthelnfo palette. Click theInfotab
and dragit dowly to the bottom of the Navigator
paette. If you drag dowly, youll seeadark line
appear at the bottom of the Navigator palette.
Rdeasethe mousebutton and they willbe
grouped asshownin Figure 1.18.

At this point you should haveat least two
pa ettesopen. | suggest you open up afew more
along with the Toolbox, by sl ectingWindowand
any palette that does not haveacheckmark next
toit.
1 To hideadl these palettes, pressTaband they will
all disappear. PressTab againand they will return
to thedesktopas beforeyou first pressed Tab. You'll
noticethat thisswitch dso hidestheOptionsbar.
TH s isavery vauableshortcut that resultsina
dear workspace. PressShift+Tab to hideall pal ettes
whileleavingthe Toolbox displayed.

That coversfour of the Sx waysto organize pa ettes
that | mentioned earlier. The last two ways will be
covered in the next step where youll learn how to
personalizeyour workspace.

STEP8 PERSONALIZE YOUR WORKSPACE

As you grow more familiar with Adobe Photoshop
CSand you begin to learn how you work most effec-
tively, you're likely to want to personalize your work-
gpace. Adobe Photoshop CS dlowsyouto reset pal ettes
to a default workspace by sdecting Window >
Workspace > Rese{ Palette Locations. In Step 4, you
learned how you can set Adobe Pbotoshop CS to
open with the palettes in the same location as they
werewhen it waslast closed (using P ef erences). Yau
can aso customize and save your own workspaces
and set them up withasimpledlick of amenu.

Over time | have learned how | work most effi-
ciently. Sometimesl liketo usea 1,920x 1,200 screen
setting and other times| like to use the 1,024 x 768
settingwhen | want everythingto belarger and easier
to read. Dependingon thescreen resolution that | am
using and if I amworkingon digital photographsor



imagesfor Web pages, | liketo change my workspace.
Every now and then | use a Wawm pen tablet and

meke digital paintings. At other times, | split my
desktop between my word processor and Adobe
Photoshop CS when writing content for books, mag-
azines, or Web pages. In each of thesecases, | used f-
ferent workspaces. Yau can see the many variations
that | usein Figure 1.19, which showsthe Window >
Workspacemenuas | have customizeds

My most used werkspace isshownin
use this workspace when | am working in 1,920 X
1,200 modeand am making both globa and sdective
adjustments to an image. As | frequently use the
Navigator and thel nf o palette, they are grouped for
ready access. The History palette is open because |
am very much a"trid and error” kind of Adobe
Photoshop person, so using Snapshotsisinvauable.
Layers and Channels are stacked, as | only need to
see oneat atime. Findly, | like having the Actions,
Tool Rresets, and Color paettes tucked neetly avay
in thewdl. Thisenables meto get to them in aclick
and oncel've sdlected theaction, tool setting,or color
| need, thepal ette dosesautomaticaly.
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m To et up aworkspace, arrangethe Toolbox and
pa etteswhereyouwant themto be. Then select
Window* Workspace> SaveWorkspaceto get
theSave Workspacedia og box. Typein thename
you want to have show up on themenuand dick
Save Tha'sit!

Next timeyou want to usea customizedworkspace,
just select Window > Werkspace; then click on your
customized setting.

Beddesusing customi zed workspace settings,Adobe
has created a default setting for you To use this
default setting, sdect Window > \Workspace> Reset
Palette Locations to get a workspace like the one
shownin ,whichisshownina1,024x 768
pixel desk |

| should mentionthat you might occasionallylosea
paette. When you sdect Window you see a check-
mark next to the pal ette you want to display, but it is
not viewableon your desktop. The reason for thisis
that it has been moved off the desktop. This fre-
guently happens when you resize your desktop. To
makeall the pa ettesand the Toolbox viewable, select
‘Window > Workspace > Resat Palette Locations.



STEP 9: SELECT STATUSBAR TYPE

Useful information about the image, the active toal,
image processing speeds, efficiency, and so forth may
be displayed at the bottom of the Adobe Photoshop
CS applicationwindow. This information isdisplayed
intheStatusbar. If you havetheStatusbar turned on,
you will find it at the very bottom of the Adobe
Photoshop CS applicationwindow (PC) asshownin
Figure 1.22 or document window (Mec). If you don't
e it, sdlect Window > Status Bar to display it It
always showson aMec.

m TheStatusbarcan beset to show Document
Sizes, Document Profile, Document Dimensions,
ScratchS8izes, Efficiency, Timing,or Current Tool.
To sdect theinformationyou want displayed,

click themenu button (thetriangleicon) inthe
Statusbar to get themenu shownin Figure1.22.

| frequently set my Status bar to either Scratch
Sizes to kegp an eye on how large my images are get-
ting or to Efficiencyto determineif | am runninglow
on RAM. If you want to learn more about these set-
tings, consult Adobe Photoshop CS’s Help or the
printed User Guide.

STEP 10: CHANGE KEYBOARD
SHORTCUTSTO INCREASE YOUR
PRODUCTIVITY

New to Adobe Photoshop CS is the Keyboard
Shortcutsfeature, whichenablesyou to modify exist-
ing keyboard shortcutsor to create new sets specifi-
cally for your intended purpose. For example, if you
wanted to have keyboard shortcuts for rotating an
image clockwise oOr counterclockwise, you could. Or,
maybe you dways wanted a keyboard shortcut for
cregting a drop shadow; if S0, just sdect Edit*
K eyboard Shortcutsand usethe K eyboard Shortcut
dialog box shown in Figure 1.23 to create the key-
board shortcuts you want. You can create shortcuts
for applicationsmenus, pal ette menus, and tools.
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CALIBRATING YOURMONITOR

16 Digital Photos with
Grayscale Canon EOS D30
images; images have been
edited, cropped, resized, and
placed in a single 2,400 x
1,600 pixel .tif file, Adobe
RGB color profile

isplaying accurate color on your computer display is

essentia if you want to be able to edit images with

Adobe Photoshop CSand make printsthat look likethe

images you saw on your computer screen. Without good

calibration of your monitor, you are simply wasting
your time trying to do any other tweaking to your workflow to get "good
color”

Thereare two basic approachesfor calibrating your monitor. Yau can use
one of the free monitor calibration utilities or you can use aspecia hard-
ware device cdled a colorimeter that can read the color on your screen. If
you are using aPC, you can usethe"'freg”" (after you have purchased acopy
of Adobe Photoshop CS) Adobe Gamma utility that gets installed when
you install Adobe Photoshop CS. If you areusing aMec, you must ussMac
OS X5 ColorSync and Display Calibration utility because Adobe Gammais
not an option—it doesnot run under OS X and consequently does not get
installedwith Adobe Photoshop CS.



While it is possible to get reasonably good results
with these free utilities, you are more than likdly to
get less than satisfactory results. The second choice
you have is to buy a hardware monitor caibration
package. Fortunately, increased interest by photogra-
phers in getting accurate color and innovation by
vendors hasresultedin anumber of calibrationtools
that can helpyou calibrateyour monitor and provide
good color profiles for under $300 — much, much
lessthan they wereevenafew yearsago.

My recommendationisthat you first try to get the
best resultsthat youcan withthe“free” utilities;then, if
youaren't happy withyour results, get MonacoOPTIX.
MonacoOPTIX is a hardware calibration tool con-
sisting of both hardwareand softwareand it can be
usedto calibrateboth CRT and LCD displaysused on
a computer running Microsoft Widows (Widows
98SE\ME\2000\XP), or AppleMac 0S%.1-9.x or OS
X. You will need aUSB port to conned thecolorimeter
and your monitor and video card must support 24-
bitsor moreand have LUT support. MenacoOPTIX is
availablefor under $300 and its wizard-based inter-
face makes the software simple and essy to use. Yau
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can install the software, attach the colorimeter, and
calibrate your monitor in less than ten minutes.
Figure 23 shows the colorimeter attached to a CRT
screen. If you want to learn more about
MonacoOPTIX, visit www.rnonacosys. corn. You
can download the MonacoOPTIX user guide at
www.monacosys .comn to both learn more about
color managementand about using the colorimeter.

A quality monitor is necessary to get accurate
color. Toward the end of 2003, there was consid-
erable debate wer whether the high-end LCDs
were betterfor color managedsystemsthanthe
high-end CRTs. With the investment that ven-
don are putting into developing LCDs, it is a
good bet that LCDs will ultimately prove to be
the more accurate and stable monitors.
However, in the shortterm, in spite of the claims
by Apple that their Cinema Displays are supe-
rior to any CRT, many (but not all) experts
belleve that they are dose to CRTs in terms of
color accuracy, butnotyet superiorin all ways.

One CRT that is frequently chosen by color man-
agement experts is the Sony Artisan. It can be
used with a PC or a Mac. It comes withahood
color sensor, and software that allow the sensor
to communicate directly with the display. While
the Apple Cinema and the Seny Artisan moni-
tors may be considered to be the "ultimate™
monitors, many other monitors provide good
resuits for substantially less money. Be aware
that many of t he lower-priced LCDs can be very
poor monitors to Use when editing digital pho-
tos both in terms d image contrast and color.
The moral of the story: Choose your monitor
carefully!



CalibratingYour Monitor

TO CALIBRATE YOUR PC MONITOR WITH ADOBE
GAMMA...

If you have not cdibrated your monitor, then you
redly, truly, ought todosa Whilethisis just thefirst
of many stepsyoucan take to moveinto a™fully color
managed workflow," your monitor ought to be cdi-
brated even if you dont want to do much more. Itis
the onethingthat needsto bedonetoensurethat you
are regping the benefits from your investment in
equipment, time, and effort. It isstraightforward and
will takeyou lessthan ten minutes.

To calibrateyour monitor, well use Adobe Gamma,
which is a utility that does two important things. It
helps you to calibrate or adjust your monitor so that
you can see the most accurate colors it is capable of
displaying, and it creates a color profile that is used
by Adobe Photoshop CSand your PC’s operatingsys-
tem to help display colorscorrectly. Both of theseare
very worthwhile functions providing that you teke
timetodo themas wel as possble.

Depending on your requirements, your hardware,
and possibly someluck, you can do apretty good job
aof calibratingyour monitor with Adobe Gamma. The
Adobe Gamma teal can be particularly useful for
some people as they seem to have aknack for getting
good settings eech time. So, try this technique firgt,
and then if you arent happy with your results, do
some research on current monitor caibration appli-
cationsand hardwareand try oneof them.

STEP 1: GETTING READY TO CALIBRATE
YOUR MONITOR

The success you will have usng Adobe Gamma is
dependent on lighting conditions. If you have direct
sunlight from a nearby window or are wearing a
whiteor bright colored shirt that isreflectingcolor or
whitelight onto your monitor, you might aswdl not
take the time to use Adobe Gamma. The best envi-
ronmentto calibrateyour monitor and to makecriti-
cd color adjustmentsisone with subduedlight As|

work in a home office with nearly floor-to-ceiling
glass on threeof thefour wals, | use ahooded moni-
tor; | wear ablack or dark shirt whenworking,and |
do mogt critical color correction early in the morn-
ing, in thelate evening, or in the dark hours of the
night (all Photoshop book authorsknow these hours
ali toowdl). It also helpsto view the Adobe Gamma
utility against amedium gray desktop.

1 Right-click your desktop and select Properties
toget the Display Propertiesdia ogbox. Clickthe
Desktoptab and choosethe medium gray color
by clickingthe Color box at thebottomright of
thediaoghbox. Click OK to applythesetting.

Your monitor should have been on for an hour or
more beforeusingAdobeGanma |t takesawhile for
monitor colorsto stabilize after a monitor has been
turned on. Also, monitor colors can drift over time.
Dependingon your monitor and how oftenit is used,
you may want to run Adobe Gamma every few
monthsto ensurethat the profiles match its current
display characteristics.

STEP 2 OPEN FILE

Before opening Adobe Gamma, | suggest that you
openadigitd photoin AdobePhotoshopCS to useas
a"'redlity check" When you get to Step 10, youll have
an option to switch back and forth between' before”
and "after” settings. If you dready have a digita
photo open, youll be able to moredearly seeif you
haveimprovedyour settings.

m Sdect File > (pen (Ctrl+0) to get the Open
diaoghbox. Double-click the 02 foldertoopenit
and then click thesample-photoatiffile to select
it. ClickOped to openthefile.

m Double-click theimagewindowtitle bar to
maximize the document window. Resize the
Adobe Photoshop CS applicationwindow to be
about one-quarter of theszeof your desktop.



After resizing, drag the AdobePhotoshop CS
application window to the upper-left of your
desktop whereit will beout of theway of the
small Adobe Ganra dia og box, which you wiill
openinStep 3

a Sdect M ew> Fit on Screen (Ctrl+0) to make
theentireopenimagevishle.

STEP 3 LAUNCH ADOBE GAMMA

Addbe Gamma is a simple utility that can either be
completed using asingledialog box, or awizard that
displayseach of the ninestepsin nineseparatedial og
boxes. Either way, thewhole processof adjustingyour
monitor can takelessthan a few minutes once you've
doneit afew times.

m AsAdobeGammagetsinstaledinthe Gntra
Pand during theinstallationof AdobePhotoshop
CS, youlaunchit by double-clicking the Adobe
Gammaicon after openingthe @ntrd Panel.

m Alter launching AddbeGammayou will get the
dialogbox shownin Figure24. | suggest that you
usethe Step By Step wizard, whichisthe default
selection. Click Next to confirm Selection.

Chapter I  PhotoshopCS Fundamentals

STEP 4: NAME NEW PROFILE

Whileit appearsthat you are ssimply naming the new
profile that you are creating in this step, in fact, you
are sdecting the profile that will be used as the start-
ing point for your calibrations too! Thereforeit is
important to select the best profilefor your monitor
if possible. In many cases, the default profile will not
be the best choiceto use asastarting point. Selecting
andloadingaprofileyoursdf isthe best approach.

s Figure25 showsthe dialogbox whereyoucan
click the Load button to sdlect and | oad the best
profilethat isavailablefor your monitor.

STEP 5: ADJUST MONITOR'S CONTRAST
AND BRIGHTNESS

m Click Next to display thedia ogbox shownin
Figure2.6. Set your monitor's contrastto the
highest setting— usually 100%. Then, usethe
brightnesscontrol to makead) ustmentsuntil the
center boxisas dark as possible, but not quite
black, whiie keeping theframewhite.
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STEP 6: SELECT PHOSPHOR TYPE way down from the top, and one one-quarter of
theway up from the bottom. If you seetheselines,
m Click Next to get thedialog box shownin usethe Trinitron setting. If you don't have a
Figure2.7. It isbest to read the documentation Trinitron, oddsaregood that you will havegood
yougot with your monitor to determinethe results using the P22-EBU setting astwo vendors
correct setting to usefor Phosphorstype. manufacturethevast majority of monitorsand
If you can't ascertainthekind of phosphor that thesearethe settingsfor thosevendors.

your monitor has, thenlook to seeif you can see
light gray linesrunning horizontally acrossyour

monitor — one approximately one-quarter of the STEP 7 ADJUSTRGB GAMMA

m m Click Next and dear the box next to View
Single Gamma Only. Thedialogbox should
now haveared, green, and blue box asshown
in Figure 2.8 alowingyou to adjust each color
independently. Thegoal hereisto adjust each of
thethreedlidersso that the center box fadesinto
the patterned frame, thereby removingany color
imbalancein the monitor.

Whileit seemsessy, it takessome practiceespe-
cidlywiththegreen oneasit seemsalittiemore
diicultthantheother two. If you squint your
eyesand turnyour head dightly,you should be
ableto repeatedly set each of the threedidersin
the same position each time. It doestake practice:



sotry it afewtimesfor each color until you have
someconfidencethat you aresetting them cor-
rectly. If you areway off, youll knowit and you
can haveanother goat it!

m Set Gammato WindowsDefault and thevaue
of 22 will bedisplayed.

STEP 8 SELECT HARDWARE
WHITE POINT

Click Next to get the dialoghox shownin
7, AdobeGammausually setsthisset-
tu.g correctly itsdlf. If your monitor dlowsa
hardwarewhite-pointsetting (usual lyaccessed via
an onscreen Menu controlledfrombuttons at the
bottom of the display),then check to seethat this
setting matchesthe setting of your monitor.

STEP 9: CHOOSE ADJUSTEDWHITE
POINT

m Click Next to get thedialogbox shownin
Figure2.10. In most cases, youwill smplywant to
leavethe Adjusted WhitePoint Settingto Same
as Hardware.

ik | wNet> | cad I
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STEP 10: COMPARE"BEFORE" AND
"AFTER" RESULTS

Click Mx¢t to get thedialog box shownin
igure . As you click the Befare or After box,

y Il beavle to seethe differencebetween the
settingsyou had before you began using Adobe
Gammaand thesettingsthat you just selected.
Should these beforeand after previewsindicate
that your settingsareworsethan they werebefore
you began, dick Badk until you get to the settings
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you need. Kegptrying until you havethe best set-
tingsyou can get. Viewing theimageyou opened
in Step2will helpyouto seethe differences
between"'before'" and “after” settings.

STEP 11: SAVENEW PROFILE

m Onceyou aresatisfiedwith theresults, click
Finishto get the SaveAsdialogbox. Youwill then
be promptedto typeinanamefor the profilethat
you've just crested. | suggest you useanamethat
issmilar totheorigina filenameyou started with,
but add your initialsand adate. That way, youcan
recognizethat itisafilethat you createdfroma
default file, and you can see the dateso you know
when you createdit.

m Click Save to savethefileand you will have
compl eted using AdobeGamma.

Your monitor should now be calibrated and you
have createdamonitor profile.

TO CALIBRATE YOUR MAC MONITOR WITH
COLORSYNC AND MONITOR CALIBRATOR <+

Appleoffersan excellentand freeguideon ColorSync
and using the Monitor Calibrator on its Web site at
www.apple.com/colorsync/. The PDF file is
titled CelerSyncin Nc 0S X( May 2003).

Onceyou have calibratedyour monitor — eitherby
using oneof thefreeutilities,or with ahardwarecali-
bration tool —you are ready to begin configuring
Adobe Photoshop CS's color settings, which you
learn about i nthe next technique.
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CONFIGURING PHOTOSHOP CSS
COLOR SETTINGS

Decorative Gourds, Canon
ECS D30, 28-70mm /2.8, SO
100, 16-bit RAW file setting,
2,160 x 1,440 pixels, con-
verted to an 8-bit 1L.1MB .jpg

hen | mention color management to photographers

who use Adobe Photoshop, they usualy have one of

two different reactions. One is What the heck is

color management? The other: Oh no—what a

nightmare! The fact is that wlor management is
truly not a piecedf the proverbialpiece of cake' for sure— but itisgetting
tastier with each new verson of software, each new hardware calibration
device, and increasingly sophisticatedprintersand printer drivers.

In smple terms, coler management is a complete workflow that begins
with the creation of a digitd photo taken with adigital camera, and then
moves to your computer display and to one or more output device you
use —such asyour own photo-quality printer, ahigh-end printer at aserv-
ice bureau, or afilmrecorder.

While you may be happy (or unhappy) with your current results, you
likely will haveeven better resultsif your workflow is color managed. Some
(but notdl) of thekey stepsto correctly setting up your workflow in afully



color managed environment arefound in Techniques
1 and 2, thi s technique, and several of thetechniques
that can befoundin Chapter 8.

Asthe god of this book isto provide you with 50
practical techniquesfor digital photoswithaprimary
focus on using Adobe Photoshop CS complete cov-
erageof howtoset up color managementisout of the
scope of thisbook However, without cowing some
of the basics of color management, you will not have
thehighleve of successthat | want you to haveby the
timeyouve completed all 50 techniquesin this book.
So, the lofty godl of thi s techniqueistwofold: to give
you a basic understanding of management (while
consuming just a few pages) and to help you config-
ure Adobe Photoshop CS so that it is working with
you to get the best results, rather than against you
(which it can do if the wrong settings are used).
Whilel will cover dl of theimportant settings, | wll
avoid too much explanation about why you ought to
use the suggested settings and Tl skip some of the
lesserimportant settingsaltogether.

Before you begin clicking your mouse button and
Setting options, a conceptual understandingof color
management Will help you fed more comfortable
with the settings you choose, and later on when you
seedia ogboxespop up that ask you howyouwant to
handle mismatched color profiles, youll know why
you are being asked such questions and have a better
ideahow toanswer them.

Color management is a process whereby color will
maintain a consistent appearance across dl the
devices you use in your digital photography work-
flow. In other words, when you shoot a sky-blue sky
over abarn-red barn with a digital cameraor witha
film camera, in a properly managed color workflow,
the sky Will remain the same sky blue and the barn
the same barn red when you view it on your com-
puter's display or asafina print made by any one of
many different types of printers you may choose.
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That is the obvious intent for everyone for sure.
However, the problemscome from the many differ-
ent devicesthat areused and how they display color.

Digitd cameras, scanners, monitors, and output
devices such as printers all have different ranges of
colorsthey can reproduce—called a color gamut—
and some haw awider range than others. It isthese
differencesin color gamut and the need to precisdy
communicate color between devices that causes the
need for color management. The approach used to
solve both these problemsis to use color profilesto
define color gamut, embed these color profiles in
imagefiles, and then use aconversionengineto con-
vert between two different profiles used for different
devices

Let’s look at a redl world example. Assumeyou were
to use aCanon EOS10D digital camerato tekeadigi-
tal photo. Le's dso assumeyou havechosen the user-
selectablecolor space setting of sRGB. After takinga
photo, when you open up the file with Adobe
Photoshop €S, Adobe Photoshop CS firgt checks to
see if it hasan embedded profileand it findsthat itis
sRGB. Assuming you have set up Adobe Photoshop
CS’s workspaceto be Adobe RGB, the working space
isadifferent color space from that of theimagetaken
with the EOS 10D. So, Adobe Photoshop CS dong
withalittlehelpfrom your computer's operatingsys-
tem comverts one color spaceto the other color space.
Your computer and operating system aong with
Adobe Photoshop CS once again work using the
color profileyou have chosenfor your color monitor
to display the image correctly. After completing any
image editing, you can save the file (again with an
embedded profile) or it can be printed out to a
printer. When you print your image to a specific
printer, you Will once again need a color profile to
describe asclosdy as possiblethegamut that ispossi-
ble with your printer and the specific ink and paper
combinationyou use
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If everythingisset up properly, and your color pro-
files are good, the workflow will be color managed
and you will have consistent color from when you
shot the photo, to when you viewed the photo on
your computer screen, to the final print. Asyou can
see, theroleAdobe PhotoshopCS playsin controlling
color isabig one. It dlowsyouto edit digital photos
based upon the proper display profile, it alowsyouto
convert profiles between different devices if you
choose, and it lets you embed color profilesin files
that you save.

My hope is that you now understand more about
why in thelast techniquewe covered the very impor-
tant topic of calibrating your monitor. Later in this
techniqueyou will set optionsfor working spacepro-
files, color management policies, conversionengines,
and other stuff! Then in Chapter 8, you'll learn how
to make accurate color prints using color profiles.
That ina nutshell (albeitavery tiny nutshell)iscolor
management.

STEP 1: OPEN SAMPLE PILE

If you have an image open when you open the Col or
Settings dial og box, you can use thePr evi ewfeature
later in this technique to see how changes to the
working space settings affect the image. If you just
want to set the settingswithout using Previ ew, skip
toSep2.

Sdect Fie> Qpen (Ctrl+0 PC, Cmd+O Mec)
to get the Opendiaogbox. Double-click the\03
folder to openit and then click thegourds-before.
tif filetosdectit. Click Qpentoopenthefile.

STEP 2: OPEN COLOR SETTINGS
DIALOG BOX

¢ Sdect Edit > Color Settings(Shift+Ctrl+K)
onthe PCto display the Color Settings dial ogbox

shownin On theMac, select
Photoshop ~ Color Settings (Shift+Cmd+K). If
youdon't seethe bottom portion of the dialogbox
that includes Advanced Controls, click Advanced
Mode. Besidesgiving you Advanced Controls,
youll also get afew morechoicesin someof the
pop-up menus. Thesettingsshownin Figure3.3
arethedefault settingsyou will get when first
installingAdobe Photoshop CS.

1 Aswearegoingto create new settingsand save
them under anew settingsname, it doesn't matter
what iscurrently shown in the Settings name box.
n Click the RGB box inthe Working spacessec-
tion to seetheavailableoptions. Based upon our
earlier assumptionthat youare primarilyediting
digital photosand will beprintingthemoutona
consumer level printer suchasthosemadeby
Canon, Epson, or HP, select AdobeRGB (1998).



Noticethat onceyou’ve madeasdection,as you
moveyour cursor over the pop-up menu, the
Description box offersshort descriptionsof the
profile that you've sdlected.

If you choseto open up the sample photo suggested
inStep 1, look at it now whileclicking thePr evi ewon
and off. Previ ew shows you the difference between
the origind setting and the setting that is currently
sdected. For example, if your origina setting ves
Adobe RGB (1988) and your current settingissRGB,
you may beable to seethat thesRGB gpaceisamuch
narrower color space. If you experiment with these
Seitings, make sure you set the RGB setting back to
AdobeRBG (1988).

1 As the CMYK settingisof no usefor our
agreed-upon purposes, you may leavethesetting
asit appears.

m The Gray settingisof particularimportance

if you are usingaprinter set upto print black
and whiteprintssuchas Jon Cones excellent
Piezography BW print naki ng system (www .

I nkj et mal | . com). However, for now,you
may leavethesesettingsas they are.

m Leavethe Spot settingto Dot Gai n 20%.

Yau have now correctly set up your working space.
The next section determines color management
policies—in other words, how you want Adobe
Photoshop C$ to prompt you to handlefilesthat you
open up, if they have an embedded color profile that
doesnot matchyour current working spece.

8 Set RGBto Preserve Embedded Profiles,

1 Whileyouare not likely to workin the CMYK
or Gray settings, you mightas wel changethem to
Preser ve Embedded Profiles, t00, asitisthe best
settingfor most purposesshouldyouworkin
thosecolor spaces.
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m Makesurethat thebox for Ask When Opening
ischeckedint he Profile M snat ches area. This
Will set A dobe Photoshop CSto ask you each time
you open up animagefilewith an embedded
profilehow you want to handleany mismatch
between your current working gpaceand thefilés
profile.

& Turnon Ask When Pagting. Thisensuresthat
you areasked how you want to handleany mis-
match between a copied imageand theimagethat
you want to pastei t into.

Conversion Optionsis the next area in the Color
Settings diadlog box. This is where you define how
you want Adobe Photoshop CS to convert your
images when you have a profile mismatch. In other
words, if you openafilewith an embedded color pro-
fileand it does not match your working space, how
shouldAdobe Photoshop €S convert colors?

m For the Engine settinguseAdobe (ACE). This
sectsthe Adobe (ACE) engineas themodule
that makesthe conversionsfrom one color space
to another color space.

3 & IntenttoRerceptud .

m Leavel$e Black Point Compensationturned
on. Thisoptiondetermineshow thedarkestimage
information will be handled duringaconversion.
If itisoff, thedarkest neutral colorswl get mapped
toblack, thereby making theoverdl colorsout of
baance.

m Leave e Dither (8-bit/ channelimages) onas
it will blend and combinesomevauesin digital
photosbetter than if itisoff.

STEP 3 SAVE COLOR SETTINGS

Yau are now done and your Color Settings di
box ought to havet he settingsshown ..
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1 Tosaveyour Color Settings, click Savetoget OPENING FILES WITH EMBEDDED PROFILE

the Savedial ogbox. Adobe PhotoshopCS auto- MISMATCH

matically opensthe color settingsfolder,which Yau now have set your color policy settingsto have

you ought to use becauseit dlowsyou to eesily Adobe Photoshop €S ask how you want to handle

sdlect your settingsfileasit will bedisplayedaong mismatched color profiles on an image-by-image

with thestandard settings. basis. Becauseyou have set Working Space to Adobe
Useafilenamethat alowsyou to determinethat RGB (1998), anytimeyou open up an imagethat does

itisyour customsettingand when it was crested. not have that space you will be presented with adia-

For example, | used gg09-30-03-psCSbook.csf to log box givingyou severd choices.

identify the settings| used for thisbook. The date
letsmeseewhen | createdthe settings.

Whenyou click Save, you will get the Color
SettingsComment dia ogbox shown in Figure
35. Thisdialogbox alowsyou to add comments
tofurther helpyouidentify the purposeof the
color settingsfile. After addingsomedescriptive
text, click OK tosavethefile.

» Yauwill find acopy of the gourd photowith an
embedded sRGB profilein the\03 folder on the
companion CD-ROM. Itisnamed gourds-sRGB.
jpg. Whenyou open thefile,you will get the dia-
log box shownin Figure 36. sRGB isthe most

Embedded Profile Mismatch f



frequently used color spacefor many consumer-
level digital cameras. Y&, AdobeRGB (1998) isa
wider color spaceand isafavoritefor thosewho
edit digital photos. So, the mismatch must be
resolved. | n most cases, you will wantto sdlect the
Convert document's colers to the working space
option. Inthiscase, it will be converted to Adobe
RGB (1998) when that settingis chosen. Remember
that weset the Working Spaceto Adobe RGB
(1998) earlyinthistechniquein Step 2. Click OK
townvert theprofile.

After you havecompleted your editing and you
areready to saveyour file, remember to makesure
you havecheckedthe | CC Profilebox (see Hog-
ure3.7) to embed the Working Spaceprofile in
theimagefile, which,in thiscase, isAdobeRGB
(1998).

| grant you that you may have had to take my sug-
gestions with afair bit of trust. However, these set-
tings arelikely to be exactly what you ought to have
for editingand printing digital photoson consumer-
level printers. For those of you who want to learn
more, | suggest that you consult the book Red World
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Color Managenent by Bruce Fraser, Fred Bunting,
and C@ris Murphy.



GETTING AROUND THE PHOTOSHOP CS

WORKSPACE

BOUT THE IMAU

Great Blue Heron Landing
Canon EOS D30 digital cam-
era, 400mm /2.8 USM with
2X tele-extender, six edited
and cropped 480 x 640 pix-
els .jpg images

fter readingthi technique's title, you may be ready to skipit
and head to the next technique. But I've got a nickel here
that saysthereis something worthwhile in thistechniquefor
eryone. Admittedly, | am astickler for getting everyoneto
o0 all of the first Sx techniquesin this chapter. If you do
them in astep-by-stepfashion, you are almost certainto learn anumber of
new thiigs or, at the very least, youll practice usng the tips enough to
makesome of them become part of your regular work habits.
Thesix photoswe will usefor thistechniqueareof agreat blue heronfly-
i ng in toland on anest built one hundred feet or more up in adead tree. |

k3l



have spent hundreds of hours watching these mag-
nificent birdsbuild nests and raise their young. One
of the most spectacular events that I've seen is a
young heron getting brave enough to take its first
flight. They stand on a dead branch and look down
amost like a small child getting ready to take adive
off a high dive into a pool for the first time.
Sometimesthey lean forward and they look like they
are ready to jump, but at the last moment, they get
scared andtry to keepfromfaling. Usudly prompted
by asibling in their nest, they finaly make the jump
andfly off.

STEP 1. OPEN FILES

m Sdect File> Open {Ctrl+0 PC, Cmd+0 Mac)
to display the Open dialog box. After
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\4 folder, double-clickitto openit. Pressand hold
Ctrl (CmdontheMac) and then click heronl.jpg,
heron2.jpg, heron3.jpg, heron4.jpg, heron5.jpg,
and heroné.jpg to highlight them. Click Open
toopenal sxfiles in acascaded stack in the
workspace.

STEP 2. SIZEADOBE PHOTOSHOP CS
APPLICATIONWINDOW

Most applicationwindowscan beresized or expanded
to occupy the entire desktop and so can the Adobe
Photoshop CSapplication window.

m When using aPC, you can makethe Adobe
PhotoshopCS applicationwindow fill theentire
screen by double-clicking the Adobe Photoshop
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CSapplicationtitlebar. Toreturn it toitsprevious
size, double-clicktheapplicationtitlebar once
again. Yau may achievethesameresultshby clicking
the maximize button in the upper-right corner of
the applicationwindow on aPC. Onedlick and the
windowwill expand; dick it again and the appli-
cationwindow will returntoitsprevioussize
Mac OS X adwaysdisplaysthe Adobe Photoshop
CSapplicationasafull-screenapplication with
theapplicationtitle menuat thetop of the screen
whenit istheactiveapplication.

STEP 3: SIZE DOCUMENT WINDOWS

Document windowscan beresized by clicking
any corner of adocument window; dragand drop

toresize the document window asyoulike. Try
resizing oneof the heron photos.

When usingMac OS X, you resize adocument
window thesameway except you can only dick
thelower-rightcorner of thedocument window.

m You can dsowork inthe Standard ScreenM ode
(F) viewon aPC, by double-clicking any document
window titlebar, by clicking on the naxi mhze icon
in the upper-rightcorner of adocument window,
or by choosingView > Screen M ode> Standard
reen Mode. Click the maximize iconagain and
the document window returnsto itsprevioussize,
or pressk.

When using Mac OSX, youcan work in
Standar d Screen Mode by choosing View >
Screen M ode> Standar d Screen M ode, or by
pressingF.



® When in Standar d Screen M ode, youcan eesily
changebetween any open documentsby selecting
Window and then sdlectingthe document you
want to view from the bottom of themenu. Click
Window now and you will get amenu that lists
the nameof al six of theopen heronimagefiles.
Alternatively, youcan pressCtxl+Tab to cyde
through all the open documents— even when you
arein Full Screen modewith no menus.

Themaximized document modeis particularly use-
ful when youwant to sdect dl of, or part of, an image
that includesone or more edgesbecauseit dlowsyou
to click outside of an image and then drag the sdlec-
tion margueeor crop marqueeasyou choose. When
adocument window isnot maximized, it ishard — if
not impossible—to sdect an image all the way to
oneor moreof itsedges.

STEP 4: CHANGE IMAGE ZOOM

m To resize an imageinsideof adocument win-
dow, usethe Navigator paletteasisshownin
Figure4.7. Yau canincreaseor decreasetheimage
Szeby usingtheZoom Slider, or by clicking the
Zoom Inor Zoom Out imageiconson either side
of thedider.
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Image size withinadocument window can aso
bechanged by usingtheStatusBar onthe PC (on
aMactheStatusBar isadwayson anditisdis-
played at the bottom of each document window).
OnaPC, toturn onthe StatusBar if itisn't
already showing, select Window > StatusBar. At
theleft end of theStatusBar, thereisan image
magnificationsetting, asshownin Figure4.8. To
changethelevd of magnification, Smplytypein
the percentageof imagesizethat you want and
pressEnter (Return onaMec).

m Toview animageat full-sze, type100% inthe
Statusbar zoom magnificationbox and then press
Enter. Or you can do oneof thefollowing: click
theNavigator Zoom In, click the Zoom Out
imageicon until you get 100%.sdlect M ew>
At Pixels (Alt+Ctrl+0 PC, Option+Cmd+0
Mac), or double-click theZoom tool in the
Toolbox toget to 100%.

» Sometimes, you will want to makean imageas
largeas possblewnhilestill being ableto view the
entireimagein the workspace. To accomplishthis,
you can select M ew> Fit on Scr een (Cerl+0 PC
Cmd+0 Mac), or double-click the Hand tool in
the T oolbox.
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m If you sHect theHand tool (H}), the Options
bar will display buttonsfor Actual Pixds PitOn
Screen, and Print Size, which arehandy if they
areaccessble

STEP 5: ORGANIZE DOCUMENT
WINDOWS

Some projects require that you have more than one
image open a atime and consequently, there can be
0 much clutter your productivity decreases. Adobe
Photoshop CS offersa number of ways to helpyouto
organizedocument windows.

m Document windows can betiled by sdlecting
Window > Arrange> Tile Thisopens updl
thewindowsandsizesthem so they dl fit onthe
screenliketiles,

m Document windowscan also becascaded by
sdlectingWindow> Arrange > Cascade.\When

| need towork with two or threeor moreopen
imagesat once, | often tiledocument windows,
and then switch back and forth betweenamaxi-
mized document window view and thetiled view,
Remember you can movebetween theimages

by pressing Ctrl+Tab.

m Yau may dso minimizedocument windowsby
clickingthe Minimize buttonin the upper corner
of adocumentwindow, whichautomatically places
them in neat rowsat the bottom of theAdobe
Photoshop CSworkspace (PC only). UsngMac
OSX, youcan minimizeadocument window by
shrinkingit to theDock by clicking the Minimize
icon at top-left of adocument window.

STEP 6: VIEW JUST WHAT YOU WANT
TO VIEW

Whenyou have adocument window openand
theimageisscaledat aszethat mekesit larger than
the document window, you can movetheimage
around ingde thedocument windowtovi ewthe
portionof theimagethat you want. Todo so, click
insdetheNavigator pa etteinside the red"view”
box. Dragthered box insdethethumbnail image
inthe Navigator palette until it showsthe portion
of theimageyou want to view.

Alternatively, you can select theHand tool (H)
intheToolbox; then dickinsdeadocumentwin-
dow to drag the imagearound withinthe docu-
ment window. Thebestway to sdect theHand
tool isto hold down theSpacebar, which selects
theHandtoek; thenit turns thecursor into the
Hand tool icon. Click inyour imageand dragit to
whereyouwant it. Whenyou releasethe Spacebar,
theHand tool willautomatically revert back to the
previoudy chosentool.

a Another approach to view just what you want
to view without having to worry about sdlecting
viewing percentagesisto use theZoomtool. While
you can dick theZoomtool (Z) in theToolboxto
sHectit, | suggestyou get used to sdlectingthe
Zoom tool by pressing Ctrl+Spacebar (Cmd+
Spacebar Mac) becausethis approach dlowsyou
to Zoomaquickly and thenautomatically return
to your previoudy sdlected tool. Onceyou have
sdectedtheZoomtool, dick and dragamarquee
insdetheimagewhereyou want toviewit. When
you releasethe mouse button, thedocument win-
dow will show thesdlected area centeredin the
document window —and theZoomtool will
revert tothe previoudy selected tool.



s Occasondly,you may findthat you need to
methodicallyexamineor edit all of animageat a
magnifiedlevd. For example, after takingadigital
photo with adigital SLR, you may want to check
the entireimagefor imperfectionscaused by dust
particlesand other unwanted thingson theimage
sensor. Todot hi s usingkeystrokes, pressPageUp
or PageDown (Cmd+Page Up, or Cmd+Page
Down Mac) to haveAdobe Photoshop CS scrall
theimagealittlelessthan apages worth of pixels
up or down. To moveright or left whenyou getto
thetopor bottom of animage, pressCtri+Page
Upor Ctrl+Page Down (Shift+Cmd+Page Up,
or Shift+Cmd+Page Down on aMac). Le the
Navigator paletteto keeptrack of whereyouare
intheimage. PressngHomeor End takesyou to
the upper-left, or bottom-right of theimage

repectively.

STEP 7: DISPLAY MULTIPLE VIEWS OF
THE SAME IMAGE

There are many reasons why you may want to have
more than one document window open at the same
time that shows the sameimage. For example, | am
dways very picky about having a catch-light in eyes
when shooting people, pets, and wildlife. A catch-light
isa highlight in an eye without one an image gener-
dlyisfarless successful than if it had one. To createa
catch-light or enhanceone, you may need to zoomin
on an imageto 200 percent or moreto select and edit
the eye At thiszoom levd, it is hard to see how your

enhancementsfit with the overdl image. Thesolution
tot hi s problemisto open up asecond window.

1 Clicktheheron2.jpg file to makeit the active
image. Double-click the Zoom tool to makesure
theimagedisplaysat 100%.

Click theheron2.jpg document titlebar and drag
thedocument windowto theleft of your workspace.
1 Toopen up asecondwindow showingheron2.
ipg. Sglect Window > Arrange> New Window
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for [filename] (in thiscasethefilename will be
heron2.jpg). Click the documenttitlebar of thi s
new windowand dragit tothe right so that you
can see the 100 percent view imageon your |eft.

Tozoominontheheron's eye, pressCtrl+
Soacebar (Cmd+Spacebar on aMac) to getthe
Zoom tool; then clickinsidetheimageand draga
marqueearound the head of theheronto select
theareayouwant to view.

You now have one window showing the heron at
100 percentand a second window showing the same
image, only it iszoomed in to show the heron's head.
Yau can now makeeditsin one window and see the
results simultaneoudly in both windows at different
scales, asisshownin Figure4.9. Noticehow the other
heron photos have been minimized at the bottom of
theworkspace. (If you areworkingon aMacand you
have minimized the other imagesthey will havebeen
minimized to the Dock and hencethey will not show
at thebottom of the screen.)

STEP 8 MAXIMIZEVIEWABLEWORKING
SPACE

Whenyou openmultiplepal ettesand multipleimages,
congder the pacethat goesto Adobe Photoshop CS’s
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application window, menu bar, Options bar, Status
Bar, and window scroll diders—you don't have much

spaceto view and edit images. But, therearevays you
canseeitdl!

m Toturn off all paettesincludingthe Toolbox,
theStatus Bar, and the Options bar pressTab—
they aregone! To get them back, pressTabagain.

If youareusngaMec, pressing Tab willalso
changethe screen modeto Standard Screen.

s For those typeswantingan even more unclut-
teredview when usinga PC, they canrid their
screensof AdobePhotoshopCS's applications
window, theapplicationtitle bar, and menu bar by
smply pressingF. Thefirst timeyou pressF, the
applicationwindow will disappear and the active
document window willexpand tofill thescreen
with theimage. Yauwill now bein Full Screen
Modewith MenuBar mode. PressF again and the
menu bar will go avay, too,and you willbeinRi |
ScreenMode.

PressF once more and your desktop willbe
restoredtoits previousstate. PressingP alowsyou
to cydethrough three modes — Full Screen View
withMenu Bar, Full Screen View without menu
bar — and return to previousscreen state.

Theother way to switch between thesediierent
modesisto usethe view controlsat the bottom of
the Toolbox, just abovethe ImageReady button,
asshownin Rigure 4.10. Thefirst button isfor
Standard Screen View, the secondfor Pull Screen
Mode (with menu bar) and thelastisfor Full
ScreenView (without menu). Whileyou can use
thesebuttons, | suggest that youlearnto use F—
it isfaster and much more convenient than moving
amouseand doingacdlick. Plus, you can usethe
F key anytime— wen when the Toolboxis not
showing.

| should adso point out that when you are in R |

Screen Mode, you could still usethe Tab key to turn
on the menu bar, the Toolbox, and other palettes.
PressTabagaintot urnthem off. If youwantto move
around your image, pressthe Spacebar and the Hand
cursor Will appear, enabling you to drag your image
around to seewhat youwant. Nowyou can seewhy it
is so worthwhileto learn afew of the shortcuts that
we covered earlier. Having such a clutter-free work-
gpace dlowsyou to concentrate moreon your image,
which ought to help you be more cregtive and get
better results.



STEP9: JUMP BETWEEN PHOTOSHOP
AND IMAGEREADY

Adaobe Photoshop €S comes with a powerful Web
graphicsapplication caled Adobe ImageReedy CS If
you usedigital photosfor Web pages, you will want to
usethefeaturesin AdobelmageReady Cs.

m Toedit theactiveimage in Adobe lmageReady

CS click the Editin ImageReadyicon at the

bottom of the Teolbox shownin Figure 411

or chooseFile > Editin ImageReady

(Ctrl+Shift+M PC, Shift+Cmd+M Mec).
Thisfeaturedlowsyou tolaunch Adobe

ImageReady CSwith theimageopen. Jumping
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betweengpplicationsdlowsyouto essly use
thefull featuresatsof both applications.Images
updatedin one application can be automati-

caly updatedinthe other application by setting
Auto-updateopen Documentsin theEdit >

P ef erences > Generd dialog box.

m Onceyou arein ImageReady and you have com-
pletedyour tasks, di ck File > Editin Photoshop
(Ctrl+Shift+M PC, Shift+Cmd+M Mac) to
return to Adobe Photoshop CS with the updated

image.

STEP10: CLOSE DOCUMENT WINDOWS

To dose adocument window, d i &k theClose
Whndowi wn at the upper-right of thedocument
window on aPC (clicktheCloseiwninthe
upper-left onaMac), or di ck adocument window
that you want to doseto makeit active, and then
select Fi e> Close(Ctrl+W PC, Cmd+W Mac).
m Toclosedl the open document windows, select
File > CloseAll (Alt+Ctrl+W PC,
Option+Cmd+W Ma). If you have edited any
of theimagesyoull get adialogbox askingif you
want to savechanges beforedosing. If you do,
click Yes; otherwise,click No. If youredizethat
you need to savethe edited files under another
name or want to cancel theClose Ali command,
click Cancel.

Yau should now have a few tips and techniquesin
mind that you will want to use often. While we all
find agood tip wery now and then that weintend to
use, it isonly thediligent soulsthat actudly put these
tipsinto weryday use It isthosesoulswho ultimately
become Adobe Photoshop CS experts—the rest
merely remain known as Photoshop users. What are
yougoingto be?



CREAT{VE EXPERIMENTATION

Packard Automobile Hood
Ornament Canon EOS D30,
28-70mm {128, 1SO 1600,
f/3.5 @ 1/100, 2,046 x 1,634
pixel, 8.4MB .tif, cropped
and edited

diting digital photos can often be a creative process requiring
lots of experimentation. You try a few things. Then you back
up one or more steps and try something different. Often that
won't be what you want either so you'll want to back up to an
even earlier step. Or, maybe you will want to just go back and
adjust settings made in an earlier step. You might even go back and check
out earlier steps and decide what you had was just fine, SO you quit—
satisfied with your results. This back and forth processis a way of lifefor
experienced Adobe Photoshop users.
| believe so much in the creative exploration process and the features that
are availablein Adobe Photoshop CSto facilitate creativeexploration, that
this entire technique was created to both show you how, and to give you
practicein the magical art of "Back and Forth." Infact, well cover eight dif-
ferent ways you can undo, step back, change settings, and go forward in
your edit process until your imageis just the way you want it. Learn to use
all these techniques and lifewith Adobe Photoshop CSwill he good.
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Packard Automobile Hood
Ornament Canon EQS D30,
28-70mm /2.8, 150 1600,
f135 @ 1/100, 2,046 x 1,634
pixel, 8.4MB .tif cropped
and edited

diting digital photos can often be a crestive process requiring
lots of experimentation. Yau try a few things. Then you back
up one or more steps and try something different. Often that
won't bewhat you want either so you'l want to back up to an
even earlier step. Or, maybe you will want to just go back and
adjust settings made in an earlier step. You might even go back and check
out earlier steps and decide what you had was just fine, so you quit—
satisfied with your results. This back and forth processis away of lifefor
experienced Adobe Photoshop users.
| believe so much in the creativeexploration processand thefeaturesthat
are availablein Adobe Photoshop CSto facilitatecreative exploration, that
this entire technique was created to both show you how, and to give you
practiceinthe magical art of "Back and Forth." Infact, well cover eight dif-
ferent ways you can undo, step back, change settings, and go forward in
your edit process until your imageis just the way you want it. Learn to use
dl thesetechniquesand life with Adobe Photoshop CSwill be good.



STEP 1: OPEN PILE

m SdectFie> Open (CtrlHO PC, Cmd+0 M)
to get the Open dialogbox Double-click the
\05folder toopenit and then click the
packard-before.tif fileto select it. Click Open
toopenthefile.

8 Beforebeginningany edits, open theHistory
paletteif itisnot already onyour desktop by
selectingWindow* History.Moveit totheright
edge of your workspace.Asyou edit theimage,
noticebow the History palette tracks each step.

STEP 22 CREATE NEW LAYERS

Conceptualy,| havean ideaabout what to do to this
image. It needs a better background with some kind
of texture, richer colors, and I'd like to see the blue
cast become more dramatic. My first ideaisto creste
anew background layer and then findagood combi-
nation of ablur filter and layer blend mode. I'll warn
you, however —we are not goingtherestraight avay.
Rather, we are going to do a few things to show the
Adaobe Photoshop CSfeatures that hel p you do some
Serious creative experimentation. So, start thistech-
nique when you have 20 minutes or more and cen
concentrate— it will beworththetimeyouinves.

a If the Layerspaletteis not open, select
Window> Layers(F7). To createanew layer
from the background layer, sdlect Layer > New*
Layer from Backgroundtogetthe New Layer
dialogbox shownin Figure53 Type Textured
Backgroundin theNamebox and click OK
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The background layer is different from other layers
in many ways—for one, it cannot be scaled without
scaling the entire image. Therefore, because we will
be scding the image, | used Layer > New > Layer
From Background, which transforms the back-
ground layer into animagelayer.

» Weneed one additional layer, so select Layer >
DuplicateLayer.When the Duplicate Layer
dialoghbox appears, typeOrnament in the Asbox
andthen click OK Yau should now havetwolay-
ersintheLayerspaetteasshownin Figure54.

After creating a duplicate layer, notice that the
History paletteis keepingarecord of each command
you apply to the image. Each of these commands is
cdled @™ history state.” You should now haveahistory
state named Make Layer and one named Duplicate
Layer, asshown in Figure55,

STEP 3: EDIT BACKGROUND LAYER

Now let's begin editing the Textured Background
layer. To do so we first need to hide the Ornament
layer so that we can view thelower layer.

» Usingthelayer s paette,click theLayer
Visbilityicon (theeyeicon) intheleft columnin
theOr nament layer to hidethe Ornament |ayer.
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8 Clickthe Textured Backgroundlayer to makeit
theactivelayer. It should now behighlightedwith
abluecolor.

To make the new background we are going to scde
theimage, add some blur, adjust saturation, and then
add noise.

m To makeit easy to scaetheimage, reducethesize
of theimage using theNavigator so that theimage
fills about one-fourth of the workspace. Double-
click thepackard-before.tif document window
titlebar to maximize it (or pressF if youareusnga
Mac). Yau should now haveasmall verson of the
imegeinthe middleof alargegray workspace.
Sdect Edit> Transform > Scaetoget a
bounding box with nine handles. PressShift and
dick the upper-left handleand dragit upand to
theleft. Pressing Shift whiiedragging the bound-
ing box forcesthe proportionsof theimageto
remainthe same. Thegod isto get animagethat
lookssimilar to theoneshownin Figures.6.
Whenyoulet up on the mousebutton, you can
click againinsidetheimageand drag theimageto
positionit. Dependingon thesizeof your work-
space, you may haveto Shift+click the upper-left
handleand dragit up andto theleft againtoscae
it properly. Then, dick insidetheimageto posi-
tionit until itlookslike Figure5.6. Then press

ficate Layer

Enter (Returnon the Mac) or click the Commit
Transform button on the Options bar.

s SdectFilter > Distort > Diffuse Glow to get
the DiffuseGlow dialog box shown in Figure5.7.
Set Graininessto8by typingin8or by didingthe
dlider until 8 isdisplayed. Set Glow Amount to 10,
and Clear Amount to 18; then, dick OK to apply
the settings.

s Toblendthetwolayers dick the Ornament
layer in the Layerspal etteto make it the active
layer. Set the Blend modein the Layerspal ette

to Multiply. You should now seethe' ornament”
imageoverlaid onto the Background Text ure

layer.



STEP 4: USEUNDO AND STEP
BACKWARD/FORWARD

What do you think of the results?Not quiteright for
sure. | likethe concept of addinggrain, but we might
oet abetter grain using another filter. | dso think it
might look cool to have some forward motion blur
added. Plus, we need tolighten the backgroundimage
so that the ornament stands out from the back-
ground. To do that we must back up two steps and
then apply theM otion Blur filter to replaceour ear-
lier teps. There are severd ways to go back, but leis
firsttry usngUndo.

m Sdect Edit > Undo Blending Change{Ctrl+Z
PC, Cmd+Z Mec) and the blend modewill beset
back to normal. Now we need to go back one
morestep and undo the Diffuse Glow filter.

If you were to once again sdlect Edit> Undo
(Ctrl+Z PC, Cmd+Z Mac), you would find that the
menu would now read Edit>Redo Blending
Change! In Adobe PhotoshopCS, theUndo featureis
merely a last step only undo-redo feature—it cannot
undo more than the last command. If you want to
step back more than one sep, youll have to use
another approach.

m Sdect Edit > RedoBlendingchange (Ctrl+Z,
Cmd+Z Mac) to re-apply the blend mode.

n Thistime, well step back two stepsby selecting
Edit> Step Backward (Alt+Ctrl+Z, Option+
Cmd+Z Mac). Now theblend modehasbeen
undone. Sdect Edit > Step Backwar d (Alt+
Ctrl+Z PC, Option+Cmd+Z Mac) onemoretime
andtheD i i Glow hasbeen removed. Weare
now back wherewe wanted to be

STEP5: USE THE HISTORY PALETTE
If you happened to watch the History palette, you
noticed that each time you used the Step Backward

command in the prior step, the History palette
showed that you backed up one history state each
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time. Thestepsafter thecurrent history statearethen
grayed out.

Another approach and perhaps the easy way to go
back one or more stepsis Smply to use the History

palette.

@ Clickthe FreeTransform statein theHistory
pa ette (see Figure5.8) to makeit thecurrent state
asit wasthelast statewherewe were happy with
theresults.

m Nowselect Filter > Blur > M otion Blur to get
theM otion Blur didogbox shownin Figure5.9.
Sat Angleto -7 degreesand Distanceto 60 pixels;
then, click OK to gpply theblur.

As soon as the Motion Blur filter was applied, dl
thestatesintheHistor y paette past the sdlected state
immediately vanished. Now you have seen how you
can move forward and backward in the History
paletteasyou please—checking to seetheimageasit
wasat each step. Onceyou have gone back whereyou
want to be, you can then continueto edit your image
and anew set of histay stateswl be created from
that point on.
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STEP6: COMPLETE EDITING OF
BACKGROUND IMAGE

(kay, let'sfinish editingthe backgroundimage.

Makesurethat the Textured Backgroundlayer
ishighlightedto indicateit isthe activelayer. Also,
makesurethat the Ornament layer isnot visible
(the Layer Visibility iconisnot visiblein the left
column).

m Sdect Image > Adjustments> Hue/Saturation
(Ctl+U PC, Cmd+U Mac) to get Hue/Saturation
dialogbox shownin Figures.10. First click the
box next to Colorizetoturn it on. Then set Hue,
Saturation, and Lightnessto 40, 20, and 50
regpectively. Click OK to apply the settings.

m Now add grainonce again, only thistimeby
selecting Filter > Noise> Add Noiseto getthe
dialogbox shownin Figure5.11. Set Amount to

10%, Distribution to Gaussian, and turn on
Monochromatic. Click OK to apply thefilter.



STEP7: EDIT ORNAMENT LAYER

Beforewe edit the Ornament layer and blend thetwo
layers, we first need to create a layer to edit and later
use When webegin paintingcolor back into theimeage.

Click the Ornament |ayer in the Layers pal ette
tomakeit the activelayer; then sdect Layer >
DuplicatelLayer togettheDuplicatelLayer dialog
box. TypePaint Layer in the Asbox and click OK.

Next we will blend the bottom two layers, make an
adjustment, and flatten just thosetwo layers.

Click theLayer Visibilityiconin the Paint
Layer layer to hidethelayer.

m Click theOrnament layer to makeit theactive
layer. TheLayerspal etteshould now ook like
Figure5.12.

m | ntheLayerspalette, select Multiply asthe
Blend mode.

Select Layer > MergeDown {Ctrl+E PC,
Cmd+E Mac) to mergethe Ornament layer with
the Textured Background layer.

m SdlectImager Adjustments > Hue/Saturation
(Ctrl+U PC, Cmd+U Mac) to onceagain get the
Hue/Saturation dialogbox. Click the Colorize

OPACItY.,y avw e

|| Ornament

5.12
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boxtoturnit on. Set Hueto 22, Saturation to 8,
andleaveLightnessset to 0. Click OK to apply the
settings.

We now have a monochromatic image where the
ornament somewhat stands out against a grainy
background, asshownin Figure5.13.

STEP 8 CREATESNAPSHOTS

Using the History palette as a* multiple undolredo™
feature alone makesit avauablefeature, but it offers
far more capabilities. Next well ook at how it can be
used for making snapshots. Snapshots are nothing
more than temporary copiesof your image at a spe-
cifichistory state; however, they can be very useful .

If youscroll up tothetop of the History paletteasis
shownin Figure5.14, youll find onethere now titled
packard-before.tif. If you don't see one, then your
History palettesettingsare not set to Automatically
Create First Snapshot. To set this option, click the
menu button in the upper-right corner of theHistory
palette to get a pop-up menu, and then salect History
Options. Click in the box next to Automatically
Create First Snapshot and then click OK to apply the
settings. The next time you open up an image, a
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“first” snapshot will automatically be created for you.
If you do not haveasnapshot now, don't fretasit will
not be needed for thistechnique

Next we will make some adjustments to the Paint
Layer layer and make a snapshot that can be used in
the next step.

m Click inthePaint Layer to makeit theactive
layer.

m Aswewant richer colors, sdlectl nage =
Adjustments> Hue/Saturation (Ctrl+U PC,
Cmd+U Mac) to get the Hue/Saturation dialog
box. Set Hueto 0, Saturation to 40. and Lightness
to0. Click OK to apply the settings.

Yau should be aware that we could have created an
Adjustment Layer for applying the Hue/Saturation
command. Thiswould let us go back later in the edit
process and make adjustments to the Hue/
Saturation settings. However, for now let's keep this
technique as smple as possible and wait for Step 10
toinvestigatethe use of Adjustment Layers.

1 Right-clickinthelast history state (it should
beHue/Saturation) in the History paletteto get
apop-up menu. Sdect New Snapshot to get the
New Snapshot dialog box. Type Rich Colorsin
the Namebox and click OK.

If you scroll to the top of the History palette, you
should now see two snapshots, as shown in Fig-
ure 5.15, one named Rich Colors, whichwe just cre-
ated, and one named packard-before.tif, which was
created when thefilewas opened.

Yau might now bewonderingwhat you can do with
the snapshot we just created. Snapshotsaresimilar to
ahistory statein the History palette, except you can



namethem, they don't get deletedwhen you run out
of the maximum number of history States set in
Preferences, and they show up at the top of the
History palettewith athumbnail of theimageat that
particular sate. If you saved a number of snapshots
during an editing process, you could then flip
throughthemtofindthebest one. Plus,you canusea
Snapshot with the History Brush tool and the Art
History brush aswewilldointhe next step.

STEP9 USE THE HISTORY BRUSH TOOL

To add some color back into theimage, we are going
to usethe History Brush to paint the ornament back
into the image by using the R ch Colors snapshot.
Not only will thisadd somecolar, it will iminateall
the grain that was put into the ornament when we
blendedlayers.

1 TosdecttheRich Colorssnapshot for painting
purposes, click the Sets the SameSource for the
History Brush box next to thesnapshot at thetop
of theHistorybox, asshowninFi gure 5.16.
Clickingthisbox setsthe history stateasthe
sourcefor the History Brush tool.

Toseewhatisshowninthe RichColorssnap-
shot, click insidethe thumbnail. You can nowsee
therich colorsweselected earlier.

To comparethe saturated verson withtheorigi-
nal image, click the packard-before.tif thumbnail.
Thisisagreatway to comparetwodifferent images

To go back to the current history state, scroll
all theway tothe bottom of theHistory palette
and clickinthelast state— it should be Hue/
Saturation. You should now beviewing asatu-
rated version of the original image.

Thesourceimagefor paintingwith theA't History
brush isnow the Rich Col orssnapshot. Next we need
toselect thelayer wherewewiill paint. We could paint
directly on the Textured Background |ayer, but this
would makeit difficult to correct over-painting. If we
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were to paint on a transparent layer, these mistakes
could befixed, pluswewould have tremendouscon-
trol over how the painted layer looks and is blended
withthe"texturebackground" layer.

» Tomakeit easy to correct our paint strokesand
to give ussomeextracontrol over theresults, click
the Paint Layer layer in the Layerspaletteto make
ittheactivelayer.

s Sdect Select> All (Ctrl+A PC, Cmd+A Mac)
and then Edit > Clear (Backspace PC, Delete
Mac) to dear thelayer to transparency.

m Sdect Sdect> Desd ect (Ctrl+D PC, Cmd+D
Mac) to removethe selection marquee.

We now haveatransparentlayer wherewecan paint
the saturated ornament while alowingthe Textured
Backgroundlayer to show wherewe don't paint with
theHistory Brushtoal.

s SdecttheHistory Brushtool (Y) by clickingit
inthe Toolbox.
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m ClicktheBrushPreset Picker (thesecond box
from theleftin the Options bar) asshownin
Figure5.17. Then sdlect abrush szefromthe
drop-down paletteshown in Figure5.18. | suggest
starting off with asoft brush around 45pixelsin
Sze Asyou paint, you willwant to changebrush
Setings.

| now suggest that you maximize your working
spaceand makeit asclutter-freeas possibleby
pressngF, F, and Tab.

m Tobegin painting, presstheleft mousebutton
and begin paintinginsideof theornament Asyou
moveyour cursor,youwill seethat you are paint-
ing the saturated ornament onto the background
image.

If you makea mistakeand paint outside of
theboundariesof the ornament, you can salect
Step Backwards or Undo, or you can sdlect the
Background E aser tool fromtheToolbox and
touch up anywherethat is needed.

If you click the mouse button often while painting,
you can step back astroke when needed and not have
to erasetoo much of your work. Also, remember that
you can press Spacebar to get the Hand tool, which
dlowsyou to drag your imagewhen you need toview
moreof it. Plus,youcan zoomin to aszethat makes
it easestfor you to paint accurately. Using these tips,
youshouldfinditareal joy to paint on theimagethat
istotaly void of dl tool paettes, menus, scroll bars,
andsoon.

Besdes painting with the History Brush tool, you
may want to experiment with the Art History Brush
tool. It islike the History Brush tool, but it paints
with a variety of random brushstrokes much like
those seen on paintingsdone by an Impressionist era
painter.

STEP10: USEADJUSTMENT LAYERS

As we took the time to create a layer specificdly to

paint on, you can now begin your experimentations
with different blend modes and any other filtersand

commandsyou'd liketo try. My final bit of editingon

this image was to use an Adjustment Layer and

Levels. Like many of the other "go back and do it

again” featureswe have used, Adjustment Layer s fig-

ure prominently in the list of these important fea-

tures. While there are many advantages to using

Adjustment Layers, suffice it to say that one of the
biggestisthat you can goback at any timeand change
the settingswithout causing any picturedataloss



8 Sdlect Layer > NewAdjustment Layer >

L evelsto get the NewLaye didog box Click OK
to get the Levelsdialogbox. Try setting I nput

L evelsto 40, 1.00 and 255; click OK to apply the
settings. Y ou should now havean adjustment|level
layer inthetop of theLayer s diaogbox, asshown
inFigure5.19.

s Shouldyou not be happy with the results,

you can go back anytimeand makechangesto
Level s by clicking on thethumbnail imagein the
Adjustment Layer. Makeyour changesand click
OK toapply them.

Themain advantageof using Adjustment Layersis
that you can go back and change settings that you

Chapter 1 PhotoshopCS Fundamentals

made earlier rather than apply another Levels
command, which would cause more loss of picture
information.

Onceyour paintingiscompleteand youve adjusted
Levels as you want, you should have an image that
lookssimilar to Figure5.2.

One additional benefit of creatingan Adjustment
Layer isthat you automaticallyget aLayer Mask cre-
ated withi t A Layer Mask dlowsyouto paintonthe
mask and either reved or hide the "adjustment”
sectivdlywhereyou want it.

STEP 11: USE REVERT

But suppose that after al the work that you have
donesofar in thistechnique, you justdon't likeit dl!
Wil then, usethe Reverttoal.

m Sdect Pile> Revert (F12) to reload the most
recently saved version of afile,clearingany edits
madesincethen.

The good news Revert will show up asa Hstory
state, meaning that if you Revert and redlize that you
should not havewrittenover thefile, you can usethe
History tool to back up and un-Revert!

Admittedly, this was not an essy technique and it
ves abit contrived so that you could learn as many
ways as possible to jump around in your editing
process to get the results you want. Hopefully, you
however will havelearned some techniquesthat will
helpyouto easly createtheimagesyou want.



AUTOMATING TASKS

Multihued Iris Canon EOS
D30, Canon 300mm /2.8,
533 x 800 pixels, 1.25MB .tif
files, cropped and edited
with Pictographics iCorrect
Professional

ot long after you start using Adobe Photoshop CS to

digitaly edit photographs, you will becomeaware of the

need for a way to automate many tasks that are either

repetitiveor boring— or just to get them done asfast as

possible. Adobe Photoshop CS’s responseto thisneed is
atrl oof powerful features: Actions, Droplets,and Batch automation.

The process of creating properly sized photos and thumbnailsfor Web
gdleriescan involvedoing the samethingsover and over and over and over
until you go crazy! For thisreason, well useafolder containingsix irispho-
tos to show you how you can get more done quicker, using Adobe
PhotoshopC8’s trio of go-faster features. Besides just sizing theses x pho-
tos, well aso create an automated frame Acti on to make them look better
onaWeb page.



STEP 1: USE A PREDEFINED ACTION

Beforewe createour own action, let's first use one of
the many predefined Actionsthat come with Adobe
Photoshop CS That way, youll understand exactly
what you are doing when you get to Step 2 Plus,
youll haw an opportunity to see what Actions the
inventivefolksat Adobecreatedfor you.

m Sdect File>Qpen (Ctrl+0 PC, Cmd+0 Mec)
to display the Open dia ogbox. Double-clickthe
\06 folder to openit and then click on theiris1.tif
filetosdectit. Click Qpen to openthefile

m If the Actionspa etteis not showing, select
Window> Actions{Alt+F9 PC, Option+F9
Mec) to display the palette. Click the Actions

pal ette menu button (thetiny trianglein the
upper-rightcomer of thedial ogbox) and select
Clear All Actionsto start off with an empty paette.
Click K when asked Deleted| the Actions?

Click the Actions pal ettemenu button once
again. Yau should seeat least Six different setsof
Actionsat the bottom of the menu. Atthistime,
dick Framestoloadthe Actionspal ettewith
actionsfor creatingframes. The Actionspalette
should now look likethe oneshownin Figure6.3.
m The Dmp Shadow Frame isauseful frameto
usewhen creatingimagesfor Web galleries, so
click the Drop Shadow Frameto makeit the
activeaction. If you dick thetriangleto theleft of
the Drop Shadow Frame action, the Action will
open up and you can seeeach Sep it will take. At
thebottom of the Actions palette, youll find the
Play Sdlection icon—the triangleicon. Click it to
run the selectedaction. Y our imageshould now
haveadrop shadow asshownin Figure 64.

If youwant to undo the Action, select File*
Revert (F12). You can dso usethe Shapshot fea
tureintheHigtory paette. Tolearn moreabout
usngtheHisory palette, read Techniques.
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Asyoucan e, Actions are recorded sets of com-
mands and keystrokes that can be played back to
repeat an edit process This is redly a powerful
automation tool, especidly when you learn to use
somedf the other festuresit offers too.

STEP 22 CREATEYOUR OWN ACTION

In the last step, we ran a predefined Action. In this
sep, we aregoing to create an Action that adds our
own customized border to an imagefor usein aWeb
gdlery. Creating such aborder manually can require
many steps and be rather time-consuming. So, let's
see how we can automate the entire processto get it
doneerror-free and best of all — quickly.
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m Sdect File> Open (Ctrl+O PC, Cmd+0 Mac)
to display the Qoen did og box. Double-clickthe
106 folder to openit and then dick theirisl.tif file
tosdectit. Click Open to openthefile.

Our first step is to reduce the Sze of the image 0
that whenit isframed, it fitswithin a640x 640 pixe
square. Next we will add a black line around the
photo; then hand-select acolor fromtheimageto use
for awider outside frame. Frdly, well add a drop
shadow using the predefined action that we used in
Sepl

» TheActions paetteshouldtill beset up asit
wasearlierin Step 1 1t should show onlythe
Frames.atn action set. Click the Actionspal ette
menu button and select New & to get the New
St didog box. TypeWeb PageSize & Framein
the Namebox and dick OK . Yau should now see

thenew Action Set at thebottom of theActions
palette, asshown Fgure65.

s Tocreateanew Actionfor thecust amframe,
click theCreateNew A ctionicon at the bottom of
the Actionspaletteto get the NewActiondialog
box shownin Figure66. Typein Framefor Iris
Photos; thendick Record to begin recording

your steps.
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I've done the math and have found that the image m Sdect Edit > Stroketo get the Strokedialog
needs to be 582 pixestal. Usng 582, we can add on box shownin Figure69. Set Widthto 2 pixdsto
the extra space and frames and till end up with an crestea 2-pixel wide black border. Makesurethat
imagethat fitsinsidea 640 x 640 pixd square. Locationisset to Insideand then click K Yau

should now seea 2-pixel blacklineall around the

B Sdect Image> Size to get thelmageSizedialog
box shown in Figure6.7. First, makesurethereisa
checkmark in the box beside Constrain
Proportions, and then set Height to 582 pixels,
whichforcesWidth to changeto 388. Because
AdobePhotoshop CShasanew interpolation
algorithmthat is especidly useful for down-sam-
pliigimagesfor Web sites, let's useit. Makesure
that thereisacheckmark next to Resample

Image; then, click in thebox and select Bicubic
Sharper. Click OK to resize theimage.

» Toadd a 7-pixel whiteborder around theimage,
select Image> Canvas Size to get the Ganvas Size
dialogbox shownin Figure6.8. Sat Widthto 402
(388 14) pixdsand set Height to 5% (582t 14)
pixels. MakesureGanvas extensionwl orisset to
White; click CK to add whitecanvas.

m ChooseSdlect > All (Ctrl+A PC, Cmd+A M)
toselect theentireimage.

image.
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» Now well add some more whitecanvasby again
selecting Image> Canvas Size. Set Width to 446
pixelsand Height to 640 pixel sto createa 22-pixel
widewhiteborder. MakesureCanvas extension
color isset to White. Click OK to cresteextra
canvas.

m To createthe outside border, select Select*

Al (Ctrl+A PC,Cmd+A Meac). Sdlect Edit >
Sroke Thistime, wedon't want to useblack for
theline; instead wewant to pick acolor fromthe
imageitsdf. Click insidethe color box inthe
Srokedialoghbox and you will get the Color
Picker. Movethe Color Picker sothat you can see
theimage, and then click insgdetheimageto get
thecolor youwant. Kegp clickingutil youfind
somethingthat will look good as aborder color. |
choseagreen color that hasR, G, and B vauesof
56,124, and 97 respectively. Click OK intheColor
Picker didog box to closeit. Then make surethat
Widthisset to 6 pixels and click OK to apply the
colored border.

Now wewill add adrop shadowsothat it
appearstofloat over awhiteWeb page. Well do
thisby s mply adding the Drop Shadow Frame
Action that weusedin Step 1. Scroll up the
Actions paetteutil you find the Drop Shadow
Frame Action. Clickitto makeit the active
Action,and then click the Play button at the bot-
tom of the Actions palette. Adobe Photoshop CS
then doesd| thework necessary to cresteadrop
shadow. We have just now added one Action to
another Action.

color but white (or has a pattern), you can modify
this Action to make the Background L ayer have the
same color and texture as your Web page. Thisdrop
shadow makes the image appear asif it hovers over
the page as the image will blend seamlessly with the
Web page background.

m Beforesavingtheimage, select Layer > Flatten
Image.

» Tosavetheimagefor useon aWeb page, sdlect
File > Savefor Web (Alt+Shift+Ctrl+S PC,
Opt+Shift+Cmd+S Mac) to get the dial ogbox
showninFigure6.10. Set Settings tOJPEG

Medi umand click Saveto get the Save Optimized
Asdialoghbox. After namingyour file and selecting
an appropriatefolder (for examplec:\temph\iris\
photos), click Saveto createaJ PEGile.

m Asyour Actionisnow complete, turn off the
recordingfunction by clicking theStop Playing/
Recordingbutton at the bottom of the Actions
palette — itisthesquareicon.

If you look at the image, youll noticethat it has a
background layer filled with white. If your intention
is usethii Action to create frames and drop shadows =
on images that are to go on a Web page that is any 6.10



Your image should now have a narrow black line
plusawider color outsideframe plus adrop shadow
liketheoneshownin Figure6.11.

If you want to save your Action to your hard drive
for future use dick the Web Page Size & Frame
ActionsSet in the Actions palette to highlight it (it
will turn blue). Then,dik the Actions pal ette menu
button and select Save Actions.

STEP 3: DO THINGSIN BATCHES

If you want, you wuld now open up one or more
imagesand run the Frame for Iris PhotosAction on
each photo individually. The only problem isthat it
will run without getting any input from you. This
means that you'll have no option to select border
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colors and so every one of your imageswill have the
green frame! Go on—try it. Open up one of the
other irisphotosand run the Action.

Lucky for dl of us, thereisafeaturethat alowsyou
tostop any Action on any command that uses a dia-
log bex. If you look at the Actions palette shown in
Figure6.12, therearetwo columnsrunning down the
left side of the didog box. The first column alows
youtoturnon, or turn off, aspecific Sep. Thesecond
column indicates whether the step has a dialog box
associated with it or not. If it does, it shows a gray
box. If you look down the column, youll see that
thereisagray box next to the Strokecommand. The
Stroke command step is where we need to select a
color. If youwereto click aspecificstep to makeit the
active step, you wuld then click the Toggl e D al og
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on/off box to show thediiogbox whentheActionis
run. Then, as the Action runsit would stop at that
step after opening up the didog box, and would wait
for you to choosea new color beforethe Actioncon-
tinued. Pretty cool, huh—let’s try it.

s Look for thesecond Strokecommand, asthe
first Strokecommand crestesthethin blackline
andwewant to useathin blacklineon dl the
images. Click thesecond Strokecommand to
makeit active then, click insidethe ToggleD i ¢
on/off box to showthe Strokedia ogbox when
ths step is played back whenthe Actionisrun.

s Now open another irisimageandr un the
Action again. Remember you must click the
nameof theActionyou want tor un to makeit
theactive Action —in thiscase theFramefor Iris
PhotosAction. Thi s time, when the script getsto
thesecond Strokecommand, it will openthe
Strokedia ogbox andwaitfor youto selectthe
color for thestroke. Only whenyou have made
any and all changesto the Strokedia ogbox and
havedicked OK, will theActioncontinuedoing
work for you!

Our god was to creste an Action andrun it on an
entire batch of images As our Action has been com-
pleted and fully tested, wecan nowrunitontheetire
folder of iris images All we need to do once the
Actionisrunningisto sdect theright border color for
esch of theimages Now that's what | call automation!

m Onedf the peculiar thingsabout the Batch
command isthat it doesnot dlow you to creste
new imagesin thesame folder astheorigina
images, or in afolder that isasub-folder of the
folder wheretheoriginal images arestored. So, we
first need to cresteadestinationfol der whereour
new imageswill be placedafter theAction hasbeen
run. | suggest that you cresteatemporaryfolder
onyour hard drivesuch as c:\temp\iris photos.

m Sdect Pile> Automate> Batchto get the
Batch didogbox shownin Figure613 If you
have not selected other Actiomns sincethe begin-
ningdf thistechnique, Set should show Web Page
Size & Frame and the Action should be Framefor
IrisPhotos.If not, sdect them usngthemenu
boxes

8 St Source to Folder and click Choose to choose
thesourcefolder containing thesixirisphotos. If
you followed the suggestionsin the I ntroduction,
thesourcefolder should be\06é.

m If you have set your color management policies
to Ask When Opening, then youwill want to aso
check SuppressColorProfi | e Warnings. This
dlowsthescript toignoreany color profile con-
flict dlerts.



m Destination should beset to Folder. Click
Chooseto sdlect the temporaryfolder you set up
forths exercise(for example, c:\temphiris photos).
Click OverrideAction*“Save As™ Cormands to
forcethe Actionto writethefilestothefolder
sdectedinthe Destinationfolder. Click OK to
run the Actionand choose border colors.

Having seen dl those stepsflash beforeyour eyesfor
justsix digital photosjust imaginehow longand how
crazy you might be creating the images needed for a
Web gallery of around 50 or so photos without the
Batch command.

If you want to, you can now go back and edit the
Framesfor IrisPhotos.atn Action and add steps to
add copyright information, overlay a layer that
includesa signature or contact information, or even
do somebasic image correction. Now that you under-
stand how to createand use the Batch command, stop
and think for a minute how it can be used to make
your Adobe Photoshop CS work eeder. Then create
the necessary Actions and let Adobe Photoshop CS
do thework for you.

STEP4: SAVEAN ACTION ASA DROPLET

A Droplet — now pray tell, exactly what isa Dropl et
you might ask?Wdl it isAdobe's namefor acool fea-
ture that makes it easy to run an Action. While we
could useany Action, let's make one that you can use
often. If you liketo send digital photosasan attach-
ment to e-mail, youll find thisoneto be quitehandy.

Before creating a Droplet, you must first have an
Action. The Action we will create takes any image
and reducesit to fit within a 640 x 640 pixe square
and then savesit in a compressed JPEG format to a
specific folder created especidly for digital photos
that aretobee-mailed.
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2 SdectFile> Open (Ctrl+O PC, Cmd+0 Mac)
todisplay theOpen dialogbox Double-click the
\06 folder to openit and then click theiriss.tif file
tosdectit. Click Open to openthefile.
Createafolder for saving digital photosthat you
want to e-mail. | suggest usinganamesuchas
c:\_photos to e-mail. The underscorewill make
surethefolder islisted at thetop of your directory
so that it will beeasy tofind.
m Click theWeb PageSize& FrameAction Set to
highlight it. Click the New Actionicon at the bot-
tom of theActionspaletteto get the NewAction
dialogbox Typein E-mail phote converterinthe
Namebox and dick Record to begin recording.
1 Sdect File> Automate> Fit Imageto getthe
Fit Image dialogbox shown in Figure6.14. Set
both Width and Hei ght to 640 pixels; then click
OK toresize theimage.
m SdectFile* Savefor Web (Alt+Shift+Ctrl+$
PC, Opt+8Shift+Cmd+S Mac) to get the Savefor
Web dialogbox. Makesurethat Settingsissetto
JPEG Medi umor JPEQLow if youwant smaller
files. Click Saveto get the SaveOptimized As
dialog box. After locatingthefolder (for example,
c\_photos t0 e-mail) whereyou want to saveyour
photos, dick Saveto savethefile

Fit Image

6.14



Automating Tasks

# ClicktheStop Playing/Recording button at the
bottom of the Actionspal etteand your actionis
complete.

» TocreateaDroplet,sdect File> Automate>
Create Droplet to get the Create Dropl et dialog
box shownin Figure6.15. Click Chooseto get the
Savedialogbox. After locatingthefol der where
you want to savefiles (for example, e:\_photos
toe-mail), namethefilewithanamethat makes
it easy toknowwhat it does, suchas Photo
Converter.

To avoid having to respondto acolor manage-
ment policiesdial ogbox, make sureyou check
SuppressColor Profile \Warnings. Then, click OK
to createthe Droplet.

Towardthe middleof the Create Droplet dialog
box you will find Destination; choose Saveand
Clos.

Click Saveto savethe droplet. | suggest savingit
to your desktopsothat it isreadily accessble.

Yau have now successfully created a Droplet. If you
saved it to your desktop, youcan drag and drop afile
fromWmdowsExplorer on the PC or the Finderon a
Mec, or other file management program such as a
thumbnail imageapplication, and drop filesonto the
Photo Converter icon—with or without Adobe
Photoshop CS being open. When you drag and drop
afile onto the imn, Adobe Photoshop CS automati-
cdly loadsif it is not dready open and then converts
the file. Thefile is then saved to your chosen folder
readyfor youto useas an e-mail attachment.

Dropletsmay be shared with anyonewho has acopy
of Adobe Photoshop CS Yau just haveto make sure
that you have not referenced a folder that does not
exisontheir PC.

Sowhat doyouthi rk of theseautomationtools?The
trick to getting thingsdone quickly islearning how to
quickly use these automation tools. Then, each time

you havearepstitivetask: automateit. As | shoot many
sporting events such as soccer and lacrosse games |
oftenrun an Action againgt afolder of digita photos.
UsngtheWeb Gll | ery feature (we’ll cover that later in
Technique47) | can have aWeb page uploaded within
afew minuteswith noneof the tedium that would put
meoff fromsharing my photos.

That's it for the Adobe Photoshop CS boot camp! If
you have gonethrough each of these techniques in a
step-by-step fashion, you are ready to go do any of
the other techniquesin the book in any order that
you choose. Yau should head off with the confidence
that you have the skillsto help you survive and even
thrive in the exciting world of digital photography
now that youre armed with the most powerful
weapon on the planet: Adobe PhotoshopCS



This page left blank...



CORRECTING  ©
AND ENHANCING
DIGITAL PHOTOS

hile Chapter 1 isconsdered to

be the "boot camp™ chapter, |

highly recommend that you

complete dl of (or most of)

this chapter before doing any
of the other techniquesin this book The first tech-
nique offers you a way to quickly edit your digital
photos for use on a Web page or for making digital
prints. Yan learn all that you need to knowto convert
RAW image files with Adobe Camera RAW in the
next technique. Editing in a nondestructive manner
and in 16-bit mode is the important topic covered
next. Yaull thenlearn how to use the new Highlight/
Shadow festureto reveal detail in shadowsand high-
lights. Youll nextlearn severd usef ul waysto sharpen
images. The following technique demonstrates how
to get good color when usng a GretagMacheth
ColorChecker chart. Thelast techniquehel psyou to
effectively






QUICK IMAGE CORRECTION

BOUT THE IMAGE

Carolina Butterflies All
three photos were taken
with a Canon EOS D30 or
EOS 1D digital camera with a
100mm /2.8 macro lens or a
300mm f/2.8 lens with a
25mm extension tube, origi-
nal ,jpg files

any photographers complain about the quality of

prints made at one-hour processing labs. While

images often are not printed as well as they could be,

such labsarequick and inexpensive. The poor quality

isoftentheresultof thelimited amount of timethat is
spent correctingeach photo and the processinglab technician's lack of skill.
If you shoot with adigital camera, you likely experience the same conflict
between making the best possibleimagesyou can, which requiresconsider-
ableeditingtime, or takingthe" quick and dirty” approach to imageediting
and just gettingthe job done.

This technique offers two customizable Adobe Photoshop €S Adtions
that helpyou to quickly edit folders of images. Thefirst Action enablesyou
to createWebimagesthat fit in a640 x 640 pixd sguare. Thesecond Adtion
enablesyou to create imagesthat can be used to make 4" x 6" printsat 240
dpi. Beforel created these Actions | frequently did not share my photos
becauseit took too much timeto"process'themdl. Using these Actions |
can now shoot photos, r un an Adion on afolder, and haveimagesthat are
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reedy to be uploaded to an online print service or
posted to aWebsteinj ust afew minutes.

If you need a quick and not-always-perfect edit
process, thistechniqueis for you. Yau might call ths
the " one-hour filmprocessing technique™ versusthe
""professona color lab processing technique” which
weget toin Techniques8and 9.

STEP 1: LOAD ACTION SET

On thecompanionCD-ROM youcan find an Action
set that contains two Actions one for creating Web
images and one for creating 4" X 6" 240 dpi prints.
After opening this Action sgt, you can sdect the
Action you want and run it on as many images as
youlike.

a If theActionspal etteisnot showing, choose
‘Window > Actions (Alt+F9 PC, Option+F9
Meac). Toreset the Actionspal ette, dick themenu
button on the Actions pal etteand choose Clear
All Actionsfromthe pop-up menu. Click K
when presentedwith adiad og box askingif you
want to deletethe current actions.

1 Yau arenow r eady toload the One-Hour
Processing.atn actionset. Assumingthat you
copiedfilesfrom the companion CD-ROM as
suggested in the Introduction, you can load the
Actions by clicking the menu buttoninthe
Actionspal etteand choosing Load Actionsto get
theLead didog box. After locatingthe\o7 folder,
choosethefile named One-How Processing.atn.
(dick LoadtoloadtheActionset The Actions
pal etteshould now lock like theoneshownin
Figure7.3 withoneActionfor 640X 640 pixe
Web imagesand onefor 4" x 6" 240 dpi prints.

If you plan on usingthese Actionsoften, you
may want to copy theOne-hour Processing.atn
filetothe\Adobe\Photoshop CS\Presets\
Photoshop Actionsfolder whereit will bereadily
accessibleon  the Actionspal ettemenu.

Chapter 2 Correcting and EnhancingDigital Fhot os

STEP 2: OPEN PILE

s ChooseFile* Open (Ctrl+0O PC, Cmd+-O
Mac) todiplaytheQpen didoghax. Double-
dick the\o7 folder to openit and thendick the
butterflyl-before.jpg filetosdect it. ClickOpen
toopenthefile

1 Sdect M env> Bit on Screen (Ctrl+-0 PC,
Cmd+0 Mac). On aPC double-click thedocument
titlebar to maximize thewindow. OnaMac, type
F to change to Full Screen ModewithMenu Bar.

STEP 3: RUN 640 X 640 PIXEL WEB
IMAGESACTION

s Now run theactionfor Web images. Click the
triangletotheleft of the One-hour processing
640 x 640 Webimagesactionto openit up. Click
the minimizebutton oncein the upper-rightcor-
ner of the Actions pal etteto open up the Actions
palette toshow all thesteps,asshown in Figure 74
Yaucan dick thelower-rightcorner of the Actions
paletteand dragit out toward theright sothat you
can view all of thesteps.

m Click the 1-how processing 640 X 640 \Web
images actionto makeit theactiveAction.

| One-Hour Processi...



Quidk Irmage Correction

= Clickthe R ay Selectionbutton (thetriangle STEP 4 STRAIGHTEN IMAGE

icon) at the bottom of the Actionspaletteto run Many photos need to be straightened. Buildings or

theaction. Yau then get the messagedial og box horizons may look tilted, or as is the case with the

shownin Figure7.5. As theimage needsto be imageof the buttefly, the" specimen photo™ needsto

straightened, click Stop. Whenworking with an be dightly rotated toward the left. Straightening an

imagethat doesnot need to bestrai ghtened, click image can be a trial-and-error process, unless you

Continue to continuerunning theAction. know about the incredible Measure tool, which has
been builtintotheAction.

Click and holdyour cursor on the Eyedropper
tool in the Toolbox until you get apop-up menu;
chooseM easuretool.

s Clickonceintheimage just abovethecenter of
thebutterfly’s head and drag down toward thetail
of theimage, asshowninFigure7.6

1 Torestart the Actionclick ontheR ay Selection
button at the bottom of the Actionspalette. Yau
will then get the Rotate Canvas dia ogbox shown
in Figure?.7. Noticethat a value automaticallyis

_ Sdet Measure tool and drq h e to show wertical or
orizontal line. 1flmage Is OK, then type O h next step.
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placed in the Anglebox and that CCW (Counter
Clock Wise) issdected. Thisvaueisfor the
degreesdf rotationneededto straightenthe
image. Click OK and you have aperfectlystraight
imageonthefirsttry.

STEP5: CROP IMAGE

s Yauwill now seeasdection madeon theimage.
Thi wasmadewiththe Croptool. Whenthis
Actionwas made, theset ti ngs in the Optionsbar
wereset to automatically create a640 x 480 pixed
Webimageasisshownin Figure78

m Theobjectivenow isto adjust the sdlection mar-
queeto croptheimageasisshownin Figure7.2.
Click insidethesd ection marqueeand dragit up
and to theleft. To makethesd ection marquee
larger, click on the bottom-righthandleand drag
it downandtotheright. To center thebutterflyin
thesdlection marquee, you can clickinsdethe
marqueebox and drag it towhereyouwant it, as
shownin Fgure 79. Yaucan asoincreaseor
decreasethesize of the selectionmarquee box by
dicking oneof thefour handlesand draggingit
util theboxissizedasyouwant. For morepre-
dsepositionaof thesdection marqueebox, you
can pressthe Up, Down, Right, and L eft arrow
keysto movethesdection marqueetxix one pixel
at atime. To movethebox 10 pixelsat atime,
pressand holdthe Shiftkey whilepressingthe
arrow keys.

m After thesdection marqueebox isasyouwant
it, chooseImage> @ qp, click the Commit
Current Crop Operation icon in theOptionsbar,
or press Enter on aPC (ReturnonaMec) to crop
theimageand restart theActionto get the Qur ves
dialogbox

Chapter 2 Correctingand Enhancing Digital Photos

STEP 6. CORRECT TONAL LEVELSAND
ADJUST COLORS

Adjusting overdl tonal range of an image and mak-
ing color correctionsare often two of the most time-
consuming steps in processing digital photos. With
the Adobe Photoshop CSAuto Col or tool, thesesteps
arereducedto asingle-click command. However, you
ought to be aware that even though this tool is an
improvement over previous "auto” functions, the
results can be somewhat less effective than you may
want. Certain images can dso fool the automatic
logic and make it misbhehave. It is worth knowing
how the underlying mechanism works so you can
makethe necessary correctionsmanually if need be.

1 Tochoosesettingsfor the Auto Color tool,
click Optionsin theCurves dii ogbox shownin
Figure7.10.

® Yau can now choose settingsin the Auto
Color Correction Optionsdia ogbox shown

in Figure7.11 Forthi technique,| suggest that
you dick Enhance Per Channd Contrast in the
Aleorithms areaand dear thecheckmark in the



Quick Image Correction

box next to Snap Neutr al Midtones to turn it off
if itisaready on. Click the box next to Save as
defaultsto placeacheckmark in that box Click

OK tosavethe settings. Thenext timeyou run

the Action, you can either changethesesettings

if needed or skip opening thisdial ogbox.

s Toapply theAutoColor settings, click the Auto
box intheCurves paletteand then click OK to
apply thesettings. The Action will now display the
Unshar pMask.

STEP 7: SHARPEN IMAGE

n After adjusting color, the Action zoomsthe
imageto 100 percent and opensthe Unsharp
Mask dialogbox shownin Figure7.12, sothat
you can choose settingsto sharpen theimage.

| suggest that you st Amount to 150%, Radius
to 07 pixels,and Threshold to 2levds. Click
OK tosharpentheimageand run the Action.



STEP 8: ADD METADATA

Thelatest versonsof JPEG, TIFF, PD, EPS and FDF
files dl alow a wide range of information or data
(known as metadata) to be added to picture files.
Depending on the application, this data can be
viewed, added, or modifiedfor awidevariety of uses
For example, if you enter atitle, caption, copyright
information, credits, or other information to an
image file, the Adobe Photoshop CS Web Photo
Gallery festure can use this information to cregte
HTML pages that display the metadata. To learn
more about creating Web galleries read Techniques
46 and 47.

8 Onceagan, the Action automaticallyopensthe
next dialog box —the File Info dialog box shown
in Figure7.13. Type EasternTiger Swallowtailin
the Document Titlebox and Papilio Glaucus
Linnaeus (thescientificnamedf thebutterfly)

in the Descriptionbox. Click in the Copyright
Statusbox and choose Copyrightedfromthe
pop-upmenu. Pressand hold Alt whiletyping

Chapter2 Correcting and Enhancing Digital Photos

0169 to put acopyright symbol in the Copyright
Nt i ce box when usingaPC. WhenusingaMe,
you crestethe copyright symbol by pressng
Option+G. Then, type2004and your nameto
completethe wpyright notice. If youwant to add
aURL, typethe URL in the Owner URL box

m Click OK to savetheinformationin theimege
fileand run the Action.

STEP 9: ADD COPYRIGHT INFORMATION
TO IMAGE

Besides adding copyright information ingde the file,
you may a sowant to put your name, acompany name,
or aWeb addressand a copyright dateon each imege.
ThisAction isset upto autometically placeyour name
andacopyright on each imageautomatically.

m After theAction placesthe copyrightinforma-
tionon theimage, it will disolay adia oghbox ask-
ingif the copyrighttext needsto be moved onthe
image. If 0, dick theStop button to stop the
action. To movethe copyright notice, dick the
Ndve tool (V) in theToolbox and dick thetext
anddragit until it iswhereyou wantitto be

m Torestart the Action, click the Play Selection
icon at the bottom of the Actions paette.

# If you don't needto movethetext, dick
Continue.

STEP 10: FLATTEN IMAGE
AND SAVE FILE

m TheAction autometicaly flattens theimageand
then opens up the Savefor Web dial og box shown
inFigure7.14.Clickin the Settings box and
chooseJPEG Medium. Click Saveto get the Save
Optimized Asdialogbox. Sdect the folder where
youwant to saveyour imageand dick Save.



Quick Image Correction

m TheAction hasnow completedd | thestepsand
moved the activestep highlight back to the begin-
ningso that you areready to open another image

and runthe actionon another imegel

Now try running the 1-how processing4” x 6'
240dpi prints Action on the butterfly2.jpg and

Using Adobe Photoshop CS's File Browser, you
can select one or more images that you want to
process using the Actions found in Technique 7
and run them against a batch of images. If some
of the images are in portrait mode and the
Action you have run is for images that are in
landscape mode, you can use the File Browser
to rotate the vertical images so that you can
process all theimages in one batch.

butterfly3.jpg imagesas abatch. ThisAction isvery
similartothefirst Action, exceptit automatically cre-
atesimagessuitablefor printing on an inkjet printer.
If you have an inkjet printer that has a roll paper
option, you can batch process an entire folder of
images and then print them out by usinga 4" wide
roll of inkjet paper.

Yau have jugt run one of the two Actions in the
One-Hour Processing Action Set. Just as essily, you
could runan Action on any image to completequick
image processing to meke a 4" x 6" 240 dpi print by
smply sdlectingthe other action (1-Hour processing
4" X 6" 240dpi prints) intheaction s&t.

Additiondly,you can customize either of the two
Actions by turning on or off any of the steps in
theActions by dickinga box in theleft sdeof astep
in the Actions paette. If you want to add steps or
modify any of the existing steps, you can click inthe
Action where you want to make changes, click the
Begi n Recording icon a the bottom of the Actions
palette, and complete the step you want to add or
modify. After you have completed the step, click the
Stop Recording button. Yau may then needto delete
the step you replaced. To make changes to settings
like thosefound in the File Info diadog box, double-
dick the step to open any diaog boxesthat the step
might include; in this case, you double-click the Set
FileInfoto get theFileinfo dialogbox. Typein your
changesandclick OK. X timeyou run theAction
you usethe new settings.

Finally, | should mention that if you removed or
turned off those steps that include the Stop com-
mand, you can automeatically run either one of the
Actions againg an entirefolder of images by choos-
ing the Fi e > Automate> Batch command Usng
thisfeature, you don't even haveto sdect, open, save,
and cdlosetheimeges



CONVERTING RAW IMAGES
WITH ADOBE CAMERA RAW

Bald Eagle at Carolina
Raptor Center Canon ECS
D30 mounted on a tripod,
300mm /2.8 IS, ISO 800, f/14
@ 11100, RAW file setting,
2.160 x 1,440 pixels, 3.1MB
CRW

f you shoot with adigital camera using the RAW fileformat, you

wiill love the resultsyou get using the new Adobe Camera RAW

plug-in,which isa RAW file conversiontool that comesbundled

with Adobe Photoshop CS In this technique, you will be using a

RAW filethat featuresabeautiful bald eagle that was rehabilitated
at the Carolina Raptor Center in Charlone, North Carolina (www.
birdsofprey.org). Thephoto was taken in November of 2001 when
there were no good tools availablefor converting RAW files. Now, by fol-
lowing thestepsin thistechnique, you will be ableto get an absolutely out-
standing image of this wonderful bald eagle. If you are photographer, you
just haveto lovedl thisnew technology!
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STEP 1: OPEN FI LE

m Sdect File> Qpen (Ctrl+0 PC, Cmd+0 Mao)
to display the Qpen did ogbox. After locatingthe
\O8folder, double-click it to openit. Click the
bald-eagle-before. CRW fileto sdlect it; then,
dick en to openthefile Thefilewill then be
previewed in the Camera RAW dia ogbox shown
in Figure8.3.

Beforewebegin choosing settings, let's first be clear
about how the image is to be used s0 that we can
choose optimal settings specific for that purpose.
Le's assume that our end-objective is to make the

The Adobe Camera RAW dialog box has been
created to be used with a minimum display size
of 1,024 x 768 pixels. if your display is smaller
than this,you may haveadfict  time choosing
settings and viewing the image. Read Technique
1to learn moreabout display settings and how
to change them if you can't view the entire
Adobe CameraRAWdialog box.
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largest possible print without increasingimage reso-
[ution. Lef's dso assumethe print will be made on an
Epson inkjet printer that needs a minimum 240 dpi.
Becausetheimagewastaken in the RAW fileformat,
we will definitely want to take advantage of the extra
picture information that is avalable in a 16-bit
image. Also, we will want to be careful to not **blow-
out" any highlights, to convert the image to the
Adobe RGEB color space, and to maintainthe current
image resolution. Greet effort was taken to photo-
graph thisbird in rich fall colorsin ided light condi-
tions, so any changes we maketo the color should be
done so that the intentional and desirablecolor cast
is not removed. Now let's see what we can do with
Adobe CameraRAW

STEP 2: CHOOSE CAMERA RAW
IMAGE SETTINGS

m As theimageves takenin portrait mode, click
theRotatelmageCounter Clockwise(L) icon
that isjust to thebottom right of the preview
window to rotate theimage.
1 Click intheSpace box and select AdobeRGB
(1998) so that the converted imagewill bein the
Adobe RGB (1988) color space.
1 ClickintheDepth boxand sdect 16
Bits/Channel. Thiswill doublethesizedf the
image over the 8 Bits/Channel options,andit will
increase the computer processing power require-
mentsthat will beneededto edit theimage. But,
that isaminor downsde consideringthat wewll
beableto edit theimagewith commandssuch as
Levesand Curves and still end upwithaperfectly
smooth histogram. Such ahistogram meansthat
no partsof theimagewill have been posterized
dueto''too much" editing.

Click intheSize box and choose2160x 1440 —
theorigina szeof theimage.
n Type 240in theResolution box and mekesure
pixels/inch istheincrement setting.
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STEP 3: ANALYZEIMAGE AND MAKE
A PLAN

Beforeyou begin making changesto settingsitisvirse
to first analyze the image and makea plan. Idedlly, it
would be niceto beabletoincreaseexposureto reved
moredetail intheeagles dark feathers. However, if we
increase exposure to lighten the shadows what will
happen to the highlights? Also, what color cast is
therethat weought to remove?

m Oneof thefirst thingsyouwantto checkisthe
Histogramthat isshown in the upper-rightcor-
ner of the Ganer a RAW dialogbox Fromthe
H st ogr amwecan see that thereisexcdllent tonal
rangeandthat it iswell-exposed. No detailsin
either the shadowsor highlightshavebeenlost.
m Clickinthe WhiteBalanceboxinthe Adjugt
tab and chooseAsShat to previewtheimage
without any white balancesettings.
m Click theZoomtool (Z) in the upper-leftcorner
of theCameraRAW dialogbox Click once above
and to theleft of the eeglés head and drag the
marqueearound the eaglés head to zoom in.
ClicktheWhite Balancetool (I1)intheupper-
left corner of the Caner a RAWHialogbox Drag
theWhiteBa ancetool over the brightest spotson
theeegles head whilewatchingtheR, G, and B
vauesjust below the previewimage. Someof the
lightest toneshaveR, G, and B vauesthat are 185,
206, and 229 respectively. Thismeansthat expo-
surecan beincreased dightly without " blowing
out" the highlights (for example, pushing the RGB
valuesto 255). From those numbers,wehavedso
learned that in spiteof the fact that theimagehas
arichwarmglowtoit, thereisaconsiderableblue
cast asthe bluevauesare substantially larger
(220) than that of thered (185) and gr een (206)
values.

STEP 4: REMOVE BLUE COLOR CAST

m Thereareseveral waysthat youcan removethe
blue castin the eegles whitefeathers. First, you
can choose adifferent White Balance Settingin
theAdjug tab. Beforedoing that, however, use
theZoomtool (Z) tozoomin on theeagles head
whileleaving someof thetreesand background
vishble asshownin Figures.4. Try thefollowing
settings: Auto, Daylight, A oudy, and Flash. What
do you think? like the Flash settingas it removes
the blue cast without making theimagetoowarm
intone. From that setting, you can makefurther
adjustmentswith the Temper atur eand Tint
sliders—try them.

m Toreset theimage, pressAlt onthe PC, or
Option onthe Mac and the Cancel button
changesintoaReset button; click Reset to reset
theimage.

s Another approach for removingcolor castsisto
usetheWhite Balancetool (1) After clickingthe
White Balancetool (1)in the upper |eft-corner

of the Ganer a RAW dialogbox, click one of the



whitefeathersat thetop of theeegiés head to
remove the blue color cast. Thiscorrectionlooks
very cdlosetowhat wegot earlierwth the Flash,
White Balancesetting.

m Toreset theimageonceagain, pressAlt onthe
PC or Option on theMac and the Gancel button
changesinto aReset button; click Reset to reset
theimage.

s If you haveaproperly calibrated monitor and
you havea" good eyefor color," you may alsoget
excellentresultsby using the Temperatureand
Tint diders. Try setting Temperature to 5300to
removethebluecolor cast. Then, add backina
littleyellowto the overly white eeglefeathersby
setting T it to-4. Double-click the Zoom tool
to make theimagefull sze. Click theHand tool
(H} and click and drag theimageso that you see
almost nothing but the eeglés head. | likethis
settingthemost, solet's continueon withit.

STEP 5. ADJUST EXPOSURE
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press Alt onthe PC (Optionon theMac) while
clicking and movingthe Exposuredider. Yau will
seethe clipped colors in the previewwindow,
whichshouldlook smilar tothe oneshownin
Figure8.5. Yau may want to zoom in on theeagles
faceonceagainto get amore preciseview of the
imageasyou movetheExposuredider. | likethe
Exposuresetting of +0.35, whichisabout one-
third of astop. It opensup someof thedark
featherswhile keepingdetail in thewhitefeathers.

STEP 6: ADJUST SHADOWS,
BRIGHTNESS, CONTRAST, AND
SATURATION

m |f youwant to darkenthe shadowsasmal
amount, didethe Shadows didertotheright
to3

m UsngtheBrightnessdideristhesameas
adjusting the middle-tonesusing the middle-
tonedliderin thelLeve stool. Todightlylighten
theimage, set the Brightnessto 55.

Now that we are happy with the color settings, let's
see if we cant improve the exposure so that we see
more details in the dark feathers. In doing this, we
need to make sure that we don't lose detail in the
whitefeathers.

8 ClickinsdetheZoom Levd box, whichisjust
belowthe previewimageon theleft. Select Fitin
M ew to show theentireimage. Toincreaseexpo-
sure, click the Exposuredider and dragit toward
theright about onefull stop (+1.0). As youdide
thedider, watch theimageand theHistogram
caefully, Astheright sde of theHistogram is
pushed off theend of the scale, you will notice
that featherson the eeglés head becomepure
whiteand detail islost. To get amoreaccurate
understandingof whereyou arelosingdetail,
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® Youcan increasecontrastwith the Contrast
dider. Inthiscase thedefault settingisfine.

m Toadjust color saturation, usethe Satur ation
dider. Many photographersnew to digital image
editing haveatendencyto over-saturatean image.
Be careful to keepyour imageslooking redigtic,
but useyour own judgmentto get thecreative
resultsyou want. Boosting Satur ation to +40
givesyou about as much rich orangecolorsin this
imageasyou would get if you had taken aphoto
with Fuji'sProvia or Velvia didefilm.

STEP 7: SHARPEN THE IMAGE

If you click the Detail tab in the AdobeCameraRAW
dialog box, you will get diders for Sharpness,
Lum nance Smoothing, and Cdor Noise Reduction,
as shown in : 86. While these diders can be
used to sharpe.. ... image, | recommend that you not
sharpen an image until it has been completely edited
and has been szed for its final use. To learn more
about imagesharpening, read Techniques11and 39.

If you click Advanced in the Adobe Camera RAW
didog box, you will get Lens and Calibrate tabs,
which offer additional "advanced” conversions fea-
tures. In most cases, you will not need these festures.
Yau can learn more about these settingsin the Help
file

Click OK to convert the image using the sdlected
settingsand oper ** i~ adocument window in Adobe
Photoshop CS | , 82 shows the results of the
final conversion process. Yau are now ready to per-
form additional editing stepsif you choose.
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EDITING NONDESTRUCTIVELY
IN 16-BIT MODE

White House Ruins in
Canyon De Chelly Canon
EOS 1D, 28-70mm {128 at
28mm, 1SO 200, f1160 @
1/80,RAW file setting, 1,440 X
2,160 pixels, 5.2MB .tif (RAW)

f you shoot with a digital camera using RAW files, you should
find Adobe Photoshop CS’s new comprehensive 16-bit editing
capability to be invaluable as you can unquestionably get better
results than when using 8-bit images. For this reason alone, the
cost of upgradingto the new version isworth every penny. Why?
Because you can now convert a RAW image into a 16-bit image using the
Adobe Camera RAW plug-in and use most of the core Adobe Photoshop
CSfeaturesincluding Leves, Curves, Layers, Hue/Saturation, and brush
tools on the 16-bit image. All this was not possible before Adobe
Photoshop CS. When you combinethiscomprehensive 16-bit editingcapa-
bility with Adjustment Layers and Laye Masks you can perform just



about all of the most important digital photo editing
steps on a 16-hit image, and then, when needed, go
back and click an Adjustment Layer or Layer Mask
and adjust any of your earlier settingswithout losing
any pictureinformation that would causeyouto get a
lessthan perfectimage.

Yau might be wondering why editing in 16-bit
modeissoimportant. What do you get with a16-bits
per channel image that you don't get with an 8-bits
per channel image?Besdes gettingafilethat ismore
than twice as large in dze (okay —an unwanted
downside),you dso get 65,536 tonal rangesfor each
color instead of 256! The mathematicsbehindthi is
simple: 2* givesyou 256 possibleshadesof gray versus
2*, which givesyou 65,536 shadesof gray or 256 times
moreshadesper color channel.

In more practical terms, this meansthat you havea
greater dynamic color range to work with. When
using 16-bit images you can make more drastic edit
changes using tool ssuch as Curves that discard some
imagedatain the processof compressing someaf the
tonal range, while extending other parts. For exam-
ple, if you wereto apply the smple Curveshown in
Figure9.3 totheimageshownin Figure9.1 whenitis
in 16-bit mode, you would end up with the smooth
histogramshowninFig, 14 If you first converted
theimageshownin  ure9.1to 8-bit modeand then
applied the same ¢, » ¢, you would end up with the
histogram shownin Figure 9.5. Notice how there was
not sufficient image data to makethi s tonal correc-
tion without leaving parts of the image posterized as
there are now gapsin the tonal range. Now imagine
applying several more" destructive'" commands such
as Leveds, Hue/Saturation, or maybe a blend mode
such as Multiply or Screen—all of which would
cause youtolosemoreimagedata. If you started with
a 16-bit image, you are much more likely to end up
with asmooth histogram and a smooth tonal range,
whichwill makeyour imagel ook better.

Okay — | knowthi s isnot amath class and that prov-
ing such pointsisnot necessary. However, | wanted to
stress how important it is for you to shoot in RAW
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mode, convert your images to 16-bit mode, and then,
edit in 16-bit mode. In the rest of thi s technique, you
will learn how you can perform " nondestructiveimage
editingin 16-bitmode™ We'll beworkingwith adigital



Editing Nondestructively in 16-Bit Mode

photo of the White House ruins in Arizona that was
taken on a very hot day with bright sun. Well make
our editsto maketheimagelook likeit looked on that
day rather thantrying to makeit |ook bettert hen it did
when the photowastaken.

STEP 1: OPEN PILE AND CONVERT IT
WITH ADOBE CAMERA RAW PLUG-IN

m ChooseFile> Open (Ctrl+0 PC, Cmd+0 Mac)
to display the Open dialog box Double-click the
\O9folder toopenit and then click the white-
house-before.tif fileto sdlect it. Click Opento
openthefilein the Adobe CameraRAW plug-in.
m Astheuseof theAdobe CameraRAW plug-in
iscoveredin detail in Techniques your
settingsto matchthoseshownin: 5 Make
sureto set Depth to 16-Bits/Channel. Click OK to
open theimagein adocument windowin Adabe
CameraRAW.



STEP 2. PERFORM QUICK ASSESSMENT
OF IMAGE

Astheprimaryintent of t hi § techniqueisto show you
how you can edit in a nondestructive manner while
using 16-bitimages let's just agreeto nake afew sm-
ple edits usng Levels, Curves, and Hue/Saturation,
Well dso do alittle sdective editing usng a Layer
Mask. Once you understand this process, you can
open up theimageand takeyour timeto improveit
as you want it. If you save your stepsas an Action,
you can seejust how vauable it isto work in 16-bit
mode by running the Acti on on the same imagein
8-bit mode. Comparethenhi st ogr ans of thetwo after
you have completed your edits.

STEP 3: DUPLICATE LAYER

When editing mostimeges, | find that | oftenwant to
beableto seetheoriginal image, or to usetheorigina
image in the edit process once | have taken severd
edit steps. Forthi s reason, my first editing stepisusu-
dly to duplicatethe Backgroundlayer. | then usethi's
new Layer as theimageto edit. If you areworking on
large images, or you have limitations on memory or
hard drive space, you may not want to duplicatethe
Background layer. In this case, you can dill use a
Snapshot in the History palette to compare your
current edited imagewith the original image.

s Toduplicatethe Backgroundlayer, sdlect
Layer* DuplicatelLayertoget theDuplicate
Laye didogbox Type Image in the Asbox and
click OK to cresteanew laye. Thel magelayer
will now betheactivelayer andit willbehigh-
lightedinthe Layers palette.

STEP 4: TAKE ADVANTAGE OF THE
HISTOGRAM PALETTE

One additional new feature in Adobe Photoshop CS
worth usingis the H st ogr ampalette, which can be
left open in the Adobe Photoshop CS workspace
whileyouwork
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1 If theH st ogr ampaetteisnot visible,

sect Window > Histogram. By defaullt, the
Histogramopensupin Compact View. Click the
menu buttonin the Histogram paletteand sdlect
adl Channels M mto get separatehistogramsfor
eech of thethreecolor channelsplusonefor the
RGEB channd. Asth s imageis monochromatic,
click the menu button and choose Expanded
View toget aHistogram pd ettethat showsa
larger histogram than that of the Gonpect View
aongwithsomeadditiona stati stical information,
but only asnglehistogram as shownin Figure9.7.

STEP 5 FIND DARKEST AND
LIGHTEST POINTSAND SET
COLOR SAMPLER POINTS

Whenyour overdl edit intent requiresthat you exer-
dse care over shadows and highlights in an image,
you can tekeaminuteor two and st Color Sampler
pointsin your image and then monitor them during
eaech step of the edit process by keeping your eye on
theirvauesinthelnfo paette.

,Channel: V|
S S e LT T
Mean: 163.08 Level:
Std Dev: 44. 70 Count:
Mediar: 172 Percentile:
Pixels: 4060672 Cache Level: 1

9.7



s If thelnfo paetteisnot visible, select

Info (F8), Thedefault view shows
RGB and CMYK vaues. | prefer havingthe RGB
vauesand aGrayscale va ue, whichrangesfrom
0%10 100%, where 0% is pureblack and 100%
representspurewhite. To show the Grayscale
vaue, dick themenu button inthe Info palette
and choose Pal ette Optionsto get the Info
Optionsdiaog box shownin Figure9.8. Clickin
the Second Color Readout Mode box and select
Grayscale; di ck OK and your Info paletteshould
now | ook like the oneshown in Figure9.9.

I

a Nowlef's set two Color Sampler Points—one
in thebrightest areato monitor the highlights,
and onein the darkest areato watch shadow va-
ues Click the Eyedroppertool (1)inthe Toolbox.
Click inthe SampleS ze box in the Options bar
and select 3by 3Average.

n Toesslyfind the brightest and darkest areas

in theimage, select Image> Adjustments>
Threshold to get the Threshold dialogbox Click
thedider and dideit al theway to theright; then,
dowly drag it back to theleft whilewatching the
imageto seewhat areachangesfrom black to white
first. Usngthe Eyedroppertool, press Shift and
clickinthewhiteareato set a point. Yau should
now seethe#1 point vauesin thelnfo palette.

s Dothesamethingto set apoint inthe darkest
area. Click thedlider in the Threshold dial ogbox
and dideit all theway to theleft; then, dowly drag
it back totherightutil youseeasold black area
emergefrom thedl-whiteimage. Usngthe
Eyedroppertool, pressshift and di ck in the black
areato set asecond point. Yau should now seethe
#2 point vduesin thelnfo paette. @i ck Cancel to
closethe Threshold pal ettewithout applyingthe
changes. Thelnfo paletteshould now look likethe
oneshownin Figure9.10.



Rearrangeyour workspace so that you can see the
image, the Info palette to monitor the vaues of the
shadows and highlights, and the Histogram to see
"before" and" after" tonal changes—all while you are
performing edit steps. During the editing processyou
arelikely to be glad you took the time to set up your
workspace with thetwo Color Sanpl er Points and
theHistogram pa ette. Onceyou get used to thesefea
tures, editing without them islikedriving acar with-
out aspeedometerand water temperature gauge.

STEP6: INCREASE IMAGE CONTRAST

3 Now le's increasecontrast aslightamount
using Levels. Whileit ispossibleto sdlect Levels
and makeany adjustmentsyou want and apply
them, you redlly ought to make the changesonan
Adjustment Layer, whichwill enableyouto go
back and makeany changesto your settingsyou
want to makelater inyour edit process. To creste
alevesAdjustment Layer, select Layer > New
Adjustment Layer > Levels to get the New Layer
dialogbox; click OK to get the Levels dialogbox
1 Clickthe Shadow dider (theleft-mostslider)in
theLevels dialogbox and dragit towardtheright
wheretheleft-most I nput Levdsbox shows 34.
Now, clickthe Highlight dider (theright-most
slider) and dragit toward theleft until it just passes
therightend of the histogram. Theright-most

I nput Levels box should now read 244. If you now
look at thel nfo paletteyou can seethat the point
weset earlier inthedarkest shadowarea (#2)
showsthat the RGB vaueshavemoved from 244,
243, and 221 t0 254,253, and 227 respectively.
You can aso seewhat changeshaveoccurredto
the highlight point beforeyou apply the settings.
Also, takeal ook at theHl st ogr ampal etteto see
the Histogram beforeyour settingsareapplied.
Click OK toapply the settings.

STEP7: ADJUST TONAL RANGE

s To adjust thetonal rangewith Curves, wewill
usean Adjustment Layer for thesamereasons
discussed previoudy. Click on the Imagelayer to
makeit theactive layer. Sdect Layer > New
Adjustment Layer > Curves toget theNew Layer
dialogbox; click OK to get the Curves didogbox.
Tolightentheareathat isin shadow just over the
ruins, drag your cursor over thedark areawhile
watchiig the point dideup and down thecurvein
the Curves dialogbox. Th s showsyeu whereyou
need to set one or morepointstolightenthisarea
Click oncein thecurvein theCurves dialogbox
andset apointwith Input and Output vauesaf 74,
and 82 respectively. Click OK to gpply thesettings

1 Toview theresults of the Curves adjustment,
click onceon theLayer Vighilityiconthat isto the
left of the Curves 1layer to seethe “before-Curves
1” asisshownin thelayerspaetteand onceagain
toview the“before-Curves 1" image.

STEP8: ADJUST COLOR

1 Theimageis currently much richerin color
and moreyelowthan it waswhen I took the
photos, solef's makesomequick changesusing
Hue/Saturation. To adj ust the color wewill once
again usean Adjustment Layer. Click onthe
Imagelayer to makeit theactivelayer. Select
Layer > NewAdjustment Layer > Hue/
Saturationtogetthe New Layer diiogbox;

click OK to get the Hue/Saturation dial ogbox.

® Toreducecolor saturation,click theSaturation
dider m the Hue/Saturation dialogbox and dide
it toward theleftto about —34. To reflect the effects
thebright sun had onthe sun-washed rock, dide
theli gt ness dider towardtheright to about
+15. Click OK to apply thesettings. Theimageis
now looking much morelikeit wasonthat very
hot, bright day when | visited.



Editing Nondestructively in 16-Bit Mode

STEP9: SELECTIVELY CONTROL
IMAGE DENSITY

One of the downsidesto lighteningthe image is that
we arelosing detail in the hieroglyphics that are on
the brightest part of the rock below the ruins. To
bring back some of this detail, we can sdectively
increase image density in just this area. We’ll accom-
plish this by creating an additional layer and chang-
ing the blend mode to Multiply, which will darken
the image. Then well hide the results with a Layer
Mask and paint back just the parts we want at the
level we want. Don't worry: It isnt haf ashard asiit
sounds— work with me.

1 Click thelmagelayer inthe Layerspaletteto
makeit the activelayer. Sdect Layer > Duplicate
Layer to get theDuplicateLayer didlogbox Type
hieroglyphicsinthe Asboxand click OK to cre-
ateanew layer. The Layerspa etteshould now
look like theoneshownin Figure9.11

8 Todarkentheimage, click in the Blend mode
box inthe Layersbox and choose Multiply. The
image will now bemuch too dark. Click in the
Opacity box and didethedider to about 30%.
Alternatively, you can usethe new “scrubby dider
feature. Click the Opacitytext and the cursor will
turninto atwo-headed arrow. Asyou dideyour
cursor totheright or theleft the Opacity values
will change. How's that for thetrick of theday?

» Theproblem now isthat theentireimageis
darker than it weswhen | visited. To hidethis
entirelayer, select Layer > Add Layer Mask =
Hide All and theimagewill onceagain belight.
Noticethat thereisnow ablack layer maskicon
totheright of thethumbnail imagein the hiero-
glyphics layer,asshownin Figure9.12.

» Now you can sdlectively paint in that darker
layer to makethe hieroglyphicsmorevishble.
Sdect the Brush tool {(B). Click the Br ush

hieroglyphics



Preset Picker inthe Options bar and selectthe
Soft Round 300 Pixelsbrush. PressD to set
Foreground color towhite. MakesureMode isset
toNormal, Opacity to25%, and Flow t0 100%.
AsOpacity isset to 25%, you will haveto paint
over the mask four timesto darken theimageup
tothe maximum tonal level we had before hiding
thedarker hieroglyphicslayer withthe Layer
Mask.

| suggest that you now usethe zoom tool (Z)
and theHand tool (pressand hold thespacebar
whileclickingand dragging an image) to arrange
theimagein your workspace S0 that you caneesly
paint thelower areacf thewall to bringout the
detailsin the hieroglyphics. If you makeamistake,
or youwant tolightenan areathat you over-
painted, you can switch to black and paint the
mask back. To view your work, click the Layer
Visibility icon to theleft of thehieroglyphics
layer toview the"before” and “after” effects.

STEP10: MAKE FINAL ADJUSTMENTS

"And now —the rest of the gory," as Paul Harvey is
fond of saying and | enjoy hearing. Because we took
our timeto work to convert the RAW fileto a16-bit
imagewe now haveawonderfully smooth histogram,
asyoucan seein Figure9.13, in spiteof dl theediting
steps we have taken. We can dso quickly look at the
values of the extreme shadows and highlights by
looking at the valuesof the two pointswe set in the
Info palette. Plus—and thisisaBIG PLUS—we can
double-click any one of the layers in the Layers
paletteto pull up the associated dial ogbox and make
any adjustmentsto our original settings. Wecan turn
any Adj ust nent Layer off entirdly. Wecan aso turn
any layer on and off to view "before" and "after
effects Go on—try it. Double-click the Curves 1
layer to get the Curves dialog box Make a changeto
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the curve and click OK to apply it. This technique
redly shows the strength of Adobe Photoshop C§
when you shoot in RAW mode, convert to a 16-bit
image, and edit in 16-bit mode with Adj ust nent

Layers, The results are incredible flexibility and
higher-qualityimages. You will be a better photogra-
pher if you shoot in RAW mode and follow the steps
in thistechnique.

When thereis atiny triangular warning symbol
in the Histogram palette, the histogram repre-
sents the cache instead of the document's cur-
rent state. Using theimage cache, the histogram
is displayed much faster, but it is only based
upon a small sampling of the pixels in the
image. To get an accurate view, double-click
anywhere in the histogram or on the Cached
DataWarning icomn.



TECHNIQUE 1

REVEALING DETAIL IN SHADOWS
AND HIGHLIGHTS

he incredibly chalenging photo shown in Figure 10.1 was

taken by Arthur Morris, bird photographer extraordinaire.

At first glance, | foolishly questioned the exposurethat was

used. However, after some careful studying of this photo

using Adobe Photoshop CS | found that Artie was
"absolutely spot on™ with dl of his camera settings. | was even more sur-
prised tolearn that thissharply focused photo was taken from araft with a
heavy 500mm £/4.0 telephoto lens The chalenge now becomes one of
using Adobe Photoshop CSto enhancethe image by bringing out the detail
in the dark areas of the loon whiie avoiding any loss of important detail
in the highlights— the classic problem with wide tonal range images that
featureboth dark and near whitedetail.

Loon on a Lake in Alaska
Canon EOS 1Ds, 500mm /4.0
with 14 tele-extender, 150
250,f/5.6 @ 112000, RAW set-
ting, 2,160 X 1,440 pixels,
edited and converted to
0.96MB 2,048 x 1,365 .jpg

83



STEP i: OPEN FILEAND CONVERT IN
ADOBE CAMERA RAW

8 Sdect Pi e> Open (Ctrl+0 PC, Cmd+0 Mac)
todisplaythe Opendiaogbox. After locatingthe
\10folder, double-click it to openit. Click the
loon-before.TIF file then, click Opento openthe
filein AdobeCamera RAW.

Asthistechniquewill be primarilyfocused on using
the new Shadow/Highlight feature, we won't spend
much time here looking at the Adobe Camera RAW
plug-in. However, to get the best results with the
Shadow/Highlight feature, you must first convert the
RAW image properly. To learn more about the Adobe
CameraRAW plug-in, read Technique8.

# ClickintheWhiteBaancebox intheAdjust
tabin theAdobe CameraRAW diaogbox and
sdect AsShot. That settinggives usreasonable
color.

s Whenth's imageisopenedin 16-bit mode,

it will be nearly 63MBs. While you arelearning
howto usethe Shadow/Highlight feature, you
may want to click in the Size box and slect 2048 x
13630r even 1539x 1024 to save processingtime
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and reducetheneed for disk space. Make sure that
Spaceisset to Adobe RGB (1988) and that Depth
iSset t0 16 Bits/Channel.

Earlier we agreed the challengewas going to be to
increaseexposurein the dark festher areaof theloon
without losing the detail in thewhitefeathers. If pos-
sible, increasing exposure with a RAW file usng
Adobe Camera RAW is preferableover doing it later
in Adobe Photoshop CS. But, we can't increaseexpo-
sure Hectively in Adobe Camera RAW as we can in
Adobe Photoshop €S using masks the new Shadow/
Highlight feature, and other sdective adjustment
tools. So, let's take alook at what happenswhen we
increase exposure from the initial one-third stop
cameraexposurecompensation.

8 PressAlt (Cmdon aMac) while clickingand
draggingthe Exposuredider to therightto
increaseexposure. At a0 setting, you can ssehow
precisely Artie had set the exposure— had he
exposed even one-third stop more, hewould have
pushed thewhitefeatherson thechest of theloon
into pure white, which isano-no when shooting
digitaly. Asyou didethedider towardtheright,
you sse moredf thewhiteareasbeing pushed into

ARTHUR MORRIS

With his imeges and atides published
regulalyin books, magazines, and cdat
dars around the wald, Anhur Manis is
widdy recognized ss Nath Ameicas
premier hird photogrgpher. He is a
columnigt for Popular Phatography. Hs
how-tobook, The Art of 8ird Protogrgphy,
isthedasdcwork on thesubject. He hes
bem a Canon contrect photographer
snce 1995, having bean sdlected asone
of the orignd group d 55 in thar
BExpares of tight program. For more

than 20 years Maris hessmply teken a
walk with a long telephoto lens on his
shoulder and produoed stunning images
of freg wild, and unredrained birds
Whileteeching saminarsand leeding his
BAA/Instructional PhotoTous he hes
taught thousands of others to do the
same Yal can learn more about Artie
and his workhops, ssaminas online
Bulding prints ad hard-to-find
photogrgphic  accessories a www

birdsasart.com.
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purewhite, which removesimportant detail . So, dowly back to theright whilewatching theimage
let's convert thisimagewiththe Exposureset and the Histogram to seewherethe darkest shad-
exactly asit wastaken. owsareon theimage. Stopwhen the Threshold
m We couldlighten theimageby clickingand settingisaround 30. PressShift and click oncein
moving the Brightnessdider totheright to thedark areain theloon's neck to set asecond

about 75. However, thisdider worksthesameas
the middle-tone dider in the Levelstool. Were
better off lightening only partsof theimage, 0
let's leave Brightnessset to the default value of 50.
1 At this point, we havenot madeany changesto
the default settings. Click OK to convert theimage
and openitinadocument window in Adobe
Photoshop CS.

STEP2: SET COLOR SAMPLER POINTS

1 To makeit easy to monitor thelightest highlight
and the darkest shadow, let's set two col or sampler
points. Click the Eyedropper tool (1)inthe
Toolbox Click inthe SampleSize dialog boxin
the Options bar and select 3 by 3 Average.

1 If thelnfo paletteis not aready showing, salect
Window* Info (F8).

# Sdect Imager Adjustments > Threshold to
get the Threshold did og box. Click thedider and
dideitdl theway to theright; then, dowly moveit
back toward theleft whilewatching the image. At
aThreshold Leve of around 232, youshould see
awhiteareaon atotally black background. Thisis
the brightest highlight. PressShift and clickinside
thewhiteareato set acolor sampler point for
monitoring the highlight. Noticethat the RGB
valuesarearound 240 (not near 255, whichispure
white) asit was well-exposed. The Threshold
dialogbox should now ook like theone shown

in Figure10.3. Theimageshould ook likethe one
shownin Figure10.4.

a Clickthe Threshold dider onceagain. Only this
time, dideit al thewaytothel€ft; then dideit



point to about 30. Theimageshould now look like
the oneshownin Figure10.5 and the Threshold
dialogbox shouldlook likethe oneshownin
Figure10.6. Thelargest dark areaon the neck of the
loonisagood placeto set ashadow point. Press
Shift and dick insdethenearly blackareato set a
second Color Sampler point Onceagain noticethe
RGB vaues,whichrangefrom about 14 t0 20 indi-
catingthat nodetail basbeenlostin pureblack
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ClickCancel in the Threshold dialogbox tc
doseit without applyingthe settings. Yau should
now be ableto seeboth wlor sampler pointsin
theimageand the I nfo pal etteshoul d 100k liki
oneshownin Figure 10.7.

# Besdesaddingawupleof Color Sampler
pointsto theimage, you may alsowant to ope.
the Histogram paletteand set it to Expanded
\ ew If youopenit now youll beabletowatch
it asyou make changesto thesettingsin the

Shadow/Highlight dialogbox

STEP 3: REVEAL DETAIL
INTHE SHADOWS

m UsngtheZoomtool {Z) and the Hand tool
(H), momin and movetheimagesothatitisas
doset0100% as possiblewhiieyou can still see
theentireloon and someof the reflectionsin the
water just below theloon's chest. A near-100%
mom leve will helpyouto avoid settingsthat
createhadosaround dark areasthat havebeen
lightened. Admittedly, t hi s may beimpractical
asthi sisahugeimagethat wastakenwithan
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eleven-megapixd camera. So, you may haveto
settlefor zooming in and out as needed.

m SdectImage> Adjustments > Shadow/
Highlight to get theall-powerful new singingand
dancingShadow/Highlight tool shownin Figure
10.8. If dl theoptionsarenot vishle, clickinthe
box next to Show M oreOptions, whichisat the
bottom of thedialoghbax. Makesurethereisa
checkmarkin thebox next toPr evi ew Check to
makesureyour settingsmatch thoseshownin
Figure10.8.

The Shadow/Highlight filter is one of the more
complex and yet powerful Adobe Photoshop CSfea
tures. Without thisfeature, you would need to worry
about creatinga number of Adjusment Layersand
Laye Masks to dodge and burn theloon photo. All
this requires consderable time and skill to avoid
ending up with an image that has halos around dif-

ferent parts of the image. Once you understand how
to choose the optimal settings with the Shadow/
Highlight filter,you can produceoutstanding results.
Le me wan you in advance that the Shadow/
Highlight filter is not an easy filter to use—unless
you understand each of the eight diders. When you
understand what they do and how to get good
setting—youll lovethisfeature.

In smple terms, the Shadow/Highlight filter
enablesyou to adjust image contrast in shadows, or
highlights, or both—all, without significantly alter-
ing the contrast in other tonal regions. First, we will
work with the three Shadow diders. Onceyou under-
stand them, you will dso understand the three
Highlight didersbecausethey work the sameway.

m Thedefault valuesof 50, 50, and 30 for Amount,
Tona Width, and Radiusaregood “start” values
for mostimages. Larger Amount vaues provide
morelighteningof shadows. In other words, the
Amount dlider control sthe amount of changethat
occursin each pixd. A valueof 0 meansthereisno
changeto theimageat all. Aswedon't want to
overlylighten theloon's dark black iridescent head,
letsdide Amount down to 35%. Noticethat the
R, G, and B vauesfor point #2 inthe nfo pa ette
have moved from around 20, 23, and 13t049.55,
and 47 respectively.

= TheTonal Width dider controlshow much of
thetonal rangegetschanged For example,asmal
Tond Width setting putsmost of thechangeinto
thedarker regions of theimage. As theTonal Width
isincreased, changeoccurstoawider tonal rangeof
theshadows. Because we just want to bring back
detail inthedarkestareasof theimage, or thedark
part of theloon, set Tona Width to about 33%a

m Thelast Shadow dider isthe Radiusdlider and
itisthe most difficultto understand. It enables
you to control how much a pixel ismodified
depending upon how dark or light itsneighboring
pixelsare—got that one?Don't worry, | struggled
tooat fird. Let'slook at it another way: If the



Radiusistoo small you losecontrastin your
darker subject. If the Radiusistoo largeyou will
lighten theentireimageasopposed to justthe
shadowed subject. Theruleof thumbfor this
dideristo setit approximately equa to one-half
thewidth of the shadowed subject. Inthiscasethe
dark faceof theloonisabout 360 pixelswide (use
the Measuretool to measureit), so Radiusshould
beset to around 180.

s To bringback intherichiridescentwlor in the
loon's head wherewe have been working, set the
Color Correction dider to +45.

m Click OK'to apply thesettings. Theimageshould
now look likethe oneshown in Figure109.
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STEP 4: MAKE FINAL ADJUSTMENTS

| likethe way theimageis beginningto look. You can
seedetall indl partsof theimage. Looking at the Info
paletteand our two points, you can see that we have
not pushed pixels into "detail-less space.” A quick
look at the Histogram palene and you see that we
still haveanice smooth curve—that isjust oneof the
many reasonsto shoot in RAW modeand edit in 16-
bit mode. However, my view is that we can add a bit
more contrast to the image and possibly lighten the
mid-tones somewhat. Lets see what we can do by
applying a few fina adjustments with Levels and
curves.

m Toenablesettingsto be changed, let's usean
AdjustmentLayer for Levels Sdect Layer > New
Adjustment Layer > Levels to get the New Layer
didoghbox; click OK to get the Level s dialoghbox.
Click the Shadow dlider and dideit to theright
toabout 44. Click theMidtone dider and move
it toabout 1.15 to open up the midtones. Any
adjustmentswe maketo the highlightsaregoing
to causesomeof the highlightsto be pushedinto
the purewhiterange (255). However,weneed to
brighten thewhitesasmall amount if wecan.
Press the Alt key (theOption key on the Mec)
and click the Highlight dider and dowly move

it to theleft whilewatching how much of the
highlightson theloon's chest get clipped. Asany
adjustment beginsto cliplargeareasof theloon's
chest, stop and leaveit sat to 255. Click OK to
apply the settings.

s Now create aCurves Adjustment |_aye. Sdect
Layer > New Adjustment Layer > Curvesto get
the New Layer didogbox; click OKto get the
Curvesdidoghbox Click onceon thecurve and set
apoint at 40, 46. Click thecurveagainand seta
point at 114 and 145. Click once moreon the
curve andset apointat 211and 220. TheQur ves



Revealing Detail in Shadowsand Highlights

dialog box should now ook liketheoneshownin
Figure10.10. Click OK to apply thesettings. The
final image should now ook liketheoneshownin
Figure10.2. Figure10.1 1showsthedetail inthe
head and in thewhitefeatherson theloon's chest.

In Technique 10 you learn how you can bring
back detail in the shadow area of an image by
using the Shadow/Highlight filter. Using the
same steps, you can also bring back detail in
highlight regions of an image providing that
they are not in a pure white tone {(a tonal value
of 255). You can even use the Shadow/Highlight
filter to reveal detail in the shadows and in the
highlights of the same image.

Of dl the photographerswho have inspired me to
work harder to take better photos, Art hur Morrisisat
the top of my lis. Hs book, The Art d Bird
Photography, got me interested in bud photography
and it was how | first learned about someof the best
placesto take bud photos. | dso got equipment tips
that later proved to beinvauable. When| met Morris
in person and learned how he feds about birds,
nature, and life, and | learned of his techniques for
lying down in the cold water on sandy seashores so
that he can be eyelevd with his favorite subjects, |
finally began to understand why it is that his bird
photography is truly art — and why so many others
merely take photographs of birds. Join him in one of
hisworkshopsand youll understand.
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SHARPENING DIGITAL PHOTOS

I :

ealy d| digital images need to be sharpened — period.
One of Many Barnyard Well, | better qualify that somewhat. Thoseimagesthat
Friends Canon EOS 1Ds, you intend to be sharp need to be sharpened as soft
28-70mm /2.8 at 70mm, edgesare just one of the characteristicsof digitized pho-
£/8.0 @ 1150, 400 1SO, RAW tos no matter whether they have been created with a
file setting, 2,704 x 4,064 pix- scanner or with adigital camera The black and white goat photoin Figure
os, 104MB tif (RAW). 11.1 was chosen for this technique because most sharpening techniques
Converted. edited. and requireatradeoff between sharper edges (on edgesthat ought to besharp-
cropped to an 8-bit 1,920 x e_ned) and getting undesirableeffects, such asenhanced grain, halos, exces-
2,400 pixel if svely pronounced textures, and other unwanted effects. Thi goat image

hasa variety of edges, pluslotsof differentkindsof texturesthat are ussful
for learning about the Unsharp Mask filter, a key tool for making images
look sharper.

g1



Whilethis techniqueisn't particularly exciting, it is
an essential oneto makeyour photoslook as good as
they can. For this reason, in this techniqueyou learn
three different approachesto sharpeningimages, and
you get more information on the “hows™ and"'whys"
than most techniquesin this book. The three differ-
ent approachescovered are:

» Using Unsharp Mask on theentireimage

s Sharpening one or morechannelsinstead of the
entireimage

n Convertimageto LAB modeand sharpen only
theLightnesschannel

| should point out that the best way to get sharp
imagesisto useahigh-qudity, high-resolutiondigital
camerawith asharp lens— then you usualy still need
to sharpen the image digitaly. Although it would be
nice, | am sad to report you can not sharpen an out-
of-focusdigital photo. Infact, when using thefollow-
ing sharpening techniques, youll quickly redize that
we are not redly sharpening them at all. Instead, we
arecreatingtheillusionthat they aresharp by digitally
emphasizing™edges' in theimage by makingoneside
of anedgelighter and the other Sdedarker.

As you soon discover, the illusion effect we use to
makean imageappear sharpisresolution dependent.
This means that you should not apply sharpening
effectsto an image until you know what your fina
output will be. A sharpened high-resolution image
wont havethe optimal amount of sharpeningif itis
down-sized to be used asalow-resolutionimageon a
Web page or vice-versa Consequently, sharpening
ought to be one of the last stepsin your workflow.
One other reason to leave sharpening as one of the
last stepsin your workflow is that the " sharpening
effect” will likely be removed or damaged, if you first
sharpen your image and then use avariety of other
commandsandfilters.

USING UNSHARP MASK ON THE ENTIRE IMAGE

STEP 1: OPEN FILE

m ChooseFile> Open (Ctr1+O PC, Cmd+0O
Meac) to display the Open dia og box. Double-
click the\I I folderto openit and then click the
goat-before. TIF fileto sdectit. Click Opento
openthefile

A few minor adjustmentshave aready been made
to thisimage using Curves and Hue/Saturation to
enhance the image so that this technique can be
devoted to sharpening— amost important topic for
digital photographers.

STEP 2: DUPLICATE LAYER

Before taking any steps to sharpen an image, first
duplicatethelayer. Not only doesthis duplicate layer
makeit essy for you to switch between" before sharp-
ening" and " after sharpening” images so that you can
view the differences, but it dso dlowsyou the option
of "panting” back in some of the original image,
or using a mask or sdection to limit what is or
it sharpened. Additiondly, you can blend the
Background layer with the sharpenedlayer by using
one or moreof the Blend modesto further improve
the sharpnessof theimage.

ChooseLayer > DuplicateLayer to get the
DuplicateLayer diaogbox. TypeSharpenedin
the Asbox and then click OK

STEP3 SET UPIMAGE VI EW

Any time you use the Unsharp Mask, view your
imageat 100% to get an accurateview of the effects.
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» ChooseView> Actud Pixels(Alt+Ctrl+0 PC,
Option+Cmd+0 Mac).

m Pressthe Spacebar to get the Hand tool and
click and drag theimage until you can seethegod’s
facewhere theimageis most sharplyfocused. This
isthe key areato watch as you apply effects

STEP 4: APPLY UNSHARP MASK

Now we get to thisseemingly misnamed filter —the
Unsharp Mask. If you have never used the Unsharp
Mask because you dways want to sharpen an image
when you sdect the Sharpen menu— not un-sharpen
your image—Yyou are not thefirst to avoid using one
of themost vauabletoolsfor sharpening images The
name comes from a pre-digital darkroom technique
whereablurry version of acontact negative was lay-
ered with the original contact negative. Theresult of
combining thesetwo"|ayers" wasa pronounced edge
contrast, making the image appear to be sharper. As
the Unsharp Mask works in the same way, it is
appropriately named and it is the best tool for the
job— period!

m ChooseFilter > Sharpen> Unsharp Mask
to get the Unsharp Mask dialogbox shownin

The Unsharp Misk hasthefollowingthreesettings:

s Amount: Thiscontrol determineshow much
the contrastincreasesin percentagetermsranging
from 0% to 500%. Thissetting might aso be con-
Sidered astheintensity or effect strength Setting.

# Radius: Measuredin pixels, Radiusdetermines
how widethe" sharpeningeffect” is. You can
chooseasetting between 0 pixesand 250 pixels
and evenin partsof apixe, whichisimportant
when you areusingvauesunder 5 pixels which
you do most of thetime.

m Threshold: Thiscontrol letsyou set the starting
point for when sharpeningoccurs. You can choose
from 0 to 255l evel sdifferencebetween two touch-
ingshades. WhenThreshold isset to @, everything
getssharpened. When Threshold isset to 255,
nothing getssharpened Usi ng the optimal
Threshold setting, youcan usudly preventgrain,
scanner noise, or important image texturefrom
being sharpened.

The Unsharp Mask isactually creatingahal o effect
around edges |t createsalighter shade on one side of
what it thinksis an edge, and a darker shade on the
other sde, thereby creating the illusion of a sharp
edge. Amount determines how bright the halo is,
Radi us determines how wide the halo is and



Threshold isthe m ni numshadedifferencerequired
beforeahaloiscreated.

A good approach for gettingoptimal settingswhen
working with high-resolution images is to set
Amount to 175%, Radi us to 2, and Threshol d to 0.
Most high-resol utionimagesrequirean Amount set-
tingintherangeof 150% to 200%. Generdly, Radins
vauesarelessthan 20 and each tenth of a pixe can
be significant. Setting Threshold to 0 means that
every edge gets sharpenedand for now that isokay as
it isthe eesed setting to adjust after the other two
settingsare determined. Thetricky part is determin-
ing theright combination of Amount and Radi us.

# Set Amount to 175%, Radi usto2, and
Thresholdto0.

s Dependingon theimage, it may be better to
definethe edgeswith anarrower, but brighter
halo. Other imagesmay | ook better with awider,
but lessbright halo. Seewhat you think |ooks best
for thisoneby didingthe Amount from 100% to
200% and lower Radi us toaround.5 to 1.0. These
Settings can dramatically alter how redigticthe
bristly hair on thegoat looks. Sedly, in spite of
how good you think the sharpeningeffect|ooks,
the best way to determinethesuccessaf your set-
tingsif youaregoingto bemakingaprintisto
makeaprint Onceyou get used to thesettings
that make good prints, you will beableto more
accuratelyjudgethe settingsyou sseeon acom-
puter screen.

s Asyouchangesettings, clickthePr evi ewboxin
the UnsharpMask dialogbox to viewtheimage
with andwithout the sharpening effect Also, dick
insdetheR evi ewbox to get theHand tool . Click
and dragtheimagearoundtovi ew areaswhere
youwant to make surethesettingswork.

s Assoonasyou haveagood combinationof
settingsfor Amount and Radius, look around the

imagefor an areawherethereisother fine texture.
Yau can now dowlydlidetheThreshold dider
toward theright until youremovethe unwanted
sharpeningeffect on thesmoother arees.

 Por thisimage, I st Amount to 125%, Radi us
to0.7, and Threshold to0 0. Any larger va uesfor
Amount and Radli us seemed to more than double
thewidth of thesharply focused hairsonthe
goa's neck. A qui ck print confirmed that these
werepretty good settings.

1 Click OK to gpply thesettings.

m Becauseyou did dl thesharpeningin thesharp-
enad layer, you can now dlick the Layer Visibility
icon (theeyeicon) intheleft column of the

Layer s paetteto view the differencebetween the
original imageand the sharpenedimage.

n If youwant to reducetheeffects, chooseEdit>
Fadelhshar p Mask (Shift+Ctrl+F PC,
Shift+Cmd+F Mac) to get the Fade did ogbox
shownin Figure114. Asyou didethe Opacity
dider toward theleft, the sharpen effectsfade.
Besdesusing Normal,youshouldasotry using
theL uminosityblend mode.

8 (i ck Cancel to cancel the Fadesettings.

At this point, our dear old goat friend looks much
better than he did before the Unsharp Mask weas
aoplied. In this example, wehaveappliedtheUnsharp
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Mask to the entire image. Occasiondly, you may
work on an image where you don't want the entire
image to be sharpened. Usng the Quick Mask, a
Layer Mask, or a sdection tool of your choice, you
can eadly sdect and remove or even change the
Opecity of the sharpened layer, leaving the unsharp-
ened layer below aspart of the viewableimage.

Now that you have agood understandingof how to
usethe Unsharp Mask, hereisone other approachto
sharpeningan imagethat isworth trying.

SHARPENING INDIVIDUAL CHANNELS

Some lower-end or older modd digital cameras pro-
duce enough digital noisethat it becomes difficult to
sharpen an imagewithout aso sharpeningand accen-
tuatingthe unwanted noise, too. Therearedsoimages
whereit is hard to differentiate between important
imagetexture or detail and the"edges’ that you want
to sharpen. In theseand other cases, you want to take
alook at each of the color channelsto seeif you can
find one that holds most of the edges that you want
to sharpen, but not much of the unnecessary detal.
Typicaly, the lightest channel is the one that you
want to sharpen, as it is dso the one with the least
amount of noise.

Some images have two channelsthat you may want
to sharpen. If so, beware that applying different set-
tings can cause some rather unusua things to hap-
pen. My suggestion isto use the same settingsif you
aregoing to sharpen two channels.

SHARPEN LIGHTNESS CHANNEL IN LAB MODE

Another sometimes useful approach to sharpening
an imageis to firgt convert theimage to Leb Color

mode by sdecting Image>™ Mode>Lab Color
mode. To view theChannels paetteif it isnot aready
showing, select Window > Channels. The Lab Color
modealowsyou to separatethe color informationin
an image from the black and white image informa-
tion. When viewing an image that isin Lab Color
mode, the Channels palette will show a Li gt ness
channel, and an aand b channel, asyou can seein
Figure 11.5. Asthe Lightness channel only contains
black and whiteimageinformationit makesan excd-
lent channel for applying the Unsharp Mask filter.
Onceyou have applied the setting you want, you can
change the mode back to RGB by selectinglmage>
Mode> RGB Color.

To learn more about image sharpening, read
Technique39.

%ﬁl Lightness
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TECHNIQUE I 2

CORRECTING COLORWHEN USING
A GRETAGMACBETH COLORCHECKER

I ABOUT THE IMAGE I

L] L " hen getting accurate color is essential and you know
N T e mep— that requirement in advance, you should first teke a
Martel Cognac Canon EOS photo that includesa GretagMacbeth ColorChecker
1d mounted on a tripod, Color Rendition Chart (seeFigure 12.1) under simi-
70-200mm 1238 IS, ISO 200, lar lighting conditions as your final shots. Then,

using Adobe Photoshop CS you can easily determinewhat setting adjust-
2160 x 1,440 pixels, edited mentsyou need to maketo" color correct" theentireset of digital photos.
and converted with Camera In thistechnique, you will learn how to use Adobe Photoshop CS’s Levels
RAW to 266K 1,531 x 1024 command and the Info paette aong with the GretagMacbeth
ColorChecker to determine the Leves settings to be applied to the
Benedictineand Cognac photo shown in Figure 12.3to get excellent color,
asshownin Figure12.2.

/90 @ 116, RAW setting,

Jpg
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ST Chapter2  Correcting and Enhancing Digital Photos

STEP 1: OPEN FILE STEP 2: CHECK COLOR
» Sdect File> Open (Ctrl+0 PC, Cmd+0 Mac) m It now appearsthat both of theseimagessuffer
todisplaytheOpen dialoghbox. After locating from abluecolor cast that needstoberemoved. |
the\12folder, double-clickit to openit. Press Tolearn moreabout thecolor cadt, click the
Shift whileclickingthe Macbeth-chart.tif and Eyedropper tool (1)intheToolbox Inthe
bottles-before.tif imagesto select them both. Options bar, select 5by 5 Averageasthe Sample
Click Open to open both files i n Adobe Camera Si ze to get agood averagereading.
RAW. Click OK to open both imagesusing the a If thelnfo paletteisnot already visblesdect
default vdues. Window> Info (F8) to display the palette. To be

abletoessly readthetonal valuein percentage
grayscale,click themenu button in theInfo
palette and sdlect PaletteOptionsto get theInfo
Optionsdialogbox Clickin the Modebox
beneath Second Col or Readout and choose
Grayscale. Click OK to gpply the settings. The
Info palettewill now show RGB vauesand aK
vauefor grayscalerangingfrom 0% as purewhite
and 100%as pureblack.

a Click once ontheMacbeth chart.jpg imageto
makeit theactiveimage. Drag the Byedropper tool
over thewhitesquare,whichisthebottom-|eft
squarein thechart. Thelnfo palettewill show you
vauessimilar totheonesshownin Figure124. R
(red) should be 246, G (green) should be 252, and
B (blue) should be 255. You may get dightly differ-
ent valuesdependingon the placement of thecur-
sor. Thismeansthat thereis much moregreen and
blueintheimagethan thereisred; hence, thecolor

GretagMacbeth ColorChecker 8' x 114" charts
are avaldble at most professond photo
dores. One good online source is www.
bhphot ovi deo . com. The full-szechart costs
around $70.There isdsoasmdler version, too.
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cad. Thegod isto havethewhitesguareshow
equal valuesof red, greenand blue.

STEP 3 SET COLOR SAMPLER POINTS

m Tobeableto read"before” and “after” values in
both thewhiteand black areasof theimagewhen
usingthe Levelscommand,weneedtoseta
Color Sampler point in both theblack and white
squaresToset apointin thewhitesguare, press
Shift and dick in thewhitesquarewith the
Eyedroppertool (1).Toset apoint intheblack
sguare, do thesame—press Shift and click inthe
black square. Noticethat you now havetwo Col or
Sampler pointsin theimage: onein thewhite
squareand onein the black square.

m Your | nfo palette should nowlook like the one
shownin Figure12.5. Yau now havetwo addi-
tional points: #1 and #2.

STEP 4. CORRECT COLOR USI NGLEVELS

® Weare now goingto usethe Levelscommand
to removethe color cast. Sdectlmage>
Adjustment > Levels(Ctrl+L PC, Cmd+L Mac)
to get the Levesdia og box.

» Our objectiveistoset each of theR, G, and B
valuesto beequal to the highest valuein thewhite
zone, and thelowest valuein the black zone.
Looking in thelnfo paetteinthe #1 readingsarea,
youwill now find twovauesnextto R, G, and B.
Thesevaues arethe beforeand after adjustment
values Asthesereadings arefor thewhitezone,
wewant to makeadjustmentswith Levelsto make
theR valueequal to 255, thehighest value, and G
todsobeequal to 255.

To maketheR valueequal to 255, clickin the
Channel box i n the Levelsdialogbox and sdlect
Red (Ctrl+1 PC, Cmd+1 Mac). Click the high-
lightslider (thewhitedider; thewhitetriangle
dider just beneath the histogram on thefar right.
Dragthehighlight sli der towardtheleft until you
sethesecondvauefollowingRinthelnfo
pal ette reads 255.

& TomaketheGvaueequal to 255, clickinthe
Channd boxin theLevesdialogbox and select
Green (Ctxl+2 PC, Cmd+2 Mac). Click thehigh-
lightslider and dragit towardtheleft until you
seethesecondvauefollowingG inthelnfo

pal ettereads 247 or very dose. That completesthe
wlor correctionsin thewhite zone.

» We now need to do thesamething in the black
zone, except thistimewewill besettingeach value
to beequal to thelowest valuefoundin theblack
zone. Looking at the Info palettein the point

#2 area, youwill find that the lowest valueis now
83inthered channel,whereasgreenis85and
blue8s.



m Tomake theGvalueequal to 83, clickinthe
Channel boxinthelLevel s dialogbox and select
Geen (Ctrl+2 PC, Cmd+2 Mac). Click the
Shadow Slider and dragit towardtheright until
you seethat thesecond vauefollowingG inthe
Info palettereads 83 or very dose. To nake theB
value equal to 83, clickinthe Channel box in the
Level s dialogbox and sdlect Blue(Ctrl+3 PC,
Cmd+3 Mac). Click the Shadow Slider and drag it

Using a GretagMacbeth ColorChecker Color
Rendition Chartand Technique 12isaquick and
accurate way to remave color casts so that a
photo accurately reflects the original colors.
However, you may not always wantto remove a
color cast. If you intentionally shot a photo in
earlymorningor lateevening light, or in candle-
lightorinother desirablelighting conditions —
you will generally havea color cast.In these and
other cases, such color casts may be desirable
and you therefore will not want to correct the
color as you will remove the colorcast while
attempting to accurately €kt the original
colors.

towardtheright untilyou seethat the second
vauefollowingG n thelnfo palettereads83 or
very dose. That completesthecolor correctionsin
the black zone,

m Beforeclosingthelevel s dialogbox, wewill
savetheseadjustment settingsso that they can be
easly appliedtothe photo with the two bottlesto
make aquick and accuratecolor correction. Click
Savein theLevels dialogbox to get theSave dia-
logbox. TypebottlesintheFile Name box and
click Save Theimage now accurately reflects the
color of the original scene. ClickinthePr evi ew
box to see the differencebetween the “before” and
"after images. Click OK to apply thesettings.

STEP 5: APPLY COLOR CORRECTION
SETTINGSTO OTHER IMAGES

¥ Click onceon thebottles-before.tif image
tomakeit theactive image. Select Image>
Adjustments > Levels (Ctx}+L PC, Cmd+L NcC)
toget thelLevel s dialogbox. Click Load and select
thebottles.alv levelscorrection settings filethat
wecreated in Step 4; click OK to apply the set-

ti ngs. Thisimagehasnow been color corrected.
Figure12.2 showstheresultsof makingafew
additional changeswithLevel s and Curves to
increasetonal rangeand to brighten theimage.



USING METADATA

Swift River in  White
Mountain National Forest
Canon EOS 1Ds mounted on
atripod, 200mm f12.8 with 3-
stop ND filter,1S0 100,f/22 @
1 second, RAW setting, 4,064
X 2,704 pixels, 8.2MB .CRW

ne of the luxuries of working with digital files is that
thereisagrowing list of waysin which the image itsalf
can be enhanced by textual content that iswritten into
theimagefileitsdf, or saved in a separate but matched
filein the same folder. While your initia reaction may
be,"Sowhat!** thistechniquewill show you just afew waysin which you can
read the shooting dataand view, create, and edit metadatato makeyour dig-
ital photos even more vauable. Frrdly; you will learn how to have Adobe
Photoshop CSdocument your edit stepsfor youin atextual fileformat.

STEP 1: LEARN HOW TO READ" SHOOTING" DATA

One of the most vauable features of digital camerasis that they write
""shooting” data about each camerasetting into each imagefile If you are
used to shootingwithafilm camera, you'll appreciatejust how vauableit is
to be able to take lots of pictures without making any notes about your
camera settings, and then sit down in the comfort of your home or office
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and view each photo you've taken along with al the
camerasettingsthat were used for each of the photos!
Adobe PhotoshopCSprovidesyou with threediffer-
ent waysto read the " shooting"' data, which is techni-
caly caled BXIF data. The easy way isto open Adobe
PhotoshopCS’s PileB ovser. Todoso, youcan either
select Window > File Browser, or you can dick the
File Browser icon in the middle of the Options bar.
Once the File Browser is open, you will find that it
has four different windows. One window is the
Folderswindow whereyou can find and openfolders.
Below the Folders window is the Pr evi ew window,
which dlows you to preview any image that you have
sdected in the thumbnail window. There is dso a
window that hastabsfor M etadata and for Keywords.
Yaucan seeall of thesewindowsin Figure133.

8 Toview the EXIF data, click the CameraData
(Exif) arrow to expand theview. If yousdlectthe
\13folder and dick the swift-river, TTF image, you
will beableto read all the camerasettingsthat
Kunio Oweki used to take apictureof theSwift
Riverin New Hampshire. A quicklook showsthat
you can see the Camearamake, modd,sarid num
ber,date and time the photo was taken, shutter
speed, aperture, ISO setting, focal length, whether
aflashwas used or not, and much more. If you
want to becomeabetter photographer, reading
and studying your photoswhileviewing the
shootingdataisan excellentway.

m Totailorthelist of informationthat youwant to
read (and to avoid havingto view information you
don't oftenwant) click the menu button in the

M etadatatab to get apop-up menu; choose
Metadata Display (ot i ons to get the M etadata
Digplay Optiens dialogbox shownin Figure13.4.
Hereyou can chooseeach of thedifferent typesof
informationthat youwant toread. Clicking the
Hideemptyfieldsbox at thebottom of thedialog
box makesthelist even easier to read when you
haveempty fields. After choosingtheinformation
typesyou want, click OK to apply thesettings.

1 Onceyou havesdlectedafilein the Thumbnail
window, you can dso view M etadata specific to

KUNIO OWAKI

Kurio Oneli hes been a full-timestock
photographer for mare then 20 years.
During mogt of those two decades, he
shot with large- and medium-format film
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shoating digitd. Based in Connecticut,
Kunoand hiswife May Ann Kulla, wark

asateam and market their workthrough
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in numerous nationd and internationd
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that fileby selectingFile > Fi elnformation STEP 2 ADD METADATATOA BATCH
(Alt+Ctrl+I PC, Cmd+Option+I Mac) togeta OF FI LES

Fle Information dialogbox similar to the one If you share your digital photos with others, if you
shownin Figure13.5. In this window, you have post your imagesto aWeb site, or you simply want to
thechoiceof all kinds of informationincluding add textual informationto your photos, you ought to
ImageTitle, Author, Description, Keywords, and

much more.

m ClicktheCameraDatalitemand you get the
dialog box shown in Figure 13.6 whereyou can
read and edit variouski nds of information. Here
you seethe EXIF datafor the sdlected image. Click
Gancel to closethedialogbox.

m Any timeyou havean openimage,you can click
it to makeit the activedocument and then select
File > F| e Information (Alt+Ctrl+I PC, Cmd+
Option+1 Mac) to get aFile Information dialog
box similar to the oneshown in Figure13.5.



take afew minutesto learn how to add textual infor-
mation to a baich of photos. Before you can apply
textual information to a batch of photos you must
first add theinformationto asingle photo, and then
saveit asatemplate. To add theinformationto abaich
of imege files you must then gpply that template to
thebatchusingthe FileBrowser.

1 Toadd metadatato afilesdect File> Fielnfo
{Alt+Ctrl+I PC, Cmd-+Option+1 Mec) fromthe
PileBrowser menu. Sdect acategory fromthelist
and enter the desired dataand dick OK. Good
examplesof informationthat you may want to
add to a batch include copyright information,
keywords, or adescriptionfor theimages.

m To svethemetadataasatemplate, dick the
menu icon at thetop of the Fi elnfodiaogbox,
and chooseSaveMetadata Template. Click Save
after entering atemplatename.

m Towritethe metadatato abatch of files, first
sdect thefilesusngthe File B owser . Choose
File> Pilelnfo (Alt+Ctrl+I PC, Cmd+Option+1
Meac) from the FileBmwser menu and dick the
menu icon at thetop of theFilelnfo diaog box
and choosethetemplatefrom the pop-upbox
Themetadatawill then replacethe current meta-
datainall of the sdected files. To append thecur-
rent metadatainstead, hold down Ctrl (PC) or
Cmd (Mac) whenyou choosethetemplatename.

STEP 3: SAVE AND VIEW EDIT HISTORY

After you begin editing digita photos, it wont teke
you very long to wish there was a wey for Adobe
Photoshop CS to document eech ediit step that you
take. Sure, you can usetheHistory pal etteto sse what
youve done as long as you have a document open;

Chapter 2 Correcting and Enhancing Digital Fne

but, you are in troubleif you need the edit history
onceyou dose afile. Now, Adobe Photoshop CShas a
feature to document your edit steps. To use it, you
just havetoturniton.

1 To haveAdobe Photoshop CSautomatically
documentyour edit steps, you must firstt urn the
HistoryLog on. Todo s, sdect Edit >
Preferences > General on the PC (Ctrl+K) or
Photoshop> Pr ef er ences > General (Cmd+K)
on theMacto get the General Preferencesdidog
box shownin Figure137.

m Click inthebox nextto HistoryLog toturnthe
HistoryLog on. Yau haveachoiceof loggingthe
edit stepsto theimagefilesyou edit, to aseparate
textfile, or toboth. If youwant towritetheedit
sepsto aseparatetext file, you will need to dick
Choose and chooseafolder whereyou want the
text fileto be saved.

m ClickintheEdit Log Itemsbox and choose
from SessionsOnly, Concise, or Detailedlogs.
Onceyouve madeyour choices, dick OK toapply
thesettings.
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m Onceyou haveopened animageand have per- Logisawonderful featureif yon want to edit
formed one or moreedit steps,you can read alist artigtically and without taking thetimeto make
of thestepsby salectingFile > File Information notesof your steps, but you on occasion need to
(Alt+Cerl+1 PC, Cmd+Option+I Mac) togeta haveadetailedlogof them.

FileInformation dialogbox. Click Historyto geta
dialogbox similar totheoneshownin Figure13.8.
Or,if you choseto writethe edit stepsto atextfile,
you can open up thetext fileinatext editor to
view thestepsand specific settings. TheHistory

Remembertoturn off the History Log when you
no longerwantto useit. Adding edit stepsto an
image file can increase the size of the file. You
may also not want people such as clients to get
your digital files with aHistory Log of the steps
that you performed. It is best to keep History
Log off, unless you know that youmay needit.
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BLACK AND WHITE

them into black and white images than youdo &Sz -
ing with film and using colored filters. Plus, fantastic
nev monochrome ink sets and revolutionary new
inkjet printers are becoming available that produce
excdlent black and white prints with archival quali-
ties and print characterigtics that rival or
those of traditional chemical-based photo
prints. If you enjoy black and white phato
you'll emjoy ths chepter.

Thefirg technique gives you a good
several WayS you can convert color imagesmto
and white images with more control than was
possiblewith all the clever “in-darkroom™ tech
and different gradesof paper that were used in
traditional darkroom. The next three techniques
demonstrate how master photographer and printer
Ril Bad produces his wonderful black and white
prints. The technique that followsshows how Scott

Dingman tones photographs for his portfolio. The
last technique provides afew tipsyou can useto add
"punch”to your black and white photographs.






CONVERTINGA COLORPHOTO 14
TO BLACKAND WHITE

f you shoot black and white film, you have a black and white
photo. If you shoot with color film, or use a digital camera and
i I ) shoot in cqlor mode, you can haveeither color or excellent black
1Wmm macro /2.8, 150 100, and white imaged In fgct,_you have so much more Contfrol over
RAW setting, /s @ /14, 2,160 _ how your black and whiteimagesturn out v_vh_en convertingdigi-

taly with Adobe Photoshop CS that you may decide it is not worth shoot-

X 1,440 pixels, edited and . L .
convertedto 8.9MB tif ing black and whitefilm ever again.

Purple Iris Canon EOS D30



Chapter3 V¥rki ng in Black and Whies

Thereare at |east seven basic gpproachesand many channels. Thisapproach givesyou themost
variationsto convert a color image into a black and control andwell | ook at itin detail later in this
whiteimage using Adobe Photoshop CS They areas technique.
follows 6. Selectt W or morechannds, then combine

1. Convertimageto black and whiteby convert-
ingimageto agrayscale imageby usinglmage *
Mode> Grayscale. Thisistheeasy way, butit
usually producestheleast desirableresults.

2. Desaturate by usnglmage> Adjustments >
Desaturate (Shift+Ctrl+U PC, Shift+Cmd+U
Méec). Alternatively.you can use Image >

Adj ust nent s> Hue/Saturation (Ctrl+U PC,
Cmd-+U Mac) and didethe Saturation dider all
theway totheleft to avaueof 8. Thisgpproachis
similar to thefirstapproachinterms of control
and results.

32 selmage> Mode>Lab Color and usethe
Li ght ness channel asthe black and whiteimage.
Thisapproachiseasy, straightforward and can
produceexcd lent resuits depending on the colors
and tonesaf theorigina image Well usethis
approachonanirisimagea little later inthis
technique.

4. (hoose oneaf thethreechannds(Red, Green,
or Blue) to useastheblack and whiteimage.
Often, oneof thesethreechannels will bejust
what you want. At other times, youll want parts
of each of thethreechannels— mixed. This
approachis smilar to shootingon black and white
filnt hrough awlor filter and itcan lead to some
unexpected and yet pleasing results.

5 Uselmage> Adjustments > Channel Mixer
and createyour own mixof two or morecf the

them using Image > Calculations by choosinga
percentageof each of thethreechannelsto be out-
puttoagray channdl.

7. Useathird-party Photoshop—compatible plug-
in, suchas Thelmage Factory's Convert to B&W
Pro(www.theimagingfactory. com), which
has been designed specifically to convert color
imagesinto black and whiteimages. Whenever |
convert colorimagesto black and white, | dmost
adwaysuse Convert toB&WProasitgivesyou so
much control over how theimagelooks. Yauwill
learn moreaboutt hi s plug-inin Technique 37.

CONVERTING COLOR TO BLACK AND WHITE USING
LAB COLOR MODE AND THE LIGHTNESS CHANNEL

Inthis technique, you first use Lab Color mode and
the Li ght ness channel to creete a black and white
image then, you use the Channd Mixer and learn
how to get even more control during the conversion
process Both of these approaches are well worth
learning.

STEP 1: OPEN FILE

m ChooseFile > (pen (Ctrl+0 PC, Cmd+-O
Mac) to display the Open dia ogbox. Double-
click the\14folder toopenit and thendick the
iris-before.tiffiletoselect it.Click

Qpen to openthefile.



Converting a Color Photo to Black and White

STEP 2: CONVERT TO LAB COLOR

m Chooselmage> Mode> Lab Color to convert
fromRGB to Lab Color mode. Lab Modeiscon-
structed accordingto how color actually exists
and how our eyesperceiveit— amagenta-green
relationship,ayelow-bluerelationship,and a
lightness(or black-white) relationship.

m OpentheChannel s paletteif itisnot aready
open by choosingWindow> Channel s. The
Channe salette should now ook liketheone
shownin gure!  Noticethat thereisa
Lightnesschannel —thischannel representshow
brightacolorisand soitisan ided channel touse
alonefor ablack and whiteimage.

STEP 3: CONVERT TO GRAYSCALE

m Chooselmage> Mode> Grayscale. |f the
warning box Discard color information? appears,
click OK to converttheimageto agrayscale by
using theL ightnesschannel. Y our imageshould
now look liketheoneshownin Figure14.2.

n If you need an RGB image, convert it back

to RGB by choosingl mage> M ode> RGB
Color —you willthen haveablack and white
imagein RGB mode.

CONVERTING COLORTO BLACK AND WHITE
USING CHANNEL MIXER

Now let's try another approach. Thistimeyou usethe
Channd N to creste a custom nix by choosing
from each of the three channelsto convert the color
image into a black and white image. While this
approach offers much more control than using the
Lightnesschannel in Lab Mode, it can be tirne-con-
suming tO try various combinations and permuta-
tions. If you frequently convert color imagesto black
and white, you will likely want to use the Lab M ode,
Channel Mixer, or the Convert to B&W Pro plug-in,
whichiscoveredin Technique37.

STEP 1: OPEN FILE

m ChooseFile> Open (Ctrl+O PC, Cmd+O
Mac) to display the Open dial og box. Double-
click the\14folder to openit and then dick the
iris-before.tif fileto sdlect it. Click Opento open
thefile
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STEP 22 EXAMINE EACH CHANNEL Each of these three different channels shows an
entirely different black and white version of the col-
m Choose Window > Channelstodisplay the ored iris. Looking at these, you can now begin to
Channdspaletteif itisnot dready displayed. The understand how much control you have over how
Channdspal etteshoul dlook like the oneshown your fina imwe|ooks_that is if you learn how to
in Figure14.4. Click the Red channel (Ctrl+1 PC, mix the channelsproperly.
Cmd+1 Mac) in the Channespaletteto view the Incidentally, I should point out that if you like one
red channel. Click the G een channel (Ctrl+2 PC, of theseversions, you are aready done. Just dick and
Cmd+2 Mac) and then the Bluechannel (Ctxl+3 drag thetwo channelsthat you don't want to useonto
PC, Cmd+3 Mac) toview them. Figures14.5 thetrash icon at the bottom of the Channels palette.
through 14.7 show each of thesethreechannels. Yauarethenleft with agrayscaeimage.

Notethat youcan tell what channel or channels
arebeing viewedat any timeby lookingat the
document titlebar. Thetitle bar dsoindicates
whether theimageisan 8- or 16-bitimage.



Convertinga Color Photo to Black and White

Yau need an RGB image, convert it back to RGB
by sdecting Image> Mode > Grayscale and then
Image> Mode > RGB Color. Yau will then have a
black and whiteimagein RGB mode.

STEP 3 USE CHANNEL MIXER
TO MIX CHANNELS

| like the image found in the blue channd; it isa
good high-contrastimage that showsthe detail inall
partsof the flower. However, | like partsof the green

channd as it shows some of the background. So for
smplicity's sske and to match my preferences (yours
will undoubtedly be different), combine just the blue
and green channels and do not use any of the red
channdl.

m Click the RGB channel in the Channels palette
to highlightall channels.

Chooselmage> Adjustments® Channel
Mixer to get the Channel Mixer dialog box



shownin Figure 14.8. Click in thebox next to
Preview (if it isnot aready checked) to turn
Previ ewon. @i &k inthebox next to
Monochrome

Wedon't want to useany of the Red channel,so
type0 in the%box in the Channel Mixer dialog
box Becausethe Bluechannel offered provides
most of the desireddetails,didethe Blae Slider to
70% .To avoid somestrangeeffects, all three chan-
nelsought tototal 100%. Therefore, didethe
G een channel dlider until it reads30%. If you
don't liketheseresults, press Alt (Optionon the
Mac) and the Gancel button will changeto a Reset
button; click Resst andtry again until you get
your desiredresults. Click OK and your image
shouldlook liketheoneshown in Figure14.9.

Chapter3 Workingin Black and White °

Thedifferencesbetween this mixed-channel verson
and judt the blue channel version are subtle, but we
have accomplished what we wanted. The Channel
M xer offers incredible control over your image —
more than you would ever havein the darkroom or
when shooting black and white film and using
assorted color filters. The problem with using the
Channel Mixer isthat it isdifficult to comparevarious
mixes If you are seriousabout black and white pho-
tography, | suggestthat you consider using the Convert
to B&W Pro plug-in, coveredin Technique37.
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BURNING AND DODGING WITH MASKS

15.1 © 2002 Phil Bard 15.2 © 2002 Phil Bard

.
] n the darkroom, black and white printers dter contrast and

dodge and burn (lighten and darken) to improve the looks of

their prints. Adobe Photoshop €$’s Adjustment Layers and

Layer Masks now make these techniques possible digitaly with

much more precision, control, and the flexibility to go back and
make changes. Rather than making a permanent change to the images
pixel information, Adjustment Layersand Layer Masks are modifiable at
any time after they are created. In this technique, you discover how Phil
Bard, a master photographer and printer, uses Adjustment Layers and
Layer Masks to enhancehisphoto of Kangtegain Nepd.

Kangtega and Thameserku
from  Pheriche Ewverest
Region Canham 4x5 field
camera mounted on tripod,
210mm lens with light red
filter, TMax 100, scanned
with a Heidelberg Tango
drum scanner at 2,400 dpi,
100MB grayscale file was
down-sampled to a 2,400 x
1,920 pixel, 4.4MB grayscale
if



STEP 1: OPEN FILE

m ChooseFie> Open (Ctrl+O PC, Cmd+0O
Mac) to display the Open dialogbox. Double-
click the\15folder to openit and thendick the
kangtega-before.tif file to sdlectit. Click Open
to openthefile.

Theimagefile kangtega-before.tif is alow-resolution
version of the 100MB grayscale file that Phil usesto
print this image. Using a 4x5 camera and a high-
quality scanner, he generally works with images
around 8,000 x 10,000 pixels or larger. You might be
wondering what kind of a computer he usesto work
onimagesthi large. Inthe next technique, you learn
histrick for editinglargeimagesquickly.

STEP2 DUPLICATELAYER

Working on a duplicate layer and keeping the back-
ground in its origina state makes it possble to
quickly compare the differencesbetween the original
with the edited image by simply turning layers on
and off in Layerspalette.

m ChooseLayer > DuplicateLayerto get the
DuplicateLayer dialogbox;click OK tocreastea

Background copy layer.

PHIL BARD

Chapter 3 Working in BlackandWhite

STEP3 ADJUST SHADOWED
FOREGROUND

In this and the next two steps, we sdlectively apply
different adjustmentsto the shadowed foreground,

ky, and snowy peeks.

m To sHect theshadowed foregroundaress, click
the Lasso tool {L} in the Toolbox.

m Usingthelasso tool,d i ck the mountainsand
drag around themto createasdection likethe
one showni ~ 1,3, Sdectingthe shadowed

are cdllected in both privete and corpo-

Phil Bard is a meder black and whiie
photographer and printer with over 30
years of darkroom experience While he
still shoots modly with largeformat film
cangasand black and whitefilm, heisa
leeder in devdlopingand using a digitd
worktlow. Hswak indudes somed the
mogt outstanding lack and whiie digi-
td printsthat can be found anywhere
Hs dlver gdatin and digitd fine prints

rate collections internationaly. Hs Wb
dgte, www.philbard. com, Offas
portfoliosof his imeges, lots of ussful
link, techniques, and information about
his workshops which are well-worth
attending. Besides having adient lig full
of pregtigiousaccounts, he hesaso bean
published in dozens of megazines
induding Life, Timg Nensvek, and
People. In 1987, Phil wes presanted with
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foregroundprecisdlyisnot critical, asswewill later
softenthesdlection and makeadjustmentsto the
selection wherethey areneeded.
m Choose Select > Feather (Alt+Ctrl+D PC,
Opt+Cmd+D Mac) to get the Feather Selection
dialogbox shownin Figure154. Type2inthe
Feather Radiusbox and click OK.
Tosavethisselection, salect Select > Save
Selectionto get the SaveSel ectiondia og box.
Typeshadowed foreground in the Name box and
click OK.
m Toview theactunal featheredselection, click the
Quick Mask mode(Q) button at the bottom of
the Toolbox Yau can makeany necessary adjust-
mentsto thesdected area by using the Brush tool
(R) Aeain. don't worryabout thesdectionline

The "Ldca MaH d Excdlence” given
In  Reoognition d  Outstanding
Photogrgphic Wok and Adhievemat.”
He resdesin Portland, Oregon where he
teaches digitd imaging a the Padfic
Northwes Callege of At and rus a
digitd printing busness Gnrus Digitd
Imeges which specializes in  output
to thefine art community. Its website is
www.cirrus-digital.com

betweenthetwo mountain ranges; just fix the
shadowedforegroundareaif itisneeded. Click
theStandard Mask mode(Q) button at the bot-
tom of the Toolbox toturn off the mask.

m ChooseLayer > New Adjustment Layer >
Levels to get theNew Layer dialogbox shownin
F i el55. Typeshadowedforeground inthe
Namebox and click OK to get thelLevel s dialog
box shown in Figure15.6.

Set thelnput Level s boxesto0, .83, and 105.
Click OK tobothlightenand add somehighlights
totheforeground. Becauseyou had an active
selection whenyou chose New Adjustment Layer,
thesdectionwasautomatically used to createthe
mask for the Adjustment Layer to determine
which partsof theimagethelayer affects.



1 Your Layerspaletteshould now look likethe
oneshowninFigure15.7.

The feathered selection that was used to creete the
Layer Mask causes aslight “glowing” effect just above
the foreground range, and it needs to be removed.
Thegreat newsisthat removingtheglow iseasy to do
becauseal ayer Mask was used.

m ClicktheBrush tool (B) intheToolbox Click
the Brush Preset Picker in the Options bar to get
the Brush paletteshownin Figure 15.8. Click the
Soft Round65 P i brush. If theBrush paette
doesnot look liketheonein Figure 15.8, click the
menu button in the upper-rightcorner of the
Brush paletteto get apop-up menu. Choose
Reset Brushes, then click OK. You may a soneed
to changethe display format of the pal etteby once
again clickingon the menu button in the upper-
right comer of the Brush paletteand choosing
Small Thumbnal.

Inthe Options bar, set Modeto Normal,
Opacity to 20%, and Flow to 100%.

Set Foreground color to Black by typing D.

Yau can now carefully brush over the white halo
above the lower mountain range to remove the halo
effect caused by the feathered selection. You may
noticethat your painting darkens theimage. Thisis

Islndowul Foreground I

Chapter 3 Workingin BlackandWhite

becauseyou are now painting on the mask, affecting
the areait coversand, correspondingly, the area that
the Adjustment Layer influences in theimage below.
If you overdo the painting, sdlect White as the
Foreground color, and paint with the Brush tool to
re-paint the mask Should you want to change the
Level s settingsthat were used, smply click theLevel s
adjustment layer in the Layers palette and change
Settings.

» Now let's add somecontrast control to thesame
foregroundarea. Click on the Background copy
layer inthelayer s paletteto makeit theactive
layer.

8 Choose Select > L oad Selectionto get the Load
Selectiondidog box Click in the Channel box
and select shadowed foreground; dick OK to
reload the previousselection. Theselection mar-
guee now reappearsindicatingthat the unmasked
areaisonceagain selected

1 Chooselayer* NewAdjustment Layer >
Curves and click OK to get theGrves didog -
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Set pointsontheCurve, asshownin !
Todisplayaten by ten grid instead f smsmsmss
four by four grid, pressAlt (Optionon theMac)
whileclicking i n the curved dialogbox. Yau can
now set each of the pointsby clickingthe curve
and dragging them towherethey should be. Or,
you can click to set apoint and t ype in the  nput
and Output valuesfor each of thethreepoints,
whichare 32 and 22, 56 and 55, and 80 and 86.
Click OK to applythe settings.

With this curve, you are expanding the midtone
contrast while dightly compressing the highlights
and shadows. As before, the effect is governed by a
Layer Mask, which is resident to the layer and wes
created from the loaded selection of the previous
layer. Yau now have separateLevel s and Curvescon-
trolsfor the sameforeground region, alowingyouto
do extremely precisefine-tuning at any time.

Todarkenthethii stripof light-toned grave on
theleft hillsde, usethe Brushtool setto B ack to
add nmask density to the @rves 1layer,whichflat-
tensout thegravel tonalitiesnicdy.

STEP 4: ADJUST SNOWY PEAKSAND XY

Now you are ready to work on the remaining por-
tions of the image: the snowy peeks and the sky.
Because you want to work in the areas not governed
by the first two Adjustment Layers, you load the
original selection first and invertit.

= With theBackground copy layerin theLayer s
palette highlighted,choose Select > L cad

S ecti on to get theL oad Selection dial ogbox.
Click in the Channel box and select shadowed
foreground. Makesureto check the lnvert box
andthenclick OK.

A marqueeappearsaround the pesksand sky,
and if you retouched thelight gravel area, you
noticeit issdected aswel. Desdect the gravel area
if you retouched it by selectingtheLasso tool (L).
PressAlt (Optionon theMac) and draw amar-
queearound theselectedgravel area.

m Chooselayer > NewAdjustment Layer >
Level s to get theNew Layer dialogbox. Click OK
to get the Level s dialogbox. Set thel nput Levels
to4, 1.14, and 240. The Levelsdial ogbox should
now look likethe oneshown in Figure15.10.
Click OK to apply the settings. Thisproduces
better contrast and lightensthe areaalittle.

nel Gray —



# Choose Sdect > Reselect (Shift+Ctrl+D PC,
Shift+Cmd+D Mac) to reselect the pesksand
thesky.

1 ChooseLayer > New Adjustment Layer >
Curvesand click OK to get the Curves dialog box
Set three pointson thecurve, asshown in Figure
15.11. If youfind it esser to typethevduesin,
thethreepointsare 22 and 15, 46 and 51, and 65
and &4.

m Click OK and takeal ook at your work sofar.

If thelast Layer Mask iscausing thetopsof the
foregroundhills to look too dark, add some
nask density therewith the Brush tool (B).
Alsofed freeto make changesto the other
Adjustment Layersor Layer Masks you have
createdsofar.

Chapter 3 Workingin Black andWhite

STEPS DARKEN XY

8 Todarken thesky dightly, click the Qur ves 2
layer inthe Layers paletteto makeit theactive
layer. Using thelLasso tool (L), carefully draw a
sdlection marquee, asshownin Figure15.12. On
theleft sdeof theimage, drop downinto thedoud
asmall amount. Makesureyou select theentire
sky, extendingall theway to thetop of theimage.

1 Choose Sdect > Feather (Alt+Ctrl+D PC,
Opt+Cmd+D Mec) to get the Feather dial ogbox.
In the Feather Radiusbox, type10, and then
click OK.

m ChooseLayer* NewAdjustment Layer™*
Levelsto get the New Layer dialog box. Click OK
to get the Levesdialogbox. Set I nput Levels to 0,
.73, and 255. Thesky now darkensdightly adding
dramato the pesks, whichisbaancedto therest
of theimage.
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One further refinement you can make is a Levels
Adjustment Layer for the stream in the foreground.
In order to placethis layer just abovetheLevels 1and
Curves 1 layer, highlight the Curves 1 layer, and then
draw a marquee around the stream and create the
new Adjusment | ayer. The only Lesds change
neededisto dragthe middle-tonepointer to theleft a
bit, thereby lighteningthe water. Remember that you
may go back and make changesto any of theselayers
at any time, or you can turn any or dl of them off if
S0 desired.

When employing this technique on your own
images, keep in mind that the layers add together
from the bottom up to create changesin the render-
ing of the tonal range. For the best efficiency,try to
avoid overlapping layers of the same type. Thisis
especidly true if one layer darkensimage pixelsand
the other lightens. Also, when working with lower
resolution scans that have areas of even gradations
(open skies, smooth surfaces) avoid making radical
changes with the Levels or @rves tool sthat affect
these areas or posterization of the vaues may result
This technique is gpplicable to color images as well,
andwithalittle practiceyou will quickly beachieving
professiond resultsin al of your photographs.
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TECHNIQUE 1

USING SCALING MASKS
TO SPEED UP EDITS

©2002 Phil Bard 16.2 02002 Phil Bard

arge image files, multiple layers, dow computer processors,

minimal RAM or extensive edits can all make the editing

process painfully dow and time-consuming. If you employ the

useof AdjustmentLayer s for making changes(as in Technique

15}, thistechniqueby Phil Bard can bean incredibletimesaver.
Thisisespecidly trueif youwork on filesthat start off as 100MB or larger
files and grow to 300MB or more after Sx or eightlayersareadded, asisthe
normfor Phil.

In this technique, you use a relatively low-resolution image of one of
Phil's photographs that he took of birch trees aong the Kevo River in
Lapland, Finland. Even though this small 4.4MB grayscaefileis not likely
to test your patienceor stressyour compuiter, it will il lustratethe technique,
which can beused with any 9ze of image.

Birches Along the Kevo
River KB Canham 4x5 field
camera mounted on tripod,
120mm lens with red filter,
Kodak TMax 100, /2 @ /22,
scanned (wet) on a ScanView
drum  scanner yielding
100MB grayscale file, down-
sampled to 2,400 x 1,920
pixel 4.4MB grayscale .tif



STEP 1: OPEN FILE

1 Choose File> Open (Ctrl+0 PC, Cmd+O
Mec) to display the Open dialog box. Double-
clickthe\16folder toopenit and then click the

Chapter 3 Waorkingin Black and White

8 Choose File* SaveAs(Shift+Ctrl+$ PC,
Opt+Cmd+S Mac) to get the SaveAsdia og box.
Typesmall-birchin theFileNamebox. Clickin
the Format box and sdect Photoshop (.psd) as
the Format type. Then click Saveto savethefile.

birches-before.tif fileto sdect it. Click Opento
openthefile

STEP 3 INCREASE CONTRAST IN THE

WATER PART OF THE IMAGE
STEP 22 REDUCE IMAGE SIZE
AND SAVE FILE m To select the area containing weter, click the
Lasso tool (L) in theToolbox. Clickintheimage
and dragthe sel ection marqueearound the water,
asshownin Figurel6.4.
» Tofeather thesd ection, choose Select >
Feather (Alt+Ctrl+D PC, Opt+Cmd+D Mac)
toget the Feather diiog box. Type20intothe
Feather Radiusbox and click OK.
1 Next you must createan Adjustment Layer for
thisselection only. To do so, chooseLayer > New
Adjustment Layer > Curvesto get the New Layer
dialogbox. Click OK to get the Curvesdial ogbox.
a Click thebottom part of thelinein the Curves

dialog box to set apoint. Type27 and 18in the

# Chooselmage> Image Sizeto get the Image
Sizedialogbox shownin Figure16.3. Makesure
that Gnstrai n Proportions and Resample |mage
are both checked and that Resample |mageisset
to Bicubic Sharper. Inthe Pixel Dimensions area,
changeWidthfrom 2400 to 300. Noticethat the
imagesizewent down from 4.39MB t0 195K.
Click OK to resize theimage.

An important step at this point is to save thefile If
you do not save thefile, you wont be able to scaeit
and apply the masksto the original image after edit-
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I nput and Output boxesrespectively to adjust the Once again the slopeneedsto beincreased,
point. Click the upper part of thelineto set asec- but it needsmoreslopethan last timeso set two
ond pointand then type75and 82 in theInput pointsonthecurveat 31, 18 and 72, 81. Click OK
and Output boxes respectively. The Curvesdialog to apply thesettings.

box should now look like the oneshown in Figure
16.5. Click OK to apply thesettingsand increase
contrastin theriver area STEP 5. LIGHTEN THE BIRCH TREES

To lighten the birch trees, first sdlect them and then

makeonelast Adjustment Layer.

STEP 4: INCREASE CONTRAST IN i L .
TREE AREA » UsngtheLassotool (L), click in theimageand

selectthebirch treesonly, asshownin Figure16.7.
s TosHect thepart of theimagethat was not pre-
vioudy selected, choose Select > L oad Selection
to get the Load Selectiondialogbox shownin
Figure16.6. Click inthe box nextto Invert to
placeacheckmark and to invert the previous
selection. Click OK Asthe previoussdection was
feathered, thereisno reasontofeatherit now.
s ChooseLayer > NewAdjustment Layer >
Curvesto get the New Layer dialogbox. Click OK
to get the Curves didlogbox

- Source E:LK—



a Tofeather thesdection, choose Sl ect >
Feather (Alt+Ctrl+D PC, Opt+Cmd+D Mar)
to get the Feather diadlogbox Type 30intothe
Feather Radiusbox and click OK

a ChooseLayer* New Adjustment Layer *
Levesto get theNew Layer didlogbox Click OK
togetthe Levels dialogbox Dragthe Highlight
dider (thefar-right dider) toward theleft until it
just beginsto touch the pointson the histogram
(about 225), asshownin Figure168. If youwere
to movethedider any further you would bum out
the highlightsin thetrees. Click OK to apply the
settingsand createanew layer.

Chapter 3 Workingin Bladk and White

» Make thelayers pa ettebig enough so that you
can sedl of thelayers.

m Click the topmostlayer to highlightitif itisnot
aready highlighted. Then click the Li nk box next
toeach of thetwonext layersbelow thetop layer.
The Layers paletteshould now|ook likethe one
shownin Figure16.9. Donotlirk thebackground!
m Click theMenu buttonin the upper-corner of
the Layaspaletteto get a pop-up menu. Choose
New Set FromLinked to gettheNew Set Prom

Li nked didog box. Typenasks inthe Namebox
andthendick OK If youdlick thesmall triangle
to theleft of the masks folder iconthat you just

createdin the Layerspalette, thefolder will open
toshow al of the Adjustment Layer s you just cre-
ated. TheLayer s paletteshould now ook likethe
oneshownin Figure16.10.

STEP 6: INCREASE IMAGE SIZE AND
APPLY MASKSTO ORIGINAL IMAGE

Inthelast step, you finished d| of the editsthat areto
bedone to thesmaller image. Now, the objectiveisto

scale the masks back up to the size of the origina
image, and then transfer them to the origina image

along with the edits. In doing this, you only haveto

wait one time to haveall the edits applied at onceto
helarger image.



Using Scaling Masks to Speed Up Edits

1 Now reopenthe origina birch-before.tif
image. Chooselmage> Size to get theexact pixd
dimensionsif youforgot them. Yaufindthat it
showsawidth of 2400 pixelsand aHeight of
1920 pixels Click Cance to dose thedia og box.

Ci &k thesmall-birch.psd imageto nake itthe
activeimage. Chooselmage> J ze to get the
ImageS ze dialog box. Type2400 in the Width
boxandif the@nstra n Proportionsboxis
checked, AdobePhotoshop CSwill automatically
place1920in theHeight boxin the Pixel
Dimensions area. Click OK. AdobePhotoshop CS
NOw increases theimagesize but, moreimpor-
tantly, it dsoincreasesthesize of themasksto be
theexact same Szeastheorigina image.

& masks

m Rearrangeand sze bothimagessothat you can
seeboth of them inyour workspace. Then, dick
the small-birch.psd imageto makesureitisthe
activeimage.

» While holdingtheShift key, drag the masks
folder iconfromthelayer s paetteonto the
origina birch-before.tif image. Yau must press
and hold Shift whiledraggingthe masks folder
to perfectly alignthemasksfrom thesmall
small-birch.psd imageto thelarge birch-before.tif
image.

Yau have now applied the masks from the smaller
image to the larger origina image. All your edits
should now be present in the birch-before.tif image
and it should now look like the image shown in
1 . Yau can continue to work in the large
scaie 1mage if it needs further editing. Or, you can
once again scale it down and transfer it up agan;
however, be careful not to duplicate layersif you do
this.

While this smal sample image probably has not
pushed thelimitsaof your hardwareor your patience,
you may find you have to edit alargeimage, and for
that this technique is a red timesaver. Yau should
avoid downsizing your working image too far, how-
ever, asthereisapoint at which the maskswill show
someloss of shape, particularly if you have one that
closely follows a shape and it is not feathered.
Dropping to haf or one-third of the pixd dimen-
sionsisusudly safeenough. Yau could dwaysusethis
method for the smple"ared’ masks first, and then
cregte any precision masksin thefult szeimage after
the other onesare transferred to it, thereby still sav-
ing you considerabletime.

To learn more about Phil Bard and his work, read
hisprofile in Technique 15.
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ISOLATING AND EXTRACTING
DETAIL USING VALUES

ABoUT THE IMAGE I

Cottonwood on the Merced
River in Spring Linhof
Monorailcameramounted on
atripod, 210mm lens with yel-
low filter, Kodak PiusX, 10 sec-
onds at f/16, scanned (wet) on
a ScanView drum scanner
yielding 100MB file, down-
sampled to 2,400 x 1,920 pix-
els, 4.4MB grayscale.tif

hil Bard shot the photo shown in Figure 17.1 in 1986 in

Yosmite\A | gy, California. Thisimageisthe result of severa

contrast manipulationsof the original scan, and is basicaly

"finished" except for thefact that, to Phil, theforegroundtree

details lack sufficient brightness. He wanted them to stand
out alittle more from their darker background. Selectingthe genera area
of the tree and performing a Levds or Curves adjustment would be one
way to achievethis, but that would aso lighten the midtone areas of the
background somewhat aswell. Instead, he chose a more surgica approach,
one that affectsonly thetree. In thistechnique, you discover how Phil was
able to "extract” the tree based on its"vdue™ In other words, a specific
rangeof tonesis selected based on their | ocationin the histogram.



Adobe Photoshop CS Layer Masks and Adjustment
Layer s have many applications, one of the less obvi-
ous being the ability to extract image information
with respect to vaue. Thisis a useful techniquefor
mimickingadarkroom techniquecaled " bleaching,”
in which highlightsare lightened without significant

effect to the midtones and shadows.

STEP1: OPEN PILE

Choose Pile> Qoen (Ctrl+0 PC, Cmd+0
Meac) to display the Open dial ogbox Double-
click the\17folder to openit and then click the

cottonwood-beforetif fileto salect it. Click Open

to openthefile.

STEP 2: SELECT LIGHTEST PARTSOF
THE IMAGE BY VALUE

m |f the Channels paletteisnot visble, choose
Window > Channels. |n the Channels palette,
click the Load Channel as Sel ectionbutton (the
left-most button), located at the bottom of the
Channels paette. Thi S createsagraduated sdlec-
tion of theentireimage based on vaue, Wth the
lightest detail sbeing most selected (least masked)
and thedarkest, |east sdl ected (most masked).

If you want to usethistechniqueon RGB or CMYK
images, you Will need to select the channel or chan-
nelsyouwant toload asthe selection. Theimageused
in thistechniqueisagrayscale imageand thereisonly

asinglechannel toload

Click the Quick Mask Mode button (Q) inthe
Toolbox, which will creste a mask from the sdlec-
tion. Your imageshould nowlock like the one
shownin Figurel7.3.

Chapter 3 Workingin Black and White

Hidethe Gray channel by clicking theeyeicon
(toswitchit off) inthe Gray layer in the Channels
pal etteso that you can better vi ewthe mask.
Noticethat themask isnow thinnest (lightest)
over the highlight areas. Remember that you are
looking at ablack and white mask, not the black
and whiteimage.

To get an wen clearer view of the mask’s grada-
tion, increasetheimageto 100% by choosing
View > Actual Pixds(Ctrl+Alt+0 PC,
Opt+Cmd+0 Mac). ChooseView> Piton
Screen (Ctrl+0 PC, Cmd+0 M&c) tofit theimage
onthescreen.



Isolating and Extracting Detail Using\al uer

STEP 3: REDUCE SELECTION TO JUST Th s Curvesadjustmentincreasesthe density of the
THE COTTONWOOD TREE mask in the highlight areas, while eliminating the

m Becausewewant to further reducethe selection
so that we can make changesonly to the
Cottonwood tree, edit the maskfurther. Click the
Qi ck Mask channel in the Channels paletteto
sdectitif itisnot aready highlighted.

m Chooselmage> Adj ust nent s> Curves
(Ctrl+M PC, Cmd+M Mec) to get the Curves
dialog box,

m In the Curves dialogbox, drag thecurve into
theshapeillustratedin Figure17.4.

To makethe Curvesdialog box showa 10 x 10
gridinstead of a4 x 4 grid, pressAlt (Opt on the
Mac) whileclicking insidethe curvebox.

Set thelower end-point so that the I nput and
Output valuesare50% and 0% respectively.

Set the upper end-point so that the Input and
Output valuesare75% and 100% respectively.

Click OK to apply the settings.

. . . . " o=z H s
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shadow and some of the midtones, which helps to
isolatethetreeitsdf. Thisisacrucid adjustment that
must be doneto makethistechniquework.

m ClickthelLasso tool to draw asdlection around
the Cottonwood tree on theleft of theimageas
carefully asyou can, excluding the water and rocks
wherepossible. Absoluteprecisionisnot necessary,
but makesureyouinclude d| of thetreebranches.
m ChooseSdect  Inverse(Shift+Ctrl+1 PC,
Shift+Cmd+I Mac). Makesurethat theback-
groundcolorissettoB ack. Thisisveryimpor-
tant! Pressthe Deletekey. Thiseliminatesthe
non-treeareasfrom themask. Y our imageshould
now look smilar to theoneshowninFigure17.5.



8 ChooseSdlect > Desdlect (Ctrl+D PC,
Cmd+D Mac) to removethe selection marquee.

e Click theEraser tool (E) in the Tool paette. In
the Options bar, set Modeto Br ush, Opacity to
100%, and Flow t0 100%. Using the Eraser toal,
eraseany of thedetail youwant, whiieleaving only
thetree. TH S meansthat you should be erasing
areaswheretherearelargeamountsof black Be
careful not to usetoo largeaBrush and erase
important detail. To do this, you may want to vary
thesizeof theEraser tool from 35 pixelsto 100
pixels by clicking the Brush Preset Picker onthe
Optionsbar.

» Nowweareready to applythe mask. Inthe
Channelspalette, click the Gray layer and then
click the Standard M ode button in the Toolbox.
Noticethat a marqueeappearsindicatingthat the
meask has now becomeasd ection.

m ChooseLaye > NewAdjustment Layer >
Curves t0 get the New Layer dial og box. Click OK
to get the Curves dialoghox. Click thecurvein
theCur ves dialogbox to set apoint at 34 and 24.
Click the curveagain to set asecond point at 80
and 85. The Curvesdial og box should now ook
likethe oneshownin Figurel7.6.

m Click OK to apply the settings. Thiscurve
increasesthe contrast of thelayer, which makes
the Cottonwood treestand out from the other
trees, asshownin Figure17.2

If you uncheck and recheck the eye icon in the
Curves 1layer in the Layerspalette, you can view the
results of thisnew Adjustment Layer. Of importance
is the fact that any changes madeto this curve apply
only to the tree, which has been "extracted’ 0 to
gpesk. Remember that, becausethisisan Adjustment
Layer,you can dwaysgo back and edit itseffect. And
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becausethe Layer Mask you just maderesidesinths
layer, you are able to load it as a sdlection and add
moreAdjustment L ayersif you want.

This useful technique is applicable in many veys
beyond what we have explored here. By inverting the
color of the mask (during editing in Quick Mask
mode), it can be used to sdect shadow areas and
therefore increase or decrease their loca contrast.
Another approach you may want to try to get asmi-
lar effect is to duplicate the Background layer, and
then set the Blend mode of the new layer to alighten-
ing mode and use the Blend If diders. THs would
cregte the sameresults, however, it would not belim-
itedto justamasked area

To learn more about Phil Bard and his work, read
hisprofileat theend of Techniquel5.

-~ Channel: Gay



CREATING A TONED IMAGE

1 n example of Scott Dingman's photography, which hasbeen
digitally altered with Photoshop by Tammy Kennedy,adigi-
tal imaging fredancer, is shown in Figure 18.2. Thisimage

owing two boys playingleapfrogwas made from four sep-
ate images. one of the boys, one for the sy, and one for

each of thetreesor busheson either sideof theimage.
When viewing this image and other images in Scott's portfolio, you

e s bec_omeaNagof avery disti nct and captwap ng'style. Heisexcellentat cap-

. turing hissubject's personality and presenting it in a photograph. Most of

reduced to 1,920 x 2,400 pix- .. .. . . .

ols. 13.2MB .tif hisimages have been shot or digitally edited to draw the viewer in toward

’ the subject. To create consistency between many of his black and white

Boys Playing Leapfrog
Contax 645 AS, 120mm
Macm f/4.0, Kodak Plus-X,
four different images have
been digitally combined,
film was scanned with an



photosin his portfolio, he tones them with his own
customized duetone. In thistechnique, you read how
Scott tones many of his black and white portfolio
images.

STEP 1: OPEN FILE

m ChooseFile > Open (Ctrl+0 PC, Cmd+O
Mac) to display the Qpen dialoghox. Double-
click the\18 folder to openit and then click
leapfrog-before.tif to sdlectit. ClickQpen
toopenthefile

STEP 2: CONVERT TO DUOTONE

¥ As you cannot directly convert an RGB image
into aDuotone directly, choosel mage> M ode>
Grayscale tofirst changetheimageto grayscale.
Click OK if you get adialog box asking, " Discard
Cdor Information?" Then choosel nage >

M ode> Duotone to get the Duotone Options
dialogbox, which should look similar tothe one
shown in Figure18.3. Clickin the Type box and
select Duotone.

n Tosdectthefirst color,clickthewlor sample
box for | nk 1 to get the Color Picker dial og box
showninFigure184. Toset bl ack asthefirst
color, type € intheboxes nextto R, G, and B;
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aternatively,you can clickin the Color A cker box
and drag thesdlection marker all theway to the
extremebottom-right or bottom-left —then the

SCOTT DINGMAN

Soott Dingman isan advertisng photog-
rapher who spedidizes in photograph-
ing people both an locaion and in the
dudio. A graduated Rochedter Inditute
of Techndogy, Soatt has a BFA in comt
madd photographic illudration and
an exceptiond tdent for discovering
the persondity of his subjects and

potraying it in unique ways in a
photograph. He hes a growing lig d
predigious dients that indude Blue
OnssBle Shidd Rt Compay,
Poges BEmwgy, Duke Unvasty,
Eastman-Kodak, Eicsson, Intepah
Communication, Nortd, Semens Sorirt,
and Vedor Graup. Scott's Wb page is

www.scottdingman.com.



b TAMMY KENNEDY

Creatinga Toned Image

valuesof R, G, and B aredl set to 0. Click OK to
set thecolor and return to the Duotone Options
dialogbox.

» Qi intheColor Sampleboxfor Ink 2to get
the Custom Celors dialogbox. If you get the
Color Picker dialogbox instead, di ck theCustom
button to get the Custom Col orsdial oghbox
shownin Figurel85.

Now sdlect the Pantone color Scott haschosen
for hisportfolio prints. First, makesurethat the
Pantone solid coated color book isopen. If
another book isshowing, di ck in the Book field
and select Pantone solid coated. Thewlor you
want isPantone 728 C, <o click oneof thehori-
zontal colorson theleft sideof the dialog box and
type7 toview the colorsstartingwitha7. Scroll
down by clicking thedown arrow at the bottom of
the color spectrum inthemiddleof the diaog box
until you see Pamtone 72%C; click it toselecti t
Click OK tosdlectthecolorandreturntothe
Duetone Options dialog box.

» Tocreate more contrast and darker brown col-
ors, Scott modified the Duotone Cur ve for both
of thesdlectedcolors. Clickin the Curvesbox for
Ink 1 to get the Duotone Curve dialogbox shown
inFigure18.6. Types0 in the30 box and thencl i ck
OK toreturn to the Duotone Options dial og box.
Do thesamefor the Pantone 728 C color; click
inthe Carves box for Ink 2 to onceagain get the
Duotone Cur ve dialogbox. Type70 inthe50 box
and didk OKto return tothe Duotene Options
dialoghbox.
s Click OK to apply the Duotone.
» Toconvert theimageback to an RGB file,
choosemage> Mode> RGB Color. Theimage
now lookslikethe oneshownin Figurel8.2.

Yau have many issuesto consider when using duo-
tones, especiadly when manually adjusting duotone
inks, which is a complex science. That isone of the
reasons that Adobe provides so many preset curves
for duotones, tritones, and quadtonessettings. If you
want to learn more about creating and using duo-
tones, | highly recommend Professional Photoshop—
TheCassi ¢ Guideto Color Correction, by Dan Margulis.

choice for mary photographers who — usesadud processor Mas G4 with a21"

Tammy Kanaly, The Retouching Fary
Godmoather, is a fredance graphic artist
who specializes in photo editing. Besides
warking diredtly for dients, she hes
become the photo-retouching expert of

need sone editing megic performed on
theirimages As sheis ahighly organized
expert in woking with layers her wak
may be eadly adjuded a any time
throughout the design process. Tammy

monitor and apen tablet.Tammy mey be
contacted by e-mail at photogodmom@
nc.rr.com O by telephoneat (919)
662-9387.
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ADDING "PUNCH" TO A
BLACKAND WHITE PHOTO

riving in a rural area of Maryland | noticed two old

trucks behind abarn. | liked the colorsof thetrucksand

the contrast of thewhitepufty cloudsagaingt arelatively

bluesky so | stoppedto ask if | could shoot afew photos.

From when | first saw the trucks, my plan wasto makea
good black and whiteprint After choosing awide-angle lensto add some
distortionto the nose of the Chevy truck and to helpfill theframewith just
onetruck and the sky, | shot the photo shownin Figure19.1.

If you shoot with adigital cameraand you enjoy making black and white
prints; you may aready know that you have tremendous control over how
colors are converted to shades of gray when using one or more digital
imaging tools such as Adobe Photoshop CS or The Imaging Factory's
Convert to B&W Pro plug-in (see Technique 37). While the origina photo
is a pretty good conversion from the origina color image, it lacks the
"punch"that it could havewith abit moreediting, asshownin

1949 Chevy Pickup Canon
EOS 1D mounted on a tri-
pod, 16-35mm f/2.8 @ 16mm,
200150, f714 @ 1/236,1,656 x
2,448 pixels, 4.1MB RAW file,
original RGB file was con-
verted to a 24.7MB .tif image
with Capture One DR and
then converted to black and
white using The Imaging
Factory's Convertto B&W Pro
plug-in,allin 16-bit mode

7



STEP 1: OPEN FILE

m ChoosePile> pen (Cirl+0 PC, Cmd+0
Mac) to display theOpen dial ogbox. Double-
click the\19folder to openit and then click the
49chevy-before.tif file tosdectit. ClickQpen to
openthefile

If you sdlect Imager Mode, youll find a check-
mark next to 16 Bits/Channel, TN S meansthat this
imageisal6-bitimageand well editin 16-bit mode
in such away that we can go back at any timein the
edit processand fine-tune the edits. Yau can dso tell
that theimageisal6-bit imageby |ookingat thedoc-
ument title bar whereit shows (RGB/16). To give us
the flexibility of making changesto any of our set-
tingsat any timeduring the editing process, well use
Adjustment Layer s and Layer Masks to prevent the
lossof any pictureinformation. To learn moreabout
non-destructiveimageediting, see TechniqueQ

STEP 2 MAKE AN EDITING PLAN

Onceagain, I'll maketheimportant point: Beforeyou
begi n editingthisor any other photo, it isalways wise
to spend some time deciding what needs to be
improved in theimage. Not only will agood under-
standing of what you want to do help you get better
results, but it will aso hel pyou to perform the needed
editsinthemost efficient manner.

The cloudsin the origina image were well-exposed.
Important cloud details are visble and there are no
blown-out highlights. However, theimagewould look
better if there vere more pronounced details in the
cloudsand more contrast between the cloudsand the
sky. Finally, ani ncrease in contrastin thetruck and the
foregroundareawould begood aswel and even better
if we could useimage contrast to put morefocus on

Chapter 3 \Mr ki ngin Black and White

the truck in the foreground. So, with thet plan in
mind, let’s editin anon-destructivemanner so that we
can go back and fine-tuneany editing stepswemekeat
any timeto get theexact resultswewant, Well aso be
working in 16-bit modeto get thebest possibleresults.

STEP 3: DARKEN AND IMPROVE
CONTRAST INTHE KY

Todarken and improve contrastin theclouds, wewill

use the Mitipy blend mode, which darkens an
imageby multiplying thepixdl val ues of thetwo layers
that are blended—making everything darker and,

most importantly, making the detailsin the clouds
morevisble without tossng out picture information

that could occur if you used Levels or Curves,

Before you begi n editing, you should open up the
newH st ogr ampaletteto giveyoua view of each edit
step you take. Kesping your eye on the Histogram
helpsyou avoid posterizing theimage by makingt oo
severe of a changeto theimage What you generally
want to avoid is having an image with aH st ogram
that has gaps that look likethe teethin acomb. The
Histogram also gives you a graphi cal representation
of tonal rangeand helpsyouto decideif you havelost
details in shadows and highlights. To learn more
about this new and improved H stogram read
Photoshop Help (F1).

1 If theHistogram paletteisnot visble sdect
Window > Histogram. |f the Histogram does
not look like theoneshown in Figure 19.3, dick
the palettemenubutton and sdect Compact View
f r omhe pop-up menu.

1 SdectLayer > DuplicateLaye togetthe
Duplicatelayer dialogbox. Clickin theAs: box
andtype Clouds to namethe newlayer. Click OK
toaestethenewlayer.



Adding" Punch" toa Black and White Photo

Next, wewant to apply theBlend mode. Because our
intent isto makeit easy to go back at any point during
the editing or printing process and change edit set-
tingswewill usethe Apply Imagefeatureto apply the
Blend mode instead of creating an extra layer and
blendingit with the layer bdow. Thismakesthe steps
dearer and it reduces the number of layers by one,
which hasthe added benefit of requiringlessRAM.

Sdect Image> Apply Imageto get the Apply
Imagediaogbox shownin Figure19.4.

Click inthe Blendingbox and sdlect the
Multiplyblend mode. Click inthe Opacity box
and didethedlider toaround 70%tolightenthe
image. Click OK to apply the settings.

The cloudsnow have an improved tonal rangewith
darker tones, which reveds more detail in them.
However, thisadjustment darkened thetruck and the
foregroundtoo much. Tolimit thisadjustment just to

the clouds and the sky, well now creste alayer mask
toavoid applying thisedit to the areaswhereit makes
theimagetoodark

m Sdect Layer > Add Layer Mask > HideAll and
theimagewill look asit did beforeweapplied the
Multiply blend mode. The Layers pal etteshoul d
now look like the oneshown in Figure 195.



» We now need to paint the mask to reved the

darkened cloudsand sky. Click the Brush tool (B).

Clickin theOptionsbar to get the Brush palette
shownin  rel9. .If your Brush paettelooks
different, cuck the palette menu button and sdlect
Rext Brushes Click once moreon the palette
menu button and sdect Sl | Thumbnail.

w SdecttheSft Round300Pixels brushin the
Brush palette. Makesurethe Optionsbar shows
Modeset to Nor mal, Opacity to 100%, and Plow
t0 100%, asshownin Figure1¢

m Set theForeground color to .. hite by typingD
or by clickingthe Default Foregroundand
Background Colors iconat the bottom of the
Toolbox.
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m Begin painting from thetop of theimagedown
tothebottom of the backgroundtrees onthe hori-
zon. Asyou paint, you will seethedarker sky and
cloudscreatewith the Blend modereved edfrom
thelayer beneaththe Layer Mask. Once you com-
pleted the paintingof the mask your imageshould
now look i ke theoneshownin Figure 19.8.
Yaudon't haveto betoo careful when paintingas
theS¥t Round 300R xd s brush hassoft edges
and theedgeyou arepaintinginto on the horizon
isadark lineof trees. If you over-painted an area,
typeX toswitch to Black and you can paint the
mask back in. Yau can aso changebrush szesand
add or removethe mask with more precision.



Adding" Punch" to a Black and WhitePhoto

STEP 4: IMPROVE THE CONTRAST
OF THE TRUCK AND THE
FOREGROUND AREA

Before making any final adjustmentson the sy, let's
see what we can do with the truck and foreground
area. Theimage can beimproved by increasingcon-
trast while taking the necessary stepsto avoid push-
ing too much of the shadow area into black where
detail will belost. To do this, wewill once again want
to use alayer mask and do some sdective lightening
of theimage.

s ClickBackgroundin theLayerspal etteto make
it theactive layer.

Sdlect Laya™ New Adjustment |_ayer >
Curves to get the New Layer dialog box shownin
Figure19.9. Type Foreground in the Namebox
Makesureyou dick in the box nextto Use
PreviousLayer to CreateClippingMask! This
ensuresthat the Curveseditswillonly be applied
to the Backgroundlayer. Click OK to get the
Curves dialogbox.

1 Whenworkingwiththe Curvestool, contrastis
increased asslopeincreases. For thisimage, let's
increasethe slopeby settingone point at 32and
24.and asecond point at 147 and 166to get a
curveliketheoneshownin Figure19.10. Click
OK to apply the settings.

STEP5: FOCUSATTENTION
ON THE TRUCK

The image continues to ook better with each step.
Le's seeif we can darkentheimagearound the truck
in the foreground so that attention isfocused on the
lighter-toned truck. To do that we will use a Leves
Adjustment Layer and as you might have expected:
onemoreLayer Mask.

1 ClicktheBackground |ayer inthe Layers
paette. Sdlect Layer > New Adjustment Layer >
Levelsto getthe NewLayer dialogbox Type
Around Truck in the Namebox to notethat this
adjustmentlayer isfor darkeningthe areaaround
thetruck. Makesureyou click i n the box next to
UsePreviousLayer to CreateClipping Mask.
Click OK to get the Levels dialogbox Set | nput
Levelsto12, 0.79, and 250 and click OK to apply
thesettings.



m Click OK to applythesettings.

m | agreewithyou if you arethinkingthefore-
groundistoo dark, but wait andsee what wedo
next. Whenever you crestean Adjustment Layer,
you alsoautomatically createalayer Mask, too,
sothereisno need to create anew Layer Mask.
Click the Layer Mask thumbnail, whichisthe
thumbnail imagejustto theright of theLeves
thumbnail imagein the Around 'Ruck layer.

Sdect the Brush tool {B) and choosethe Sft
Round 300 Pixels brush we used before. Set
Opacity in theOptions bar to 34%.When
Opacity isset to 34%, yon will haveto paint
over an areathreetimesto get 100% of themask
painted. Usingthi s lower valuefor Opacity gives
you morecontrol asyou can build themask up
withmultiplestrokesrather than attemptingto
nake perfect strokesthefirst time.

After settingthe Foregroundcolor to black,
begin paintingon thetruck tolightenit. Themore
you paint on the mask, themoretheimagewill
lighten. Becaref ul not to paint on thetruck's win-
dowsasyoumay lightenit morethan you want.
Changebrushszeif youneedtoand changeto
Whiteto paint the mask back when needed. When
you arefinished theimagewill draw the viewer
towardthetruck — that wes our initial god.
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STEP 6: FINE-TUNE ADJUSTMENTS

Yith theimagejust about complete, take aclose | ook
tosee if thereisanything €l Se that you can do to make
it better. Now that the truck and foreground area are
complete, wecan possibly makeafina adjustment to
thesky area.

Click the Clouds layerinthelLayer s palette.
Lds uselevels toincreasethecontrast in thesky
sothat itlooksbetter with thenow completefore-
ground. Select Layer —NewAdjustmentLayer >
Levdsto get theNew Layer dialogbox Click
insdethebox next to Use Previous Layer to
Create Clipping Mask tolimit the Levels edit to
thesky area—thi s isvery important! Click OK to
get thelevel s dialogbox. Dragthedidersto set
Input Levdsto25, 0.81, and 232 to get wonderful
clouds that work wdl withthehigh-contrastfore-
ground Click OK te apply thesettings. Your
imageshould now look liketheoneshownin
Figure 19,11,

| grant you that we may have worked alittle harder
to get the results we got with all the Adjustment
Layers and Laya Masks, but you can now dick on
any one of the Layer Masks or Adjustment Layers
and make changes to the nasks or the settings—a
huge advantageif you redly care about your work!
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The Layers palette should now look like the one
shown in Figure 19.12. To try thi s out, double-click
the Level s 1 layer in the Layers palette to get the
Levels dialog box. Now dide the didersto set the
Input | evel s at 50, 0.70, and 232. Click OK to apply
the new settings. Instantly, you have a significantly
differentimage without having to go back and do all
the stepsagain. More importantly, you never t oss out

picture information by applying destructive com
mands. No picture information islost forever until
youflattentheimage. Yau should also beawarethat if
you savet hi s imageasa.psd file you can even openiit
up at alater timeand makeany necessary changesto
suit your new view on how the image should ook or
to get abetter print.

That concludes this chapter. Next up isachapter on
editingportraits.
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ENHANCING
PORTRAITS

f you teke photosd people,

ter will bea fun one for you.

old photo to restore, the

showsyou how to usemany o

"retouching* tools that
Adobe Photoshop C8. In the n
learn how to retouch a portrait to raise
di m i sh agelines, and more. Making a
black and whiteimageisthernex topic. You
how to make your own toning “style.”
nique shows how to creste a tradition
texture effect, and in the final technig
how to effidently use the Automate
RAW featuresto batch process proofsto
of time,






RESTORING AN OLD PORTRAIT

! ABOUT THE IMAGE !

Grandfather Abraham Old
photo scanned with HP
DeskScan 3¢ 1,591 X 2,400
pixels, 10.9M8B .tif

ometimes, thegod isnot tofix adigital imagetakenwith adig-

ital cameraor from ascanned dide or negative, but to restore

an old damaged photographic print. Besdes usudly being

faded, many old prints can havetears, crinkles, or even missing

parts. They can be discolored or have stains, blotches, spots,
chunks, and many other undesirables.

When looking for a challenging photo for this technique, afriend gladly
provided mewith onewith all the previoudy mentioned undesirables. But,
that is okay as Photoshop has dways been the tool of choicefor restoring
images such as this one. With Adobe Photoshop CS’s specialized tools for
photographicrestoration, youll learn that restoring thisimageissimply a
piece of the proverbia cake Thisisafun imagetowork onanditisold—
so old in fact, that the photo was taken way back when they believed that

you should not smilewhen havingyour portrait made!
147



STEP1: OPEN FILE

8 ChooseFile > (pen (Ctrl+O PC. Cmd+0
Mec) todisplay theQpen dialogbox. Double-
clickthe\20folder to openit and then click the
grandfather-before.tif fileto sdlect it. Click Open
to open thefile.

STEP 2: STRAIGHTEN AND CROP IMAGE

This photo has been mounted onto a piece of thii
leather. So, thefirst challengeis straightenthe image
and to crop theimageto just the photo.

» Tostraightentheimage, click and holdthe
Eyedropper tool iconin the Toolbox to get apop-
up menu; sdectthe Mesur e toal. Click theimage
in the upper-left comer of thephotoand dragaline
downtothebattom-left comer of the photowhile
keeping thelineparallel to the edge of the photo.

8 ChooseImage > Rita e Canvas > Abitrary
to get theRt a e Ganvas dia ogbox. Yau will
noticethat thereisavauein the Anglebox Thisis
theamount of rotationthat Adobe Photoshop CS
hasdetermined is needed to straighten theimage.
Click OK and theimagewiill bestrai ghtened.

1 Now click theCrop tool (C) in theToolbox.

If therearevduesin theWidth, Height, or

Resd uti on boxesinthe Options bar, click Clear.
Click justinsidethe upper-left corner of theedge
of the photo and drag the marqueedown and to
theright to the corner of the phototo sdect the
entirephoto. To savetimeeditingthe edgesof the
photo, click asdection handleto movethesdec-
tion marqueeif neededto avoid selectingany dark
edge or part of theleather the photo hasbeen
mounted on. PressEnter( Ret ur non theMac) to
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crop theimage. Y our imageshould nowlook like
theoneshownin Figure 20.3.

STEP 3 REPAIR LONG VERTICAL
FOLD LINE

The upper-right comer needsto be created so youll
haveto create more paper to fill in the missing parts!
Before we begin that task, however, it is best to first
fix theareasaround the missing corner so that wecan
donein themissing corner.



m Onetool that you can useto fix the vertical fold
| i eisthe new Patch tool, whichyou can sdect by
clickingon and holding the HedlingBrush tool in
theToolbox. After gettinga pop-up menu, choose
the Patchtool.

s Makesure Sourceischecked in theOptions
bar. Click and drag a sl ection marqueearound
part of thefoldline, as shownin Figure20.4.

Click insidethesdlection marqueeand carefully
dragittotheleft wherethereisavery smilar part
of paper. Whenyoulet goof the mousebutton,
thefold will begone! Do thisseverad moretimes
until you havefixed most of thel i edowntothe
man's shoulder.

1 Thereisonemoretiny foldlinethat runs hori-
zontally just under the missingcorner. Usethe
Patchtool tofix it, too. When you havefinished,
remove any selection marqueeby choosing
Sdect > Desdlect (Ctrl+D PC, Cmd+D Mac).

STEP 4 REPLACE THE TORN CORNER

1 Now that we have some reasonably good paper
near the missing corner, we can useitas aclone
sourceto fill in the missing comer. Click the
CloneStamptool (8) in theToolbox. Click inthe
Brush Preset Picker box in the Options bar to get
the Brush paletteshown in Figure205. If the
palettelooksdifferent, click the menu button in
the upper-right corner of the Brush pal etteto get
apop-up menu; choose Reset Brushes. Click the
Sft Round 100 Pixels brush.



m Beforeyoucan begin cloningin the missngcor-
ner you must first set thedonesourceby pressng
Alt (OptionontheMac) and then dickingonce
intheimagewhereyou want to set thesour ce
image. | suggest that you dick totheleft of the
missing corner and then click the samedistance
down from thetop to begin cloning. Click often
and reset your donesourceso that you don't end
upwith two parts of the paper that haveexactly
thesamedtain!

STEP 5: USE CLONESTAMP TOOL TO PIX
BEARD AND THE POLD IN COAT

Usng the CloneStamp tool {§) and asmadler brush
sze, clone the beard without ik over the beard
wheretherearei rk linesuntil d| of theink linesare
gone. To eadlly change brush sizes press[ to reduce
brush gze and ] to increase brush sze. While you
have the Clone Stamp tool (S) sdected, carefully
sdect your donesourceand done out the rest of the
vertica fold in the right shoulder. If you set your
done source carefully, you can perfectly match the
shadow lines caused by thefold in theman's coa. Yau
will get the best results by clicking often and rarely
draggingthe CloneStamp tool (S).

STEP 6: REMOVE RED INK SPOTS

Use the Clone Stamp tool {§) to removethe red ink
Spots next to the left edge of the photo and on the
whiteshirt nexttohistie

STEP 7. REMOVEALL THE SPOTSAND
PERPORATIONS ON THE IMAGE

Now is the time to gather all of your patience and
removethe spots and perforationson theimagewith

the wonderful Adobe Photoshop CS Healing Br ush
todl! This useful tool automatically*heds' an areaby
matching the lighting and shading of the "to be
hedled ared' tothetexturedf thesourcepixds—a far
better approachthan usingthe CloneStamp tool.

m ClicktheHedingBrushtoal (J) inthe
Toolbox. Usngavariety of Brush Szes youcan
select different source pointsand dick to “heal” all
the spotson theimage. BecausetheHeal | ng
Brush tool does not match thesourcelighting,
you can select thebest part of theimageto useas
thesourcetexture, and then hedl other areas and
not havethe heded areasl ook lighter or darker
than they should!

STEP 8 MINIMIZE STAINING

The bottom part of the man has obvioudy been
vignetted during the exposure process, however, |
think that part of that same area has either been
daned a lightened more than when it wes firg
printed. Wedso need to tix thelighter areasthat have
beenstained or faded in the rest of theimageaswall.

Todarken thelight aress, you need to sdlectively
increaseimagedensity. Todothat, duplicatethe
layer by choosing Laye > DuplicateLayer; click
OK toduplicatethelayer.

m ClickintheBlend M odebox in the Layers

pa etteand select M ultiply. Theideaisto st
Opacity at a level that crestesthe darkest back-
ground color that isneeded to cover thestain. Set
Opacity inthe Layersdia ogbox to 65%.

# ChooseLayer > Add Layer Mask > HideAll
to hidetheentiredark layer. Yau can now paint on
the Layer mask and gently build up the density
level wherever itisneeded.
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s Sdectthe Brush tool (B) by clickingitinthe
Toolbox. Click onthe Brush Picker inthe
Options bar and select theSoft Round 200H xd s
brush. Set Opacity inthe Optionsbar to 10%.
Makesurethat the foreground color isWhite.

s Yau can now begin painting ontheimageto
darkenthelighter stained areas. If you paint too
much and part of theimagegetstoo dark, you can
switch to Black (X) and paint the mask so that
youlighten theimageagain. Click often and grad-
udly build up thecolor. Itisbest towork in Full
Screen modeby pressingF, P, and then Tab.
Remember youcan move theimagearound with
the Hand tool (H) by pressingand holdingthe
Spacebar to get the Hand tool (H).

» Noticethat itisalso possbleto paint someof
theimagedensity back into thebottom part of the
coat. Onceyou havecompleted painting the mask,
you may find that youwill need to usethe Healing
Brush (J) tofix any spotsthat havenow become
more pronounced.

a Whenyou arehappy with the results, choose
Layer > Hattenlmage

STEP 9 MAKE FINAL TONAL
ADJUSTMENTS

Using Levels or Curves you can make minor adjust-
mentsto the tonal rangeto get an image that looks
similar to the oneshown in Figure206.

When faced with arestoration joblike this one, the
moretime and patienceyou have, the better job you
can do. Adobe Photoshop CSoffersso many wonder-
fully useful tools, you can just about fix any image!
Try these toolson one of your old images or restore

onefor aclient or friend. Theyll bdievethat youcan
performmeagic.

Admittedly, this one techniqueshowsonly a small
part of what you can do to restore an old image —
there is so much that can be done that people have
written entire bookson how to use Photoshop just to
restoreimages. If you planon doinglotsof restoration
work, | highly recommend that you purchase Katrin
Fismann’s Photoshop Restoration & Retouching, Second
Edition book to get a whole book full of restoration
and retouchingtipsand techniques.
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RETOUCHING PORTRAITS

B ABoUT THE IMAGE I

Business Portrait FujiFilm
FinePix 2 Pro, 28-105mm
W3556 with studio lights,
ISO 200, .jpg image setting,
W10 @ 1/125, 3.5MB 2,016
x 3,024 pixel .jpg file

ne of the truly magica aspectsof apowerful image edi-

tor such as Adobe Photoshop CSishow it can be used to

significantly enhance a portrait. If you haveever had an

opportunity to see many of Hollywood's finest movie

stars up close, you were more than likely shocked to see

what they |ooked like compared to all theheavily “Photoshopped” glamour
portraitsthat get printed in newspapers, magazines, caendars, and posters.
Thegod of thistechniqueisto show you some of thetricksthat you can

use to enhance a portrait while adso cautioning you to use Adobe

Photoshop CS’s features in moderation to leave important character in a



person's face when retouching. Well be using a pho-
tograph taken by Lance Richardsonin his studiofor
thisproject.

Before beginning the editing process, you should
haveadear ideadf what the completed photo should
look like and what steps you must take to achieve
those results. With the many powerful image editing
tools that can befound in Adobe Photoshop CS, you
can do everythingf r omremoveimperfections, reduce
or entirely remove agelines and even cregtesoft beau-
tifu newskin. Some peoplearepleased tohaw aphoto
that “glamorizes” them tolook likeaHollywood movie
dar, whereas others are more comfortable with facial
featuresthat are part of their persondity and leaving
them without having to offer an "explanation™ when
they areface-to-facewiththeir photo.

STEP 1. OPEN“BEFORE” AND
"AFTER" PILES

1 ChoosePile> (pen (Ctrl+O PC, Cmd+0O
Mec) to display the Qoen diaog box. Double-
dick the\21 folderto openit and then pressCtrl
onthe PC {Cmd on theMeac) whiledickingthe
portrait-before.jpg fileand the portrait-after.jpg
file toselect them both. Click Qpen toopenthe
files.

LANCE RICHARDSON
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m Click theportrait-after.jpg fileto makeit the
activefile Click the Mdve tool (V) and pressShift
whileyou dick and dragthe portrait-after.jpg
imageonto the portrait-before.jpg image.
Pressingand holding Shiftwll causetheimages
to be perfectly digned. Yaucan now dosethepor-
trait-after-jpgimageasit will nolonger be
needed.

m The Layers paettewill now show twolayers
Double-clicktheBackgroundlayer intheLayer s
paletteto get the NewLayer dialogbox. Type
original inthe Namebox and dick OK to name
thelayer. Double-clickin theLayer 1 textto high-
light the text; thentypein after.

The reason we added oneimage to the other isthat
it mekesit easy to compare the origina image with
the"&fter'” onedoneby the author —and onceweadd
anew layer for your work, you, too, can essly compare
your work. Onceyou begin editing, you will learn how
usefulitisto beableto turn on, or turn off, alayer to
compare iMagesto see howwellyou aredoing.

a Click theoriginal layer; then, choose
Layer > DuplicateLayer toget the Duplicate

Layer didogbox. Type My RetouchingintheAs
boxandclick OK.

ad one Kodak Gelay Award for out-

Laxe Rdadsn is somend of a  danding photogrgphicachievement Ya
Rendissace photographer a5 he fim ey leamn moreabout Lanoeand hiswak
exadled as a phatgoundigand fineat & www.lancerichardson. cem.
photogrgpher before mastering fine art

portraiture During the past 25 years he

hes moved from exdusvdy employing

trediiond photogrgphic techniques to

the new digital wols and mixed meda

output. A the netiond level, Laxe hes

recaved tvwo Ry Madapiece Awads
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m ClicktheLayer Visibilities icon to theleft of
theafter layer to makethe My Retouching [ayer
visble ThelLayer s pa etteshould now ook like
theoneshowninF i e213. The My Retouching
layer should still be highlighted astheactive

layer —you are now ready to beginediting.

STEP2 COMPLETE TONE AND COLOR
ADJUSTMENTS

Therearea number of stlepsyou could taketo adjust
the tona range and color of thisimage, but for this
techniquewell just makeafew quick adjustmentsto
color.

m SdectImage> Adjustment > Hue/
Saturation {Ctrl+U PC, Cmd+U Mac) and set
Saturation to +28. Clickin theEdit box and select
Yellows (Ctrl+2 PC, Cmd+2 Mac). Set
Saturation to—25 to removesomedf theydlow
tint. Click OK to gpply thesettings.

STEP 3 REDUCE FACIAL LINES

There are many approachesyou can take to remove
ae lines. Udng Adobe Photoshop 6, Lance
Richardson has become a master of retouchingwith
theCloneStamptool (8), withthe Blendmodeset to
Lighten and (Qeci ty set anywhere from 3 to 1096.
Carefully and dowly he can remove agelines— from
barely visible ones to very pronounced lines. If you
have good skin tone and texture near the age lines
you want to remove, the Patch tool can work won-
ders, too. SettingtheDodgeor B u mtoolsto Li ght en
or Darken at a very low Qecity levd is another
approach. Or, youcan usethe Healing brush tool as
well. Depending on theintended effect, you may even
want to useacombination oOf thesetools.

My choice of toolsfor this project isthe Patch tool
andthe Healingbrush. However, wearegoingto first

use the Patch brush exclusively, but we are going to
doit on anewlayer. Theadvantage of thisisthat you
can entirely remove dl of the facid lines—then by
smply adjusting layer Quecity, youcan"dd" in the
amount of linesyou want to show from 0 to 100%.
Thisisahugeadvantageif youwant to pleesethe per-
son featuredin theportrait. They can tell you exactly
how glamorized they want to be— or not be.

# Sdect Layer > Dupl i cat eLayer togetthe
DuplicateLaye didogbox. Typefacial linesin
theAsbox; then, click OK.

m ChooseView > Attud Rxd s (Alt+Ctrl+0 PC,
Option+Cmd+0 Mec) to zoom in to 100%. Press
the Spacebarto get theHand tool and click and
drag theimageuntil you get agood view of the
righteye.

m Click the Patchtool intheToolbox (pressand
holdtheHealingBrushtool to get amenu, then
sect Patchtoal). Click theimageand drag the



selection marqueearound theimage, asshown
in Figure21.4. Click insidethe selection marquee
and drag the sdlectionstraight down until the
entire selection has been filled with new skin tex-
ture; rleasethe mousebutton. Click outside the
selection marqueeto removethe selection. The
gyeshould now look ike theoneshownin
Figure215. Toview how accurately the skin
tonewas matched, dick on, and click off, the
Layer Visibility icon totheleft of the facial lines
layer inthe Layers paletteto compare “before”
and "after" effects. Yau can dso dick theLayer
Visibility icon in theafter layer to see my results.
m Makesurethat theafter layer isnolonger vis-
bleand that thefacia lineslayer ishighlighted
and visible. Yau can now adjust Opacity in the
Layerspaettefrom 0 to 1009 to select the
amount of thefacia linesyouwantto s Set
Opacity back to 100%.
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1 UsngthePatchtool wntinueto™ patch"all the
facial linesyou think ought to be removed or
toned down. If you keepdll theseeditson the
facial lineslayer, youwill later beableto adjust
them all in arelativeamount using the Opacity
dider. If you fed that some need to be reduced
moreor lessthan others, you can wpy thelayer
and cut to transparency partsof thelayer so that
Opacity may beset at different vaues. | liked the
resultsof setting Opaaty to 70%, asshownin

. What doyou think? It doesn't matter
— = - etittowhatever valueis needed —

that essy!

STEP 4 SMOOTH SKI NTEXTURE

Now lef's perform some sk n texture smoothing with
the Hedling brush (J) toal. In order to do thisand to



RetouchingPortraits

keep this project easy to follow wewill first mergethe source. While it istempting, you do not want to
facial lineslayer with the My Retouching |ayer, eliminatethehighlight asthisisakey part of the

m IntheLayerspaette, set Opacity for thefacia
lineslayer asyouwant. | liked the resultsof 70%.
Sdect Layer > MergeDown (Ctrl+E PC,
Cmd+E Mac). You should now have just three
layers. after, My Retouching, and original.

After clickingthe Healing brush (J) tool in the
Toolbox, pressAlt (Option ontheMac) and click
inan areaof thesd n that hastexturethat youlike
to set asthe source point. Now you can click and
paint over the areayou want to add new and
improvedtextureto. Yau may need to changethe
szeaf the brush, whichyou can easily do by
repeatedly pressingthe [ key to reducethebrush
size,or the] key toincreasethebrush size
m Toremovethe overly bright highlighton her lip,
usetheCloneS$tamp tool (S). In the Options bar
set Modeto Normal, and Opaaty to about 25%
and paint using another part of her lipasthe

image— just toneit down asmall amount. The
imageislooking pretty good at thispoint | think.

STEPS5 SHAPE THE LOWER LIP. THE
LEFT SIDE OF THE FACE, AND OPEN
THERIGHT EYE

There are many additional steps you could take to
further improve thisimage. Yau could, for example,
reshapethelower lip, pull theleft side of thecheek in
asmall amount, and dightly open the right eye—al
wth theLiquifytool.

n Click the Rectangular Mar quee tool (M) inthe
Toolbox Zoomtheimagein or out asneededso
that you can sdlect the entiremouth, asshownin
Figure 21.7. Sdect Filter > Liquify (Shift+Ctrl+
X PC, Shift+Cmd+X) to get the Liquify dialog



bax shownin Figure21.8. Click the Rorward
Warp tool (W). Sat Brush Size t0 150; then click
and carefully pull thelip straight down until it
formsasmooth curve that matchestheleft sdeof
thelower lip. If you makeamistake, click the
Reconstruct tool (R) and paint over theareayou
editedtorestoretheoriginal. You canthentry
again. Whentheliplooksasyouwantit to, elick
OK toapply the settings.

= Nowdothesamethiigtotheleft sdeof the
face. Zoomin to show that area. Sdlectthearea
with the Rectangular Mar queetool (M} andr un
the Liquify filter (Shift+Ctrl+X PC,
Shift+Cmd-+X). Makingasmooth curveto the
left sdeof thefaceismorechalenging. However,
don't fret over it; set Brush Sizeto 300. Try gently
pullingthefaceinasmall amount. If it doesn't
look good, reconstruct it with the Reconst r uct
tool (R) andtry it again until it looksperfect.
Onceagain, I cautionyoutonot overdoit. The
human face, like thisone, isoften quite beautiful
with distinguishingcharacteristics. Very small

adj ustmentscan makewonderful improvements.
Perfectfacesarenot redisticand arethereforenot
asinteresting.

m After draggingthe Rectangular M ar quee(M)
around both eyes, use the Liquify tool to open
theright eyelidasmall amount. In my opinion, it
should beopen abit more, but not so much asto
makeit thesameszeastheleft eye This leavesher
withbothatwinkleand a“wink.” Try setting
Brush Size to 200.

Eachtimeyou makean edit, check out the resultsby
carefully comparing them with the origina image.
Check to make sure that you have not made an edit
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that changesthe shape of thefaceif that was not the
intent. Also, make sureyou have not added atexture,
color, or tone that does not fit with the surrounding
area. The easy way to do thisisto turn on, and turn
off, one of the layersso that you can switch between

your work and the original image. Once you have
completedyour work, your image should look smilar
to the onein Figure 21.9. If you wereto take a more
aggressive approach to editing, you might get a more
glamorized imageliketheoneshownin Figure 21.10.
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ADDING COLORTOA BLACK
AND WHITE PORTRAIT

ABOUT THE IMAGE !

Traditional Indian Dress
Canon EOS 1D, 70-2Wmm
f12.8 @170mm, 150 200, RAW
image setting, /9.0 @ 11250,
49MB 2464 x 1,648 pixel
W

he results of this technique are somewhat similar to

what you might get if you hand-painted a black and white

photograph —except it is much, much faster to do! If you

want thisimageto look more " hand-painted" then it does,

you could takethe timeto digitally paint it with apen tablet.
Alternatively, you couldfollow thistechniquestep-by-step; then, add hand-
painted stepsto add color outside the perfect image created by using the
Color S ecti on toal. For thistechnique, you will be workingwith another
oneof Lance Richardson's photos. Yau can learn more about Lanceand his
work in theprofilefound in Technique21.
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STEP 3 DUPLICATELAYERAND CON-
VERT LAYER TO BLACK AND WHITE

STEP1: OPEN FILE

ChooseFile > Open (Ctrl+0 PC, Cmd+0O
Mac) to display the Open dial ogbox Double-
dick the\ 22folder to openit and then click the
preddy-beforeRAW.tif fileto selectit. Click Open
to open thefilewith AdobeCamera RAW as
shownin .3.If you don't havea RAW
conversiou woi w convert thisimageyou can use
thepreddy-before.jpg filein the\22 folder onthe
companion CD-ROM.

ChooseCamera RAW settingsto adjust the
image. Let's take advantage of theextra picture
information availablein the RAW fileand convert
to 16bits/channel. Click OK to converttheimage
and openit in an Adobe PhotoshopCS document
window,

m Sdect Layer > DuplicateLayer to get the
DuplicateLayer dialog box. Typeb/w inthe As
box and dick OK. The Layerspal etteshould now
look similar to theone shownin Figure 224.

You can now useany method that you wantto
wnvert thisimageto ablack and whiteimage. To
learn moreabout convertingcolor imagesto black
and whiteimages, read Techniquel4 and
Technique37. My preferred methodisto usethe
Convert to B&W Pro plug-in,whichiscoveredin
Technique37 asitisflexibleand it workson 16-bit
images. If youare using the Channel Mixer to
convert theimage, use mostly the Red channel.
Yau should end up with an imagethat looks
similar totheoneshownin Figure22.5.

STEP2 CROPAND RESIZE IMAGE
STEP 4: ADD MAGENTA COLOR

m Click the Croptool (C)intheToolbox. Inthe TOA NEW LAYER

Options bar, set Width and Heightto5 and 7
respectively; set Resolutionto 240to makeas' X
7' print on aprinter such as an Epson 2200. Crop
theimageasshownin Figure22.1 by pressing
Enter on aPC (ReturnonaMex).

m To quickly add color and to makeit easy to
make any adj ustmentsyou may want to make, we
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will add each different color to aseparatelayer.
Clicktheb/w layer inthe Layerspaletteto makeit
theactivelayer. Sdect Laya > New > Laye
(Shift+Ctrl+N PC, Shift+Cmd+N Mac) to get
the New Layer dialogbox. Typemagentainthe
Name box and set Blend Modeto Color; click OK
to createthe new layer.

1 Whileweareat it, let's maketwo morelayers.
Sdect Laya > New Layer (Shift+Ctrl+N PC,
Shift+Cmd+N Mac) to get theNew Laye dialog
box. Typegold in theName box and set Modeto
Color;click OK to createthe new layer.

= Sdect Laye > New > Laya (Shift+Ctrl+N
PC, Shift+Cmd+N Mec) to get the New Layer
dialoghbox. Typelipsin theNamebox and set
Modeto Color; click OK to create the new layer.
We now have onelayer for each of thethreecolors
wewill add.

m Click theLayer Visibility icon totheleft of the
b/w layer inthe Layerspaletteto turnvisibility
off. Youshould now seethe color imagefromthe
Background layer.

m Sdlect Sdect > Color Rangeto get the Color
Rangediaog box shownin Figure22.6. Sat
Fuzzinessto around 125 and click in apart of the
image (not the previewimagein the Color Range
dialog box) that showsadark magentawhile
viewingthe colorsthat arebeingselected in the
Color Range preview window. The god isto
chooseaFuzziness setting and to click theright
magentacolor to get agood selectionthat will not
require much erasing. Onceyou are happy with
thesdlection, click OK to completethe selection.
m Click the Eyedropper tool (1)intheToolbox
Clickonthe Background layerintheLayer's
paletteto makeit theactivelayer. St SampleS i



intheOptionsbar to 3x 3Average To Hecta
color fromtheoriginal image,click inthe image
tosdect adark magentacolor. As youdick and
drag the cursor, you can seethe selectedcolorin
the Foreground color box in the Toolbox.

m Clickthemagent alayer inthe Layerspaletteto
makeit the activelayer. Fll theselection marquee
with the selected magentacol or by selecting

Edit > Fill (Shift+F5) to get theFill dialog

box. Set Useto Foreground Color; dick OK

m Click the Layer Visibility icontotheleft of the
Backgroundin theL ayerspal etteto turn off
vighility. Sdect Select > Deselect (Ctrl+D PC,
Cmd+D Mac). Theimageshould nowlook
similarto theoneshownin Figure22.7.

Click theEraser tool {E) inthe Toolbox and
erased| thesoft colorsleaving only the dark
magentawhereit showsin theclothing. Click the
Layer Visibility icontotheleft of thebiw layerin
the Layerspaletteto get abetter ideaof whereyou
might need to erase the magentacol or. For now,
don't worry if thecolorisnot asyoud likeit—
wecan changeboth hueand saturation later.
¥ You can now repeat thisprocessfor the color
gold. First, set Layer Visibility to off for theb/w
layer. Select > Desdlect (Ctrl+D PC, Cmd+D
Mac). Makesureto click the Backgroundlayerin
theLayer s paletteto makeit active. Then, select
thegold color usng Select > Color Range. Try
varying the Fuzziness settingto nin mze the
erasingyou will haveto do. Usethe Eyedropper
tool to chooseagood gold color. Then, sdect the
goldlayer inthe Layerspaletteand fill the selec-
tion marqueewith the goldcolor. Onceagain, .
youwillneed to use theE aser tool (E) toclean
up theimage.

1 Thelast color we needtoadd isfor thelips.
Click the Backgroundlayer oncemore. Click the
Eyedroppertool (1).Click thelightest magent a
coloryou can find to useasthecolor of thelips. As
youdragyour cursor, remember that you can view
thesdlected color in the Foreground box at the
bottom of the Toolbox.

m Onceyou haveagood color for thelips, dick the
lipslayer to makeit theactivelayer. Select

View > Actud Pixels{Alt+Ctel+0 PC,
Option+Cmd+0 Mac) to get aclose-upview of
thelips. You may haveto pressthe Spacebar to get
theHandtool; clickand dragtheimageutil the
lipsarevisble.

m T s timewe wiill hand-paint thecolor onthe
image. Click the Brush tool (B) in the Toolbox.
Click the Brush Reset Picker button on the
Optionsbar to get the Brush palette. Click the
Soft Round 21 Pixels brush. Makesure Opacity
isset t0100%. You can now carefully paint the
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magentacolor on thelips. If you over-paint,sim-
ply usethe Eraser tool (E) and paint again. Once
you have painted thelips, you may want to change
the Opacityfor thelipslayer inthe Layerspalette
to around 30%.

» Toview your work, select M ew> Fit on Screen
(Ctrl+0 PC, Cmd+0 Mac® Vour imageshould
looksimilartotheonein  jure 22.2.

m At thispoint, the Layerspal etteshouldlook like
the oneshown in Figure22.8. To modify the col-
orson any layer, you can add an Adjustment
Layer such as Hue/Saturation. This alowsyouto
changethebold colorsthat we currently haveto
much more pae colorsthat would be morelike
what you would haveif you used atraditional
photographicpaint.

STEP 5: TONE BLACK AND WHITE
BACKGROUND LAYER

After a good examination of our work so far, | think
that the black and white layer could he warmed up a
bitto improvetheoverdl image—what doyou think?

s Clickthebfw layer in the Layerspdette. Asthis
isanimportantchangethat we may want to dter
later, let's makethe change with an adjustmentlayer.
m Sdect Layer > New Adjustment

Layer > PhotoFilter to get theNew Layer dialog
box. Typebackgroundtonein the Namebox and
click OK to get the PhotoFilter dia og box shown
inFigure22.9.

n Clickin thePilter box and sdect theWarming
Filter (81).Sidethe Densi ty dider downto about
15%, or wen less 10% iseven better asal wewant
todoisever sodightlywarm up theblackand
whiteimage. Click OK to apply thefilter. If you
don't likethiseffect, you can at any timego back
and change settingsor turn off thebackground
tonelayer completely. Ah—the magicaof adjust-
ment layers What did we do beforewe had them?
That isit. You are now finished with thistechnique.
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CREATING YOUR OWN TONING STYLE

I Asout THE IMAGE 1

Preddy in Business Attire
Canon EOCS 1D, 70-200mm
f128 @ 95mm with studio
flash, IS0 200, RAW image
setting, f/9 @ 1/250, 3.1MB
2,464 x 1,648 pixel .crw file

oning aphotographisthe processof changingthecolor of a

black and white photographicprint from the typical black to

that of another appealing color. Prints have been toned

amost aslong as photographicprints have been made. In a

chemical darkroom, there are dozens of different ways to
toneaprint. Thereare other waysto changethecolor of aprint that are not
technically toning techniques, but the results are the same—a changed
color. Now with the many featuresin digital image editors such as Adobe
Photoshop CS, you can tone images digitally without having to source,
mix, and handle all the nasty chemicals you might have to usein a wet
darkroom.

In thistechnique, you W! learn how to tone an image in such away that
you can make adjustments to it any time you want. The possihilitiesfor
digitaly toning an image are endless. If you want to learn more about the
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traditional toning processes to inspire your digital
toning, | highly recommend Tim Rudman’s The
Photographer' sToning Book: The DefinitiveGuide

STEP1: OPEN PILEIN ADOBE CAMERA
RAW AND CONVERT IT

Once again, you Will be working with one of Lance
Richardson's photos. Yau can learn more about Lance
and hiswork inthe profilefound in Technique21.

1 SdectFile> Qpen (Ctrl+-0 PC, Cmd+0 M)
to display the Open dialog box. Double-click
the23 foldertoopenitandthen clickthe
preddy-beforeRAW.tif file tosdlectit. Click
Opentoopen thefilein AdobeCameraRAW. If
youdon't havea RAW imagefileconverter but
would like to completet hi s technique, a converted
16-bit filecan befound in theU 3folder. Itis
named preddy-before.tif,

1 Set Temperatureto 4000, Tint to-28,
Exposure t0-+0.40, Shadowto 0, Brightnessto
56, Contrast to0, and Saturation to 0. Becausewe
have 16 bitsof pictureinformationwhenworking
witha RAW file, let's takeadvantage of itand set
Depthto 16 Bits/Channel. Set Size t02464 by
1648 and set Resol utionto 240 pixels/inch. Ci &k
on Rotatelmage90 Counter G ockw se (L).
Click OK to convert theimageand openitin
AdobePhotoshopCs

STEP 2: CROPAND SIZE IMAGE

Now let's crop theimageand resize it to makea
5'x 7" print at 240 dpi. Click theCroptool (C)in
theToolbox. Type5inintheWidth box, 7inin
the Height box, and 240 in the Resol ution box.

m TypeF to changeto Full Screen mode. Click
onceoutside theimageand then dragthe
selection marqueeto crop theimageasshown
inFigure23.2. PressEnter on thePC,or Return
ontheMacto commit the crop. Theimageisnow
5'x 7" at 240 dpi.

STEP 3 CONVERT IMAGE TO BLACK
AND WHITE

m Yau can now useany method that you want to
convert thisimageto ablack and whiteimage. To
learn moreabout convertingcol orimagesto black
and whiteimages, read Technique 14 and
Technique37. My preferred methodisto usethe
Convert toB&W Pro plug-in,whichiscoveredin
Technique37. Itisvery flexibleand it workswith
16-bitimages. If you areusing the Channel

to convert theimageyou should use about 80% or
more of theRed channdl. You shouldend up with
an imagethat lookssimilar to theoneshownin

Figure 23.3,

STEP4: CREATE TONE LAYER

m Totonethi simagewewll use alayer filled
withasolid color andwith the blend modeset to
Color. SdectLayer > Newlayer (Shift+Ctrl+N
PC, Shift+Cmd+N Mac) to get the New Layer
dialogbox shown in Figure23.4. Type Color tone
inthe Namebox and dick OK

m Tochooseacolor, <lick the Foreground Color
box in the Teolbox to get the Color Picker dialog
box shownin Figure235. Type 210 in theR box,
195intheG box, and 147in the B box to get atan
color;dick OK.
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m Sdect Edit > Fill (Shift+F5) toget theFill
dialog box shown in Figure 236. Set Useto
Foreground Color, Modeto Normal, and
Opacity t0 100%. Makesurethat Preserve
Transparency isnot checked. Click OK tofill the
color tonelayer. Clickinthe Blend mode box in
the Layerspaletteand select the Col or blend
mode. Theimageshould now havearich brown
tonewith too much of ayelow cast — but, that is
okay aswecanfix it.

Tofine-tune the color and the richnessof the
tone, click in the Opacity box inthe Layerspal ette
and adjust thedlider to get the resultsyou want.
For thisimagetry setting Opacity at 45% or less
Theimageshouldlook even better now astherich
brown tone has been reduced by about haf and
theydlow castismostlygone.



STEP 5: FINE-TUNE TONE COLOR will get adightly richer and warmer brown tone.
Click OK to apply the changesor try any that you

If youarenot happy with thetoneyouhave, you wanttotry. TheLayer s paletteshould now! ook
canfill the color tonelayer with adifferent color, liketheoneshownin 238
or you can makeadjustmentsto the current layer. After carefully examining the image, or after
Todlow unlimited adj ustmentsto the color, maki ng apri nt, youcan e |y makefurther

click thecolortonelayer inthelLayer s palette
tomakeit theactivelayer. Sdect Layer > New
Adjustment Layer > Hue/Saturation to get
theNew Layer dialogbox. Click OK togetthe
Hue/Sataration dial ogbox shownin FHgure237.
If yousetHue to-5 and Saturationto +14,you

Onceyoufind one or more tonesthat you liketo
use, you can create an Action to apply them.
Applying a single tone to multiple Images is a
wonderfulway to add continuity between a set
ofimager Spend some time finding afew differ-
enttonesthat you like and add the colon to the
Swatches palette for easy access. Make sure to
create some that are warm (a tone in the red
color family) and some that are cold (a tone in
the blue color family). For most photos, you are
usually better off using alight color ratherthan
a dark color as dark colon can cause posteriza-
tion. Also, try using the Overlay or Pin Light
hiend modes. If you do, you may need to also
change the Opacity-The more you experiment
the betterresultsyou will get.
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changesto the tone. Todo so, smply double-dick
the Hue/Saturation Layer inthelayers paetteto
once again get the HuefSaturation dia og box
Makeany adj ustment youwant and then click OK
to applythem. My final settingsfor theimage
shownin Figure23.9ae Hueset to—5%,
Sahuation set to +209%, and Lightness setto 0.
Thisimage mekesawonderful print on afine art
paper using an inkjet printer such asthe Epson
1280 or Epson 2200.
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ADDING A TRADITIONAL DARKROOM
TEXTURE SCREEN EFFECT

Lady in Light Nikon 8008s
film camera mounted on a
tripod, 105mm /2.8, Fuji
Sensia-RH slide film, 1SO 400,
image taken from Kodak
Photo-CD, 2,048 x 3,077 pix-
els reduced to 1,920 x 2,400
pixels, 13.8MB .tif

|earnedabout thewonderful photographyand uniquetechniques

of William Mortensen from Alan Scharf’s postings to an e-mail

group that we both belong to. As along-time photographer and

darkroom printer, as wdl as one who isinterested in the history

of photography, Alan has created his own digitdl Steeline texture
screensto get resultssimilar to those of William Mortensen and histexture
screens, which M ortensen used extensively in the 1920sand 30s.

A texture screen isafilm that is used in the darkroom. The screen hasa
texture printed onit and it is placed over the photographicpaper or sand-
wiched with the negative during exposure. The use of these texturescreens
enables photographsto take on the characteristicsof an etching, canvas,

charcoal,pastdl, or fresco.
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As thereis limited space in this book to cover the
techniques or the work of William Mortensen, |
highly recommend that you search the Internet for
Web pagesabout him or that you attempt to find one
of hislong out-of-print books. One of Mortensen's
studentsis still creating texture screens as he created
them. You can learn more about these screens and
purchase one if youd like from the Web site www .
texturefects.com.

STEP1: OPEN FILE

AsWilliam Mortensen's photographsfrequently fea-
tured women (often nude) in rich brown toneswith
lots of grain, we use a wonderful photograph taken
by photographer Peter Balazsy to try out the Steeline
texture contributed by Alan Scharf.

m Choose Fi e > Open (Ctrl+0 PC,Cmd+Q
Meac) to display the Open dia og box. Double-
clickthe\24folder to openit and thenclick the
lady-before.tif file (shownin Figure24.3) to
selectit. ClickOpentoopenthefils,

STEP 2: CREATE DIGITAL TEXTURE
SCREEN

Digita texture screens can be created by photograph-
ing appropriate textures, manudly creating them on
paper and then scanning them, or creatingthem di g -
taly. Alan Scharf found that Andromeda’s EtchTone
Filter (www.andromeda. com), a Photoshop plug-
in, works beautifully for creating certain types of
sreens. After some experimentation, he found that
different imagesrequiredifferent screenlinefrequency
(spacing)andlinethi ckness. UsingtheEtchTone Filter,
he created the samplescreenfound on thecompanion
CD-ROM, whichyou usein thistechnique.

m ChoosePile > Open (Ctrl+0 PC, Cmd+O
Mec) to display the Open dia ogbex. Double-
dick the\24 folder toopenit. Click the &=z~
steelinel.tif imageto sdectit. Click Open.

STEP 3 APPLY DIGITAL SCREEN
TEXTURE EFFECT

Using this screen full-size is important. After the
screen is applied to an image, the image should not

PETERBALAZSY

Peter Balazsy is recognized as one of the
mog accomplished photographers in
the at of the Pdaod photo-image
trande technique Paer  currently
divides his professond life warking as
bath a portrait photographer and artist,
as Wl as heading Up asTel computer
conaulting companywheredigita-image
manipulation provides yet another cre-
aive outlet far his atistry. Increesingly,
Peter is warking with new digitd toals,
induding Photoshop, to creete exciting

new photographic art. About half d
Pde’s wak congds of femde nudes
and portraits while the other hdf con
S9S0f cityscapes and ill lifes that pres-
ent his unigqueartistic-style. You can reed
moare about Pater and his wak on his
Websitegt www . pbpix. con



Adding a Traditional Darkroom TextureScreen Effect

be resized or saved as a JPEG asit causes deteriora-
tion of the screen effect.

To apply Scharfstextureeffect, dick ontheMove
tool (V) and then dick thescharf-steelinel.tif
imageto makeit the activeimage; then press Shift
and dick thethumbnail imagein the Background
layer in theLayer s paette; then dr ag and drop the
image onto thelady-before.tif image.

To blend thescreenwith theimage, click inthe
Blend modebox inthelLayer s paletteand select
Multiply.Yau cantry other Blend modesaswell.
In particular, the Darken modecan work well.
Additionally,you can reducethe Opacityleve in
the Layer s palette. Forthi s image, | used Multiply
asthe Blend modeand set Opacity to 40%, as
shown in the Layers pal ettei n Figure 24.4.

STEP 4 FINE-TUNE EFFECT

Thistechnique has many variations.Besdesreducing
Opadity, you can create aLayer Mask and mask out
partsof the screenswhere there are either important
details (for example, eyes) or where highlightsoccur,
such as those on the back of - - lady in the photo
used forthi s technique. Figure . showsthe results
of carefully painting with a 300-pixel brush at 10%
Opacity to remove the texture screen effects on the
lady's back and in the brightest part of thelight.

After youtry this technique, consider creating your
own screens textures and experiment with them on
black and white photosaswdl ascolor photos. Thanks
to Alan Scharf, th's techniqueis a great start to what
may well becomeawiddy practiced techniquefor those
working in the new digital darkroom —thanks, Aan
Alsp, thanksto Peter Balazsy for hisperfect photograph
for this technique! If you would like to contact Alan
Scharf, hecan bereached via email at ascharf@sk.
sympatico.ca. If you areinterestedin gettinga set
of his Steeline texture filters, send him an e-mail and
ask him about them —he iscontinually experimenting
andiscreatinganicecollectionof them.
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CREATING PROOFSIN A BATCH WHEN
SHOOTING IN RAW FORMAT

Low-key Portrait Shoot
FujiFilm FinePix $2 Pro, 28-
105mm f13.5-5. mounted on
a tripod, 160 ISO, RAW file
setting, f/8.0 @ 1/125, 3,024 x
2,024 pixels, 13MB .RAF

here are so very many benefitsof shooting using RAW file
format. Theonebigdownsideisthat RAW filescan tekecon-
Siderable time to convert, edit, and save Fortunatdly, if you
plan your portrait shootsand you use some of the timesav-
ing features found in Adobe Photoshop CS, the creation of
proofscan take placewhile you take a break or even shoot more photos. In
thistechnique, you learn how to batch process selectedfilesin afolder that
you want to print as proofs. Le's assume that we want to print 5' x 7"
proofs on an inkjet printer such as the Epson 2200P, which meansthat we
will want to createimageswith 240 dpi and 5x7 proportions.
One last time you get to work with afew more photographsof Preddy
that weretaken by Lance Richardson. Yau can learn more about Lance and
hiswork in the profilefound at theend of Technique21.



STEP 1: CHOOSE IMAGE TO USE
TO CREATE SETTINGS

When taking portraitsin astudio, you typicallyshoot
in sets. Each set usudly has a similar background,
similar lighting,andcan generally beeditedin asimi-
lar manner. This technique shows you how you can
quickly edit and make proofsfrom one or more dif-
ferent setsin asinglebatch.

m Yau will need to choose one photo from each set
to useto determinethe CameraRAW settingsfor
that specificset. An easy way to do thisisto use
the Pi e Browser. TheFile Browser in Figure25.3
showstwo different sets. Thefirstset isof amodel
inablack dressagainst adark backgroundand the
other setisof thesamemodel dressedin traditional
Indian clothing. Double-click theimageyou want
to useto determinethe RAW fileconversionsettings
for thefirst sat. In thiscase, double-clickthefile
named DSCF0951.RAF that can befoundin the
\25 folder toopenitin AdobeCameraRAW.

m UsingCaner aRAW you can now makethe
adjustmentsyou want for the photo showninthe
viewer. For thisphoto, temperature wasset to
4500and T i tto—43, Exposur e wesleft at 0,

Bri ght ness wasbumped to 60, Contrast wasleft

Chapter4 Enhancing Portraits

at 0, and Saturation was pushed to +5. Wedon't
need 16-bitimages, so set Depthto8
Bits/Channel. You can saveadditional timeand
memory by changingSize to 2128 by 1424and
setting Resolutionto 240 pixels/inch. The

Camer aRAWdia og box should nowlook similar
totheoneshownin Figure25.4.

To adjust imagesharpness, click the Detail tab
and set Shar pness to 65, and leave the other two
settingsset to their default values. Generdly, you
want to sharpen animagejust before you print it.
Herewewill sharpentheimageasitisagood
""quick and dirty" way to get pretty good results
for abatch of proofswithout havingtolater apply
sharpening.

m Tosavethesesettings, click themenuiconto the
right of the Settingsbox to get apop-up menu.
Choose SaveSettings to get the Save Raw
Conversion Settings dialogbox. Type Preddy- .
Set-1intheFile namebox and click Save. Yau
now havean .XMP filethat containsall the set-
tingsfor thisset, which can be used later for mak-
ing thesame changesto other photosin the set.

1 As wenow need to makean Action, click OK
to convert thisfileand load it into Adobe
PhotoshopCS



Creating Proofs in a Batch\When Shootingin RAW Format

STEP 2: CREATEACTION TO CROP AND
PRINT IMAGE

m IntheActionspalette,dick the menu button
and sdlect New St and typein Preddyin the
NameboxintheNew St dialoghox; click OK to
createanew set. Click the menu button againand
select New Action to get the New Action dialog
box shownin Figure 255. TypePreddy 5x7

Proofsin the Name box and dick Recordto begin

recordingtheAction.
m Clickthe Croptool (C) intheToolbox. Inthe
Optionsbar type5in, 7in, and 240intheWidth,
Height,and Resolutionboxesrespectively.Sdect
View > Fit on Screen (Ctrl + 0 PC, Cmd+0
Mac). Usingthe Crop toal, click theimageand
drag thesdlection marqueeto cropthe photo as
you desire. PressEnter (Returnonthe Mac) or
dick the Commit Crop Operationicononthe
Optionsbar to crop theimage.
a If youwant to add any copyrighttext tothe
images, now isthetimeto do 0. Simply click the
Horizontal e tool intheToolboxand click in
theimagewhereyou want to set thetext. For
imagesinthisset, choose Ariel Black as thetext
style, set Font Sizeto 18 pt, and choose Whiteas
thecolor.

PressALT+0169 to cresteacopyright @ symbol
(pressOption+G on theMec); thentypeinthe
year and your name. Click theMovetool (V) in

the Toolboxand dick insidethetextand dragitto

whereyouwant it.

1 If youwanttoadd any other editstotheAction,

thisistheti vdoit.

a SdectLayer > Flatten Image

m Sdect File > Save As (Shift + Ctrl + S PC,

Shift + Cmd + SMac) to savethefile. Makesure
to chooseanewfolder.

1 SdectFile > ( ose (Ctrl+W PC, Cmd+W M ac).
m Click the Stop Recordingbutton at thebottom
of theActionspaette. TheActionspal etteshould
now look smilar to theone shownin Figure 256.
s If youwant to beableto manually choosewhere
to croptheimage when batch processing, click in
the Toggle Dialog On/Off box just to theleft of
theCrop stepinthe Actionspalette. Checking
herewill maketheAction stoptoalowyouto
manuallyselect the part of theimageyou want

cropped.

STEP 3: APPLY CAMERA RAW SETTINGS
TO OTHER IMAGESIN THE SET

m OpentheFileBr owser and whilepressing Ctrl
onthePC (OptionontheMac), dick eachimage
that you want to print as a proof.

P Move current layer

25.6
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s InthemenuintheFi eBrowser, select STEP 4: PROCESS BATCH
Automate > Apply Camera RAW Settingsto get At this point, you have chosen settings for one spe-
the Apply Camera RAW Settingsdial ogbox dific set of images. If you havemorethan oneset, you
shownin Figure25.7. Click inthe Apply Settings can sdlect asingleimagefrom each set and then cre-
From box and choose Preddy-Set-1. Thisisthe ate and save the settings. Yau would then apply them
xmp filethat wecreatedin Step 2 that contains to each of the photosyou want to print as proofs as
the Camera RAW settings. we did in the prior step. This dlows you to run an
If you want to have moreflexibilityover which entire batch of photos, which could include more
Camera RAW settingsget applied toeach of the than oneset of Camera RAW settings, and then batch
selectedimages, click in the Advanced box to get processthemad| at once.

theadvanced Apply Camera RAW Settings box
shownin Figure 25.8. Not only canyou changethe
settingsfrom thosein the.xmp file, but you can
as0 sdectively choosewhich settingsto apply or
not apply.

1 Click Updateto apply thesettingsto theimage
files
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m Yau arenow reedy to pmeessthebatch.
Assumingyou still havetheimagesselected in
theFre Browser that you want to pmcess, sdlect
Automate > BatchintheFre Browser Menu

t 0 get theBatch did og box shownin Figure 259.
Usethesamesettingsthat areshownin thefigure.
In the Destination box select Folder and then click
theChoose buttontosdect afolder tousetosavethe
processedfile. Click OK to begin processing them.

Remember that if you used different Camera RAW
settingsfor diierent "sets” of portraits, you can still
apply them with the File Browser —then run one
Action againgt d! the sets in one batch and get the
results you want. THs is a wonderful time-saving
Actionthat you can use when shooting photosof all
subjects, not just portraits.

The end of this techniqueis aso the end of this
chapter on portraits. In the next chapter, we investi-
gate some techniques that will help you to make
montages, collages, and image composites.
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COMPOSITES

n this chapter, you will learn how torm-
bineimages First, welook at how to ise the
Adobe Photosnhop CS Extract feature to
removean object froma backgroundimage.
Next isafun techniquethat shows several
different approaches to creating a photomontage.
The end result of these techniquesis a cool-looking
buildingcomprised of many partsof many old build-
ings It is not a very inviting place, but it surely is
amusing to look at. Then, we cover one of the most
useful techniquesin the entire book — away tocom
bine two bracketed photos into a single image with
dynamic range that is much wider than can be cap-
tured with adigita or film camera Thelast technique
demonstratesacollage mask and atechniquethat can
be used to create a traditional photo collage. THS
photo collageis especidly
toson Web peges.






CREATING PHOTO OBJECTS

California Brown Pelican
Canon EOS D30 digital cam-
era mounted on a tripod,
300mm f12.81S,150 100, Fine
image setting, f/4.5 @ 11500,
original .jpg file has been
cropped and edited, 1,095 x
1,665 pixels, 5.5MB .tif file

emoving an element from one image and using it in

another imageisoneof the moreexcitingthingsyou can do

when using an image editor such as Adobe Photoshov CS

‘Yau can easily create photo objects (an e ement takenfrom

an image) with one or more Adobe Photoshop CS tools.

such as the Rectangular Marquee, Lasso, or Magnetic Laso tool, Color

Range, and so on, and you can improvethe results of thesetools by using

them on layersor even channels. However,in thistechnique, wefocusonly

on how to use the powerful Adobe Photoshop CS Extract tool, a tool made
especidlyfor creating photo objects.

Theobjectiveof thistechniqueis to removethe Californiabrown pelican

from hisseasideview on top of arocky overlook so that hemay beplacedin



another imageof your choice. Yau will cresteatrans-
parent layer containing only the pelican, which may
be dragged and dropped onto another image.

STEP1: OPEN PILE

8 Choose Pile> Open (Ctrl+0 PC, Cmd+0
Mac) to display the Opendialog box. Double-
clickthe\26 folder to openit andthenclick the
pelican-before.tif fileto sdect it. Click Opento
openthefile.

STEP 2 DUPLICATELAYER

Beforebeginning the extract process, it iswisetofirst
duplicatethelayer sothat you havethe option of cor-
recting parts of theimage and so that you can essly
compareyour extractedimagewith theoriginal.

s ChooseLayer > Duplicate Laya toget the
DuplicateLayer dial ogbox; click OK

STEP 3 SELECT EXTRACT TOOL

s ChooseFilter > Extract (Alt+Ctrl+X PC,
Option+Cmd+X Mac) toget theExtract dialog
box shown in Figure 26.3.

STEP 4 DRAW AROUND PELICAN

The Etract tool issmpleto use you draw around
the edge of the object that you want to remove, and
then £ill theinterior of the object with paint and the
Extract tool removesal the background leaving just
the object.

1 Clickthe Edge Highlighter tool (B).

a Inthe Tool Optionsbox onthe rightsdeof
theExtract dialogbox,youfindabox nextto
Smart Highlighting; click in it to turn on Smart
Highlighting, which helpsyou find strong edges

Chapter5 Combining Photosin Montages, Collages, and Composites

s Caefullytracearoundthe peicanwiththe
EdgeHighlighter tool (B). When needed, youcan
clickthe Zoomtool {Z) to increasethe szeof the
image. To reducetheimagesize, pressAlt (Option
ontheMac) whileclicking theimagewiththe
Zoom tool (2).

1 To movearound theimage, you can aso press
the Spacebar to get theHandtool (H),which
dlowsyoutoclickontheimageand dragittosee
thepart of theimageyouwant. Whenyou release
the Spacebar, the Hand tool () returnsto the
previoustool. Alternatively, you can click the
Hand tool {(H) to selectit.

¢ If the EdgeHighlighter tool's paint color blends
inwith theimage, select another wlor by clicking
the box next to Highlight in the Teol Options
areaand sdlect acolor that offersmore contrast
with the background.

1 When usingthe Edge Highlighter tool (B) you .
can changethesize of thebrush by typinga new sze
in the Brush Size box or by clicking in the Brush
Sizebox and draggingthedlidertochooseanew
brush size. As you areusingthe EdgeHighlighter
tool (B) tostraddletheedgeof thetargetedele-
ments,you may sometimes find that alarger brush
nakes thistask eeser. Useasmdl brushfor hard
edgesandalargebrushfor softer edges.
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a If youmakeamistakewhilepaintingwiththe
Edge Highlighter tool (B),click the Eraser tool
(E) and erasethemisplaced highlighting.

& When the entirepelican hasbeen sdlected, click
theFill tool (G) and dlick insidethe pelican. The
imageshould now lock like theoneshown in
Figure26.4.

s If you decidethat you wantto start over, press
Alt (OptionontheMac) and theCancel button
willturn intoaReset button; dick the Reset
button and you will be back whereyou started.

STEP 5: VIEW PREVIEW

8 Toview the extracted pelican, click Previewand
the Extract dialog box nowlookssimilar tothe
oneshownin Figure26.5. If you want to seethe
pelican against adii erent background, click
Displayinthe Previewareaand sdlectyour choice
of mattecolors. Try WhiteMi t e for thisimage.

8 |f you need to make correctionsto theextrac-
tion, you can now usethe Cleanup tool (C) or the
EdgeTouchup tool (T). Drag the appropriatetool
to eraseor to makepixesvisble.

m \When theextractionappearsasyou wantit to,
click OK and the extractionis placed on thetop
layerin theAdobe Photoshop CSworkspace.

s Keyfeaturesof the pelican arethesoft, light-
colored featherson the head. If you click the Layer
Vishilityicon on the Background layer on and
off, you cansee that someaf thoseall-important
feathershavebeen clipped! To put them back on,
you canvery carefully paint them back by using
theCloneStamptool set to the Background [ayer
and by paintingon theextracted layer.

Yau now havean extracted pelican; or in thegraphic
artsfield, you might say a pelican" photo object” To
place the pelican in another image, smply drag and
drop the extracted layer onto another image. Yau can
then position it, size it, and edit as youlike If you
want to save the pelican for later use, you can delete
the backgroundlayer and just save the extracted peli-
canlayer asa.PSD file.

Justfor fun, Figure26.2 showsthe pelicanplaced on
aswingin thewoods—it wasasimpledragand drop
task A small part of the nearest rope had to be cut
and pasted as a new layer o that it could be put in
front of the pelican, but that was easily doneby using
the Mg i ¢ Lasotool. Wheredo you want to put the
pelican today? If youd like to put it on the swing,
the original swing imageis in the \26 folder on the
companion CD-ROM named swing-before.jpg.
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TECHNIQUE

MAKING A PHOTOMONTAGE

A Home Fit for a Gargoyle
Seventeen digital photos
taken with a Canon D30 digi-
tal camera and a variety of
lenses.Images are all 1,440 x
2,160 pixel .jpg images. No
editing has been doneto the
images.

sthetitle of theimage suggests—we are going to create an

imageof ahomefit for agargoyleby combining up to 17 dif-

ferent imagesof partsof old buildings. To do this, we usean

underlying layer with some color and texture and the

Luminosity blend mode to get a unifying effect that will
help us avoid some heavy-duty color adjustments. We then look at a few
waysto" merge” theimages. From there, you areon your own. If you cregte
an award-winning home that looks likeit would suit an upscale gargoyle,
please create asmall .jpg file (onethat fitsin a640 X 640 ared) and e-mail it
to me a ggeorges@reallyusefulpage.com Good submissions
will be put on display on this book's companion Web page at www.
reallyusefulpage. com\pscs\gargoyle-home.htm. Youl get
credit for the creation and who knows— you may even get an offer or two
to buy the home!



STEP 1. OPEN AND SCALE BACKGROUND
IMAGE

m ChooseFile> (pen (Ctrl+0 PC, Cmd+O
Mac) to display the Open dia og box. Double-
dick the\27 folderto openit and then dick the
background.jpg filetoselect it. Ci &k Opento
openthefile

If you haveardlativelyfast computer and 256MB or
more of RAM, | suggest that you doublethe sze of
the backgroundimage and useeach of the other files
a full-sze. Otherwise, you may want to keep the
background imageat itsorigina Szeand reduceeach
of theimagefilesthat you use by 50 percent by usng
Image Image Size after Openingeachimage.

STEP 2 ADDIMAGE

m ChooseFle> Qpen (Ctrl+0 PC, Cmd+0
Mac) to displaythe Open didog bax. Double-
dick the\27 folder to openit andt hen click
image02.jpg (adoor image) 1o select it. Click
Open toopenthefile

m Arrangeyour workspace so that youcan view
thebackgroundimage, plusimage02.jpg or what-
everimageyou havejust opened Click theMove
tool (V} intheToolbox. Click theimage02.jpg
imageand then dragand dropit onto the back-
groundimageto makeitanewlayer in theback-
ground.jpg imagefile

Alternatively, youcan click the Background | ayer
inthe Layers palette whiletheimage02.jpg isthe
activeimageand dragand drop it onto theback-
ground.jpg imageto createanew laye.

1 After animagehasbeenloadedasalayer onthe
background.jpg image, you can doseit to con-
servememory. Makesureyou do not dosethe
background.jpg image.
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STEP 3: USE BLEND MODE TO UNIFY
COLORAND TEXTURE

If you look at the 17 images that are avalable in
folder \27, you will find that they are quite different
in termsof color, focus, texture, and tonal range. To
avoid having to make amultitudeof adjustmentsto
each image 0 that they can all be combined to look
tike they arepart of the samebuilding, ablend mode
Wl be used to pick up color and texture from the

background.jpg imeage

» Toblend image02.jpg with thebackground.jpg
imagesothat it picksupthecolor of the
background.jpg image, dickin theBlendmode
box in the Layers pd etteto get a pop-up menu;
chooseL uminosity astheblend mode.

Usngthe Movetool (V), you can dick the image02.
jpg layer and drag it around on the background
image. Notice how it picks up the underlying color
and textures. Place image02.jpg Where you want it
beforegoingon to the next step.

STEP 4: POSITION AND SIZE IMAGE

One of the chdlengesin creating a successful image
from the 17 images is to position, Sze, and "blend"
each of the imagesinto a building that looks, wel,
likeabuildingand neot 17 images pasted togetherina
haphazardfashion.

 To positioneachimage, usethe Mve tool (V)
8 ToSzeanimage, chooseEdit > Transform >
Scale, or Edit> FreeTransform (Ctrl+T PC,
Cmd+T Mac); then, dick oneaf thehandles
foundon thesdlection marqueeand dragthe
imagetoSzeor scaleit asyou desre. If youwant
to kegp thewidth to height proportionsthe same,
pressShift before dragging the sal ection marquee.
OntheRdit > Transform menu, you find other
useful transformationoptions, such asScal e,
Rotate, Skew, Distort, Perspective,and soon.



Making a Photomontage

Each time you haw an image placed where you
think you want it, go back to Step 2 and add another
image until you have added them al, or as many as
you want to complete your image. After the images
are approximately sized and placed where you want
them, you can begin”blending” them.

STEP5: USE “BLEND” TECHNIQUE

Becausethe god of thistechniqueisto create apho-
tomontageby combining digital photosinto asingle
image, someparts of theimages either haveto be cut
out (usingEdit > Cut) or hiddenfromview, by using
amask While Cut can be used to sdlectively remove
(permanently) parts of an image, it is a destructive
command. That is, it tossesout or destroysthe part of
theimagethat is cut and you cannot get it back later
if you want it. For this reason, | suggest that you cre-
ate a Layer Mask for each of the images that you
bringin asalayer. Layer Masks dlow you to nask off
partsof an image and then later unmask them should
you changeyour mind about what partsof an image
shouldbevishle.

m Tocrestealayer Mask, click the chosenlayerin
thelayer s paletteto makeit theactivelayer.
ChooseLayer > Add Layer Mask > Reveal All.
Thiscreatesal ayer Mask iwnonthelayerinthe
Layer s palette. Figure27.3 showsthe Layers
paletteafter aLayer Mask wasadded tothe first
layer; itisthewhiterectangle just to the right of
thethumbnail.

After you createalayer Mask,youcan clickit
to makeit active; then paintonitwith the Brush
tool (B) by using Black to hide partsof theimage.
If youwant to add back part of theimage, just
paintit back by usingthe Brush tool (B) with
color set toWhite.

When paintingalLayer Mask, you canvary the
Opacity level in the Optionsbar to get finecon-
trol over smooth blends, asshownin Figure27.4.

Noticehow thedoor hasbeen blendedintothe
underlyingrusty metal — you no longer redlize
that it was previoudy asquareimage. Later if you
need to paint back someaof the door image, just
changethe ForegroundColor toWhiteand paint
themask back to once again reved theimage. If
you had used Cut, the portion of theimagethat
you cut would be gonefor good. As you begin
addingmoreimages, you will learn how invalu-
ablethe Layer Masks can be.



» To makeonelayer lieon top of another layer,
click alayer intheLayerspaletteand dragand
drop the layer whereyou want it. To avoid having
tosdecteachlayer by clickingitinthe Layers
palette, click in the box next toAutoH ect Layer
inthe Options bar when the Movetool (V) has
been sdlected. Thisenablesthe Movetool to
s ect alayer based upon theimagethat you click.
Figure27.5 showstheresultsand theLayer s
palette after two imageswereadded to the
Background |ayer and aLayer Mask wascreated
to blend each of thelayers Withalittlemore
paintingon the Laya Mask, the two imageswill
look likethey weretaken asasingle photo.
m Another way to blend two or moreimagesisto
usethe CloneStamp tool (8). After selectingthe
CloneStamp tool, click alayer to set thesource
image; then click alayer and aplacewhereyou
want to paint the sourceimageand begin paint-
ing. Yau can changethe CloneStamptool (S)
brush Szeto suit thecloning requirements. Notice
that Layer 2 has been turned off,and that Layer 3
adsohasalayer Mask to usefor fine-tuningof the
image.

When experimentingwith theCloneStamp tooal (S),
try creating a new blank layer by sdecting Layer >
New Laye (Shift+Ctrl+N PC, Shift+Cmd+N Mec);
then, done onto that new layer part of another layer
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with the CloneStamp tool (8). Justclick thelayer you
want to useas the sourceimage to select it. With the
CloneStamp tool (8) selected, press Alt (Optionon
aMac) and click the layer where you want to set the
donesource. Then, click the new blank layer to make
it the active layer and paint with the Clone Stamp
tool (S). Remember, that once you have painted a
new layer, you can also moveit to position it as you
want and even createa L ayer Mask if oneisneeded to
hide or reved parts of the image. Figure 27.6 shows
the resultsof using the Clone Stamp tool (8) tool to
paint theimageon theright acrossthe door image.
Tosummarize: Yau can "blend" imagesby adjusting
thelayer order, by paintingon a Layer Mask to hide
part of an image, or by using the Clone Stamp tool
(8) topaint part of onelayer onto another part of the
image. When you vary Opacity as you paint on a
Layer Mask or with the Clone Stamp tool (S),you
can get even smoother ™ blends” of imagesthanif you

keep Opecity set to 100%.

STEP 6: MAKE ADJUSTMENTSTO LAYERS

After dl theimagesare added, sized, positioned, and
"blended,” you may find that one or two of the
imageslookstoo dark or toolight. Asyou might sus-
pect, | recommend that you creste Adjustment
Layer sto make necessary changes. Thisdlowsyou to
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0o back at any timetofine-tunethesettings with tools
like Levels or Curves. Figure 27.7 shows the Layers
palette after 11 images were added, plus one
Adjustment Levelslayer for Layer 2.

STEP7: FLATTEN IMAGEAND MAKE
A PEW FINAL ADJUSTMENTS

Whenyou are happy with theimage, saveit asa
.psd filewith theLayers box checked so that you
cango back and makefurther changesto thelay-
ersif you choose. Then, chooseLayer ™ Flatten
image.

m You can now treat thisnewly createdimageas
an original photo. Create Adjustment Layersfor

Levels, Curves, and Hue/Saturation. Uthe
Unsharp Mask to sharpentheimageor nake
changesto thecolor by using one of the many
Adobe Photoshop CS col or adjustmenttools.

Figure27.2 showsthe results of increasingcontrast
anddigtly adjustingcolorsby using Hue/Saturation.
| confessthat | got acarriedaway with thisimageand
did about a half-dozendifferent prints. Try makinga
few of your own and make someto experiment with
a Hue/Saturation Adjustment Layer as the Blend
modes as they can produce some redly cool effects
when the images are composed with the rusty back-
ground |ayer.

Don't let this funky image of a home fit for gar-
goyles make you think thistechniqueis not particu-
larly useful —asit is Yau can use thissameapproach
to create a photomontage of sporting events, family
events, or just about any combination of imagesthat
you want to add to one image. It does take some
patience and time—making a flawless montage is
not essy, but thetechniqueid

Adobe Photoshop €5's new Replace Color fea-
ture is an excellent tool to use to replace the
greens and purples in the finished gargoyle
image created in this technique. Select
Image > Adjustments> Replace Color to get
the Replace Color dialag box. Click the color you
want to change in the image and then adjust
the Hue, Saturation, and Lightness sliders to
get the color you want. You can change one or
more colors with Replace Color and it can be
applied as an Adjustment Layer, which allows
you to goback at a later time and make further
adjustmentsto your originalsettings.
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USING A MASK TO CREATE A COLLAGE

any art stores, frame shops, and photo stores offer

pre-cut collage matte boards, which make it easy to

display multiple photoson asingle matte board. This

: technique shows you how to create a smilar collage

digitdly using a collage mask. The advantage to this

approach isthat you can create a collage mask once, and then useit each
timeyou need to display new photos.

Figure 282 showstheresultsof usingacollagemask to display 11 lacrosse
"*action photos of the wesk' on a Web page. The predefined collage mask
used for thisimagemay befound on the companion CD-ROM. If you need
acoltage mask for print purposes, you will need to create a higher resolu-
tion mask yourself. Tolearn how to makea higher resolution version, or to
makeone of your own design, follow theinstructionsin Step 1. Otherwise,
skipto Step 2 and use the predefined mask

Lacrosse Action Photos of
the Week Canon ECS 1D
digital camera, 300mm /2.8
IS with 1.4x tele-extender,
IS0 200 to 1,600, Fine Image
Quality setting. Images have
been edited and cropped
to be 125 x 187 pixel .jpg
images.
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STEP 1: CREATE COLLAGE MASK

Figure28.3 showsthe layout of the collagefound on
thecompanion CD-ROM. It waseasily createdin just
minutes by using Adobe Photoshop CS Rulers and
Guidelines. Technique 1, Step 5 shows how to set up
the Rulersand how to use Guidelines to create lay-
outs such asthisone.

Thestepsfor creatingthe collagemask areasfollows

6. Afterd| the"openings' have been filled with

B ack, select them all with Select > Color Range
or withtheMagicWand tool. To cut them out,
load the Frames.atn actionsinto the Acti ons
paletteand thenr un the Cutout (selection)Action.
Tolearnhowto useActions, see Technique6.

That's it—your collagemask is now ready for pho-
tosto be placed beneath each opening.
1 Createanewimage. Asthisparticularcollage
mask was created for aWeb page, it wassized at

: STEP 2: INSERT DIGITAL PHOTOS
800 X600 pixelsand Background Contentswas

settoWhite.

2, Sdectl ayer* Duplicatelayer sothat digital
photoscan didebeneath the collage mask layer
(toplayer) and abovethe Background |ayer.

3 SatRIl erstoPixdsby usingEdit>
Preferences > U t S & Rulers, asdiscussedin
Techniquel.

4. DragGuidelinesfromthe Rulersand drop
themwhere Guidelinesare neededfor locating
the masks. Tolearn more about using Guidelines,

If you did not create your own collagemaskin
Step 1, chooseFile> Open (Ctrl+0 PC, Cmd+0O
Mac) to display the Open dialogbox. Double-
click the\28 folder to openit and thenclick the
collage-mask.psd file to selectit. Click Opento
openthefile. Yau should now havean imagethat
lookslikethe oneshown in Figure 28.4 and the .
Layers paletteshouldlook likethe oneshownin
Figure 285 only with guidelinesshowing. Toturn

off thegui del i nes, sdlect M ew> Show Guides

seeTechniquel (Ctrl+;PC, Cmd+ ; Mec).

5 UsngtheRectangular Marqueeand Elliptical
Marqueetools, salect each areato be masked (on
thetoplayer) and fill them with Black by using
Edit > Fill after having set Foreground color to
black in the Toolbox.

Eleven lacrosse images can be found in the 128
folder. Theoriginal full-szedigital action photoswere
cropped, edited, resized, and then sharpened so
that they would fit insidethe masked openings. They
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were then saved as .jpg files by using the Adobe
PhotoshopCS Saw for Webfesture.

s Toopend!l 11limagesat once, chooseFile>
Open (Ctrl+0 PC, Cmd+0 Mac) to display the
Open dia ogbox. Double-clickthe\28 folder to
openit. Pressand hold Ctel (Cmd on the Mac);
then click each filenamed image01.jpg through
imagel 1.jpg toselectthemdl. Alternaively,while
pressingShift, you can select them all by clicking
onthefirstimage and onthelastimage. Ci &k
Opentoopend! thefilesintothe Adobe
Photoshop CSworkspace.

n Click on thecollage-mask.psd imageto makeit
theactiveimage.

1 Click Background layer in thelayer s paetteto
makeit the activelayer and to makesurethat you
do not add the action photoimagesabove the col-
lagemask

m ClicktheMovetool (V) intheToolbox

s Toinsert thefirst photo, dick image01.jpg to
makeit the activeimageand dragit onto the col-
lage-mask.psd image. UsngtheMovetoal, click
and drag theimageso that it showsthrough the
center elliptical opening.

s Using theMovetool, continueclickingeach
imageand draggingit onto the collage-mask.psd

image until al imageshavebeen correctly posi-
tioned. After you placed | of theimages, the
Layer s pal etteshowsthe Background layer, the
openingslayer,and 11 imagelayers.

Depending on how you sdlect and position the
images, you may find that one or more images over-
lap another image. If this occurs, make sure Auto
Select Layer isturned on by clicking in the box next
toit in the Options bar. Then, click the overlapping
image by using the Move tool (V) to select it. Click
the Lasso tool (L); then click and draw a selection
marqueearound the part of the imagethat you want
to remove. Choose Edit> Cut (Ctrl+X PC, Cmd+X
Mac) to cut the overlapping part of the image.
Alternatively, you can crestea Layer Mask and paint
out the part of the image that you do not want to
show. Or, youcan drag and drop layersin the Layer s
paletteso that the order of the imageseliminatesthe
overlappedimage problem.

STEP 3 FLATTEN IMAGEAND SAVE
ASA NEW FILE

Chooselayer* Hatenl nage
m TO minimize imagesze, click the Rectangular
Marques tool (M) and drag aselection marquee
aroundd| theimages. Chooselmage> Crop to
croptheimage.
s Tosaveasan optimized..jpg fileto be used
on aWeb page, choose File= Save For Web
(Alt+Shift+Ctrl+S PC, Option+Shift+Cmd+$
Mac) to get the Save For Web dial ogbox. Sdect
the JPEG Medium settingand click Save Name
thefileand saveitinan appropriatefolder.

The image is now a mere 52K and is ready to be
placed on a Web page. Figure 282 shows how the
image looks in an Internet browser after an HTML
editor hasbeen used to add atitle. If you had to create
such an image each week for weekly action photos,
you would simply need to open the collagemask and
drag and drop images—itisthat essy.
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COMBINING BRACKETED PHOTOS

Shenandoah National Forest
After Sunset Canon EOS D30
digital camera, 28-70mm
/2.8 at 34mm, ISO 100, RAW
image quality, f/2.8 @ 1/10
and f140 @ 1/10, 2,160 x
1440 pixels. Images have
been converted from 16-bit
RAW to 8-bit .tif.

ust looking a these photos makes me cold. When getting out of

thecar totake them, | serioudy questioned whether | reailly wanted

to take photos that much. The temperature dropped about 30

degreesin an hour — it was around 18 degrees Fahrenheit with a

40-mph wnd blowing the light rain up the side of the mountain

directly into my face and the camera lens. By the time | got the
camera set up on a tripod and took two shots, my face and hands were
nunb. A quicklook at theimagesshown in Figure 291 givesyou an ideaof
the chalenge—to blend the best partsof the bracketed imagestogether to
givegood detail in thelight areasand good detail in the shadows.



Admittedly, | did not t ake the best possible photos
in thiscase. Given a more relaxed shooting environ-
ment, | would have used the cameras spot-metering
capability and metered the sky and then the fore-
ground, while taking a photo in each cae. Instead, |
set up the camera very quickly —took one shot—
changed from £/2.8 to £/4.0, took a second shot, and
jumped back into the car!

After you completethis technique, my bet is youll
find that shooting bracketed photos and combining
them by using thistechniquewill yield better results
than if you were totae the time to use a graduated
neutral dengity filter. As you will see, this technique
does not force you into positioninga perfectly gra-
dated filter over an image of a scenewherelifeis not
so perfect, and, where the dynamic range of the sub-
ject exceedsthe dynamic range of your digital cam-
erds imaging chip. Try this techniqueon the images
supplied on the companion CD-ROM. Then, try it
onsomeaf your own.

STEP 1: OPEN FILES

8 ChooseFile> Open (Ctrl+0O PC, Cmd+0O
Mec) to display the Open dial ogbox. Double-
clickthe\29 folder toopenit. PressCtrl

(or Cmd on Mac) and click sunset-beforel.tif
and sunset-before2.tif to highlight both files,
then, click Open to open both files

STEP2: COMBINE BOTH FILES
INTO ONE IMAGE

& To placethelighter of thetwoimagesontop of

the darker image, dick oncein thesunset-beforel.
tif image to makeit the activeimage. Click onthe
Movetool (V) inthe Toolbox. PresstheShift key

whileclickingtheBackground layer in the Layers
palette; then, drag and drop thelayer onto the top
of thesunset.before2.tif image. TheLayers

pal etteshoul d now show aBackground layer and
aLayer1.

m Yau nolonger need the sunset-beforel. tif
image, soyou candoseit.

m Choose View > FitonScreen (Ctrl+0 PC; F,
then Cmd+0 Mac) to maximize theimage.

STEP3 CREATE LAYER MASK

N you combinethe two images by using a Layer
Mask.

1 Click Layer 1in theLayerspaletteif it isnot
dready highlighted.

n ChooseLayer > Add Layer Mask > Roved AlL
Lookingat the Layerspal ette now, you notice
that thereisal ayer Mask just to theright of the
Layerd thumbnail (seeFigure29.3); dick itto
makeit active.
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s Toset Black asthe Foreground dick the
Default Foregroundand Background colors (D)
iconat thebottom of theToolbox then, dick on
Switch Foreground and BackgroundColors(X)
s ClicktheBrush tool (B)intheToolbox. Qi ck
the Brush Presat Picker in the Optionsbar to get
the Brash paletteshown in Figure29.4. If you

get adifferent palette, click the menu button at
the upper-rightcomer of theBrashPreset Picker
paletteand choose Reset Brushesfrom the pop-up
menu. Select the Soft Round 200 Pixelsbrush.

m ClickintheOpacity box inthe Optionsbar to
get adider; set Opacity to 10%. Makesure Mbde
isset to Normal and Fow to 100%.

STEP 4: PAINT ON THE LAYER MASK TO
REVEAL THE LOWER LAYER

In theprior step, alLayer Mask wascreated, the Brush
tool (B) was set to Black, and Opacity was et to
10%. As the Layer NdsK is painted with Black, it
alowsthe Background |ayer to show through. If you
paint with White, it will once again hide the
Backgroundlayer. To get the best resultstry painting
with Opacity set to 10%, which isa 10% gray. T s
means that you will have to paint over the image 10
timesto build up to a pure black enabling the entire
layer below to show through. Using a low Opacity
setting such as 10%, allows you to more carefully
build up the mask to show precisely what you want.
Each time you dick, you increase the buildup of the
mask by 10 percent. Paintingan imagelikethisoneis
vadtly easier, more fun, and moreaccuratethanif you
have a pen tablet like one of the Wacom pen tablets
(www.wacom. com).

# Begin carefully paintingthesky withthe Brush
tool (B) until you haveincreased theimage density
tomatch theforeground. | suggest that you vary
thesizeof theBrush and that youincreasethe
imageto 100% when painting the edgesbetween
thesky and the distant mountain range, especially
when painting theedge betweenthemiddle
mountain rangeand theforegroundtrees. Later,
whenyou makefurther adjustmentstotheimage,
your careful paintingeliminatesthe needto go



back and try again. Yes thereisacorollary to
this— don't paint carefullyand youll haveto paint
again! After somepainting, your imageshould
look smilar to theoneshownin Figure 295.

If you change your Brush to a Soft Round 65 or
Soft Round 100 Pixel brush, you can increase con-
trast in the mountains in the middleof the image by
painting only on the denser green areas. You could
never dothiswith asplit neutral densityfilter!

» Onceyou are happy with theimage, select
Layer > FlattenImage. By flatteningtheimage
you areableto apply Adjustment Layers to the
foreground and background equally. If you didn't
flatten theimage, you would run therisk of get-
ting amiss-match between theforegroundlayer
and the background|ayer.
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STEP 5 CREATE ADJUSTMENT LAYERS
AND MAKE FINAL ADJUSTMENTSTO
THEIMAGE

After you blend and flatten the image, you can begin
making the same kinds of image adjustments that
were covered in Chapter 2. Make sure that you use
Adjustment Layers for each of the adjustments.
Using Adjustment Layers alowsyou to go back and
modify the settings.

m ChooseLayer = New Adjustment Layer >
Levelsto get the New Layer dialog box; click
OKto get the Levelsdiadog box Click Use
PreviousLayertoCreateClippingMask. Using
the RGB channel, dlidetheleft dider toward the
right until Input Level s shows 10, 1,20, and 255,
asshownin Figure 29.6. Click OK to apply the
settings.

1 ClickontheBackground |ayer.

1 ChooselLayer > NewAdjustment Layer >
Curvesto get the New Layer diaog box; click OK
to get the Curvesdialoghbox. Click in theimagein
theforegroundand dragaround theforeground
whilewatching wherethe point movesup and
downthecurveinthe Curvesdialogbox This
indicatesthe part of the curvewheretheslope
must beincreasedtoincreasecontrast in therich-
colored foregroundtrees.



8 Try setting one point at 60 and 58, and asecond
point at 103 and 112. Settingthesetwo points
gregtlyimprovestheforeground treearea
1 If youwantto perform asimilar adjustmentto
the ky toincreasethe contrast of the sky, once
againdragyour cursor over thesky to seewhat
areaof thecurveneedsto havethesope
increased, whichincreasescontrast. | liked the
resultsof setting two pointsat 185 and 182 and
another oneat 227 and 222. Thecurveinthe
Curves dialogbax should now ook liketheone
showninF gure 29.7.

Click OK to apply thesettings.

Even though the image now shows some rich
colors, they looked much richer and brighter be
thewindand rain began. So, just becausewe can, let's
increase ~ | osaturation a tiny bit more to m
those orange wlors pop off the screen and later
printed photograph.

Click onthe Background layer. ChooseLayer
New Adjustment Layer > Hue/Saturation tO
theNew Layer dialogbox; click OK togetthe

Hue/Saturation dial ogbox shownin

Usng theMadter channel in the Edit box, suae me
Saturation dider to +12. As youmove thedider,
watch carefullyto seehow thered and orange
treesbeginto glow —stop beforeyou overdoit.
Click OK to gpply the settings. Y our imagenow
lookslike the oneshownin Figure29.2.

At thispoint, theLayer s paletteshouldlook like the

one Shown besignificant point here:
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By clicking on any oneof the Adjustment Layers, you awarethat many other changescan till beapplied to
can goback and changeany of thesettingsyouwant thisimage. Someof the other techniquesin thisbook

As these few steps fully illustrate tHs approach to can be used on thisimage to further improveit, such
capturing the full dynamic range found in red life as sharpening.

settings, we end this technique here. However, be

SHOOTING IN A RAW FORMAT
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TOTAL COLOR TRANSFORMATION

digital photo that wes created by digitaly stitching together

fivephotosthat weretakenwith adigital cameraon atripod

is shown in Figure 30.1. Each photo was overlapped about

one-third and then combined into a single image by using

. Enroute PowerStitch software, which is no longer avalable.

Yau can achieve the same digital stitching effect by using the Photomerge

feature found in Adobe Photoshop CS. The photo was shot in the early

afternoon, and the bright blue color of the sky dominatesthe image. Our

objectivefor this image is not insignificant—to turn the image into an

after-dusk image with arich orange sunset color and a magicd tree just to
add abit of intrigue.

NC Magic Tree Farm Canon
D30, 28-70mm f128 @
34mm, IS0 100, Fine image
setting, f/16 @ 1/20, 3,917 X
1,495 pixels, six photos were
digitally stitched together
with Enroute PowerStitch,
16.8MB .tif



STEP1: OPEN FILE

a Choose File> Open (Ctrl+O PC, Cmd+0Q
Mac) to digplay the Open dia og box. Double-
clickthe\30folder to openit and then click the
farm-before.tif fileto selectit. Click Open to
openthefile.

STEP 2 CREATE MIRRORED TREE

The objectiveof thisstepisto sdect a portion of the
image between the middle of two trees, copy it, and

pasteit back into theimage. Then, flip it horizontally

and dide it to the right so that part of the imageis
mirrored.

a Click the Rectangular Marqueetool (M) inthe
Toolbox. Inthe Options bar, set Feather to 0 px
and Styleto Normal.

a Double-click the document window titlebar to
maximizeit on the PC (onthe MactypeF or
sdlect View > Streen Mode> Full Screen Mode
With Menu Bar). Using a maximized window
makesit much easier to select animageall the way
totheedges.

a Choose M ew> Fit on Screen (Ctrl+0 PC,
Cmd+0 Mac) to maketheimageaslargeasit can
beand yet havedl of it bevishle.

a Click on the Rectangular Marqueetool (M) in
the Toolbox and then click just below theimage
andinlinewiththe middlecf thelargest tree; drag
themarqueeup towardtheleft until theleft side
of the marqueeisin the middleof another tree, as
shownin Figure30.3.

a ChooseLayer > New > Layer via Copy (Ctrl+]
PC, Cmd+]J Mac) to copy thesdection and pasteit
back into theimageasalayer.

a Choose Edit > Transform > Flip Horizontal
toflip the pasted layer horizontally.
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a Clickthe Movetool (V) in theToolbox. Press
Shift and click insidethe pasted portion of the
image and moveit toward theright until thetwo
middles of thebigtreemirror each other, as
shownin Figure304. Pressing Shift will helpyou
to keeptheimagedignedverticalywiththe
Background.
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1 Tomakefina adjustmentsto thelocationaf the
pasted layer, dick theZoom tool (Z}. Click once
and drag theZoom sdlection marqueearoundthe
largest treesothat it fills up the desktop.

» Onceagain, click theMove tool (V) inthe
Toolbox. Now presstheRight Arrow or Left
Arrow keysto movethepastedlayer 1 pixd at
atime. If you pressshift and onecdf thearrow
keys thelayer will move10 pixdsat atime. Kegp
makingadjustmentsuntil thetreeisperfectly
symmetricd.

n After Layer 1 isaccuratelypositioned,choose
Layer > Flatten Imagetoflattenthelayer.

STEP 3: CROP IMAGE

If you look toward the right side of the image, you
will find a part of theimage that no longer fitswith
therest of theimage. Thebresk occurswherethereis
a break in the white fence. Theimageto the right of
thebreakin thefence needsto be cropped out.

m ClicktheCrop tool (C) intheToolbox. Inthe
Options bar, ddete any vauesin theWidthand
Height boxeshy clickingClear i n the Options bar.
a Double-click the document window title bar to
maximizeitif itisnot dready maximized (pressF
if youareusngaMex).

» ChooseM ew > Fit on Screen {Ctrl+0 PC,
Cmd+0 Mac) to maketheimageas largeas it can
bewnhilestill allowing you to ssetheentireimage.
s UsngtheCroptoal, dick just outsidethe
upper-leftsdeof theimage. Then, dragthe mar-
gueedown and to theright until you haveal of
theimagesdected up to theend of thewhitefence
ontherightsde.

m Click the Commit CurrentCrop Operation
button on theOptions bar, or choose Imege>
Crop, or pressEnter on thePCor Returnonthe
Meactocroptheimage

Yau should now create a snapshot, as this isa key
dtate in this technique. You can create a snapshot by
dickingthemenubuttonintheH st ory paetteto get
a pop-up menu. Choose New Snapshot to get the
New Snapshot dialog box. If you want to name the
snapshot, type mirrored tree in the Nan@ box and
then dick OK. Yau dso can dick the Create New
Snapshot icon at the bottom of theHstory palette,
but creating a new snapshot thisway does not alow
you to name the snapshot while creatingit. Another
dternativeisto press.Adt (Option on the Mac) while
clicking the New Snapshot button and you will be
prompted for a name Pressing Alt (Option on the
Mac) when choosingacommand or clicking abutton
usualy means"'show a dialog box if you normally
wouldnt" or"don't show adialogboxif you normally
would.”

STEP 4. REDUCE THE APPEARANCE OF
SYMMETRY

While | like the magical-looking tree, | do not like
the fact that everything around the tree adso looks
"mirrored.” So lef's mess up the symmetry a bit 0
that only the tree appearsto have been touched by
magicwhenit wasamereseed in thewoods.

s ClicktheCloneStamptool (S} inthe Toolbox.

In theCloneStamptool Optionsbox, make
sure Mbde isset to Nermal, Opacity to 100%, and
mow to 130%,



m ClicktheBrush Preset Pi cker icon,whichis the
secondiconfrom theleft on the Options bar to
get theBrush Preset Pi cker paletteshownin
Figure 30.5.

s If theBrushPreset Picker doesnotlook the
sameastheonein Figure 30.5,you may need to
either reset the brushesor changethelayouit.

To reset the picker, click the menu button inthe
upper-rightcorner of theBrush PresetPi cker

pal etteto get apop-menu. Choose Reset Brushes
and click OK when asked: Replacecurrent
brusheswiththedefault brushes?

s Tochangethelayout of the Brush Preset

Pi cker, dlick the menu button and choose Small
Thumbnail from the pop-up menu.

# Click the Soft Round 65P xel s brushto sdlect it.
¢ To helpmakeyour cloningwork as easy and
accurateas possble, choose View > Actual Pixels
(Alt+Ctrl+0 PC, Opt+Cmd+0 Mac), and then
pressF, F, and Tab. You now havean uncluttered
screenfull of theimageat 100 percent.
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s PresstheSpacebar to get the Hand tool. Then,
drag theimageso that the largest treeand thetwo
slosareinthemiddleof your screen. Yau arenow
ready to begin painting with the CloneStamptool.
¢ First paint thewhitefenceall theway acrossthe
gap beneath thelargesymmetrical tree. Whenyou
pressAlt (Opt onthe Mac),you get anew cursor,
whichdlowsyou to set the sourceof the clone
brush. With thiscursor, click once on thebottom
rung of the fenceon the second fenceposttothe
right of thetwo slos— thissetsthe donesource
tothat point.

» Tobegin cloning, presstheleft mousebutton
after aligningthe center of the Clone Stamptool
cursor onthe bottom rung at a post whereyou
want to begin cloning. Dragthecursor to paintin
thefence.

When needed, reset the donesourceby pressing
Alt (Opton theMac) and then paint in more of .
thefenceuntil the entirefencelooks correct.

& Thebrownsloontheright redly ought togoas
wedl. Onceagain, find some good sourcebranches
and clonet hemuntil thesiloisnolonger there.

| suggest that youalso get rid of oneof thelittle
outbuildingson either sideof the symmetrical
tree. As yOU eliminate thesymmetry ineverything
around thesinglelargesymmetrical tree, your
imagebeginstolook moreredistic(withthe
exceptionof thesinglemagicd tree) and that is
just what wewant.

Asyou paint with the Clone Stamp tool, you may
want to sdect a different brush sze or maybe even
one with a hard edge. To do so, smply click the
Brush Preset Picker icon in the Option bar and
select a new brush. There is some art to cloning.
Carefully consider where and how oftenyou set your
source. When painting, dick often and changeto an
appropriatebrush to get the best results. Using many
short strokesinstead of afew long onesaso helpsto
cover your tracksas wel.
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m PressTaband F to returnto normal view again.
Double-click thedocument window to maximize
it; then choose M ew> Pit on Screen (Ctrl+0 PC,
Cmd+0 Mac).

Now is agood time to once again take a snapshot.
Alterndtively, you can save your file as a temporary
filewith afilename, suchas "farm-mirrored.”

Before you begin changing the colorsin theimage,
cregte a duplicate layer, as it may be needed later.
Howdo | know thisAVdl | do, becausel have experi-
mented enough to know that someredly cool things
can happen when you use someof the blend modes
to darken images After you completethistechnique,
youll find yoursdf keeping afew extralayersaround
justin case, too!

m Chooselayer* DuplicateLaye to get the
Duplicatelayer didogbox Click OK to crestea
duplicatelayer that automatically gets named
Background copy inthelayer s palette.

STEP 5 CHANGE BLUE SKY TO A DARK
ORANGE SUNSET COLOR

The process of changing colors as much as we are
attempting is fraught with difficulties. Asyou go on,
you sethat you will have some strange colorcasts to
remove.

m Chooselmage> Apply Imageto get the Apply
I magedial og box shownin Figure 306. Clickin
the Blending box to get apop-up menu; choose
Multiply. Type 65in theOpacity box and then
click OK to blendthelayer withitsdf. Thecolors
will now be much moresaturated.

m Chooselmage* Adjustments >
Hue/Saturation (Ctrl+U PC, Cmd+U Mac) to
get theHue/Saturation dial ogbox shownin
Figure30.7.

s SetHueto +165, Saturation to+30, and

Li ght ness to 0. Click OK to apply the settings.

Now thechdlengeisto removethegreen, cyan, and
bluehuesthat areinthefiedd and trees.

m Chooselmage> Adjustments>
Hue/Saturation (Ctrl+U PC, Cmd+U Mac) to
0et the Hue/Saturation dial og box.

m Clickinthe Edit box to get apop-up menu.
Choose Greens(Ctrl+3 PC, Cmd+3 Mac).

m St Hueto®, Saturation to—100, and leave
Li ght ness set to 0.

m Qi ck intheEdit box to get a pop-up menu.
ChooseCyans (Ctrl+4 PC, Cmd+4 Mac).

m St Hueto9, Saturationto-100, and leave
Li ght ness set to 0.



1L

m ClickintheEdit box to get a pop-up menu.
Choose Blues{Ctrl+5 PC, Cmd+5 Mac).

» SetHue to o, Saturation to—60, and leave
Lightnessset toO.

» ClickOK toapply the settings.

Theobjectivenow isto darkentheimageand toadd
some contrast to thesky so that it lookslike thereis
an orangeglow caused by the sun setting below thefar
off horizon. To do this, we use the Soft Light blend
mode, which compares two images and sdlectsvaues
fromboth imagesbased uponthelightest vaues.

s Makesurethat the Backgroundcopy layer (not
the Background|layer) ishighlightedin theLayer s
paletteby clickingonitto makeit theactivelayer.
8 Chooselmage> Apply Imageto get the Apply
Imagedia ogbox shownin Figure30.8.

{ i nou
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a ClickintheLayer box and choose Background
from the pop-up menu.

n Clickin the Channel box to get a pop-up menu.
ChooseRed.

1 Clickinthe Blendingbox to get a pop-up.
ChooseSoft Light.

s Set Opacityto100% and click OK to apply
theblend.

Notice how the Soft Light blend mode created a
niceglow to theimage.

STEP 6 MAKE FINAL COLOR AND TONAL
CHANGES

Yaucan improvetheimageeasly by increasingimage
contrast using Levels.

m Chooselmage> Adjustments> Leves
(Ctrl+L PC, Cmd+L Mac) to get theLevels didog
box SetInput levelsto 20, .95, and 235. Click OK
to apply the settings. Y our imageshould now ook
liketheimageshown in Figure30.2.

If the orangecolor isnot exactly asyou want it, you
can further fine-tune the colors by using the
Hue/Saturation command once again. As for me,
I've done enoughto be happy with thisimageasit is
| should mention that whilethisheavily saturated red
imagelooksgood on aPC screen, it isatruechalenge
to get it to print correctly on consumer level inkjet
printers. It can bedone, but you may haveto do some
tweaking of your printer's controlsto get a print as
youwantit.
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USING FILTERSTO CREATE
FINE ART PRINTS

he photo of the country farmhouseshownin Figure31.1was

T e e taken in Virginia on afreezing, rainy day. One of the neigh-

- . borstold me somelocal folkloreabout the house. The story

mounted on a tripod, . . . L.
28-70 is that the house contains some rather significant ditillery
-70mm /2.8 @ 58mm, ISO e .

SooRci capahilities. Thecolor of thelaundry isacoded messagethat
. 171 @ 1/8, 2,160 x _ _ S . ) .

tellswhat isbrewing and invitesfriendsto drop infor adrink. | don't know
if thestory istrue, but | wouldn't knock on thedoor to ask!

Anyonethat takes photographsknowsthat you can try ashard aspossible
to take great photos with each click of the exposure button. Y, later you
find out, that you didnt get the shot you had hoped to have. One of the
exciting thingsabout using adigital imageeditor such as Adobe Photoshop
CSisthat you can oftenfi xthose not " quiteright™ photos. Or you can apply
a half-dozenfiltersand end up with agood print you are pleased to have
made. This technigqueshows how afew commonly used filterscan be com-
bined so that you end up with an imagethat makesanice print.

1,440 pixels, Fine image
quality, 2.3MB .jpg
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STEP1: OPEN PILE » ChooseFilter> Blur* Smart Blur to get the
Smart Blur dialogbox shownin Figure31.3.
» ChooseFile> Open (Ctrl+O PC, Cmd+0 Whenyou moveyour cursor over the preview
Mac) to display the Open dial og box. Double- imagei n the Smart Blur dialogbox, the cursor
click the\31folder to openit and then click the changesinto the Grab tool icon. Click and drag
cabin-before.jpg fileto selectit. Click Opento theimagearound until the red shirt on thelaun-
openthefile. dry lineshowsin the middleof the previewbox.
One tip for getting better effectswhen using some ® Inthe Smart Blur dialogbox, set Quality to
of the filters in the Filter menu isto use a filter on Highand Modeto Normal. Try usnga.
onelayer and blend it with-a second layer, which may Threshold setting of 250 and then beginsliding
or may not have been edited. Asweintend to do this theRadiusslider until you get the resultsyou like.
later in this technique, we need to create a second 1found aRediussetting of 30 to be just about
layer now. right. Click OK to appl_yt_he blur.
m ChooseFilter = Artistic> Poster Edgesto get
» ChooseLayer > DuplicateLayer toget the the Poster Edgesfilter in Adobe Photoshop CS’s

DuplicateLayer dialogbox Click OK to create
alayer wecan later useto apply ablend modeto
i ncr ease density and soften the effectsof acouple

of filters. I Smart Blur

*

STEP 2 SOFTEN IMAGE

To dramatically change the character of this digital

photo, wearegoingto apply afewfiltersto soften the
edgesand add depth to shadows.

m Firgit's agood ideato increasetheimageto
100% beforeapplying filtersso that you can
dearly seethe effectsthat youwill get. Yau can
zoom t0 100% by double-clicking the Zoom
tool (Z) intheToolbox, or you can choose

> Actual Pixds(Alt+Ctrl+0 PC,
Opt+Cmd+0 Mac).
m Pressthe Spacebar to get theHand tool; then
clicktheimageand drag it up towardtheright
until you can seethered shirt on thelaundry line.
A so, look at the brown grassin the bottom-| eft
comer of theimage. Asyou apply effectstothe
image, check both of theseareasto makesurethe
effectsarewhat you wart.



new Filter Gallery dialog box shownin Figure314.
Tovi ewmoreaf theimage, dick the Expand
Preview button justto theleft of the OK button to
dose thefilter effectswindow. Onceagain, click
insidethe preview box and drag theimagearound
until you can seethered shii on thelaundryline
and thenlook at an areawherethereareleaves.
Experiment with different settingsto makesure
thereareenough dark edges, but not too many.
Try setting EdgeThickness, Edge Intensity, and
Posterization t0 1, 1, and 6 respectivey. Click OK
toapply theeffect

STEP 3: DARKEN THE IMAGE

3 To darken theimage, you blend thetwo layersin
the Layerspdette. ThelL ayerspal ette should now
look like theonein Figure 31.5. Click theBlend
mode box to get a pop-up menu. ChooseMultiply
and set Qpaci ty to 66%.

m Flatten theimageby choosing Layer > Flatten
Image.

Another way to darken an image without getting a
posterizationeffect likeyou can get when using Levds
is to duplicate alayer and then blend it with itself by
using the Multiply blend mode. However, rather than
taking theeffort to duplicatealayer, blend it and then
flatten it again—the Apply Image command doesit
all in asinglestep with lessconsumptionaf your time
andyour PC's memory resources.

STEP 4: MAKE FINAL COLOR AND TONE
ADJUSTMENTS

Now increase color saturation and try to add some
"punch” to the image to make the cabii stand out
from the background.

1 As wearenot particularly concerned about
posterizationin this image (havingusedthe
Poster Edgeseffect), choose Image >
Adjustments> Anto Color (Shift+Ctrl+B PC,
Shift+Cmd+B Mac) to improvethetonal range
of each of the three color channels (red, green,
and blue).

Background copy



m ChooseImage* Adjustments > Hue/
Satur ation (Ctrl+U PC, Cmd+U Mac) toget the
Hue/Saturation dial ogbox shownin Figure 31.6.

S Huetod, Saturationto 25, and Lightnessto 0.

Click &K toapply the settings.

a Theimagenow needssome" punch,” sole's
increase contrast and brightness. Choose
Image> Adjusments> Curves{Ctrl+M PC,
Cmd+M Mac) to get the Curves dialogbox.

s Click onceonthetop half of thelinetoseta
point. Inthe Input box, type1s8 andin the
Output box type168.

1 Click thebottom half of thelineto set asecond
point. In thelnput box, type100 and inthe
Output box, typess.

» TheQrves dialogbox now looksliketheone
showninFigure317.

m Click K to apply the settings.

m ChooseLayer > DuplicateLayer to get the
DuplicateLayer dialogboxand then click OK
m ChooseFilter > Blur > Gaussan Blur to get
theGaussan Blur dialogbox Set Radiusto4.0
and click OK.

a Click inthe Blend Mode box in theLayer s

pal etteand select L uminosityasthe blend mode.
Set Opacity to 40%.
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® SdectLayer > FlattenI mage.

1 Weneed to makeonelast changeto lightenthe
shadow areas. Choose Image> Adjustments>
Curves{Ctrl+M PC, Cmd+M Mec) to get the
Curvesdiaogbox. Click onceonthelinetoseta
point. In thelnput box, type43 and in theOutput
box typess.

That completes this image and this technique—
that is unless you are inclined to do some more
tweaking. If changing colorsisyour objective, | sug-
gest you try Hue/Saturation. UsSng the Hue/
Saturation command you can make globa changes
to the colorshy using the Magter channel aswe just
did, or you can dlick in the Edit box and select Reds
e | ong, Greens, Cyans, Blues, or M agentasto adjust
eech color independently. If you make a few adjust-
mentsand you want to start d | over, press Alt on the
PC (Option on the Mac) and the Cancd button
changesto Resst. Click Resat to reset | thesettings.



COLORING A DIGITAL SKETCH

Olive Oil BottlesCanon EOS
D30, 28-70mm £/2.8,1S0 100,
Extrafine RAW setting, f/16 @
1/40; original 2,160 x 1,440
pixel image edited, cropped
and up-sampled 2x to 2,400
x 1,920 pixels, 13.2MB .tif

ecause alinedrawing isgeneraly thefirst of a progressionof

stepstaken to createdl artwork, it seemsreasonableto spend

afew pages of this book on severa different techniquesfor

creatinglimedrawings. A line drawing created from adigital

photograph can be used for many purposes. As most inkjet
printers can print on fine art paper, it is possibleto print alinedrawing on
fineart paper and useit to begin atraditional mediapainting. Digita pho-
tos turned into line drawings can aso be used as the starting sketch for a
digital painting. Line drawings can adso be incorporated into other digital
techniques, as shownin Technique33, whereadigital photographisturned
into avery elegant" pen and ink™ sketchwith awatercol or wash.

Because the line drawing is so important for both traditional mediaand
for digital art, welook a three different approachesto create limedrawings.
These three approachesnot only help ensure that yon can get a successful
line drawing from most digital photos, but they aso dlow you to vary the
syleof thelinesin your digital drawings.



While it is possible to make line drawingsfrom a
grayscale digital photo by applyingasinglefilter,you
may obtainsuperior resultswith thefive-step process
outlined here. This processiis the bassfor the three
line drawing techniques that follow —the only sg-
nificant differenceis that each of the three different
techniques usesa different "find edge'* filter —either
theFind Edges, or Rost er Edges or Svart Blur filters

1. Convertimage int0oa grayscaleimageby
choosing Image> Mbde > Grayscale or by
choosing Image> Adjustments > Desaturate
(Shift+Ctrl+U PC, Shift+Cmd+U Mac) and then
setting Satur ation to—100. While thesearethe
essy waysto convertacolor imageinto agrayscde
I nage, you can alsoperform thisconverson by
using Technique 14 or 37 to get morecontrol over
theshadesof gray. .

2 Pre-process theimage to get optimal results
fromthefilter that isto be appliedtofind edges
Asmost of theedge-findingfilterswork on
contrast,you can often get much better effects

by adjustingcontrast either by choosing

Image* Adjusments*  Brightness/Contrast,
Image > Adjugments> Levels, or Image>
Adjugments> Curves. Someimageswill have o
muchtexturethat it isdifficult to differentiatethe
textureedgesfrom theimportantedges In this
case, you may beableto reducesomeaof the tex-
tureby experimentingwith either the Gaussian
Blur or Medianfilters. Yau may haveto experi-
ment with both filtersand severd different setting
until you get the results that you wart.

3 Adyan edge-finding filter that createslines.
Whilethereare many filtersthat can find edges,
wewill use the Find Edges, Smart Blur, and
Roster Edgesfilters. | generaly get thebest results
with thelittleknown EdgesOnl y featurein the
Smart Blur filter. Havingsaid that, you still ought
totry theothert wo filtersbecausethey, too, can
producegood results and possibly exactly the
effectsthat you want.
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4. Adjust theresulting linedrawing toimprove
contrast and removeundesirabl eeffects.
Dependingon the imageand theresultsof the
prior threesteps, you may havesomework to do
todeanupyour linedrawing. Theresults you
want can hel pyou decidewhat is needed. Yau may
want to usethel evelsor Brightness/Contrast
filterstoincreasethe darknessof thelinesand
remove unwanted artifacts. The Eraser tool may
be used to remove"gpats™ Largeareascontaining
spots may besdected by usingonedf the many
selectiontoolsand then deletedd| at once.

5 Ay one or more filters toadd character to
the |ines. After you havelineswhereyou want
themand no additional spots, dots, or other
unwanted artifacts— you can useoneor more
filters to add character tothelines My favorite
character-addingfiltersaretheRost er Edges and
Dar k Stroke filters. Thereare other filters, but
these can add lotsof character to your lines— try
them. If you don't get what youwant after apply-
ingthem once, gpply them more than once or use
acombination of them.

By now, unlessyou arelike meand you appreciatea
qudity linedrawing madewith linesthat havelots of
character,you're probably thinking that 'm abit over
the top on thisoneg! Nevertheess read on, as these
line creation techniquescan be exceadingly ussful as
they can bethe bassfor someoutstanding work such
asyou e later in thischapter. We firgt use the Find
Edges and Roster Edgesfiltes. Then, we use the
Smart Blur filter and digitally paint the resulting i rk
sketch

FIND EDGES FILTER APPROACHTO CREATING

A LINE DRAWING

TheFind Edgesfilter ispossbly the most commonly
used filter to createlinedrawings,but thefilter results
inlinesmadewith shadesdf gray. Thereasonfor this



Coloringa Digital Sketch

is that Find Edges makes low-contrast areas white,
medium-contrast areasgray, and high-contrastareas
black It dso turns hard edgesinto thin linesand soft
edgesintofatlines. Theresultisalinedrawingthat is
very differentfrom thethinlinesthat weget by using
theSmart Blur filter. It can, however, transformsome
digital photosinto somepretty cool linedrawings.

STEP 1. OPEN FILEAND REMOVE COLOR

m ChooseFie> (pen (Ctrl+0 PC, Cmd+0O
Mac) to display the Opendia ogbox Double-
click the\32folder to openit and then click the
bottles-before.tif fileto sdect it. Click Qpen to
openthefile

# Chooselmage> Mode* Grayscale. Click OK
to removethe color fromtheimageand turn it
into agrayscaeimagewherecoler can nolonger
be added.

After aquicklook at the Histogramfor thisimage, |
decided not to experiment with the Brightness/
Contrast and Levels filters. Some preprocessing may
improve the ability of the Find Edges filter to find
edges and get your desired effects. We look more
caefully at this when we get to the Smart Blur
technique.

STEP 2: FIND EDGESAND CREATE LINES

» ChooseFilter > Stylize> Find Edgesto apply
the FindEdges filter.

After applyingthePind Edges filter you haveagood
linedrawing, exceptit haslines that are madeof three
shades of grays—not just black lines. You can seethe
resultsin thedrawingshownin Figure 32.3.

STEP 3: REMOVE SOME LINESAND
MAKE THE REST BLACK

m ChooseImage> Adj ust nent s> Thresholdto
get the Threshold dialogbox shownin Figure 32.4.
St theThreshold Levd to 175 and then click OK
to apply the setting.

Threshold |



STEP 4 CLEAN UP THE DRAWING

n ClicktheEraser tool (E) inthe Toolbox and
drag the cursor over thefew stray nar ks that need
to beremoved.

Thefina linedrawingisshownin

POSTER EDGES FILTER APPROACH TO CREATING
A LINE DRAWING

ThePoster Edgesfilter reducesthe number of colors
(or shades of gray) in an image according to your

chosen settings. Besides drawing lines between con-
trasting edges, it also shades areas, which means it
does not directly create aline drawing. You can use
these shaded areas to create solid black areas, which
can resultin what may look morelike aline drawing
with black i rk shades. Th s filter does require some
experimentationto get good results.
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STEP 1: OPEN FILE AND REMOVE COLOR

1 ChoosePile> Open (Ctrl+0 PC, Cmd+0
Mec) to display the Open dial ogbox. Double-
dick the\32 folder to openit and thendick the
bottles-before.tif fileto sdlect it. Click Opento
openthefile,

Chooselmeage> Adj ust nent s > Desaturate
(Shift+Ctrl+U PC, Shift+Cmd+U Mac) to
removethecolor fromtheimage.

STEP2: ADJUST LEVELS

m Chooselmage* Adjustments > Levels
(Ctrl+L PC, Cmd+L Mac) to get the Levels dialog
box. Set Input Levelsto15, 1.70, and 220 and
then click OK to apply thesettings. These Settings
were used becausewewanted to both lighten the
imageand increaseimage contrast to makeit eas-
ier for the Poster Edges filter tofind edgesto be
usedfor creatinglines.

STEP 3 FIND EDGESAND CREATE LINES

m ChooseFilter* Artistic > Poster Edgesto get
the Poster Edges filter intheFilter Gallery didog
box shownin Figure 32.6. Set Edge Thickness,
Edgelntendty,and Posterization t01, 10,and 6
respectively. Click OK to apply thefilter.

STEP 4. REDUCE SHADES OF GRAYSAND
SOME LINES

After applying the Poster Edges filter, you begin to
e a semblance of aline drawing! Now we need to
removesomeof the shadesof gray and somelines.
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m Choosel mage> Adjustments > Posterize
to get the Posterize filter dialogbox shownin
Figure32.7. Set Levels to 2and then click OK
to apply thefilter. Thesesettingsresultin only
black and whitewith no shadesof gray.

sdect theHard Round 19H xd S brush. Carefully
erasea path of theunwanted dotsal | around the
outside edge of the objects.

m ClicktheLasso tool (L} intheToolbox to select
theLasso sdlectiontool.

Clidcand drag the selectionmarqueearound
the objectswhereyou just erased a path.
» After theselection iscomplete, choose Sdlect >
Inverse (Shift+Ctrl+1 PC, Shift+Cmd+I Mac) to
inverttheseection.
» ChooseEdit> Cut (Ctrl+X PC, Cmd+X Mec)
todeleted! of the remainingunwanted dotsinthe
background.

STEP 5: REMOVE SOME LINESAND
MAKE THE REST BLACK

Yau are just about done; you need to remove some
linesandd | the unnecessary background must go.

m Click the Eraser tool (E) intheToolbox to

selectthe Eraser tool. Click in the Options box to Yau can see the results of this technique in Fig-

ure32.8.

SMART BLUR FILTER APPROACHTO CREATING
A LINE DRAWING

Dueto Smart Blur's Radiusand Threshold settings
and its ability to make very finelines, thisfilter has
become my favoritefor creating line drawings. After
you havelines whereyou want them, you can usesev-
eral other filters to changethe character of thelines.



STEP 1: OPEN FILEAND REMOVE COLOR

® ChooseFiler Open (Ctrl+O PC, Cmd+O
Mac) to display the Open dialogbox Double-
click the\32folder to open it and then click the
bottles-before.tif fileto salecti t Click Opento
openthefile

m Chooselmage> Adjustments> Desaturate
(Shift+Ctrl+U PC, Shift+Cmd+U Mac) to
removethecolor from theimage.

We can use the Brightness/Contrast or Level s fil-
tersto adjust the contrast in theimage; however, use
itasitis Thisimageisan especidly good one to use
to create aline drawing, asit requireslittle work to
get excellent results.

STEP2: FIND EDGESAND CREATELINES

s ChooseFilter > Blur* Smart Blurtogetthe
Smart Blur filter dialogbox shownin Figure329.
Set Quality to High and Modeto Edge Qnl y.

» ThepreviewboxintheSmart Blur dialogbox
showswhitelineson ablack background. Click
insidethe previewwindow and drag the preview
imagearound until you see an areaon abottle
whereyouwant to makesureyou havethe right
leve of detail. Begindidingthe Radiusand
Threshold didersaround until you get enough
detail i n theimage — but not too much. After you
haveasetting that youlike, click insidethe pre-
view box onceagain and dragtheimagearound to
makesureyou havetherightleve of detail inall
partsof theimage.

= Trywsi ng aRadiussettingdf 5.0 and a
Threshold setting of 200. Click OK to apply the
Settings.

Usng 50 and 200 as the settings for Radius and
Threshold produces aline drawing with asfew lines
as is needed to outline the bottles and some of the
ingredients. Increasingthe Threshol d settingincreases
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the number of linesand adds increasingdetail to the
drawing. Depending on the desired effects, a higher
Setting can create an even more visually interesting
line drawing—more of a "sketchy sketch™ than a
merelinedrawing.

8 Invertthewhitelines on ablack background
image by choosinglmage> Adjustments>
Invert (Ctel+I PC, Cmd+I Mac).

After applying the Smart Blur filter, you have an
excellent linedrawing, asshown in Figure 32.10. This
drawing has very fine lines and can be used as a
sketchto beginapaintingor other kind of artwork

Mode:
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STEP 3: INCREASE THEW DTH
OPTHE LINES

m To nake thelinesdarker and wider, choose
Filter > Artistic> Poster Edges to getthe
Poster Edges filter in theFilter Gallery dial og box
shownin Figure32.11. St Edge Thickness, Edge

| ntensity, and Posterization to 10, 0, and 0 and
click OK to gpply thesettings.

The results of applying the Poster Edges filter are
shown in Figure 32.12. If you want even thicker and

bolder lines, apply the Poster Edges filter once or
twicemore.

a To makethelineseven bolder sothatt hey look
liket hey were createdwith amarker, choose
Filter > Brush Strokes> Dark Strokesto get the
Dark Strokesdialoghbox shownin Figure32.13.



Try using asetting of 5,6, and 2 for Balance,
Black Intendity, and Whitel ntensity respectively,
which resultsintheimageshown in Figure32.14.

One of the new featuresin Adobe Photoshop CSis
the Filter Gdlery. It dlowsyou to apply oneor more
filters to the image at a time and seethe results. In
Figure 32.15, you can see how the Poster Edgesfilter
wasfirst applied and then how the Dark Strokesfilter
was applied by lookingin the bottom-right corner of
the Filter Gallery dialog box. Not only can you add
filter effectsand stack them, but you can d S0 reorder
them and changethe settings.
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s Now saveyour imageto your hard drivebecause
you usethisdrawing alittlelater inthetechnique.
Saveit asbottles-rough-sketch, tif,

m Closethefile.

If you don't get the results you want from any of
these"find edges” filters, | suggestyou investigatethe
possibilities of the Trace Contour, High Pass, and
Glowing Edges filters.

(kay, enough of these line drawing techniques.
Now we can use the rough sketch that we just created
anddigitally hand paint it toadd somecelor.

So far in this techniqueyou havelooked at three dif-
ferent ways to create black and white line, or ik
drawings from photographs. You also looked at a
number of ways to modify the character of those
lines and have converted one of them into a marker-
like sketch. Now you are going to paint in color on
thesket ch you just created.

Whileit is not difficultto set up this painting tech-
nigue, it must be donecorrectlyand you need to have
a good understanding of why there are three layers
and what some of the more important blend modes
can or cannot do. Finally, you need to understand
how to paint with brushesand usethe History Brush
tool. After you understand the underlying concept,
you should be able to create thousands of different
K nds of images Varying pen strokes, image sources,
textures, blend modes, and other variablescan alow
you to produce effectsto meet your most conserva-
tiveto most wild tasted

STEP 1: OPENFI LES

m ChooseFile> Qpen (Ctrl+0 PC, Cmd+O
NAc) to displaytheOpen diaoghbox. Double-
click the\32 folder toopenit and then click the
bottles-before @filetosdect i t Click Gpento
openthefile
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a If thebottles-rough-sketch.tif filethat you just
createdis not already open, then openit fromthe
folder whereyou savedit.

STEP 2: CREATEA PAINTING LAYER

1 Click thebottles-before.tif image to makeit the
activedocumentif itisn't dready.

1 ChooseLayer > New > Layer (Shift+Ctrl+N
PC, Shift+Cmd+N Mac) to get the New Layer
dialoghox. Type Paint Layer in the Name box and
click OK to createa new transparent layer for
painting.

» Tocopy the rough sketchinto the
bottles-before.tif document, dick the bottles-
rough-sketch.tif document to makeit the active
document. Then clickin the Background layer
thumbnail in the Layerspal ette whiie pressing
Shift and drag it onto the bottles-before.tif docu-
ment. Pressingthe Shift key makesthelayersalign
perfectly. TheLayers pal ettenow |lookslikethe
oneshown in Figure 32,16,

8 Now closethebottles-rough-sketch. tif because
itisnolonger needed.

1 Click thePaintLayer layer inthe Layerspalette
tomakeit theectivelayer.

# ChooseEdit> k|| (Shift+F5 PCand Mac) to
get the Fill dialogbox showninFigure 32.17.
Click the e box and select White. SetModeto
Normal and set Opacity to 100%. Click OK tofill
thelayer.

= Now click the Layer Visiblity iconin left column
of theLayer 1 layerintheLayerspalettetohide
therough sketch.

If at any point, youwant to paint on the Paint Layer
layer while being able to view the original image
below, first hide the "rough sketch™” layer and then
dick theRll box in the Layers palette to get adider.
Slowly didethedider to theleft until you can seethe
underlying image. At about 80% you can see the
image below wdl enough to paint directly on this
layer to makea painting. However, wewont be paint-
ing in this manner in this technique. Instead, we use
the History Brush tool and paint directly from a
snapshot. Wealso havea sketch to guideour painting
s0 being able to view the underlying image is not a
requirement in this case Make sure to dide the Fill
dider back to 100%.

Fill f



STEP 3: SET UP HISTORY BRUSH TOOL

Before you can begin painting, you must sdect the
History Brush tool, pick an appropriate brush sze
and style, select a suitable blend mode and opacity
leve, and set the source history state. After you
accomplish this, you can begin painting on the paint
layer. Asthe paint layer is below the sketch layer, the
paint wont interferewith the rough sketch.

Click theHistoryBrush tool {Y) inthe
Toolbox.
m Click theBrushPreset R cker intheOptions
bar, whichisthe second brush box from theleft, as
shownin Figure 32.18. Click themenu button to
get apop-up menu. ChooseReset Brushesand
click OK to get thedefault set of brushes.
For thistechniquel find that the Small List view
(seeFigure 32.19) isabetter view than one of the
thumbnail viewsas thefull descriptive nameis
hel pful for getting an appropriatebrush.
TochangetotheSwal | Lig view, after clicking the
Brush Presst R cker box; clidcthe menu button to
get apop-up menuand chooseSd | Ligt.
u If theHistory paletteisnot aready visble,
chooseWindow> History. Scroll to thetop
of theHistory paletteand you should seea
snapshot named bottles-before.tif, as shown
in Figure32.20. Asthisisthe only snapshot, the
History Brush automatically setsthissnapshot
to bethe sourceimagefor painting. If therewere
morethan onesnapshot,youwould click inthe
box to theleft of the thumbnail imageto set this
chosensnapshotto bethesourcefor theHistory
Brush tool.
s Tostart painting, usethe Water color Loaded
Pat Tip brush. Click theBrush Rreset Picker in
the Optionsbar toget the Brush Preset Picker,
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whichisshownin . Scroll towardthe
bottom of the pal etteanacuck the Watercol or
Loaded Wet Plat Tip brush.

a Becausewearecloning froma photographand
becausewewant to build up layers, set Opacityto
3A%intheOptionsbar. Set ModetoNormal and
set Plowt0100%.

The Watercolor Loaded \Wet flat Tip brushis an
excellent brush to use for this technique as it
allows wet-on-wet painting — that is, you can
seethe paint build up, plus you can see whereit
overlaps. The looseness of this brush matches
the looseness of the rough sketch you created
earlier.

Watercolor Loaded Wet Flat Tip

STEP 4: BEGIN PAINTING

s Yau could begin painting now, but you would
not be ableto see the rough sketch, so youdo not
know whereto paint! Toview the sketch, too, click
Layer 1 inthe Layerspaletteto makeit the active
layer. ClickinthemMode box and choose Multiply
fromthe pop-up menu.

1 Youmust now click the Paint Layer layerin
theLayersbox toresetit asthe activelayer. If you
do not, youwill paint over the rough sketchand
depending onyour brush settings,you couldru n
thesketch.

s Findly, you can begin painting! If you havea
Wacom pentablet (www ,wacom, com), thisisa
perfecttimetouse i t Begin paintinglong brush-
strokesdown the edgesof the bottles. Paintin the
label areasand in the capsof the bottles. To make
the paintinglook consi stentwith theloose pen
andi nk sketch, brush roughly and et someof the
paint flow outsidethe bottles.

s After you havealight layer of paint onthe
image, you can darken someof theareasin severa
ways. You can changethe blend mode, or you can
changeOpacity intheOptions bar.

m Besdespaintingdirectly from the digital photo
inthe bottom layer withtheH st ory Brush, you
can dso changeto the Brush tool (B) and paint
withacolor found in thesketch by clickingacho-
sen color i ntheimagewith the Eye Dropper tool
(1).Asthereisnot much color onthe surface
wherethe bottlesaresitting, select acoupleof gray
or tan colorswith the Eye Dropper tool (I1)and
paint the horizontal surfacewith one of thelarge
watercolor brushesusing thesetwo colors.

s Toadd abit morecharacter to the sketch, use
colorssimilar tothosethat you used on the sur-
face below the bottlesand paint horizontal and
vertical lineswith thebrush tool around thetops
of thebottles.



Asyour painting develops, try varyingthe Howand
Opacity settings. Also, try changingthe Blend Mode
inthelayers paletteto one of theother Blend modes,
such as Soft Light, Hard Light, and Darken. Other
brushesworth considering include Oil Medium Wet
FHOwOil Past el Large, and Charcoal LargeSnear .

My two-minutesketchisshownin Figure32.22.

There are many, many other thingsyou can do to
thisimage. After you paintd| that you want to paint
in the Paint Layer, you can apply atexture by choos-
ing Hiter > Texture Texturizer and choosea€©-
ture like Canvas to apply to the Paint Layer. Yau can
paint on the sketchlayer and mix colorsdirectly with
the black markers. Running various filters on the
Background layer and then blendingthat layer with
the other layers can create some interesting effects.
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Likewise, you can apply filtersand change colors of
the paint layer by using tools, such asHue/Saturation,
Leves Curves, and Color Bal ance. You can even
invert the sketchlayer to get animagesuch astheone
shown in Figure 32.23. The possibilitiesare amost
limitless. Try afew different approaches and then use
one of your own photos. Pick a line drawing tech-
nique that youlikeand crestesomecool printsin just
afew minutesusing your own photos!

The next techniqueis similar to this techniquein
many ways, except you use the colorsfrom the origi-
nal photo and usefiltersto makethe paintinginstead
of using the Brush or History Brush tools. After
completing both techniques,you may find combina-
tionsaf thetwo techniquesthat work well, too.



CREATING A "PEN AND INK” SKETCH
WITH A WATERCOLORWASH

ABOUT THE IMAG

Flowering urn Nikon
Coolpix 950 digital camera,
Fine Image Quality setting,
original 1,200 x 1,600 pixel
image has been cropped
and converted to a 1,152 X
1,600 pixel, 5.8MB .tif file

fall the different art media there is | particularly like

watercolorswith their often-blurry edges and transpar-

ent colors. Very |loose" penand ink” sketcheswith loosealy

defined shapes and lineswith lots of character can also

hold my interest. | think the loosenessof thesetwo types

of artwork is what appeals to me. They can be suggestive and yet, leave

enough undefined to alow your imaginationto fill in the remaining parts,
quitelike reading abook versusseeingamovie madefrom the samestory.

The photograph in Figure 33.1 shows an urn that | found on the front

porch of afancy homein Charleston, South Carolina. Yau might not think

thatitispossbletoturn thisdigital photographinto afine-art quality print
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on watercolor paper; but itis— try it. Thisis one of
the many imagesinthii book that just doesn't show
well printed in the book compared to what it looks
like printed full-sze on quality textured fine-art
paper with a photo-quality inkjet printer — it redly
doeslook quitegood.

This technique shows how to transform a digital
photo into a watercolor-likeimage and a ' pen and
ink" sketch, and then how the twocan be combined
to become a"'pen and ink” sketch with a watercolor
wash. Becauseit really istwo techniquesin ong, itisa
long technique. However, it is wdl worth trying on
the urnimage, and then on one or more of your own
photos.It hi i youwill likethe results.

STEP 1: OPEN PILE

1 ChooseFile> Open (Ctrl+0 PC, Cmd+O
Mac) to display the Open dialogbox Double-
clickthe\33folder toopenitand then click the
urn-before.tif filetosdectit. Click Opento open
thefile.

STEP 2 DUPLICATE LAYER

8 Because both awatercolor paintingand a™*pen
and ink" sketch are needed, you need two layers.
Duplicatethe Background layer by choosing
Layer > Duplicate Layer. Whenthe Duplicate
Layer dialogbox appears, typein pen-ink to
nametheimage, asshownin Figure33.3, and then
click OK.

STEP 3 TRANSFORM ONE LAYER
INTO AWATERCOLOR PAINTING

Adobe Photoshop CS does have a watercolor filter,
but in most cases, | find that it makesthe imagestoo
dark with too many odd-looking brush strokes.
Therefore, let's useanother approach.
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m ClicktheBackgroundlayer inthe Layers
paletteto makeit theactivelayer.

m Click the Layer Visibility iconin theleft
columnin the pen-ink layer to hidethetop layer.
ThelLayerspal etteshould nowlook likethe one
shownin Figure33.4.

» ChooseFilter > Artistic> Dry Brush to get
theDry Brush filter in the Hiter Gallery dialog
box Clickinthe previewwindow and drag the
imagearound util youcan seeafewflowers.
Begin experimentingwith the settingsfor Brush
Size, Brush Matail and Texture. | used 2, 8,and 1,
as shownin i Click OK to apply the
Settings.
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To soften the brush strokes and make them look
morelikeawatercolor vash, useablurfilter.

ChooseFilter> Blur* Smart Blur toget the
Smart Blur dialogboxshowninF i e336. Ty
usingaRadiusof 10and aThreshol d of 50, Also,

makesureyou have Quality set to Highand that
Modeisset toNor nal beforeclickingOK to

apply thesetting.

For this particular image, thesefew steps producea
reglistic-lookingwatercolor. After using many images
and trying many different techniques to create water-
color paintings, I've concluded there are many vari-
ables and settings for each of many different
techniques, what works on one image, may work
poorly on another. In generd, these steps work well
on imagesthat are about 1,600 X 1,200 pixelsin Sze
and have been takenwithadigital camera.

On larger files and when photographs have been
scanned with aflat-bed scanner or negativesor dides
have been scanned with afilmscanner, the sametech-
niqueswork wdl if you first apply alight Gaussi an
Blur to the image. Thelarger the files, the better this
techniqueseens to work provided that youre work-
ing with a good-quality image with minimal grain.
Sometimes, you may aso find that an image can be
made to look more like a watercolor painting if you
apply some of these filters more than once.
Experimentation isthekey to gettingwhat you want.

STEP 4: TRANSFORM SECOND LAYER
INTO A" PEN AND INK" SKETCH

The next step is to turn the “pen-ink” layer into a
"pen andi nk" sketch. While most Photoshop experts
use and recommend the Find Edges filter to make
linedraw ngs, I find| usualy get much better results
with a hidden option in the Smart Blur filter. The
results, asyoull see, can bequiteoutstanding.

Click thepen-ink layer to makeit the active
Layer.

Choosel mage*Adj ustments™ Desaturate
(Shift+Ctrl+U PC, Shift+Cmd+U Mac) to
removeall color.

m ChooseFilter > Blur > Smart Blur to once
again get the Smart Blur dialogbox. Thi s time, set
Qual ity toHighand Mbde toEdge Only.



Finding settings that show the vertical lines on the
columnswhiie not adding too many linesaround the
Bowersisimportant. To do this, click in the preview
box inside the Smart Blur dialog box and drag the
previewimage until you ssethe column.

m Try settingRadiusto 25and Thresholdto 36.
Click OK to apply thesettings. Have patience as
theSmart Blur filter can take sometimeto
process.

m Youmay besurprisedto seewhat now looks
likewhitelineson ablack ink scratchboard, but
this isokay —choose Image> Adjustments>
Irvert (Ctrl+1 PC, Cmd+I M) and you see
black lineson awhitebackground sketch, as
shownir 7
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STEP 5 BLEND LAYERS

At this point, you have learned two techniques and
you havetwo entirely differentimagesmadefrom the
same digital photo — a watercolor-likeimage and a
""pen and ink” sketch. We now want to combinethese
two layers.

» Clickthepen-ink |layer to mekeit theactive
layer.

w Inthe Layerspalette, click in theBlend Mbde
box and choose M ultiply. LeaveOpacityset to
100%. TheLayersdialogbox should now [ook like
Figure 338

STEP 6: MAKE FINAL COLOR ADJUST -
MENTSAND ADD YOUR SIGNATURE

Now is the time to meke a few creative color
adjustments.

s Tolightentheimage, usean Adjustment Layer
so that you can go back and make changesif
desired. Choaose Laya > New Adjustment
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Layer > Levels to get the New Layer did ogbox
Click OKto display the Levels dialogbox Set
Input Levdsto 5, 1.50, and 170, asshownin

' . Click OK to apply thesettings.

The uua step is to adjust the colors as youd like
them. Yau have both Adobe Photoshop CS and an
artisticlicenseto creste asyoud liketo create, 0 try
making the image turquoise, purple, and green with
ydlow flowers,as shownin

Onceagain, to allow you the opportunity
to go back and changeyour settingsuseanother
Adjustment Layer to makechangesto thecolors.
Click onthepen-ink |ayer and chooseLayer >
New Adjustment Layer > Hue/Saturation to get
the Hue/Saturation dialog box Set Hue,
Saturation, and Li ght ness to +120, +20,and0, as
shownin Figure33.10.

Because we used Adjustment Layers, you can now
0o back and double-click the Levels 1 or Hue/
Saturation | layersand make changesto the settings

until you get the results that you want. You may also
try usng someof the other color commands, such as
Color Balance or even ReplaceColorsif youwant to
replacethe yellow flowerswith another color.

Also, don't forget to add your signature—it adds a
nice touch to your painting. If you want, you could
also hand paint more of the flowersydlow. Some of
them seemto belackinganbit of color on theleft sde
of theimage. A good tool for painting the flowersis
one of the watercolor brushes. Yau aso may want to
put asoft edge on theimageby using a soft eraser on
both theink layer and the painted layer. Saveyour file
anditisready to beprinted.

‘While thisimage |ooks reasonably good on a com-
puter screen, it redly does look exceptiona when
printed on a fine-art watercolor paper with a photo-
qual ity inkjet printer. | used an Epson 2200P printer
and the Epson Watercolor Paper — Radiant White —
theprint isexcellentand archival . Printingon quality
fine-art paper isessential to gettinga print that you'll
beproudtoframe.
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CREATING A DIGITAL PAINTING

I nsout THE macE | dmittedly, the phrase"digital painting” in the title of this

technique evokes different meanings to different people.

There are those who think a digital painting is a lesser "' art

form" than anatural media painting. Othersconsider adigi-

.tal paintingto besomekind of high-tech paintingthat lacks

the soul that can be found in fineart painted by fine artists—instead of

computer artists. For me, a good digital painting is just another kind of

painting and it carriesthe same potentia to befineart. A digital painting

can beasdifferentasawatercol or paintingisfroman oil paintingand in no

way should digital painting beconsidered alesser fineart than other media

A well-done digital painting, like those by painter Bobbi Doyle-Maher,can

have the soul found in so many other types of fineart paintings (www.
rabbittwilight. com).

Egret Landing at Sunset
Egret photo: Canon ECS D30,

ISO 100, Fine image setting.
300mm 2.8 vith 2X We-
extender, f/9 @ 1/320, 1,440 X
2,160 pixels, 10.6MB tif.Marsh
photo: Pentax Spotmatic F
55mm, Kodachrome, scanned
with Nikon Coolscan IV, 2,222
X 1,667 pixels, 10.6MB .tif.




In this technique, you look at how you can trans-
form two digital photosinto a"'fineart" digital paint-
ing that has soul! While many digita paintings are
created by carefully placing digital brush strokeson
an image by using an image-editing program, this
oneisdoneby using mostly largedigital brusheswith
gft edgesand blend modes. Yau can successfully use
this techniqueon all kinds of digital photosto make
outstanding printsonfineart papers.

Whilethis techniqueis inspiring for everyone, you
need a moderate amount of traditiona "painting”
dills to match the painting done by Bobbi. You dso
need from two to four hours to complete the
painting—it took Bobbi gbout three hours. Even if
you don't have "painting skills, you may want to
quickly complete this technique as it can be used in
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much smpler waysfor good reaults, too. If you area
painter, youll lovethis technique and my bet is that
after you complete this painting, youll be ready to
begin exploring al the wonderful brushes in Adobe
Photoshop CS

Whileit is possibleto complete thistechniquewith-
out a pen tablet and to use thisapproach with other
digital photos, a pen tablet can make your painting
more painterly, accurate, and fun. Severd companies
maeke pen tablets. Wacom (www . wacom. corn)
makessomedf thebest ones.

Before you begin this technique, if you have a
photo-quality printer, print thefinal imagefileto use
as a reference image. The file, egret-after. jpg,
isin the\34 folder. If you do not haveacolor printer,
you may want to open the image file anyway and
choose |mage> Image Size to reduce it to a small
reference image that you can keep open in your
Adobe Photoshop CSwork space.

STEP 1: OPEN FILE

s ChooseFile> Open (Ctrl+O PC, Cmd+O
Mec) to display theOpen dia og box. Double-
dick the\34folder to openit and thenwhile
pressing Ctrl on the PC {Cmd on theMac), dick
themarsh-before.tif and egret-before.tif filesto
select them. Click Open to open bothfilesat once.

STEP 2. COMBINE IMAGES

a Click theMovetool (V) intheToolbox.

s Click ingdetheegret-before.tif image and drag
it onto themarsh-before.tif imageto pleceit asa
new layer in the marsh-before.tif file,

» Double-click thelLayer 11abd in theLayers
paletteand the typeegret to namethelayer.

» Wewill nolonger need the egret-beforeimage
againso you may now doseit.
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s Sdlect View > Fit on Screen (Ctrl+0 PC,
Cmd+0 M&C) to maximize the marsh-before.tif
document.

STEP 3: RESIZE EGRET LAYER

» Thelayer s paletteshould now ook likethe
oneshownin Figure 34.4. Double-click insidethe
Opacity box insidethe Layerspa etteand type 40
to lower the opacity o that you can seethe marsh
layer below.

» ChooseEdit> Trandorm> Scaletoget a
bounding box around theegret image.

a To changethe height and width proportionally,
pressShift whileclicking and dragging the upper-
left corner handleof the bounding box to resize
theimage, or click theLink icon in theOptions
bar betweentheW and H fields.

s Clickinsidethe bounding box to positionthe
image; then, pressShift and clickand drag one of
thecorner handlesto sSzetheimageonce again
until the egret issized, asshownin Figure 34.5. If
theLinkiconison, youwould not need to press
Shift.

Notethat asmall portion of the egret's wing has
been dipped intheoriginal photo, sothe egret
layer ought to be positioned all theway tothe
right edge of the marsh-before.tif image.

Alternatively, you cantype85in theW and H
boxes inthe M ovetool Options bar (asshownin
Figure34.6) to set both Width and Height to
85%. You can then either click theimageusingthe
Move tool todragit to thecorrect positionor type
14885 pxinthe X box and 478.8 px in theY box
to precisdly positionthe egret.

n PressEnter (Returnon aMac) to set theimage
locationand 5ze.



STEP 4: CROP IMAGE

a1 Clickthe Croptool (C) intheToolbox. Delete
anyvaduesintheHeight and Width boxesin the
Options bar by clicking the Clear button. Click
just outsidethe bottom lower-right corner of the
imageand dragthe Crop tool marquee up and to
theleft until you havesdectedaportion of the
image, asshownin Figure 34.7.

8 PressEnter (Return onaMac) to cropthe
image. Don't worry about thelinethat appears
at thebottom of theimageasyoull shortly mask
it avay!
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STEP 5 MASK EGRET

In thisstep, you create a Layer Mask to mask out the
entireimagein theegret layer, except the egret. While
you need to paint carefully when creatingthe mask,
you do not need to be too precise. | would also rec-
ommend that you dways use the soft round brushes
and not the hard round brushes. The soft edgesmake
it much easierfor youto get the North Carolinaegret
to blendwdl intothe Floridamarsh!

n Clicktheegret layerin theLayer s paetteto
makeit theactivelayer —it isnow highlighted.

» Inthelayers palette, set Opacity to 60%.

m Choose Layer > Add Layer Mask > Reved Al
tocreateanew Layer Mask.

a Click the Default Foreground Background
Colorsicon (D) inthe Toolbox. Then, click the
Switch For egr ound Background Colors
iconinthe Toolbox toset the Foreground color
toBlack.

1 ClicktheBrush tool {B) in the Toolbox.

m Clickthe Brush Presst Picker icon (the second
box fromtheleft in the Optionsbar) and select
theSft Round300Pixels brush.

If you don't seeaSit Round 300PFixd brush,
click the menu button on theBrush Preset H cker
paletteand salect Reset Brushesto get the default
brushst.

1 Checkinthe Optionsbar to makesurethat
Mode isset to Normal. Set Opacity to 836 and
leaveHowset to 100%.

Yau can now begin paintingthe mask Asyou paint
on the Layer Mask with black, the paintedareaof the
egret layer is hidden Painting with white removes
any black paint; hence the"egret” area is once again
reveded. Whenyou paint, click often so that you can
use the Undo feature to undo any brushstrokes that
werenot placed correctly, without losingtoo much of
your work
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Start off with theSft Round 300 Pixels brush and
then move to increasingly smaller brushes, such as
the 200, 100, 45, 21, and 9 pixd brushes. Remember
to take advantage of the Full Screen Mode; pressF, F,
and Tab to get an entire uncluttered screen of the
image. Move the image around by pressng the
Spacebar to get the Hand tool (H); then, dick and
drag the image where you want it. To zoom in, press
Z to get the Zoom tool. Click an area and drag the
selection marquee around the area that you want to
view. To view the entire image, select View>Fit on
Screen (Ctrl+0 PC, Cmd+0 Mac) To view at 100%.
sect View>Actual Pixels (Alt+Ctrl+0 PC, Shift+
Cmd+0 Mac).

If you decide that you painted out an area that
should not have been painted, toggle to white by
clicking the Switch Foreground With Background
Colorsicon in the Toolboxto change Foreground to
White. Then toggleit again to continue painting out
the parts of the egret image you do not want to be
visble. If needed, you can aso change the Opadity
setting in the Layers paette to make the egret more
or lessvisble. Remember, your mask shouldn't betoo
perfect becausethis isto be aloose painting—nota
precisephotograph.

Begin painting out theentireimageexcept the
egret by usingthe Brush tool (B) and an appro-
priatebrush sze After you are done, your image
should look similar to theoneshown in Figure
34.8. Thismay takeyou ten minutesor more.

| suggest that you now saveyour fileasyou have
completed aconsiderableamount of work that
you likely won't want to repest. ChooseFile>
Save As{Ctrl+Shift+S PC, Shift+Cmd+S MaC)
to get theFile Save dia og box.

1 Type egret-step6in theName box. Clickinthe
Format box and select Photoshop. IntheSave
Options box, makesurethat Layersischecked to
ensurethat thelayerswill be saved, too!

STEP 6: CREATE NEW BACKGROUND
LAYER

m ClicktheBackground layer intheLayers
paletteand drag it onto the NewLayer icon at the
bottom of the Layerspaletteto cresteanew layer
named Background copy.

u Clickthe Layer Visihilityicon (theeyeicon
intheleftmost columnintheegret layer inthe
Layer s palette) to hidetheegret layer andits
Layer Mask.



STEP7: CREATE SUN

m If the Backgroundcopy layer in theLayers
paletteisnot highlighted,dick it to makeit the
activelayer.

m Click and hold the Rect angul ar Marqueetool
in the Toolbox until you get apop-up menu;
choose Elliptical M arqueetool.

n Shift+click to createacircleapproximatelythe
szeof thesunshownin Figure34.9. Click inside
thecircleto placeit, asshownin Figure34.9. You
may want to dick onceon the Layer Visibility
iwnintheegretlayer to meketheegret visble.
Thelocationof the sun relativeto theegret's head
isimportant. Click insidethe cirde marqueeand
dragit whereit ought to be. Then, click the Layer
Visibilityiwn next to theegretlayer to once
again hidetheegret.
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» To makeasoft edgearound the sun, choose
Select > Feather (Alt+Ctrl+D PC, Opt+Cmd+D
Mac) to get the Feather Sel ectiondial og box
shown in Figure 34.10. Sat Feather Radiusto
9pixels. Click OK tofeather the selection.
m Justin caseyou later need to select thesun or
everything but the sun, chooseSd ect > Save
Selection t0 get the Save Selection dial og box.
Typesun in the Namebox and click OK tosave
your selection.
n ChooseSdlect > | nverse(Shift+Ctri+I PC,
Shift+Cmd+I Mac) to invert thesdlection
becausewe want to paint theglow around the sun.
s Cick theBrushtool (B) inthe Toolbox.
8 Pick Pastel Yellow Orangefrom the Swatches
palette. If thepaletteis not already visible, choose
> Swatchesto get the Swatchespal ette
shown: ure34.11

I Feather Selection I'
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If your Swatchespal ettedoesnot match theone
in Bigure 34.11, you may need to reset the palette
by clicking the menu button in theSwatches
pal etteand choos ng Reset Swatchesfromthe
pop-up menu Yau thenareasked: Replacecur-
rent col or swatcheswith thedefault colors?Click
OK toreset theSwatchespdette.

s SdecttheRetd YdlowOrangecolor by cli ck-
ing that color in theSwatchespdette. If you are
not surewhich color box isthecorrect color,
dowly moveyour cursor over thecolorsandthe
nameof each color di spl ays. If youdon't geta
color name displayed whenhoveringover acolor,
youwill needtoset Preferences to Show Tool
Tipsin the General dialogbox. Or, you canset the
Swatchespaetteto Sal | List modeby clicking
themenu button and selecting Small List, All the
swatchnameswl then bevisibleaongsidea color
sample.

m ClicktheBrushPreset Pickerinthe(tions
bar to sdect the Soft Round 300 Pixels brush.

Set Opacity to 24%.

» Begin paintinglightly over theentireimageby
using alighter touch ontheground andtrees. This
color hepsto add avar morange sunsetglow.

o SdectLight Cyan from the Swatchespal ette.

8 Click theBrush Presst Picker inthe Options
bar to sdlect theSft Round 200 Pixels brush.

1 PaintLight Cyan inthewater at thebottom of

orangesinthecenter and totheright. Kegpthe
blueon theleft. Add asmal bit of Whiteasa
highlighttothesun to completeit.

m ChooseSdect > Inverse (Shift+Ctrl+I PC,
Shift+Cmd-+1 Mac)toinvert thesdection

1 Clickthe Brush Preset Picker inthe Options
ber. @i ck the menu button to get apop-up menu.
ChooseNatural Brushes 2 andthendick OK

to replacethe current brusheswith thenew
brush set.

1 ClicktheBrush Preset Picker in theOptions
bar and pick Pastel Dar k 118 Pixels. Mode
shouldbeset to Normal and Opacity should

be st to 30%.

m Paintlight areasaroundthesun Pastel Ydlow
Orange, Light YdlowOrange, and Light Ydlow.
m Paint ky and water areasthat are bluewith
Light Cyan.

n Paint foregroundgrasswith Dark Red Orange,
and then usear ker Warm Brown and 85% Gray
for thebottom of thegrass

# Paint distant grassPureYdlowGreen, Dark
Ydlow Green, PureY dlow Orange,and end with
somemorePureYdlowGreen.

8 Paint distant treelineswith Light Vielet and
Pure Violet.

m Paint thebottom of thenearest treelinewith a
Dark Blueand 85% Gray.

One of the keys to creating a successful digital

theimageand then add somemoreto the top of
theimagein thesky area

m Alternatebetween usingPure Ydlow and Light
Yellow to paint around thesun and the reflection
o thesunintheweter. Thisiseasytodoif youset
Pure Yellow asthe Foregroundcolor and Light
Yellow asthe Background color and type X to
exchange betweenthem.

# ChooseSelect > Inverse (Shift+Ctrl+] PC,
Shift+Cmd+I Mac) tosdect just thesun. Paint
insdethesdection by using Pastel Yellow
Orange, Light Ydlow, PureYdlowOrange,
Pastel Gyan, and White. Paint theydlowsand

painting when painting over a digital photograph is
to use many layers of paint Aswith natural media,
more layers with different colors and strokes add
richness and depth to the color, which helps to
remave the" photograph' [ook. In this next step, use
the same colors as before, but this time use varying
brush Szesand alow opacity.

» Click theBrush Presat Picker in theOptions
bar and then click the menu buttonto get a pop-
up menu. Choose Reset Brushesand click OK to
et thedefault brush set.
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Using the Soft Round 300 H xd s brush and the
200 P i sand 100 Pixdssizedbrushes with
Opacity setto 24%, paint over areas to soften
them. Use similar colors to what youusedwhen
you paintedthem before.

B Choose Select > Desdect (Ctrl+D PC,
Cmd+D Mac),

Choose |mage> Apply Imageto get the Apply
Imagedialog box shownin Figure 34.12.

One of the ways you canbuild up density and color
saturation i$ to duplicate a layer and then blend the
two layers together by using one of the Blending
Modes, such as Multiply. The Apply Image feature
works exactly the same as if you duplicatedlayers and
then blended them with a Blending Mode, except
you can do all this N one easy step, with one layer,

STEP 8 PAINT EGRET LAYER and consume far less memory.

m Click the BlendingModeboxto getapop-up
menu. Choose M ultiply.Theimage thenlooks
unacceptablydark. You canlighten the effectby

m Click the egret layer thumbnail (notthe Layer
Maskicon) inthe Layerspalette to make the egret
viewable. Lightlypaint the right side o f the wing
so thatitblendsinto the Ky.

Usingthe Zoomtool (Z), zoominandlightly
paint theright side o fthe wing so thatitblends
into the sky.

m Paint Light Orangeand Light Ydlowonthe
wings, neck, and top o fthe headby using different
brush sizes as needed. These colors shouldbe very
lightandaddjustahit ofcolor.

STEP 9: FLATTEN IMAGE AND BLEND

B Choose Layer > Flatten Imageto mergeall the
layers and the layermask .12

ARTIST PROFILE Over time, she found herself spending

Bobbi Doyle-Maher is a self-taught artist
wholivesin East Tennessee with her hus-
band, three cats, and four dogs. Before
stepping into the digital world, she was
skilled with all, acrylic, pastel, oil pastel,
monotype, encaustic, and black and
white photography. Afew years agao, she
began using digital image ediiors, such
as Adobe Photoshop, MetaCreations
Painter (now known as Corel Painter 8),
and Right-Hemisphere's Deep Paint.

more time painting digitally than with
traditional paints. After purchasingadig-
ital cameraand a film scanner, she began
to create digital paintings by using digi-
tal photos. Her digital paint studio
includes a PC a Nikon Coolscan IV film
scanner, a Wacom pen tablet, and an
Epson Stylus Photo2200 printer to make
archival prints. More of her artwork may
be viewed on her Web site at www.
rabbittw light. com.
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reducingthe Opacity % Try setting Opacity to
40% click OK to applythe settings.

STEP 10: MAKE FINAL IMAGE
ADJUSTMENTS

Theimageis nearly complete. At this point you can
change hue and saturation by using the Hue/
Saturation command. You can adjust overdl tonal
range with Curves or Leves or apply any other
effectsto completetheimageasyoud likeit.

1 Add brush strokeeffectsby choosing .
Artigic> Dy Brush toget the Dry Brush dialog
box shownin Figure34.13. Set Brush Sizeto 2,
Brush Detail to8, and Text ure to 1. Click OK to
apply theeffects.

m |f youwould liketotonedown thebrush
effects youcan chooseEdit FadeDryBrush
(Shift+Ctrl+F PC, Shift+Cmd+F Mac) to get the

Fadediaogbox shownin .Reduce
the Opacity to40% and leave moae set to

N o d .Click OK to apply the settings.

s Becausetheintent isto get an overall orange
sunset glow, select theSft Round300P i
brush. Click the Swetchespal etteto select Pastel
YdlowOrangeand also ussLight Y& | oMOrange
later. St Opacity inthe Optionsbar to 15%;
paint over areasto soften them.

m If thereareany brushstrokesthat need blending,
use the Clone Stamp tool to remove them.

s Makedlight adjustmentsusing Levels{Ctrl+L
PC, Cmd+L Mac) toincreasecontrast to suit your
owntaste.

Thereyou haveit— a digitd painting created from
twodigital photos! Whiletherewerelotsof stepsand
we used many col orsthiswas not actually a painting
because no detailed brush strokes were required. If
you want to, you can go back and pick different
brusnes and actually paint this image with brush
strokes— rather than soft colorsthat blend with the
background photos.
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CREATIVE USE OF FILTERS
AND COMMANDS

hedigital photo of thetwo firetrucks was taken with ahand-

Smith's American Fire Dept. hel_d digital cameraonan overcast_ day— th_e perfect light fqr
Truck Nikon Coolpix 950 taking shotsc_)f subj ect;such asthlson(_e. Th|S|mageof apair
I e of old rusty firetrucksis perfect for trying all kindsof Adobe
Image Quality setting, 1,200 ' Photoshop CSfilter techniques. Youll enjoy workingwithiit,
X 1,600 pixel, 900K Jpg file I'm sure.

Unlike most techniquesin this book, where the god is to make a cool
image, our god inthisoneisto edit theimagein anumber of waysto show
you how you can get more out of Adobe Photoshop CSfilters. We take a
few steps, and then stop to look at the results, and then take afew moreand
againlook at the results, and so on. At theend of the technique, you ought
to be on alonger journey of your own to explore the limitless power of
Adobe PhotoshopCSwith thesetips asyour guide.

In acoupleof theearlier techniquesin thisbook, you saw how you could
improve theresultsadf specific filtersby doing some pre- and post-processing




of animage. Inthi s technique, you discover that you
can further modify the effectsof filtershy:

1 Blendinglayers (either withitself by usngthe
Apply Imagecommand or with another |ayer)
m Usinglayer Nasks

s Applyingfiltersto asinglechannel

» Using the Fade command

s Changingblend Opacity leves

s Mixingfiltersor commands

STEP 1: OPEN FILE

8 ChooseFile > Open (Ctrl+0 PC, Cmd+O
Mec) todisplay the Open dia og box. Double-
clickthe\35folder to openit and thenclick the
firetrucks-before.jpg filetosdect it. Click Open
toopenthefile.

STEP 2 APPLY CUTOUT FILTER

If you just want agood clean graphicimage, then the
Cutout filter hasto beoneadf thebest. The Cutout fil-
ter has three settings and you can often get better
results by preprocessingthe image; that is, running
another command or two on it first, so that the
Cutout filter results in abetter image.

If you increase the contrast of an image before
gpplying the Cutout filter, youwill have better control
over theleve of detail in an image. For the purposes
of thi s technique, assumethat we want asharp, high
contrastimagewith strongcolors.

m Toincrease contrast, choosel mage>
Adjustments> Curves(CtrH+M PC, Cmd+M
Mac) to get the Curvesdia og box.

a Clickthe Set WhitePoint eyedropper (itisthe
third eyedropper in the bottom-rightcomer of
the Curvesdia ogbox). Click onceinsdethe
nearly whiteletteringon thesde of the Smith's
truck toset theWhite point. If you don't getthe
resultsyouwant and you want to try another
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place, pressAlt on the PC (Option onthe Mec)
and the Cancel button turnsinto aReset button;
dick Resst tostartd| over again.

8 Dothesamethingwith theSet Black Point eye
dropper (the first eye dropper on theleft), but
makesureto dickinsdeapart of theimagewhere
you think it should bethe blackest, suchasinside
thefront |eft whed well whereit isa | shadow.
After you dick, you should noticethat the darks
(or blacks) get dightly blacker, whichisgood.

1 Click OK to apply thesettings. Theimage now
has much morecontrast.

m ChooseFilter > Artistic> Cutout to get the
Cutoutfilter in theFilter Galery didogbox shown
inFigure35.3. To meet our initial objectives, set
Number of Levels to 8 to maximizethe number of
colors. S&t EdgeSimpliaty to 0 aswewant detall,
not simplified edges Set Edge Fidelity to 3 to max-
imizetheedgedetail. Click OK to gpply thefilter.

s Try bumping up color saturation by choosing
Image> Adjustment > Hue/Saturation (Ctrl+U
PC, Cmd+U Mac) didogbox Sat Hueto +15,
Saturationto +49, and Lightness to 0. Click OK
to applythesetti ngs. Your image shouldlook
somethingliketheoneshown in Figure 35.4.

1 Cresteaduplicatelayer by choosinglayer*
DuplicateLayer ; dick OK Yau now havetwo lay-
ersinthelayer s paletteand thetoplayer (now
named Background copy) should be highlighted.
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STEP 3: USE QUICK MASK

No doubt about it—the easiest and most frequently
usad filter effect for those newto any of thePhotoshop
famiiy of products is the Poster Edges filter. If you
useit, oddsare good someonewill look at your work
and say, "' Oh, you used the Poster Edges filter!"" If you
don't mind this—and | sometimesdon't because |
admit to liking the Poster Edges filter as there are
timesand placeswhereit is okay to useit—you can
use this filter to make some wonderful inkjet prints
whenatextured fine-art paper isused.

» Because wewant to apply the Poster Edges filter
on theBackground, click oncein thethumbnall
intheBackgroundinthe Layerspaettetosetit as
theactivelayer.

s ClicktheLayer Visbilityiconin theleft
column of the Background copy layer tohide
that layer.

One of the problemswith the Poster Edges filter is
that someimages (such asthisone) need to havedif-
ferent settingsapplied to different partsof theimege.
The solution is to use the wonderful and quick-to-
use Quick Misk Using the Quick Mask you can
apply the optimal settingsto each part d theimage.
In this image, we want to use one setting for the

trucks as they are smooth, and a second setting for
aress covered by grass and tree leaves, as they have
lotsof edgesand shadows.

The Quick Mask is what it sounds like—a mask
that you can create quickly. After you turn on the
Quick Mask, anything that you paint with black is
masked whiie everything that is not painted is not
masked. When it is turned on, you paint the mask.
When youturnit off, it automatically crestes asdec-
tion for you from the mask you painted, thereby
allowing you to affect only the aress that were not
masked.

1 Toeditin Quick Mask mode, dlick the Qui ck
Mask M ode button (Q), which is near the bottom
of theToolbox, asshownin Figure35.5.

Before painting, makesurethat the For eground
color isBlack by clickingthe Set Default
Foreground and Background Color s{D) icon,



which islocated just to the bottomof the
Foreground and Background color boxesinthe
Toolbox.

Sdect theBrush tool (B) by clicking itin the
Toolbox.
a ClicktheBrush Preset Picker box (thesecond
brush box from theleft) in the Optionspaetteto
sdect an appropriate brush. | suggest selectingthe
Soft Round300P i brush by <licking onitin
the Brush pa etteshowninFigure35.6.
TheOptions bar should now show Modeas
Normal, Opacity as100%, and Flow as 100%.
Asyou click and dragyour cursor, you paintwith
ared color, much likeaRubylith— thedefault
color of themask. Kegp clickingand dragging
util youpaintd! of theleavesand thegrass. After
you aredone, your mask should look similarto
theoneshownin Figure 35.7.
s Toturnoff Quick Mask modeand onceagain
edit in Standard mode, dick theStandard Mode
button intheToolbox or typeQ. Yau now ssea

Chapter6  FineArt Techniques

sdlection marqueeshowing you wherewant to
apply the Poster Edges filter.

m ChooseFilter > Artistic > Poster Edges to get
the Poster Edges filter in theFilter Gallery dialog
box shownin Figure35.8. If you dickinsdethe
image preview box insidethe Poster Edges dialog
box, thecursor turnsintotheHand tool. Yau can
now dick and drag theimageto pick an area
whereyou canbest judgethe settings. Becausewe
aregoing to st thefilter for thetruck, click and
dragutil youcan vi ewtheMack emblemonthe
sdeaf thehood.
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Assuming that weagreethat wewant a nice level
of posterization with mediumheavy lines,try the
Settingsof 4, 3, and 6 respectivelyfor Edge

Thi ckness, Edge | ntensity, and Posterization. TO
turn the Poster Edgesfilter onand off tonew the
changes, click the Layer Visibility iconat theleft
of the Poster Edgeslayer at thebottom-right of
the Filter Gallery dialoghox. Click OK to apply
thesettings.

m Invert the selection by choosingSelect >

I nver s (Shift+Ctrl+I PC, Shift+Cmd+I Mac).

m ChooseFilter > Artistic> Pogter Edgesto get
thePogter Edgesfilter in theFilter Gallery dialog
box onceagain. Clickinsidetheimagepreview
box and drag theimage until you seethebottom-
left corner of theimage. Try setting Edge
Thickness, Edgel ntensityand Posterization t0 0,
0, and 5 respectively.

m Tidk OK to apply the settings. Theareascov-
eredwithgrassand leaveswill havesimilar, but
lessstrong, characteristicsasthe portion of the
imagewheretherearefiretrucks.

m If the Poster Edges effect istoo strongfor you,
you can fadetheeffect by choosing Edit > Fade
Poster Edges(Shift+Ctrl+F PC, Shift+Cmd+F
Mac) to get the Fadedia ogbox shownin Figure
359. Not only canyou adjust the"fadefactor*' by
adjusting Opacity, but you can asochangethe

Blending Mode! Using thePr evi ewfeature, you
can see the changesintheimageasyou make
them. After you aredone experimenting, click
Cancel. | justwantedto show you how the Fade
command works— not actually useit.

m ChooseSelect > Desdect (Ctrl+D PC,
Cmd+D Mac) to removethe sel ectionmarquee.
m Tofurther enhancethefilter you just applied,
choose | nage > Adj ust nent s> Levels (Ctrl+L
PC,Cmd+L Mac) to get the Levels dia og box. Set
I nput Levels t020,100, and 235 respectively,and
then click OK

STEP 4: BLEND LAYERS

In the Background|ayer, we now havean imagecre-
ated withtheall-too-commonPoster Edgesfilter. On
the Background copy layer, we havean image created
with the Cutout filter. Now blend them to get a
hybrid that will keep most people guessing as to how
theimagewas crested.

m Click theBackground copy |ayer in the Layers
paetteto makeit the activelayer. Click the Blend
Modebox and choose Lighten asthe blend mode.
ReduceOpacity to about 60%.

The image now looks entirely different. Try other
Blend M odesand vary the Opacity setting. By doing
this, you get a good idea of the vast number of com-
binations possible. After you find a BlendingMode
that you like, youcan get the exact effect you want by
adjusting the Opacity. Should you want, you can
even add athird or fourth layer and another filter or
two to the stacked layers. Adobe Photoshop CS’s new
Filter Gallery isan excdlent festureto use to creste
stacked layers. Notice that you can click the New
Laye button at the bottom of the Filter Gallery dia-
log box and add additional layers, each created with
differentfiltersfromthe Filter Gallery.



STEP 5: APPLY FILTER TO JUST ONE
CHANNEL

In this step youll learn how you can apply afilter toa
singleChannel instead of d | three Channelsat once.

s Chooselayer > FlattenImage.

m |f theChannelspa etteis not displayed, choose
Window > Channelsto get the Channelspal ette
shownin Figure35.10. At thispoint,a | thechan-
nelsare highlighted, meaningthat any editsthat
you doaredonetod! threechannels. Toedit just
theRed channel, clickthe Red channdl.

m Chooselmage> Adjustments> Posterizeto
et thePeosterize dialogbox shownin Figure35.11.
Set Levelsto4 and click OK.

s Toviewd!| channels,click the RGB thumbnail
inthe Channel s palette. The effectof thisstepisto
posterize just thered colorsin thetrucksandto
makethem even more posterized.

Remember that you can usetheH story palette to
easly move back and forth between stepsto view dif-
ferencesin effects. For example, you can click back
one step to see what your image looked like before
applying afilter to just the Red channel. Then click to
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thelat step to once again see the effect of thefilter.
Be aware that if you run another command or filter
after having looked at a past history state, all future
history from that state forward will go avay. Yau do
haveone chanceto get it back —you can sdect Undo
(Ctrl+Z PC, Cmd+Z Mac) once to get back the old
history.

The find image is probably not one you want to
print out, but with thesettips, you areon your way to
being a master of using filters. Use these tips as
"starter"ideasfor coming up with your own ideason
howyoucan get the most from Adobe Photosbop CS
filters. Before going on to the next technique, see if
you can create severa cooler looking images of the
tvo firetrucks. Then check the gallery on this book's
companion Web site to see if your images are sub-
santialy different from those in the galery at
www.reallyusefulpage.com/50pscs/
firetrucks.htm If they are, please e-mail-a
small JPEG file t0 ggeorges@reallyuseful
page. com. I'd like to display your work in the
gal | ery to show how different users use the sametool
differently. Please make sure that the longest side of
theimageis400 pixdsandthat itisaJPEG file

This technique concludesthis chapter. In the next
chapter, we’ll use some of the best plug-inson the
market to edit moredigital photos.

Preview



software vendors that make plug-ins. In this chapter,
you learn about five plug-insthat are useful to almost
all photographers.

Capture One DSLR is a RAW image file conversion
tool that offers”work flow" features that makeit easy
to edit batches of digital images with or without
Adobe Photoshop CS and the converted images are
outstanding. Convert to B&W Pro providesyou with
incredible control over how color images are con-
verted to black and white images. Yau discover how
to transform adigital photo into apainterlyimage by
using buZZ.Pro 2.0—one of the morefun plug-ins
on the market. PhotoKit Sharpener isatool that gives
you dl the power you need to sharpen any imagefor
any output — thisis one tool that everyoneought to
at leest try. The lagt technique shows you how to use
Dfine to removethedreaded digitd noisefrom images

Before you begin each of these techniques, you
should download a trial version of the appropriate

plug-inif you don't alreac

tinuoudly update their products ana make upaates
avallableon thelnternet, aWeb page hasbeen created
on thisbook's companionWeb page, which will pro-
videaligt of current "'clickable” links to take you to
the most current software. AH of the plug-insin this
chapter areavailableas downloadable'trial versons.
It's wise to use these trial versions as you work
through each of thesetechniques.Youcan then deter-
mineif the plug-inswill work for you and the work
you do. You can find thelinks pageat www. real |y
usefulpage.com\50pscs\plug-ins.htm






CONVERTING RAW IMAGES
WITH CAPTURE ONE DSLR

Iris in Early Morning Canon
EOCS D60 mounted on a
tripod with S550EX flash,
300mm §/2.8 IS 150 100,
f156 @ 11125, RAW image
setting, 2,048 x 3,072 pixels,
6,1MB .CRW RAW file

echnically, Phase Ones Capture One DR isnot a plug-in.
However, it may be configuredso that you can convert RAW
images from any of the supported cameras and have the
images be automatically opened in Adobe Photoshop CS
Therefore, it effectively actsas a RAW fileconversion plug-in
in addition to being a stand-aloneimage editor with image management
capabilities. If you frequently need to convert largebatchesof RAW images,
Capture One DR has wonderful workflow features that will save you a
tremendousamount of timeand you will get outstandingimages. Trid ver-
sions of both Capture One DR Professiona Edition and Capture One
DS.R Limited Edition may be downloaded from the Phase One Web site

at: www . phaseone. com.
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STEP 1: LAUNCH CAPTURE ONE DSLR
AND CHOOSE RAW FILETO CONVERT

a After launching CaptureOne DSLR, the appli-
cation window should look similar to theone
shownin Figure36.3with four differentwindows:
afolder explorer,thumbnail and informationwin-
dow, an image preview,and afive-tabbed settings
window.

m After findingthe\36folder in thefolder explorer
window, click theimagenamed CRW_0166.CRW
toshow it in the preview window. Yau can now
closethefolder explorer window to get alarger
preview window.

STEP 2: SELECT CONVERSION SETTINGS

m Click theExposure Warning (F5) iconto
display acolor overlay on any areaof theimage
that has exceeded user-sel ectablesettingsfor
under- and over-exposure.In thiscase, you can
seeadightamount of bluemaskin the middleof
theirisin the preview imageshownin Figure364
indicatingthat that areais under-exposed.

Capture One DIR can only be used to convert
RAW images from specific camera models as is
the case with most RAW image converters.
There is a limited version called Capture One
DSLR Limited Edition, which has less functional-
ity and It supports an even more limited set of
camera models, mostly the lower-end digital
SLRs. Before you purchase either of these prod-
ucts check to see if your cameramodelis one of
the supported models; if so, download and try a
trial version.
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Totheright in thesettingswindowyou can
seethe Capturetab, whichisprimarily used
when you havea cameratethered to the computer.



Converting RAW Images with CaptureOne DSLR

At thebottom of thetab you can find someshot
informationsuch asISO speed, exposuretime,
flash, and soon.

s Clickthe GrayBalancetabto seethechoiceof
settingsyouseein Figure 36.5. If thisimagehad a
neutral colorinit, you could sdect the eyedrop-
per tool and instantly correct thecolor. Inthis
case, however, wewill usesubjective judgment to
choosesettings. Notethat youcan choose between
any of the cameras default color balancesettings
such as Daylight,Cloudy, Tungsten, and so on by
seectingasettingfrom thedrop-down color bal-
ancemenu. Thisisonedf thereasonstoshootin
RAW asyou haveachoiceof any whitebaance
setting after youve takena photo.

Dragthe Color Temperaturediderto 4125K
and set ToneBalanceto—6. Yaucan makevery
finely tuned col or adjustmentswith the Color
Cast whed and theHueand St diders.

8 Now click the Exposure tab to get awindow
like theoneshown in Figure36.6. Tolightenthe
image, click the EC (ExposureControl) slider and
st itto 036 — about one-third of astop. Toadd
somecontrast to theimage, didethe CC (Contrast
Control) dider to 4. You can makefurther adjust-
mentsusing the L evdsand Curve tools, which
work likethe comparabletoolsin Adobe
PhotoshopCS. At the bottom of the window,
thereisaColor Saturation dider; dideit to boost
color by 50%



m Thelast settingsyou need to makecan befound
by clicking the Focustab, which dlowsyouto
sharpenyour image. Thereisapreviewimage
window that showsthe imageat 100 percent. To
seect agpecificareato view, click insdetheimage
preview and drag the marqueeto whereyouwant
it. Figure 36.7 showsthe Focustab preview win-
dow set to show thebeard of theirissothat you
can view theresultsof thesharpen settings.

Chapter7  Using Plug-Ins

Yau can now choosefromaSoft Look or
Standard L ook sharpeningmethod and then set
Amount and Threshold. In thiscase, choose Sift
Look and s Amount to50and Thresholdto 3 1f
you plan on using oneof many other sharpening
techniqueslater in your editingprocess, you will
want to set Amount to 0.

STEP 3: CONVERT IMAGE

You are now ready to convert the RAW image to a
TIFF or JPEG file. Before beginning the conversion
processit is worth noting that ali of the settingsyou
have chosenfor thisimagearesaved. Thismeansthat
you can at any time go back and preview thisimage
with these same settingsor even make a print, with-
out having to go through thisediting process all over
again. An additional benefit of these saved settingsis
that you do not need hard drivespaceto storeimages
that have been converted because you are just saving
Settings. Anytimeyou want to tweek settings, you can
makeyour changesand onceagain they will besaved.

Another workflow benefit of Phase Ones Capture
One DSLRis thet you can now select one or more
imagesin the thumbnail viewand apply al of the set-
tingsyou have chosen for oneimage—to any of the
other images. Thi is an incredible time-saving fea-
ture if you have taken a number of photos in the
same light, or you have taken many photos of the
same subject using lotsof camera settings. Yau sim-
ply edit one image and apply the settingsto the oth-
ers. Each image may then be edited separately. Okay,
now let's convert theimage.



Converting RAW Images with CaptureOne DSLR

s ClicktheDeveloptab to get the Developw
dow shownin Figure 36.8. Hereyou haveoptions
toincreasescaling by apercentageamount or by
enteringspecificimagedimensions. You can also
choosethe TIFF or JPEG format as well as 8-BIT
or 16-BIT formats.

LHW_UIe/ | LEW_UIB{.

ey
Automatic ¢

36.8

n If you needto maketwo or threedifferent
imagesduring the conversion process, you click
thelmage2and Image3tabsand choose appro-
priatesettingsfor theadditional images. Thisfea-
ture makesit essy to convert, for example, one
imagefor printin 16-bit format, asecondimage
for aWeb page, and athird imagein 8-bit TIFF
format for useon acontact print.
s Tobegintheconversion process, click the
DevelopiconintheBatchElitor. If the
AutomaticOpenl nages Ater Developboxis
checked and you have chosen Adobe Photoshop
CS asthetarget editor in the preferences, the
imagewill be openedinsideAdobe Photoshop CS
onceit hasbeen converted. Theresultsof these
settings may beseen in the photo shownin

ure 36.2.

Once you have chosen settings for one image, you
can begin the conversion process and continue view-
ing, selecting, and editing images while the conver-
sionisdonein the background. Anytimeyou want to
convert animage, you ssmplyadd it to the conversion
list and the images will be converted in order and to
your exact specifications. Capture One DSLR offers
many advantagesover the Adobe CameraRAW plug-
inin termsof work flow. If you manage and convert
large batches of RAW images, this is a most useful
tool to havel
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CONVERTING COLORTO BLACKAND
WHITE USING CONVERT TO B/W PRO

Purple Iris Canon EOS D30
mounted on a tripod,
100mm macro §/2.8, 150 100,
RAW setting, /s @ f114.1,
2,160 x 1,440 pixels, edited
and convenedto 8.9MB .tif

n Technique 14, you learned about four different approachesto

convertingacolor imageto ablack and whiteimage. In each case,

only Adobe Photoshop CS filters and commands were used to

makethe conversions. Whileone or more of theseapproachescan

be used on any image to make a wonderful black and white

image, finding the optimal settingsto get the image you want takes time

and considerable experimentation—and comparing one setting to
another isdifficult.

In contrast, several Adobe Photoshop CS plug-ins have been specifically

designed for converting color to black and white. They not only make it

easier to compare different settings, but some of them even mimic the

259



processes of conventional black and white photogra-
phy. Oneof my very favoriteplug-insis The Imaging
Factory's Convert to B/W Pro plug-in.

Tolearn moreabout Convertto B/W Proand to get
a free downloadable trial version, visit www.the
imagingfactory.comor www.reallyuseful
page. com\50pscs\plug-ins.htm to get a
clickable link to The Imaging Factory Web page and
read any notes and updates about this and many
other Adobe PhotoshopCS-compatible plug-ins.

STEP 1: OPEN PILE

m Afterinstallingthe Convert toB/W Pro plug-in,
choose File> Open (Ctrl+0 PC, Cmd+0 Mec)
to display the Qoen dialogbox. Double-click
the\37folder to openit and then click the
iris-before.tif filetosdecti t Click Open to
openthefile

Thi s close-up photo of anirisisagood photo to use
to learn about the Convert to B/W Pro plug-in set-
tings. Part of the image has a consderable area that
has very subtle tonal changes (the top white part of
theiris) and other partsof theimageshow red, ydlow,
green, blue, and magenta— every color except cyan.

STEP 2 RUN CONVERT TO BIW
PRO PLUG | N

ChooseFilter > theimagingfactory > Convert
toB/W Pro to get the plug-indialogbox showniin
Figure37.3.

Getting the right settings for this image with this
plug-in isstrictly a matter of aesthetics— what you
like will be the right setting for you. For thi s image,
you may wanttofind asetting that showsdetail inthe
bottom part of the flower, but offers excellent con-
trast in the entireimage. Also, seeif you can pick set-
tings that maximize blacks, while making sure that
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youcan still ssedetail ind| partsof the image, espe-
cidlyinthe dark partsof theflower at the bottom of
theimage.

m Click the PreFilter Color checkbox toturn
pre-filteringon if acheckmark isnot already
there. ClickinthePreFilter Color box tosdecta
filter color from the pop-up menu. Your choices
areRed, Orange, Ydlow, Green, Cyan, Blue and
Magenta. Using thesefiltersissimilar to using
color lensfilterson acameralens; they helpto
increaseimagecontrast and differentiatecolors
withthe samegray values, Click on each of the
choicesin sequenceto seewhich ones meet your
objectives.

Houre574 showsaseriesof imagesfora | of
the preset color settings, plustheoriginal color
image. Besdesbeing ableto sdect from the pre-
sets, youcan select any one of 360 colorsacross
the color range, plusadjust the col or saturation -
from0t0100% by using the Pre Filter Color
diders.

m ClickinthePre Filter Color box and sdlect Blue
m Click theCdor Responsecheck box if acheck-
mark isnot aready there. Click inthe Color
Response box to get apop-up menu givingyou



Converting Color to Black and Wi te Wi g Convert to B/W Pro

achoicedf Linear,Photoshop, Agfa PAN APX,
Ilford DELTA, IIford FP4, Kodak T-MAX, and
Kodak TRI-X. Thesesettingsdeterminethe
relationshipbetween colorsaof the origina
imageand theshadesaof gray on thefinal image
asthey might occur when usingspecific brands
of film.

Onceagain, | suggest that you experiment to
seewhich setting best meetsour objectives. Select
Kodak TRI-X. If you are not happy with any of
the preset Color Responsesettings, you can adjust
theten didersjust below the Col or Responsebox
to createy o u own color response.

Red Orange Yellow

m Clickthe Tonal Responsecheck box if acheck-
mark isnot aready there. Click inthe Tonal
Responsebox to get apop-up menugivingyou a
choiceof Linear or acustom setting. Click Linear.
In the Tonal Responsearea, you can usedidersto
adjust Neg. Exp. Exposur e, and Multigrade. You
should try each of thesediders, especidly the
Multigradedider asit mimicsthe multigrade
exposure System developed by Ilford.

After experimentingwith the Tonal Response
diders, check in the Tona Responsebox to once
againsdect Linear to restorethe default settings.
m Thelast areainthe Convert TOB/W Pro diaog
box isfor tintingor toningwith colors. Click the
Sepi a ToneColor check box if acheckmarkis not
dready there. Click in the Sepi a ToneColor box
to get apop-up menu giving you achoicedf Blue
or Tobacco. Click Tobaccoto get an image, such
astheoneshownin Figure37.5. If youdont li e



either of the preset tones, you can select any color
you want by clickingin the color box; thenyou
can dso sect theintensity of the color aswel.

ClickingT i t tintsyour image, thereby leaving
thewhitesapurewhite. Clicking Tonetonesthe
entireimageincludingthewhiteareasso that
thereareno purewhites.

Click inthe Sepia ToneColor box to switch off
toning. Thefinal imageshownin Figure37.6 ves
createdwth thesettingsshownin Figure37. 7.
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Whileseveral other good color-to-B& W conversion
plug-ins are available, Convert to B/w Pro offers
more user-selectable settings than any other plug-in
that | know of, and it can be used with 16-bit RGB
files—which is one of the strengths of Adobe
Photoshop CS. This meansthat minute detail avail-
ablein the original color file can be made visblein
the resulting black and white file as accurately as is
possble. If you edit 16-bit images such as the RAW
imagefilestaken with many digital cameras, you will
love the results of this plug-in. My bet is that you
wont want to convert color images to black and
white images without this plug-in after you use it a
fewtimes.



CREATING ARTWORK
WITH BUZZ.PRO 2.0

Abandoned North Carolina
Farm House Canon D30 ECS
digital cameramounted on a
tripod, 28-70mm {128 @
28mm, I1SO 100, RAW image
setting, /9 @ 1/50, 2,16Q¢ x
1,440 pixels, converted to 8-
bits per channel, 9.3MB tH
file

s | enjoy airbrush and watercolor painting | have dso

enjoyed transforming digital photos into images that look

like a "painting” without having to apply lots of brush-

rokes. Very early on, | learned that to create a successful

jgital painting, most digital photos need to be smplified;

that is many of the finer details need to be removed or smplified. Then

thosesmplified areas need to once again besimplified only thistimejustin

terms of color as brushstrokes are usually painted with a single color.

Finally, those stroke-like marks need additional effects, such as texture,
softness, or thicknessto makean imagel ook like apainting.

The SegmentisLimited buZZ.Pro 2.0 is a PC-only plug-in that offers 19
different effects that make it easy for you to create a variety of painting
effects. The filters range from very powerful smplifiers, to blurs, screens,
lines, and more. Each of theseeffectscan beloadedinto astack; someof the
effects dlow further settings to be made. After some experimentation,
buZZ.Pro 2.0 can be used to create many different painted effects. In this
technique, you transforma photo of afarm houseinto apaintingby using

buZZ.Pro 2.0.
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STEP 1: OPEN FILE

s ChooseFi e > Open (CtrH+O PC, Cmd+0
Meac) to display the Open dialogbox. Double-
click the\38folder to open it and then dick the
farmhouse-before.tif fileto sdect it. Click Open
to open thefile.

STEP 2 LOAD BUZZ.PRO 2.0 PLUG-IN

A downloadabletrial versionof buZZ.Pro 2.0 isavail-
able at www.fo2pix.com, Or you can viSt www.

reallyusefulpage.com\50pscs\plug-ins.

h t mto getaclickablelink to the download page and
to learn more about many other Adobe Photoshop
CS—compatible plug-ins.

s After installing buZZ.Pro 20, choose Filter >
buzzPro > buzz.Stack to get thetwo interde-
pendent dialog boxesshown in Figure38.3and
Figure38.4.

a Tobeginthesimplificationprocess, click
Simplifier Twe in the AvailableWedsbox in the
Custom dialog box to selectit; click the Add but-
ton to add the effect to the Current Stack. The
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buzz.Pro 2 preview dia ogbox should now ook
similar totheoneshownin Figure38.5.

1 Clickinthe previewimageto drag theimageto
theleft corner of the roof.

» SlidetheRemove Largeand Add-back Small
didersd| theway totheleft. Begin sliding the
Remove Luge dider towardtheright until the
previewimageissimplified as much asyouwant.
Try usingasetting of 96.



Creating Artwork With buZZ.Pro 2.0

To add back someof theimportant small detail, m Toadd the final touch, usethe Adobe
didethe Add-back Small Slider towardthe right. Photoshop CS Text tool to add asignature.
A settingof 5isgood
s Clickinthe previewimageonceagainand
drag theimagearound to view theffectsonthe
important partsof theimage. Makesurethe set-
tingsthat you choosearegood settingsfor the
roof, the eaves, the orangedaylilies, and the white
flowersin the foreground.

s Toadd contrast,click Bright/Contrast in the
Available Effects box i n the Custom dial ogbox;
click Add to add that filter to the Current Stack
The Custom dia ogbox should now look likethe
oneshown in Figure38.6and the buzz.Pro 2 dia-
log box should| 0ok liketheonein

Sidethe Brightnessdlider to theigue w ger =
setting of 15. Sidethe Contrast dider to theright
until it shows40. Thesesettingsincreasethe
brightnessand contrast levelsof theimage Click
OK to apply thesettings.

STEP 3: MAKE FINAL ADJUSTMENTS

n After makingafew additional adjustmentswith
Level s and Hue/Saturation to suit my taste, the
imagelookslikethe oneshownin Figure 38.8.
Now, try making your own adjustmentshy using
Levelsand Hue/Saturation to Suit your tastes.



Because of the way that buzz.Pro 2.0 gmplifies
images, it can be used to create very large, high-
quality images. Figure 38.9 shows an image of some
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mountainsin Sedona, Arizonathat was taken with a
Nikon 950 digital camera. The origina image was a
mere1,600x 1,200 pixes. Usngthe AdobePhotoshop
CS ImageS | command, theimagewas increased to
3,840 x 2,880 pixds—a 31.6MB image, which when
printed at 240 dpi makesan excellent 16" x 12" print.
Besdes creating painted effects, buZZ.Pro 2.0 can
also be used to create various line or i Nk drawings.
Stacking the 19 differentfiltersin different combina-
tionsand in different ordersalowsyou moreflexibil-
ity than you would ever need. Some experimentation
is required, but with sometime, you can create some
very nice effects.When you get a combination of fil-
tersthat youlike, youcan save them asa Stack so that
they can be easly applied again. You can also useone
of the 16 preset S acks that comewith the software.
Segmentis Offers severa other products similar to
buZZ.Pro 2.0. You can learn more about them on
theirWebsteat www.fo2pix.com.



SHARPENING AN IMAGE
WITH PHOTOKIT SHARPENER

Getting Ready to Shoot
Canon ECS 1D, 300mm /2.8
IS with 1.4 tele-extender, 150
800, f140 @ 11320, Fine
Image File setting, edited
and cropped to be a 5.8MB
Aif (5" x 7" @ 240 dpi)

harpening an image wel is nearly dways a chadlenge. Despite

thefact that there are many sharpening plug-ins, Actions, and

techniquesavailable, al of them fal on moreimagesthan they

succeed on because optimal sharpening dependson so many

factorsand it is very difficult to provide a"one sze fits dl"

approach to the wide range of images that you will want to sharpen. So,

how do you sharpenan imagewel?1t dl dependson theimage, the desired
""sharpening"effect, the sourceof theimage, and theintended output.

Thegood newsisatalented group of Photoshopexperts(Martin Evening,

Bruce Erasar, Seth Resnick, Andrew Rodney, Jeff Schewe, and Mike Skurski)

at Pixd Genius, LLC. have created an incrediblesharpening tool they call



PhotoKit Sharpener that can be used to sharpen just
about any imagefor any output. If thereis bad news,
it isthat you must spend considerabletime reading
the excedllent documentation and learning how to use
PhotoKit Sharpener. It will be worth your time—
that | promiseyou. Anytime | fed it isimportant to
sharpen an image, | dways use PhotoKit Sharpener;
whether it is for sharpening images that are to be
used for making prints or for images that will bedis-
played on aweb page.

In this technique we look at how you can use
PhotoKit Sharpener tosharpenanimageof alacrosse
player takenin early eveningusing an ISO 800 setting.
Thischallengingimageves selectedto show you how
PhotoKitcan beused to sharpen animageto beprinted
on an inkjet printer (Epson 2200 using Premium
Glossy Photo Paper) and how one can be sharpened
for useon aWeb pagetoo.

To get a copy of PhotoKit Sharpener or to learn
more about it visit www.pixelgenius. com/
sharpener, or you can VviSt www.really
usefulpage.com\50pscs\plug-ins.htm 10
get aclickable link to the download pageand tolearn
more about many other Adobe Photoshop CS—
compatible plug-ins. Trial versons are available and
thereareversonsfor both PC and Mac. Yau may dso
want to download and read the PDF user manual
fromthat siteasitisone of the best resourcesyouwill
find on image sharpening.

To get the best results from PhotoKit Sharpener
when shooting with a digital camera, you
should turn off any sharpening or smoothing
features in your camera. You should also turn off
any sharpening or smoothing features when
convertinganimage from a RAW file. Otherwise,
you may get unpredictable results from sharp-
ening an already sharpened image.
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STEP 1: OPEN FILE

ChooseFile> Open {Ctrl+0 PC, Cmd+0
Mac) to display the Open dial ogbox. Double-
clickthe\39 folder to openit and then click the
lax18-before.tif file to sdect it. Click Opento
open thefile.

8 SdectView> Actual P xel s (Al¢+Ctel+0 PC,
Option+Cmd-+0 Mac) or double-clicktheZoom
tool inthe Toolbox. Viewing theimageat 100%
makesit easer for you to judgethe effectsof
sharpening settings.

STEP 2: APPLY PHOTOKIT CAPTURE
SHARPENER

PhotoKit Sharpener has been designed to
addresssharpeningin three stages: capturesharp-
eningto restoresharpnesslost during thedigital -
captureprocess, creativesharpeningtoenhance
specific partsof animage, and output sharpening
designed for specific output Szeand output
device. Toapply capturesharpening, select File >
Automate> PhotoK it Capture Sharpener to
get the Capture Sharpener dialogbox shownin
Figure 393
1 Clickinthe Sharpener Set box and select
Digita Low Res Smoothed Sharpen, which has
been designedfor digital capturesupto about 4
megapixels with the need for somesmoothingdue
toahighISO setting.

m ClickintheSharpener Effect box and select
Medi umEdge Sharpen. Thissettingisfor
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"normal"' imageswithout finedetail or wide
smooth areasthat may requirea “wider edge”
sharpening effect. Click OK to apply.

If youtakealook at the Layers pal etteyouwwill
find that you now havealayerset withalLight
Contour and Dark Contour |ayer asshownin
Figure39.4. If youclick either of theselayersyou
willfind that Opacity hasbeen set to adefault
vaueof 66%. Yaucan makeadjustmentstothe
layersat once, or either of theselayersindepend-
entlytoincreaseor decreasethe strength of this
initia sharpening.

m After you have madeany adjustmentsyouwant
you can flatten theimageto conserve memory by
selecting Layer > Flatten Image or keepthelayers
asthey are.

STEP 3 APPLY PHOTOKIT SELECTIVE
SHARPENER

1 Now youcan apply somelocalized shar peni ng
or smoothnessto theimageto meet your artistic
intent. In thiscase, let's sharpen the playersinthe

imageaongwiththeir equipment. Clickon the
Background layer to makeit the activelayer.
Sdect File> Automate> PhotoKit Creative
Sharpener to get the CreativeSharpener dialog
box shownin Figure39.5. Click in theSharpener
Set box to sel ect Sharpening Brushesand then
click inthe Sharpener Bfect box to sdlect
Sharpen Brush Narrow Edges 1. Click OK to
apply thesettingsand to automaticallycreatea
layer mask st to hideall.

m TheBrushtool isnow activeand you can begin
painting on the mask withwhiteto reved thelayer
with the sharpening effects. | suggest that you
paint over both playerswith the Brush tool while
varyingthesizeby pressingthe [ key to incresse
brush Sze and the] key to reducebrush sze. Yau
may wantto avoid paintingon the player'slegs.
Don' forget to paint acrossthe ground in ahori-
zontal linewherethereisan"in-focus patch of
grass.

If you paint whereyou should not have painted,
just changethecolor to Black (X) and paint the
mask back. Switch back to White (X) and
continuepainting until you arefinished.

» Onceyou havecompleted your painting, you
can modify thestrengthof thesharpeningeffect
by adjustingthe Opacitylevelin theLayer s
paette. Tostrengthenthe effect, didethe slider up
from 50%. Conversdly,you weskenthe sharpen
effect by didingthedider back downfrom50%.

| choseto set Opacity to25%. Whileit looksabit
toosharp on thescreen, it will look good wheniit
isprinted on the target inkjet printer.



Another way of making part of theimagelook
sharpistosoftentheareanext toit. So, now let's
smooth theareaaround the playersusing a
PhotoK it SmoothingBrush. Click onthe
Background |ayer to makeit theactivelayer.
Sdect File> Automate> PhotoK it Creative
Shar pener to once again get the Cregtive
Shar pene didogbox. Thistimesdect Smoothing
Brushesby clickingin the Shar pener box; then,
dick in the Shar pener box and sdlect the magica
Edge-Protected SmoothingBrush 2. Thismagical
brush dlowsyou to smooth non-edgeareasof
an imagewithout usinglayer masksto protect
important edges Click OK to apply theaction.

Onceagainyou can paint the mask to smooth
theimagewhereyou want to smoothit. This
smoothingeffect hasthe added advantage of
reducingthedigital noise caused by the 800ISO
setting. Onceyou have compl eted the pai nting of
the mask, the Layers palet  ihould look similar to
theoneshown _. _ i

STEP 4. COMPLETE EDITING
AND SAVE PILE

Now is the time to do any additional editing you
might like to do such as applying Curves Levels,
Hue/Saturation, and so on. Just to add alittlepunch
to this imagel added adight adjustment with Curves
toincreaseimage contrast. Onceyour editing iscom-

plete, you can save the file with the layers, or flatten

theimageand then save thefile if you don't plan on
goingback to do any further tweakingof settings.

STEP 5: SHARPEN IMAGE FOR USE
ON A WEB PAGE

Asour original god wasto createawell-
sharpenedimagefor both theWeb and an inkjet
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printer, select Image> Duplicateto makea
duplicateimage. Sdect Image> ImageSizeto
get the Image Sizedialogbox. Makesurethere
isacheckmark in the box nextto@nstrai n
Proportionsand next to Resample | mage Click
in the Resample | magebox and select Bicubic
Sharper.Type600 in the Height box in the Pixe
Dimensionsareaand click OK to resize theimage
t0 401 x 600 pixels.
m SdectViews At ud Pixds{Alt+Ctrl+0 PC,
Option+Cmd+0 Mac) or double-click the Zoom
tool in the Toolbox. Thi S will makeit easier to
judgethe effect of thesharpen settings.

Sdect File> Automate> PhotoK it Output
Shar peningto get the Output Shar peningdialog



Shar peningan | magewith PheroKit Shar pener

box Set Shar pener Set to Web and Multimedia
Shar peners. Noticethat thedial ogbox showsthe
current imagesizeas being 480 pixelswide. Click
inthe Shar pener Effect box and select 400-pixel
WideEdge Shar pen.Click OK to sharpenthe
image. Aswasthe case with thesharpenerswe
appliedearlier, you can makechoose theleve of
the sharpening effectsby varying Opacityin the
L ayerspal etteafter choosingsharpening settings.
Theimage now|ooksperfect for displayona
Web page. Saveit using File> Savefor Web o
that you can pick optimal JPEGsetting. If you use
theJPEG Medium setting, theimageisonly 30K!
If youwantto view thisimageyoumay find itin
the\39folder. It is named lax18-web-after.jpg.

STEP 6: SHARPEN IMAGE FOR PRINTING
ON AN EPSON 2200 INKJET PRINTER

m Now let's returnto theorigina imageto make
aprint using an Epson 2200. Click onthe
lax18-before.tif imageto makeit theactiveimage
Beforewe apply any sharpening we need to check
theimagesizeto makesureitisproperly szedfor
as5'x 7' print at 240 dpi. Sdect Image>| nage
Size to get the ImageSize dial ogbox shown in
Figure397. Itis Szed asit ought to beszed.
SdectM ewr  Actual Pixels (Alt+Ctrl+0 PC,
Option+Cmd+0 Mac) or double-click theZoom
tool in the Toolbox. Thiswill makeit easierto
judgetheeffect of the sharpen settings.
m Sdect Laye > Flatten Image.
m Select File > Automate> PhotoKit Output
Shar pening to get the Output Shar pening
dialogbox Set Sharpener St to Inkjet Output
Shar pener s Notice that the dial og box shows

thecurrent imagesizeas240dpi. Clickinthe

Shar pener Effect box and select Inkjet 240 Glossy
becauseweintend to print this240 dpi imageon
glossy paper. Click OK to sharpentheimage. Once
again, you havethe option to adjust thelevel of
the sharpening effects by varying Opacity in the
Layers palette. Fort hi s image, set Opacity to 60%
and you areready to print the image. Remember
that you do not haveto savethisimageif you
saved the earlierimagewith the Capture and
Cesti ve Sharpenersapplied ast hi s imagecan
easly be createdfrom that imageor another one
can becreated for any other output.

Just imagine—when you need to automate an
entire batch of images like the lacrosse action photo
we just sharpened, you can do so with little effort if
you use these PhotoKit Sharpeners in a Photoshop
Action or Droplet.

[ ]i
Height: I___II____I

et ¥

[¥]Resample Image
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REMOVING DIGITAL NOISE

WITH DFINE

Eastern Box Turtle in
OrangeCanon ECS 1D hand-
held with 520EX flash,
100mm f12.8 Macro lens,
Fine Image Quality setting,
1SO 3200, /7.1 @1/90, 2,464
x 1,648pixels, 2.7MB .jpg

heavy downpour can often set turtlesout walking aswasthe

cae with this handsome Eastern Box turtle in North

Carolina. There was heavy cloud cover and the treesiin the

forest blocked most of thesunlight, so therewaslittlelightto

.shoot theturtle. Ye the rich orange and brown colorsaf the

turtle set against the oranges and browns of autumn made the turtle an

attractive subject. In an effort to not overpower the existing light, a small

amount of fill flash was used from a flash mounted high above the camera

to bring out important details. To get adequate light, an 1SO 3200 setting
was used, which added considerabledigital noiseto theimage.

Of all the tradeoffs in photography, | personally would love to see the
tradeoff between ISO settingsand digital noise go avay with theintroduc-
tion of new technology. Thechallengeaf removing unwanted detail (digital
noise) and keepingwanted detail (important photographicdetail) isadiffi-
cult one—unless you are using a digital noise removal tool such as nik
multimedias digital noisereduction plug-in Dfine 1.0.



Dfine 1.0 has been developed for Windows 98/ME/
2000/XP, and Mac OS 9 and Mac OS X sydems It
supports both 8-bit and 16-bit digital images, with
the software utilizing full 16-bit image capabilities.
Whenitisused on 8-bit images, Dfine usesan inter-
nal conversion procedurethat alowsthe imageto be
processed with the advantages of a 16-bit image,
thereby eliminating the histogram' gapping™ that can
occur on an 8-bit image. If you need to remove digi-
tal noise, thisis a valuable plug-in. Dfine 1.0 can be
used to removedigital noisewithout the use of cam-
era-specific profiles; however, you will get much bet-
ter results if you purchase the camera profiles for
your camera Depending on your cameramode, the
cost of cameraprofilesisbetween $30 and $50.

STEP 1: OPEN FILE

m Choose Pile> Open (Ctrl+0 PC,Cmd+O
Mac) to display the Open dialog box. Doubie-
click the\40 foldertoopen it and then click the
turtle-before.jpg filetosdectit. Click Opento
openthefile

STEP 2: DUPLICATE LAYER

It isoften agood practicewhen applyingafilter such
as Dfine 10 to create a new layer so that you can ess-
ily comparethe"before”" and™ after*' resultsby turning
on, or turning off, thelayer with the effectsapplied. It
also makesiit easy to discard the results becauseyou
canjwst simply deletethelayer.

m To createaduplicatelayer, choose Layer >
Duplicatelayer toget the DuplicateLayer dialog
box. TypeDfine in the As box and ¢lick OK

Before loading Dfine, increase the image Sze to
100% and then 200% using the Navigator to study
the amount of digital noise and JPEG artifacts that
need to be removed. A quick analysiswill reved that

different areasrequirevaryinglevelsof noiseremoval.
The background is in obvious need of digital noise
removal asisthe part of theturtle's back that is out-
of-focus. In contrast, the sharply focused parts of the
turtle including hisface and thein-focus parts of his
back look pretty goodas they are. If we can't find one
"globd" setting to remove sufficient digital noise
without loosing detail, we can sdectively apply noise
reduction invaryingwaysto thosear eas that aremost
in need of noise reduction. Thisstrategy will leave us
withan optimal imagewith all theimportant picture
detail remaining and in condition for later sharpen-
ingif such stepsareto betaken.

STEP 3: LOAD DFINE PLUG-IN

¥ To |load Dfine 1.0 chooseFilter > Define 1.0 >
Dfbe10toget theDfbel0 dialoghox shownin
Figure403,

STEP 4: CHOOSE DFINE SETTINGSTO
REDUCE DIGITAL NOISE

m Togetalargepreview of theimage, click the
mode button and sglect the one view mode.



Removing Digital Ni se with Dfine

Increasethe momby clickingthe+ icon until
zoom showsasbeing3:1. Click in the preview and
drag theimageuntil youcan ssethebackground
areaand part of thetop of theturtle's head, asin
Figure40.4. Yaucan now dearly ssethenoiseand
moreeasly identify characteristicsthat willhel p
you removeit.

m Thebest way to use Dfine to removedigital
noiseisto useacamera-specificprofile Asthis
imagewastaken with aCanon 1D and it wasshot
at 1SO 3200, wewill select the Canon 1D -1SO
3200 profile. Click thebox beneathLum nance
Noiseto get a pop-up menul.

If theappropriatecamera-specificprofileisnow
shown, you can e ectit. If onedoesnot show and
you have dready purchasedoneand haveinstalled
it, click on Lead Profile to get amenuthat will
dlowyoutoload profiles. If youdon't haveacam-
gap " youcanpurchaseoneonlinefromthe
nik multimedia, Inc. Web siteby sdlecting theGet
Profile Fr omWeb menuitemafter clickingon
Loed Profile

a Inthiscase, wewillsdectthe Canon 1D - ISO
3200 profile. Yau now need to pick fivecolors
fromtheimageand adjust each of the Camera
Profile Controller didersto get theoptimal
results Whenyou are picking thecolors, you will
need to change mom leve and you will need to
dick anddragtheimagearoundinthe preview
window.

We now want to pick fivedifferent colorsinthe
imagewherethereisdigital noiseso that wecan
adjust each of those colorsto removethenoise
while retainingimagesharpnessand detall. First,
dick theeyedropper tothel€ft of thefirst slider
andthencdlickin theimageon oneof thelighter
colorsin the background abovetheturtle.

» Clicktheeyedropperto theleft of thesec-
ondsdlider; then dick in theimageon oneof
thedarker colorsin the backgroundabovethe
turtle.
m Clicktheeyedropper totheleft of thethird
dider; thenclickintheimageon an orangepart
of theturtle.
1 Click theeyedropper totheleft of thefourth
dider;thendickintheimageontheturtle's
skinwhereit isnearly black.
s Clicktheeyedropperto theleft of thefifth
dider; thendlick in theimageon theturtle's
shell whereitisadark gray.
» Now that you have picked five different colors
fromtheimage, you are ready to adjust thediders
to removedigital noise. Gettingthesefive diders
set optimallycan take sometime. Remember that
youwant to kegp thedidersaslow aspossibleto
ensureimege sharpness. You may evenfindthat
youwill end up with onedider set to 0. Click each
dider while carefully watching the zoomed pre-
view. Onceyou haveset each dider, go back and
seeif youcan makeanyfurther adjustmentsto



improvetheimage. Yau can seethecolorsand
didervauesthat | selectedin Figure405.

® Now that you have set the Luminance Noise
settings, it istimeto set the Chrominance Noise
and Artifactssettings. Click the2. Chrominance
Noise& Artifacts menuitem. i ck inthebox to
the right of Method and select Protected
Reduction.

The two dlidersunder Protected Reduction arefor
removing both c¢hrominance noise and artifacts.
Chrominance noise appears as small off-colored
"goecks" JPEGartifactslook likelittlesquaresin the

image.
m | used thesetting of 11 for Chrominance Noise

Level and 9% for R atect Color Details, asshown

in Figure40.6. To apply these settingsclick OK If
you werewondering why we only compl eted two
of thefour stepsin the Dfinedialogbox, itis
becausethelast two steps (3. Contrast & fight
and 4. Color Cast & Color Balance) arebetter
donein AdobePhotoshop CS.

STEP 5 EVALUATERESULTS
AND MAKE ADJUSTMENTS

® You can how evaluatethe resultsto makesure
you have not removedimportant detail, that the
imageisnot too soft, and that you haveremoved
aufficient digital noise by clicking the Layer
Visibilityiwn totheleft of the Dfinelayer, as
shown in Figure40.7. Turning thislayer on and
off at 100% zoomletsyou clearly seetheeffects.

If the effects are too strong, you can adjust the
Opaaty level to reduce the effects globaly If there
are areas where important detail has been lost or
where the image is overly soft, you can create an
Adjustment Layer and use the Brush tool to sdlec-

tively paint back in theoriginal image.

Chapter 7 UsingPlug-Ins

» Tocompletethis image | choseto create an
Adjustment Layer and selectively paint back in
thesharply focused areaof theturtle's head,leg,
and shell. | then createdaduplicatelayer and
changedit to Multiply and reduced the Opacity
to about 25%. Usingan Adjustment Layer, | was
ableto tonedown the bright reflectionson the
turtl €'sback. One quick adjustment with Curves
to increasecontrast and the imagewas compl ete,
asshown in Figure40.2.



Removing Digital Noisewith Dfine

When you install Dfine, you dso install the Dfine
Sdective tool, which can be accessed by sdlecting
Fie> Automate > Define. The Dfine Sdectivetool
offersten different typesof noise reduction tools, as
shown in Figure 40.8. Each of these toolscan he
applied sdlectively by paintingwith abrush tool. Th s
is an excelent tool to use when you need to remove
noise in specific areas such as ky in a landscape
photo, or to smooth or soften digital noise in a
smaller area such as aface in a portrait. Notice that
this tool has specific settings for sy, skin, shadow,
background, and so forth.

In order to get the best effects from Dine, you
should avoid using in-camera noise reduction
and sharpening features. You should also avoid
using above-average contrast settings in your
digital camera. In low light situations, digital
noise can often be reduced whenaflash is used
because the light often helps to reduce the
amountof noisethat willbe generated.

Yau have now read about and possibly used some of
the best Photoshop-compatible plug-ins on the mar-
ket. If you want to learn about other useful plug-ins,
visit www.reallyusefulpage.com\50pscs\
plug-ins. nhtm, Next up is a chapter on making
digital prints.

When using Dfine on an image that will be
printed, reducing noise is often better than
removing it entirely. Reducing noise in high-
detail areas will generally lead to better results
with less loss of detail. To make the best deci-
sion on how well you have removed noise and
how much detail you have kept you must print
outthe image on the targetprinter.
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MAKING PHOTO-
GRAPHIC PRINTS

hapter 1 through Chapter 7 covers

40 techniquesto help you createdig-

ital images that you can useto make

fantastic photographic prints that

you can enjoy, share with others, or
<l to makeaprofit. In thischapter, you discover how
you can turn those digital images into a variety of
photographic prints to suit your needs, whether you
want the" one-hour" style of print or fine-art prints
printed on fine art paper suitable to be hung in a
gallery or museum.

Thefirst techniquecovers myths, redlities,and tech-
niques you'll want to know about when you need to
increase the sze of an image to make a large print.
The next technique covers step-by-step instructions
on how to usean | CC profile and soft-proofingto get
the best possible print when using a desktop inkjet
printer such as the Epson 2200. Another technique
tells you what you need to know to get reasonably
priced, yet high-quality Fuji Frontier prints made
from a loca print service. If you want the conven-
ience of uploading and ordering prints online, the
next technique shows you some important stepsand
tipson how to get prints made by usingthe Shutterfly

online printing service. The find technique covers
stepsto taketo get the ultimate photographic print—
a Lightjet 5000 print from Calypso, Inc. No matter
what kinds of prints you want to make, this chapter
will help you get them made well.






INCREASING IMAGE RESOLUTION
TO MAKE LARGE PRINTS

ince Adobe Photoshop 7 weas released, there have been many

affordabletechnol ogica innovationsthat makeit easier for you

to get quality printsmadein the sizesyou want without worry-

ing about image degradation due to interpolation (a mathe-

matical process to estimate pixd values). If you want quality
largeprints, there are several waysto get them including:

Swift Long-Winged Skimmer
Canon EOS 1D, 180mm /3.5
Macm with 24mm extension
tube, 180 200, RAW image
setting, f/8 @ 1/25, 3.3MB

2,488 x 1,656 pixel .crw file s Shoot with alarge megapixe camera. Capturingthe resolution

has been convened to an you need to begin with isdwayssuperior to any other approach that
8-bit 124MB .tif using reguiresinterpolation. As6-, 8-, 11-, and 14-megapixel camerasbecome
Capture One DSLR more common and affordable, the wholeissueof increasingimagesize

to gainsufficient resol utionbecomesless of an issue unlessyou have
plansfor very largeprints.

1 Usethenew and improved™ interpol ationa gorithmsin Adobe
PhotoshopCSto get excdllent results. AdobePhotoshopCS's

a gorithmsincludeBicubic Smoother, Nearest Neighbor, Bilinear,



Bicubic(newandimproved snce Adobe Photoshop
7), and Bicubic Sharper.

m U softwarespecifically desgnedfor increasing
imageresol ution. CameraRAW foundin Adobe
PhotoshopCSdlowsyou toincreaseimagesze
asdoes Phase Ones CaptureOneDSLR. There
are a0 plug-inssuch asLizardTech’s Genuine
FractalsPrint Pro, Extensss pxl SmartScale,

and S-Spline from Shortcut Software to name just
three. Other softwareproductsincludingimage
viewersand editorscontaininterpol ationa go-
rithmsthat are often touted asbeing superior
(but may or may not be) totheorigina Bicubic
foundin earlier versionsof Photoshop. These
programsincludeQimagePro and IrfanView 32,
and Photo Cleaner.

m Kegpyour imagesat their captured resolution
and leave any necessary resampling to the driver
of thetarget printer. In Technique45you will
learn that theLightjet 5000 printer can print
exceptiona imagesaslargeas 30" x 40" from a
3-megapixe or larger cameraif the photoisan
excdlent photo. Many of the new under-$1,000
photographicprintersmadeby Canan, Epson,
HP, and other printer vendorsare quitecapable
of increas ngimageszewith minimal image
degradation. If you want to improvetheresults
you get from such printers, you can purchase

RIP softwaresuch asImagePrint (www.
colorbytesoftware. com), which in

some cases Can evenimproveon imagequ ity
whenimageresolutionisincreased

With dl those choices, the multi-million-dollar
question remains. How should you increase the sze
of an image without causing unacceptable image
degradation?Therearemany answers (and opinions)
tothat question andin my opinion, each good answer
dways starts with "it depends™ How far you can
"res-up" an image depends on a number of image
characteristics and how critical it is to have a sharp,
in-focus image instead of one with the dreaded (or
sometimes desirable) pixdization or softness that

comesfrom adding pixesin placeswhere there were
previoudy no pixes

While there are many rules or recommendations
about when and how to use different techniques and
software productsto increasethe Sze of an image, 1
gtrongly recommend that you learn to get the best
results you can with the features found in Adobe
Photoshop CS and with any capabilities that might
be found in your target printer. Without question,
many of the new digital SLRs and prosumer-lwel
digita camerashavegreatly changed my view of how
far you can res-up an image. Many digitd cameras
create nearly noise-free digita photos when lower
ISO settingsare used. If adigita picture isin focus
and it is noise-freg, it can be enlarged much more
than a scanned image that contains both film grain
and digital noisethat gets crested during the scan-
ning process. Soft blurred digita photoscan asohave
aremarkablesmoothnessto them that dlowssucha
photo to beincreased many timesitsorigina sze A
good example of a soft imege is the iris found in
Technique 45. Good editing techniques can be used
to meke 30" x 40" printsand larger from thisimage
that was taken with a3-megapixel Canon D30.

Oneother factor that canlimit how large an image
can beincreased is how much theimage needsto be
sharpened In Technique 11, you learned that an
imageshould not besharpened util it hasbeensized
for itsintended use The process of up-sampliigan
image will at some point cregte visible pixdization;
sharpening an image with moderate pixelization can
resultin awholly unsatisfactory image. Likewise, up-
sampling an image that has dready been sharpened
can cause an wen nastier problem—up-sampled
sharpening! Remember that you cant actually
sharpen an image; you can only increase the percep-
tion that an image is sharp by creating more contrast
along the "edges' of an image and this increase in
contrast normally doesnot res-upwell.

Okay—enough tak; itistimetoincreasetheszeof
the digita photo of a dragonfly to makea print to fit
on Super Bsi zed paper, whichis 13" x 19". Super B



Increasing Image Resolutionto MakeLar ge Prints

paper isthelargest paper that can be used i n most of
the desktop irkjet printers such as the Epson 1280
and 2200.

The dragonfly photo is a good one to use to learn
about increasingimage size as some of the aress of
the imagearesharply focused and other areasare soft
and out of focus due to the extremely shalow depth
of fidd.

STEP 1: OPEN FILE

m ChooseFie > Open (Ctrl+0 PC, Cmd+0O
Mac) to display the Open dia og box. Double-
click the\41 folderto openit and then clickthe
dragonfly-before.tif file to selectit. Click Opento
open thefile Thisimage hasbeen converted from
aRAW filewithout any sharpeningand without
increas ngresol ution. Somebasi cimageenhance-
ment has been donewith Adobe PhotoshopCS
No sharpening hasyet been applied.

STEP 2: INCREASE IMAGE SIZE

» Chooselmage > Image Size toget thel mage
Sizedialogbox shown in Figure41.3. Makesure
thereisacheckmarkin thebox nextto Constrain
Proportionsto keepthe proportionsof theimage
thesamewhen theimagesizeischanged.

Click in thebox next to Resample | mageif there
isnot already acheckmark; then sdect Bicubic
Smoother astheinterpolationalgorithm. Bicubic
Smoother isalmost dwaysthebest methodto
sdlect for enlargingimagesand it issuperior to the
"depor stair interpolation”inwhich youincrease
animageby asmall percent many timesuntil you
get theimageszeyou want. Bicubicin Adobe
Photoshop CS isanew version, but it generaly
producespoorer resultsthan BicubicSmoother.
If youareinneed of down-samplingan imege,
youshouldtry BicubicShar per.

Toget a’A" border on 13' x 19" paper, typel8in
the Width boxinthe Document Sizearea. Notice
that the 11.8MB fileisnow a35.5MB filewith
dimensionsof 4,320 x 2,875 pixels Whilewe have
only increased the width and height about 175
percent,we haveincreased the total pixel count by
300 percent (35.5/11.8 = 300 percent).

m Click OK toincreaseimagesizeby 300%.

If you are planning on making a print on a specific
printer, then makeany judgment calson how far you
canincreaseimageresolutionby making prints— not
by looking at the image on your computer screen.
After you make afew prints, go back and look at the
images on your screen and you are likely to be sur-
prised to see that what looks like a*'not so good"
imagemakesabeautiful print.

STEP 3: SHARPEN IMAGE

Now—and only after theimagehasbeen szed toits
final size—should you sharpen the image. Yau can
learn more about sharpening imagesin Techniques
11 and 39.

Imape Size !



Next time you need to increasethe Size of an image
remember: thebest approachtoincreasingimageres-
olution "depends" on the quality and characteristics
of your image. Experimentanddon't judgetheeffects
of up-sampling or sharpening by looking at your
monitor if you areprinting theimage. Printit— then
judge the results. My bet is that you will more often
than not get the best results using Adobe Photoshop
CS’s new Bicubic Smoother algorithm found in the
| mage Sze box; plus, it isso fast compared to just
about any other approach or software product you
may use. Try it—T'm bettingyoull be happywiththe
results yOU Qget.



USING AN ICC PROFILE AND PROOF COLORS
WHEN PRINTING WITH AN INKJET PRINTER

B ~BoUT THE IMAGE . :
B or me, to avery great extent, photography is theprint! No mat-

Red and Orange lris on ter what subject | shoot, what kind of cameral use, what image
Gmn Canon ES D60 editor or plug-in | use, or what fancy editing techniques |

mounedonampediCane apply, if theprintisnogood— neither istherest of the process
550 EX flash mounted above | used to createit. Consequently, the printer is avery impor-

lens on Really Right Stuff 891 tant part of photography for me, and probably for you, too. For thisreason,
Flash Am, 300mm /2.8 IS, | will be bold and speak my opinion. At the timethis book went to press,
ISO 160, RAW image quality the Epson Sgyllst_ Photo 2200 printer wasand may ill beargua_blythe best
setting, 8.0 @ 1/30, 2,052 x photogr_aph| cprinter on the market Fhat wsts Ies;than $1, 000 if you want
3076 pixels, 9.4MB .tif (RAW) an archlval print; the_2200 is best in terms of image quality and print
eIl tO SIbIS perchan: longevitywhen used with the correct inksand media

nel 18.9MB .tif




Henry Wilhelm, the recognized expert on print
longevity has considerable information about
print permanence on his Web dite at www.
wilhelm-research. corn. Usngthe Epson 2200
and the Epson UltraChromei rk sets, he saysyou can
expect printsmadeon certa n kinds of paperswhen
framedand displayed under glassto last from nearly
60 yearsto wdl over 80 years. Hed so ratesoneaf my
favoritefine art papers, Cranés Museo, at 85 years
when used with UltraChrome Inks. | nthi s technique,
you will learn how to set up and usean ICC profile
created by Craneto get the best possible print from
an Epson 2200 inkjet printer using the UltraChrome
I Nk setswith the Photo Matteink and Craneés Museo
fineart paper.

Before beginniig this technique, | should mention
that we will be usng Adobe Photoshop C8’s soft-
proofingfestureto get agood idea of what theimege
wiill look likewhenit is printed, by looking at acom-
puter screen. There are several advantages to this
approach over just usingthePrintPr evi ewand Print
dialogboxes

To completethis technique exactly as it is written
you will need to use an Epson 2200 printer, a Crane
Museo paper printer profile,and CraneMus=o paper.
If you don't have Museo paper, you can order it
online from the Crane Web Site a www, crane.
corn. Yau can buy atrial pack of Museo paper or full
packagesin avariety of 9zes If youdon't have Museo
paper and you don't want to buy Museo paper, you
can ill followt hi s technique—but use a color pro-
filefor your chosen printer and ink/media combina-
tion. The overdl process is the same for Epson
printers as well as most of the other photographic
desktop printers. If you want to print on a he-art
paper though, | highly recommend that you try this
paper, providing you have an appropriate printer

profile for Museo paper and your printer. Contact
Crane to s if they have printer profiles for your
printer if you are not using an Epson 2200—they
may have or maybe will create a profile for your
printer and their paper.

STEP 1: INSTALL ICC COLOR PROFILE

Yau canfind two Museo color profiles that have been
created by Cranein the \42 folder on the companion
CD-ROM. These color profile files are named
EPSON StylusPhoto 2200_Museo_8-5-2003.icc and
EPSON Stylus Phot02200_Museo_PhotoBlack.icc.

m Beforeyou can use color profiles,you must

first ingall them in theright folder sothat Adobe
Photoshop CS can find them. OnWidowsXP,
youcaningal wlor profilesby sdecting thet wo
Mus=o profiles in the \42 folder on thecompanion
CD-ROM and then right-clicking them. Sdect .
Install Profile fromthe pop-up menu toingtall
theprofilesin thecorrect folder.

OnaMeac, the profilesneed to be ingtaled into
theR of i | es folder of the ColerSync folder, which
can befoundintheSystem Folder folder. Dragand
drop theMuseo paper profilesfrom the\42 folder
onthe companionCD-ROM to the ColorSync
R ofi | esfolder (HD:Library:ColorSynch:Profiles),

STEP 2: OPENFILE

m ChooseFie > Open(Ctrl+0 PC, Cmd+O
Mec) to disolay the Open didogbox. Double-
dick the\42 folderto openit and then click the



Usingan ¥CC Profile and Proaf Colors When Printingwith an Inkjet Printer

STEP 3 INCREASE IMAGE RESOLUTION

m SdectImage > ImageSize to get thelmage
Se didogbox. AS wewant thelargestimagethat
wecan print on Super B paper, whichis13' x19",
meakesure Constrain Proportions iSchecked and
that Resample imageis checked with Bicubic
Smoother set as themethod of interpol ation.
Type18intheHeightfiedin the Document
= areawithl nches set as themeasurement The
imageshould now be 35.6MB and 2,832 x 4,320
pixelsinsize. Click OK toincreaseimegeresolution.

STEP 4: SET UPSOFT-PROOFING

s SdectView > Proof Setup > Custom to get
theProof Setup dialogbox shownin Figure42.3.
Clickin the Profile box and choose EPSON Stylas
Photo 2200_Museo_8-5-2003.icc. Pr eser ve Color
Nurnber s should not be checked, Intent should
be et to Perceptual,and Wse B ack Point
Compensationshould not bechecked.

Tosaw thesesettings for futureuse, click theSave
button and savethe setup as MuseoMatteBlack;
click OK to apply thesettings. Yau should imme-
diately seeadifferencein how theimagelooks. To
swap back and forth between'' before” and-after,”
pressCtrl+Y on the PC and Cmd+Y ontheMec.

STEPS COMPLETE ANY NEEDED EDITS
WHILE USING SOFT PROOFING

When you use Adobe Photoshop CS’s Proof Setup,
you can do more than simply set up the proper ICC
profilefor your printer.Yay, in fact, area o changing
the way you see theimage on the screen. As soon as
you turn on Proof Setup as you did in Step 3 the
image you see on your screen will smulate the way
the print will look because the screen view will now
reflect the smaller gamut of the target printer — not
the wider gamut of your computer screen. Yau can
even chooseView > Gamut\&n rg (Shift+Ctel+Y
PC, Shift+Cmd+Y Mac) to ssewha, if any, partsof
your imageareout of gamut and won't print properly
onthetarget printer.

If you have a properly calibrated monitor and you
have accurate profiles of your printer, you can use
soft proofingto get better printsthanyou canin any
other way. The significant advantage hereisthat you

If you are usng an Epson 2200, you mey aso
want totry usngthesecond Museo color profile
that can befoundon thecompanion CD-ROM. it
is named HBIN Stylus Photo 2200~
Museo_PhotoBlaek.ice and it has been created
for use with Epsoen's Photo Bladk UltraChrome
Ink. While the documentation with the printer
suggestsusng the Mane Bladk UltraChrome Ik
when printing onfineart papers such asCrane’s
Museo, SOme photographers have found that
they can at times get better prints using the
Photo Bladk ink So, Crane wes kind enough to
create thissecond profileto use




aremorelikely to avoid trying to print colors that are
out of gamut asyon can see them on your screen and
you can edit while seeing the likely resultson your
printer.

STEP 6: SET UP PRINTER
AND MAKE PRINT

m ChooseFile > Print withPr evi ew{Alt+Ctrl+P
PC, Opt+Cmd+P Mec) to get the Print dialog
box Click in the Show More Optionsbox to get
thePrint didog box shownin Figure42.4. Click
next to Proof Setup in the Sour ceSpaceareato
select the Miseo color profilewe selectedin Step 3.
S Print SpacePr ofileto the EPSON Stylus
Phot02200_Museo_8-5-2003.icc profile; sat
Intent to RelativeColorimetricand makesure
that UseBlack Point Compensationremains
unchecked

Click PageSetup to get the Page Setup dialog
box. Clickin the Sizebox and sdect Super B
13x19. Orientation should beset to Portrait.

Becauseof the thicknessof the Museo paper, you
should set Sour ceto Manua Paper Feed and feed
thepaper infromtheback of the Epson 2200
printer to ensureproper paper feeding. Click OK
to apply thesettings. Click Print to get the Print
dialogbox shown in Figure42.5.
 Clickin theNamebox to sdect the Epson
StylusPhoto2200; then, click Propertiesto get
the Epson StylusPhoto 2200 Pr oper tiesdial og
box shownin Figure42.6. First select ICM inthe
Color Management Areaand then click next to
NoColor Adjustmentin thel CCPrdfilearea.
m Clickinthefirst boxintheleft column under
Paper & Quality Optionsand sdect Manud to
handlethethickness of the Museo paper. Choose
Enhanced Mit t e Paper. Whilewe areusing
Museo paper, not Enhanced Matte Paper, Crane
used this setting while creatingthecolor profiles
soit istheright choice now. Choose Photo—- 1440
dpi and Super B(13x19). Set Orientationto
Portrai t

High Speed should be checked; Blackl rk Only
should not be checked. EdgeSmoothingand
Print Preview should both be checked.



Usingan ICC Profile and Proof ColorsWhen Printing with an Inkjet Printer

m ClickonthePagelLayout taband clickin

the box next to Centeredto center theimagein
the middle of thepage. Click OK to dosethe
Propertiesdiaog box and then click OK to begin
the printing process. Becausewe have checked
Print Previ ew oncethe computer hasaeated
the print file, youwill get aPrint View dialogbox
showing how theprint fitson the page. If it looks
correct, select Print — otherwise, clickCancel
and you can go back and changesettings(and
you avoid wasting paper and ink due tothe
wrong settings).

Gettingthe best resultsfrom the Epson 2200 printer
or any other photographicquality inkjet printerscan
be chalenging. If you are not getting the results you
want, consult one or more of the resourceslisted in
the material that follows.

s Therearemore than adozen e-mail groupswith
afocuson makingdigital printsand for usersof
specificmodelsof inkjet printersat Yahoo!Groups.
Youcan get alistingof thegroupsbytypingin
keywordsreatedto digital printsathtt p: //
groups. yahoo. com. These e-mail groups

can bewonderful placesto get quick answersto
questionsyou may have. Oneof the moreactive
groupsishttp://groups.yahoo.com/
group/EPSON_Printers.

1 AlanWomack’s FAQ (FrequentlyAsked
Questions) Web pageisbased upon postings
madeto severd of thelargest Epson Printer
e-mail groups. Yau can find the FAQ Web page at
http://hone. att. net/-arwomackd .

s lan Lyon's Web site, Computer Darkroom,
offerslotsof useful information,tutorias,
product reviews, and linksto variouscolor pro-
files. You can find this siteatwww. computer-
darkroom. com. Heisoneaf theinternationally

recognized expertson color management and
digital print technologies.

n If youwant personal accessto someof the
best color management experts(thereare nine
of them) that can befound, you may wantto
consider subscribing (for asmall fee) to Imaging
Revueawww. imagingrevue.com. Imaging
Revuewas createdto be thesour ce for information
that specificaly pertainsto theworld of profes-
sional digital imaging. Imaginehaving thefoun-
dation of collectiveknowledge offered by these
and other expertswhenever, and wherever, you
need it!"

8 Harald Johnson'sbook, Mastering Digital
Printing: Photographer'sand Artist'sGuideto
Digital Output, isanexcellent book that coversall
ki nds of topicson thesubject of digital printing
andit offersawonderful history of digital print-
ing. HisWeb siteat www. dpandi. comisadso
worth checking occasionalyfor useful and
interestingarticles and for awell-maintained
resourcespage.
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GETTING FUJI FRONTIER PRINTS MADE

Driving Through the Lane
and on to #1 Canon EOS 1D
digital camera, 200mm /2.8
{260mm effective focal dis-
tance), IS0 200, Fine image
setting, F15.6 @ 11500.1.648
X 2,364 pixels, 2.0MB .jpg

f youlile toget your photos processed at a nearby one-hour photo

lab and you now want quick turnaround on inexpensive prints

made from images that you have on a CD-ROM or other digital

image storage media, you should ook for a nearby photo lab that

has one of the Fuji Frontier printers. An increasing number of

one-hour labsand independentfilmlabs are using these printers, which are

high-capacity machines that can produce prints from conventional films,

digitd still cameras, and computer manipulated images. Fuji Frontier print-

ersmay befound at somedrug storesthat processfi | ngiscount storessuch

as Costco,someaf theWolf camerastores, and so on. Tekingthetimetofind

one nearby can be worthwhile as prints made from a Fuji Frontier printer

are generally excelent value. Typicd prices at discount stores are: 4" X 6"
$0.40,5" x 7" $2.50, 8" x 10" $5.00, and 10" x 15" $13.00.
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Theobjectived thistechniqueisto makean 8' x 10"
print of the excellent NCAA basketbdl photo that
was taken by Mark McIntyre during a game between
NC State and the soon-to-be 2002 NCAA basketball
champions—Maryland.

STEP1: OPEN FILE

m ChooseFile  Open (Ctrl+0O PC, Cmd+0O
Mac) to display the Open dialog box. Dauble-
click the\43folder to open it and then dlick bas-
ketball-before.jpg to selectit. Click Open to open
thefile

STEP 2 CROPAND SIZE IMAGE

Fuji Frontier printersautomatically cropimagestofit
vith n standard photo sues. If you want to make a
print that does not have the same width to height
proportions as one of the standard size prints, you
must add more canvas by using the Adobe Photosbop
CSImage > Canvas Si  command. However, before
using the Canvas Size command, set the background
color to any color other than whiteso that when you
add more canvasit will have somecolor to it— then
when the print is made, you simply cut the colored
background part of the photo ~ff

Chapter 8 Making Photographic Prints

a Tocroptheimageto theproportionsof an8" x
10" print, dick theCr op tool (C)inthe Toolbox.
Type8ininthe Width box, 10inin the Height
box, and delete any values in the Resol utionbox
inthe Optionsbar.

ChooseMl ew > Fit on Sreen (Ctrl+0 PC,
Cmd+0 Mac) and dick themaximize iconinthe
upper-rightcorner or theimagewindow if the doc-
ument window isnot aready maximized and you
areusingaPC. Click just outsidethe
bottom-right comer of theimageand dragthe
Cr op marqueeup and totheleft toincludeasmuch
of theimageas possible. Click thecheckmarkinthe
Optionsbar or pressEnter to croptheimage.

m Theimageisnow 1,648 x 2,060 pixds whichis
206DPI foran8' x 10" print. To view thisinforma-
tion chooselmage > ImegeSize to get thelmage
Size didogbox Click Gincel to dosethedidogbox.

When getting prints made with a Fuji Frontter
printer, you generally get a better print if you do not
up-sample the image—just crop it and let the Fuji
Frontier re-suei t

STEP 3 SHARPEN IMAGE

& Theimagecan now be sharpened. Asselecti
Unsharp Mask settingswhen viewing an ima;

MARK MCINTYRE

Mak Mdntyre hes been shooting ports
photossincethe late 1970s. He hesshot
basketbdl, basebdl, boming, field
hodckey, footbdl, fencing, gaf, lacrosse
rughy, track and fidd, soccer—and the
Oympics Ove the years he hes been
thedffidd photographerfor Penn Stete,
TampleNC State, and Weke Fored's bes-
ketbdl teemsand his photos have been
primed in many newspaparsand most

of the mgor sportsmagazines, including
Sports lllustrated The inset photo shows
Mak shoating an ACC game from the
best place an the court using two hand-
hdd cameras and cugomized remate
controls for two other Sationary cameras,
which dlows him to get greet photosd
key plays anywhere on the court. Mak
Melntyre may be contacted by telephone
at (336)345-4430,



Getting Fuji Frontier Prints Made

100%isbest, choose View > Actud A xel s
(Ctrl+0 PC, Opt+Cmd+0 Mac). Choose

Filter > Sharpen > Unsharp Mask to get the
Unsharp Mask dialog box shownin Figure43.3.
Try setting Amount to 175%, Radiusto 1.0, and
Threshold to 1. Click OK to sharpen theimage.
Thesesettingswork pretty well with thisimage;
however,if you want to do an even better job of
sharpeningthis photo read Technique1l and
Technique39.

STEP 4: SAVEFILEAND
WRITE TO CD-ROM

Fuji Frontier printersonly accept PEGfiles, so make

sureyou saveyour fileasa JPEG.

» Yau can how saveyour fileby choosing

Pie > SaveAs(Ctrl+Shift+S PC, Shift+Cmd+S
Mac) to get the Fi eSavedial og box. After select-
ingan appropriatefolder, typeanamein theFile
Nan® box so you don't saveit to theoriginal file.

s Click intheFormat box and sdlect JPEGf it is
not already sdlected. Click OK to get the JPEG
Options dialogbox, asshownin Figure434. Type
12 inthe Quality box or slide the dlider all theway
totheright to get to 12. Using thissetting, you will
get thehighest quality JPEGfilethat ispossible.
Click OK tosavethefile. Yau now haveal.9MB
JPEGfilereadyto be printed.

Your fileis now ready to be written to a CD-ROM
or other removablestorage mediaand to be taken to
a local photo lab where there is a Fuji Frontier
printer. Yau may save yoursalf some time by calling
the photo lab before visiting to learn more about
what storage media is acceptableto the lab, available
print sizes, turnaround time, and additional ordering
information.
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USING SHUTTERFLY'S ONLINE
PRINTING SERVICE

Variety of Photos These five
photos have been edited
and saved as JPEG files to
conserve space on the com-
panion CD-ROM. No image
sharpening has been done,
nor has image resolution
been increased. They have
all been cropped to desired
print sizes.

neaof the great benefitsof shooting with adigital camera

if you havea high-speed Internet connection isthat you

can eadly upload digital photosfrom your computer and

order printsonline. Oneof the better and more competi-

- tively priced online printing servicesis Shutterfly. In this

technique, you learn how to quickly and easily order prints online from

Shutterfly. If you are using a Mac, you can order printsfrom Shutterfly as

described in this technique, or you can use Apples iPhoto application,
which offersacomparableand excdlent Kodak print service.



Shuttertly was selected as the serviceto usefor this
technique for three important reasons. First,
Shutterfly's online service is excelent for getting
"one-hour" style prints made from your digita
images. Shutteffly uses state-of-the-art digital print-
ers designed for professond photofinishers. These
printers expose Fuji's Crystal Archive photographic
paper by using red, green, and bluelasersto produce
some of the sharpest prints avalable. The exposed
photographic paper is chemicaly processed in the
same way as in traditional photo labs Second,
Shutterfly hasan option that lowsyoutoturn off a|
their "intelligent processing” features so that your
prints may be printed as you intended to have them
printed — rather than being further manipulatedfor
color, contrast, and image sharpness. Findly,
Shutterfly’s online services have been "built-in" to
Adobe Photoshop CS, which makesit an easy service
touse.

Whilel offer strong praisefor the Shutterfly service,
please be aware that this is a low-cost, high-volume
automated service. Do not expect to get the same
resultsthat you will get from premium photo-print-
ing services, such as those offered by Caypso, Inc.,
whichyouwwill read about in the next technique.

At the time this book went to press, the cost for
printing photosat Shutterflywas $0.39 for a4" x 6",
$0.79for a5' x 7", and $3.19 for an 8' x 10". Besdes
offering online photo printing services, Shutterfly
aso offers alarge assortment of photo objects and
additional photography services including their
innovative Snapbook. Yau can even order 16" x 20" or
20" x 30" poster prints. Tolearn moreabout Shutterfly
and their offering, visit www.shutterfly.com.

Anyone with an Internet connection can use the
Shuttertly online services, however, having a fast
Internet connection, such as a DL line or cable
modem enables you to upload your images much
faster than dower Internet services. If you haveadow

Chapter 8 Making Photographic Prints

connection, you may want to consider lowering the
quality settingwhen saving your filesas PEGfiles

STEP 1. COPY THE IMAGESYOU WANT
TO PRINT INTO A NEW FOLDER

The easy way to upload images and order prints
onlineis to place a copy of al the photos you want
prints made from, into a new folder. For example,
you could create afolder named \shutterfty and then
each time you place a new order, you should create
subfoldersnamed \orderl, \order2, and s0 on. Once
you have selected and copied all of the images you
want to use to get prints madeinto anew folder, you
arereadytoedit them.

m ClicktheFileBrowsericonin the Options bar
toopentheFieBrowser. Inthe Folderswindow
inthe FileBrowser, click thefol derwhereyou
saved the chosenimagefiles. H gure 44.3 shows
the Pile Browser withfiveimagesthat havebeen
selected to be used for ordering prints; inthiscase,
thefiveimagesfound in the\44 folder havebeen
SHected.



Using Shutterfly’s Online Printing Service

m BecauseShutterfly offersyouan option to print
thefilenameon the back of each photo, you may
want to consider renamingthefileswith names,
places, dates, or other identifyingtext.

Idedlly, the images you will have copied into the
folder for ordering prints will be images that have
been edited and saved in a non-lossy imagefilefor-
mat suchas TIFF, PSD, or BMPasit isbest not to save
as a JPEG and then edit and once again save as a
JPEG. Theimages can even be RAW filesif you plan
on converting them and editing them before placing
the orders. To learn more about converting RAW
files, read Techniques8 and 36.

STEP 2: PREPARE THE IMAGES
FOR UPLOADING

Any timeyou use an automated printing service, you
must submit imagesthat can be printed on" standard
Szed" papers(4'x 6",5'x 7", 8' X 10", or 11" x 14") or
you may get prints back that have been cropped in
waysthat you did not want Aswe have chosen to use
Adobe Photoshop CS to edit the images, we will do
al the editing and sizing before we upload the image
and order prints. THS approach is much easier and
better than using the cropping and editing features
that are avalable in the "upload" software or on
Shutterfly’s Web page

The Shutterfly service only workswith JPEGimages
S0 you must convert them if they are not aready in
the JPEGformat. You aso must properlycrop, or add
"cawvas' to your prints as needed to avoid getting
back prints that were printed in a way other than
what youwanted.

If you have images that are cropped as you want
them, but the length and width proportions do not
match standard prints szes, you must first add can-
vasto them. For example, let's assumethat we want to
make an 8' x 10" print from the golden-silk spider.

jpg image found on the companion CD-ROM in the
\44folder.

m ChooseFile > Open (Ctrl+0 PC, Cmd+O
Mec) to display the Open dialogbox Double-
clickthe\44 folder toopenit and then click
golden-silk spider.jpg to sdectit. Click Open to
openthefile

Beforeadding canvas, you shouldfirst set the
Background color to any color other t han White;
preferablyacolor that contrastswith theedge of
theimage. A color other t hen whitewill be recog-
nized as part of theprint and theautomatic print-
ingfeaturewill not forcetheimageto be croppedin
an undesirablemanner. Click Background color in
the Toolbox and select any color other than White.
m Check imagesizeby sdlectinglmage > Image
Size toget the ImageSizedial ogbox shownin
Figure 44.4. Makesurethereisacheckmark next
to Constrain Proportions and then type10 in the
Width boxinthe Document Sizeareg; Click OK
m To add canvasto theimage, select Image >
Canvas Size t0o get the Canvas Size dialogbox



shownin Figure44.5. Uncheck Relativetoview output folder. Check to seethat Formatis st to

thesizeof theimage. In thiscase, theimageis JPEG andclick the Save buttonto get the JPEG
10incheswideand 6.688 inchestdl. To makethis Options diaogbox shownin Figure44.7. If youwill
printasan 8' x 10" print, clickin theHeight box beuploadingtheimageswith ahigh-speed Internet
and type8. Then, click either theUp or Down connection,you should sdect either Maxi mumor
Anchor box to create new canvasaboveor below HighQuality settinginthelmage Options area. If
theimage. Clickin the CanvasExtension Color you havead ow-gpead| nternet connection,youcan
box and select Background. Click OK to apply the selectalower qudity settingto decreaseupload
settings. Theimage should now ook smilar to the time, whileat the sametime decreasingthequality
oneshownin Figure44.6. of the print somewhat Click OK tosavethefile

STEP 3: MAKE ANY FINAL EDITS

AND SHARPEN THE IMAGE If you want to make a variety of different size
prints of the same photo, you cando so easily by

using Adobe Photoshop €5 Picture Package
feature by selecting File > Automate >
Picture Package. This feature allows you to
choose from preset package layouts, or you can
even design your own. Once you have created
animage, save it to the folder you use to order

Your image is now sized and cropped as desired. If
you haveany additional editsto maketo the image —
now is the time. Once dl the edits have been made
you can sharpen the-image. To learn more about
sharpeningimages, read Techniques1land 30.

STEP 4: SAVE THE FILE ASA JPEGFILE prints from Shutterfly and place your order. You

may want to check the pricelist to see ifit costs

m You can now save thefileby choosingFil e > you more money or less money to print several
File SaveAs(Shift+Ctrl+S PC, Shift+Cmd+S Mac) printsonasinglelarger print.

to get theFile Save Asdia ogbox Chooseyour



UsingShutterfly’s Online Printing Service

Yaou should now repeat Steps2 through 4 for each of
the other images you want to upload. If you have
more than just afew imagesyou want to upload, you
should consider creating an Acti on to automatethe
opening, editing, and saving of imagefiles. To learn
more about usingAdobe PhotoshopCS’s automation
featuresread Technique6.

STEP S5 SELECT AND UPLOAD
THE IMAGES

You arenow ready to uploadtheimagesto Shutterfly.

1 Sdecteach of theimagesin theFile Browser that
youwant toupload. You canselect dl of themin
thefolder by sdlecting Edit > SdectAll (Ctrl+A
PC, Cmd+A Mac) from theFile Browser menu, or
by clicking on eachimageyouwant whilepressng
the Ctrl key on the PC or the Cmdkey ontheMec.
» To begin the upload process, choose

Automate  OnlineServices fromthe File
Browsar menuto get the Qnl | ne Services Wizard
shown in Figure44.8. Continuethe upload

processby compl etingeach of the stepsin the
OnlineServicesWizard.

» When all theimageshave been uploaded, you
W be presentedwith adia ogbox whereyou can
click onaViewat Shutterfly button, which opens
up your Shutterflyaccountto the A bumpageas
isshown in Figure44.9. Click the dbum that
containsthe photosyou just uploaded and then
click Next to open the album.



STEP 6: TURN OFF IMAGE
ENHANCEMENTS

Shutterfly has created and uses a proprietary image
processing system cdled VividPics. VividPics reads
the metadata (embedded information/EXIF data) in
animagefile to seeif it can identify what kind of digi-
tal camerawas used and what settings were used so
that Shutterfly printers can make the printswith the
best sharpness, clarity, and consistency of color. If
you upload unedited photos straight from a digital
camera, VividPics can read thismetadataand use it to
make better photosthan you would get fromasystem
that does not haveasimilar kind of feature. However,
if you have spent time editing your images with an
image editor such as Adobe Photoshop CS and then
you savethefile—not only might you losethe meta-
data, but you probably do not want the VividPics
featureto make morecorrectionsto your aready cor-
rected images. In this case, you should turn the
VividPicsfeature off.

m Toturn off VividPics, youfirst must select the
photo or photosthat you do not want VividPics
tofurther enhance. Click Alt to select al images,
and then dick Enhance and Fix H ctures. Then,
click the B f ect s tab and placeacheckmarkin the
"Dont applyautomaticcorrecti onstopicture”
box To turn off VividPics for dl the other
selected pictures, click Apply thiseffect to other
pictures and followthe dialogboxes.

STEP 7: PLACE ORDER

8 After youhaveturned off VividPics, you are
ready to placeyour order. To specify order details,
scroll back to thetop of theWeb pageand click
Order Prints. Click the Order Printsbutton on
theright Sdeof theWeb pageto get aWeb page
sgmilar tothe oneshownin Figure44.10. Hereyou
can indicate how many printsyou want madein
each of the availablesuesfor eachimage. Yau can
even see how theimagewill be cropped when
selecting different sues by clickingPrint Previ ew



Using Shutterfly’s Online Printing Service

m After specifyingthe quantity of each Szeyou
want to print, continuewith the ordering process
by clickingthe Sdect Recipientsbutton to specify
the addresswhere the photosareto besent After
selecting amailing address, continueon to
Checkout to completeyour order.

Ordering dozensor even hundredsof photosisjust
aseasy asitistoorder asinglephoto, asshowninthis
example, which makes this a good choice for event
photographers.

In addition to ordering prints for your own use,

Shutterfly also offers Shutterfly Pm Galleries
and a“pro” printing service. Those who do event
photography, such as sports and wedding pho-
tographers, can use it to sell their photos frem
online photo galleries. This serviceallowsyouto
“mark-up”your photosandto chargea different
amount of money for each offering for each
eventyoushoot. Allyouhaveto doIs uploadthe
photos andreceive payment from Shutterfly for
any photos you've sold. Shutterfly takes care of
all the order handling, the printing, packaging
shipping, customer senvice, and so on. It is a
greatservice ifyouwantto just take phatos and
sellthem online. There is a small annual fee for
this service.
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GETTING LIGHTJET 5000 PRINTS
FROM CALYPSO, INC.

45.1

1 |

Purple & Yellow Iris on
G m n Canon ECS 1D digital
camera on tripod, 200mm
F128 IS with 25mm exten-
sion tube, 1SO 200, RAW
image quality setting, F180
@ 1/25, 1,648 x 2,464 pixels,
slightly edited and con-
verted to kbits per channel,
12.2MB .tif

f you want the ultimate print madefrom one of your image files,

then you want a Lightjet 5000 print madeon Fuji Crystal Archive

photographic paper. These continuous tone photographs are

known for their rich blacks, print permanence, and excellent

color range. Such prints are the preferred prints of many artists
and professiona photographersall over theworld.

While thereare over 400 stesworldwidethat haveLightjet printers,only a
few of those steskeep their printers properly color-managed so that you
get consistent printsthat match the images on your monitor. Calypso, Inc.
(www.calypsoinc.com), in Santa Clara, Californiais one wmpany
that | recommend due to the efforts they take to provide you with color-
managed prints. Their focusis on nature, landscape, wildlife, line art, and



travel markets, and they havealist of customersthat
includes many of the finest photographers in the
world.

To get prints made at Caypso, you can ether
upload imagefiles to their FTP Ste or you canwrite
theimagefilesto aCD-ROM and send them viamall
or acourier service, Caypso offerstwo different pric-
ing plans. The" preferred” pricing plan isfor images
that have been prepped, color-managed, and profiled
directly to the CaypsoLightjet 5000. In thiScase, you
takeall the responsbilityfor color management Or,
you can pay more and have them do some of the
work for you and they will be responsible for color-
management. Please visit the Calypso Web site and
read Caypso's Guide to Color Management on the
Lightjet 5000.

Thistechniquecoversthe sepsyou need to take to
enjoy the" preferred” pricing plan. Inthi technique,
youtakea 31 megapixel photoof an iristakenwitha
Canon EOS D30 digital camera and follow stepsto
sSzetheimageand sharpenit sothat it can be usedto
make an 11" x 14" Lightjet 5000 glossy print at
Cdypso, Inc.

| had Caypso print a series of increasingly larger
prints with the intent of stopping once the image
began to show some degradation. Much to my sur-
prise and jubilation, they stopped printingwhen they
got toa30' x40" print dueto shipping problemsand
the costs of shipping larger prints— not because of
image degradation! If you take into account the di s-
tancethat you view an image, therewas no visbledif-
ference between the 11" X 14" print and the 30" x 40"
print. Obvioudy, you stand back a couple of feet
when you arelooking at a print aslarge as 30" x 40",
whichis muchfurther back thanif you werelooking at

an8'x 10" print. Dgtal camerasmake great images
for makinglarge prints—test oneof your images.

STEP 1: DOWNLOAD CALYPSO'S
LIGHTJET 5000 | CC COLOR PROFILE

In order to get aprint from Calypsothat matchesthe
imageon your screen, you must have aproperly cdi-
brated monitor and the color of your imagefile nust
be converted to the appropriatel CC color profilefor
themediayouwant Tolearn moreabout how to cdli-
brateyour monitor read Techniquel

1 Toget Caypso's Lightjet 5000 |CC color profile,
gotowww.calypsoinc. com. In theleft
frame, click Colorsync Profiles. | ntheframeon
theright, you find both PC and Mac profiles.
Click theappropriateprofileto begin download-
ing aZIPfile containing threecolor profiles. one
for CD 1I paperMatte, Gloss and newSupergloss
paper. Additiond filesmay be added when new
mediabecomesavailableand on occasion, new
profilesaresubstitutedfor thoselisted here.

m After thetileshavebeen unzipped, they need to
becopiedto theappropriatedirectory for your
operatingsysem. I f you areusng Windows XF,
useWindowsExplorer tolocate and open the
folder wherethe unzippedfilesweresaved. Press
Ctrl whiledlicking each of thethreefilesto sdlect
themadl. Right-clickonedf thefilesto get apop-
up menu; choosel nstal | Profiles, \WindowsXP
automaticallyingtalsthecolor profilesfor you.

If you areusingaMec, theprofileswill need to
be copied into the ColorSync Profilesfolder
(HD\Library\ColorSync\Profiles).



Getting Lightjet 5000 Prints from Calypso, Inc.

STEP 2 OPEN PILE TO BE PRINTED

Chooe > Open (Ctrl+0 PC, Cmd+O
Mec) to display the Open did ogbox. Double-
dickthe\45folder to openit andthendick iris-
before.tif to Hect it. Click Open to openthefile

To order printsfrom Calypso, thefile must beeither
a Photoshop . psd fileor a . £if file and starting
with an Adobe RGB (1988) profileisbest if you haw
achoice Astheiris-before.tif file is dreedy tagged as
Adobe RGB 1988 and it isa TIF-file, thefileis ready
for the next step.

STEP 3: CROP AND SIZE IMAGE

1 Tocrop theimageto the proportionsof an 11" x
14" print, dick the Crop tool (C) in theToolbox.
Typell in in the Width box and 141in in the
Height boxin the Optionsber.

While it is possible to dso enter 150 in the
Resolution box to resize the image to the Lightjet
5000's minimum recommended DP setting after the
Crop command is applied, it isbest to first crop the
image. Then up-sample with the Image ss= com-
mand as you can then choose the more appropriate
BicubicSmoother method of interpolation.

ChooseView > FitonScreen{Ctrl+0 PC,
Cmd+0 Mac) and dick the maximize iconinthe
upper-right corner or theimagewindow if the
documentwindow is not aready maximized if
youare usngaPC (pressFif youare usngaMac
to changeto Full-Screen mode). Click just outside
thebottom-right corner of theimageand dragthe
Crop marquee up and to theleft toincludeas
much of theimageas possble.

To movethe Crop marqueeupto include more
gpaceabovetheiris, pressthe up arrow to move
up onepixd at atimeor pressShiftand theup
arrow to movethesdection marquee up 10 pixels
at atime. Onceyou have sdected the part of the
imageyou want you can click the checkmarkin
the Optionsbar or pressEnter to crop theimage.
» Now sdectImage > ImageSizeto get the
Imagesize didog box shownin Figure45.3. Make
surethat Constrain Proportions and Resample
Imageischecked. Resample |mageshould be set
to BicubicSmoother. Type150in the Resol ution
intheDocumentsse areaand then dick OK to
resize theimagedightly.

1 Theimageshould now be1,650 X 2100 pixes,
whichis150dpi for an 11" x 14" print. Tovi ew
thisinformation,chooselmage > Image s=
to get thelmage Size didog box Click Cancel to
dosethediaog box.




STEP 4: SHARPEN IMAGE

m Astheimageisnow szed for theintended out-
put size, you can now sharpenit. Becauseit isbest
to select Unsharp Mask settingswhen viewingan
imageat 100%, choose M ew > Actual Pixels
{Ctrl+0 PC, Opt+Cmd+0 Mac). Choose

Filter > Sharpen > Unsharp Mask to get the
Unsharp Mask dialogbox shownin Figure45.4.
Try setting Amount to250%, Radiusto 03, and
Thresholdto 0. Click OK to sharpentheimage.
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Tolearn moreabout sharpeningimagesread
Techniquell and Technique39.

STEP5: CONVERT PROFILE TO CALYPSO
LIGHTJET 5000 COLOR PROFILE

1 To convert the profile to the CalypsoLightjet
5000 color profilethat wasdownloadedin Step 1,
chooselmage > Mode > Convert to Profileto
get the Convert to Profiledialog box shownin
Figure45.5. Click inthe Profilebox to get apop-
up menu. Yau find three profilesnamed with
"Calypso"; thesearethethree Calypso Lightjet
files. Sdect Cdypso L5 Glossy v2.icc to sdlect the
glossy mediaprofile. (Later versionsor new color
profiles may havedifferentnames))
MakesureEngineisset to Adobe (ACE) and
that Intent isset to Perceptual . Use Black Point.
Compensation and Use Dither should both be
switched off.
r Click OK to convert theprofile.



STEP 6: SAVE FILE AND SEND OR
UPLOAD TO CALYPSO

m You can now saveyour fileby choosing

File > SaveAs (Ctrl+Shift+S PC, Shift+Cmd+S$
Mac) toget the F € Save dialog box. After sdlecting
an appropriatefolder, typeanamein theFile
Nane box so that you don't saveit over theorigi-
nal file. Makesurethat theICC Profile box is
checked inthe Color area—it shouldshow the
Calypso LB Glossy v2.ice profilethat you sdected
earlier. Also mekesureyou are not savinglayers

m Click OK tosavethefile

Yau fileisnow reedy tobewrittentoaCD-ROM or
other removablestoragemediaand besent to Caypso

or be uploaded to the Caypso FTP Web Ste. Please
visit the Caypso Web site to learn more about what
storage mediaisacceptableto Caypso, about gettingan
FTP Steset up for your image files and additiona
ordering information. Also, fed freeto e-mail Miched
Chambersat Calypso to ask questionsand to request
that an FTP account beset up for your use. Hise-mail
ism_chambers@calypsoinc.com.

To get more recommendationsand tips on how to
et Lightjet 5000 prints, vist thisbook’s companion
Web page at www. reallyusefulpage. com\
50pscs. Thistechnique concludes the chapter on
making prints. In the next and final chapter youlearn
how to cresteand display your photographsonlinein
aWeb-basd photogdlery.
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PREPARING IMAGES FOR
DISPLAY ON A WEB PAGE

I asouT THE IMAGE . . .
= = 0 doubt about it—you can quickly and easily creste an

image to be placed on a Web page using commands

such as Save for Web, or even Save As. But, there is

much more to creating excdlent images that display

wdl on a Web page than merely saving them asa JPEG
image using one of these commands. In this technique, youll learn all the
steps you need to take to make excellent images that have been optimized
specificaly for viewing on a Web page and, if you like, the images can
includeinformationthat identifiesthem asyour s aswdl astitles, shooting
information,and soforth.

General George Moon
Tropical Lily Canon ECS 1Ds
mounted on a tripod, MT-
24EX Macro Twin Lite,
180mm /3.5, ISO 100, RAW
image quality setting, fll.O
@ 1/25, 2,704 x 4,064 pixel,
9.4MB RAW converted to &-
bits per channel, 800 x 533
pixel 1.2MB .tif



For this technique, we will be using a photo of a
brilliantly colored tropical lily. THi image has been
converted from a RAW format fileto a TIFF format
and it has been resized so that thelongest Sdeis600
pixels. No significant editing was done to it. When
the image was converted using Adobe Camera RAW,
care Ves taken not to sharpen the image as you can
get better results by applying sharpening once the
image has been szed for the Web page. Once you
have been through this technique, you will have
learned how the images that you will usein the next
techniquewere prepared.

STEP 1. OPEN FILE

m Sdect File> Open (Ctrl+0 PC, Cmd-+0 Mac)
to display the Open dial ogbox. After locating
the\46 folder,double-clickit toopeni t Click
ggm-lily.tif and then click Open to open thefile,

STEP 2: SIZE IMAGE

® Thefirststep istoresize theimageto thefina
szeneededfor theWeb page, whichisan image
that will fit withina350x 350 pixel square. Select
Image > ImageSize to get thelmageSize dialog
box shown in Figure46.3. Makesurethat
Constrain Proportiens issglected. Click inthe
Height box under Pixel Dimensionsand type35s0.
New to Adobe PhotoshopCS isanewinterpola-
tion agorithmfor downsizingimagesthat helps
maintain image sharpnesswhen theimageszeis
reduced. Makesurethereisacheckmark next to
Resample Imageand click in thebox to select the
new algorithm: Bicubic Sharper. Click OK to
resize theimage.
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STEP 3: SHARPEN IMAGE

r Nowthat theimageisat itsfinal Sze wecan
sharpenit. Sdect Filter > Sharpen > Unsharp
Mask to get the Unsharp Mask dialogbox. Asthis
isasoftimage, not much sharpeningis needed.
Try setting Amount to 100%, Radiusto 0.7, and
Threshold to ¢ tobring out the highlightson the
tipsof thelily. Click OK to apply thesettings. To
learn more about sharpeningan imege, read
Techniquell and Technique39.

STEP 4: ADD FRAME OR OTHER
IMAGE ENHANCING FEATURES

Dependingon how you want your photostolook, the
design of the Web gdlery, and the Web pages back-
ground color, you may want to add aframeor just a
smplelinearound your image. When you use Adobe
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Photoshop CS’s Web Gallery feature, you will find
that there is an option to automatically add a line
around each image. However, if you plan on adding
extra canvas as described in the next step, you will
need to add aline beforeyou run Web Gdlery.

m If youwant to add asinglecolored linearound
your image, select Select > All (Ctrl+A PC,
Cmd-+A Mac) and then Ediit > Sroketogetthe
Strokedialog box shownin Figure46. 4. In this
diaogbox you can choosetheWidth of thestroke
in pixelsand theColor of theline. Let's set Width
to lpx. Makesureto set Locationto Insdeso the
entirelinewithwill show ontheimage. Inthis
case, theimagewill be placed against ablack back-
ground, solet's choose Whiteasthecolor and
click OK to add thelinearound theimage.

STEP 5: ADD CANVASTO PREVENT
"IMAGE JUMPING"

If you have viewed a Web photo gallery where the
height and width Szes vary between imagesyou may
have noticed text, images, and navigation features
that "jump" as you move between images. To avoid
this, you smply need to add each of your imagesto a
background image that has the width of the widest
image, and the height of the widest image. As we will
beusingaWeb pagedesignfor imagesthat fitin a350
x 350 pixe sguare, we need to add thisimage to a
black 350 x 350 pixel canvas.

SdectImage > CanvasS i toget theCanvas
Size dialogbox shownin Figure46. 5. Type 350in
theWidth and Height boxes after setting the
incrementto pixels. Leave the Anchor set to the
default center box. Click inthe Canvas extension
color box and sdlect Black. Click OK to add Black
canvas. Y ourimageshould nowlook likethe one



shownin Figure46.6. If you havea horizontal
image, it would like the oneshownin Figure46.7.

STEP6: ADD COPYRIGHT AND OTHER
INFORMATION TO THE IMAGE PILE

Anyone with even limited experienceof sharing pho-
tos on the Internet will be aware that images do get

To improve the way your images are displayed
on aWeb page you can add mane borders and
even frames that look like real picture frames.
Check out the framing choices found in the
Frames Action set. You will find Drop Shadow
Frame, Strokes Frame, Photo Corners, and even
Wild Frame.
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copiedand used by otherswithout permission. While
itisnearly impossibleto stop such action, youcan at
least add your copyright and contact information to
eechimageyou post onaWeb Site.

m SdectFile > File Info (Alt+Ctrl+I PC,
Option+(md+I Mac) to get thedial ogbox
shownin ure4 I Hereyoucan addall kinds
of informauon. Many of thesefiddscontain
informationthat can beused with theWeb Photo
Gallery feat ure makingit easy to addinformation
to animageonceand then have\W\e b Photo
Gallery automaticallyplaceit on aWeb page. Yau
can add any informationyoud likeat the top, but
eech timeyou post imagesto aWeb siteyou ought
toset Copyright Status to Copyrighted and type
copyrightinformationin the Copyright Notice
box. Toinserta® symbol, pressand hold ALT
whiletyping 0169 on aPC; onaMec, press
Option+G. Add ayear and your name. It may also
beagoodidea to add your Web siteaddressif you
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have oneso that you may be contacted if need be
Click OK to placethisinformationintothe
imagefile.

Whenyou set theCopyright Status to
Copyrighted, manyimagingapplicationswill
indicatethat the imageis copyrightedby showing

STEP 7: ADD AVISIBLE WATERMARK OR
COPYRIGHT TEXT TO THE IMAGE

There aret Wo types of watermarksthat you canadd to
your images: invishbleand visble. An invisble water-
mark is embedded into the image, in some cases by
the Digimarc plug-in (Filter > Digimarc > Embed
Watermark). To learn moreabout the Digimarc serv-
ice, vidgt www.digimarc.corn. Or, you can a0
add avisiblewatermark or text to your image. Adobe
Photoshop C8’s Web Gallery has afeature that auto-
mates the process of placing text on each imege.
However, this automated feature does not let you
changetext color or text location. Thereforeyou may
find that the text either distracts the viewer from

viewing your imageor it is not visble becauseit isa
color that blendsinwith theimagecolor.

m To add text to an imageusetheHorizontal
Type tool (T) and choose text color and text
placement to suit each image. Should you prefer
vertical type, sdect the V ertical Type tool instead
of the Horizontal — etool. If youareusingan
Actionto placetext, makesureto stopthe Action
so that you can choose text color and placethe
textwhen the Actionisrunning. See Technique6
tolearn moreabout creatingand using Action.

STEP 8 SAVETHE IMAGE ASA JPEGFILE

Beforeyoucan saveanimageas a JPEGimage,
you must first flatten theimageif you havelayers
suchasthosethat youmay havecreated when
addingtype. SdectLayer > Flatten Image.

m Sdlect Pie > Savefor Web (Alt+Shift+Cerl+S
PC, Option+Shift+Cmd+$ Mac) to get the Save
for Web dialogbox shownin Figure469. The
Savefor Web feature not only givesyoulotsof
optionsfor optimizing your images, butit dso
providesyouwith"before" and" after” so that
you can get the best balance betweenimagesi ze
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and imagequality. Click in thePreset box and
choose JPEGVedi umto useasagood starting

point CIicktheZ—Uptabe it is_not dre;ac_iy No matter how hard you work or what tech-
_Sel ected Th_e Imageon th?' eftistheorigina niques you use to protectimages youdisplayon
Imege. Thei mageon the_” ght showshow the the Internetfrom being used without your per-
imagelookswith t_hesettl ngsyouve Chosen mission or knowledge, you will not be success-
BdO\{VtheS_econd Imageyoucan reaj_f'les €. ful if someone really wants the images. Many
This Imageisnow 30.15K—a good Szefor quick photographers take great effort and expend
downloading. Click Save to save theimage and lots of time trying all kinds of techniquesto pre-
then click Saveagain to_a‘”_"«'thEimaJei nthe vent the copying and use of their images with-
folder youwant. If thefilesizeislarger thanabout out their permission. Such techniques include
35K you ma)_/WE‘nt to C_DnSi der reqUCi ngthelevel adding arollover image with textto eachimage,
of compress on. If theimagequal |tercremtoo placing each image as the background image,
muF:h, youcani ncre%_et he compression level adding expensive digital copyright“signatures,”
until you are happy with theimage. or using one of many Java scriptsin an attempt
Remember that all thestepsyou needto taketo cre- to prevent use. In all these cases, the use of a
ate Webimagescan be automated and saved aseither free or inexpensive screen capture utility will
an Action or aDroplet, which will sveyou tremen- give anyone quick acoess to your images.

dous timeand increase accuracy. To learn moreabout
creating Actions and Droplets, read Technique 6.
Maki ng an Action is Smple—you just record the
stepsyou tekewhen you edit thefirstimage Then, run
the Action againg the rest of the images in Batch
mode. Try it out— Actions arewonderful timesaverd

If you truly do not want to have your images
downloaded and used by unauthorized users.
there are really only two reasonable choices.
Placeimages on your Web site that are tvw small
to be useful for other purposes, or simply do not
upload your workto the Internet. If you wantto
make it possible for visitors to your Web site to
enjoy your work, you should make it as easy as
possible for them to navigate and view your
images. Otherwise, they are likely to leave and
never returnandtheimage thieves willhave won!



CREATING AN ONLINE GALLERY
USING WEB PHOTO GALLERY

47.2

ne significant benefit of using digital photosisthat they

can easily be shared online. As more and more people

have accessto the Internet, displayingyour photographs

online makes them availableto alarge worldwideaudi-

ence. Adobe Photoshop CS makesit remarkably easy to
createan online photo gallery asmost of the repetitiveand tedi oustasksare
al automated when you usethe Web Photo Gallery feature. Although Web
page designs are limited to 11 preformatted styles, the use of any HTML
editor makesit possiblefor you to modify the style sheetsor the completed
HTML pagesto suit your own design requirements.

In this technique, you use Web Photo Gallery to create an online gallery
for the set of 20 North Carolina dragonfly photos shown in Figure 47.1.
Beforeyou start creating the Web gallery, you may want to takea quick ook
at the completed gallery so that you can understand more about the many
options that are available when using the Adobe Photoshop CSWeb Photo

North Carolina Dragonfly
Canon EOS 1D digital cam-
era, 180mm 135 macro or
300mm /2.8 with extension
tubes and a 14x tele-
extender, various camera
settings. All 20 images have
been convertedfrom RAW to
JPEG, cropped, resized, and
edited as suggested in
Technique 46.



Gdlery feature. Assuming that you copied the con-
tentsaof the companion CD-ROM to your hard drive
as recommended in the Introduction, you can find
the Web gdllery in the \47\gallery folder. On a PC,
use Windows Explorer; on a Mac, use the Finder to
locate the \47\gallery folder. Double-click on thefile
index.htm to view the completed Web gdlery. The
gallery should now be viewablein your default Web
browser, as shownin Figure47.2

STEP 1: RUN WEB PHOTO GALLERY

Web Photo Gallery can ber un from either the main
Adobe Photoshop CS menu, or fromthe menu found
in File Browser.Usingthe Fi e Browser makesit essy
for you to select the imagesyou want, so for thistech-
niguelet’s use the FileB onser .

1 Clickthe FileBrowsa iconon the Options bar
(orselect Window > FileBrowser)todisplay the
FileBrowser if itisnot aready showing. Clickin
the Polderswindowto find and select the\47
folder to display the 20 dragonfly images.

Click the first image; then, while pressing Shift,
click thelast imageto sdectall 20imagesand
highlight them,as shownin Figure47.3.

8 Inthe menufound in theFileBrowser, select
Automate > Web Photo Gallerytogetadiaog
box similar to theoneshownin Figure47 4. Yours
may bedlightly different if the Options box shows
asetting other than General .

m Clickinthe Stylesbox to get apop-up menu
listing 11 different Web page styles. If you click
any oneof thesestyles, asmall thumbnail image
displaysontheright sideof thedialogbox. This
thumbnail showshow the compl eted Web page
will look. Let's choose Simpleasthe Stylefor this
technique.

urapter 9 Creatingan OnlinePhoto Gallery
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If youwant to display aclickable e-mail address
onyour Web page, clickinthe E-mail box andtype
ane-mail address. Thisaddresswill bedisplayedin
the upper left-hand corner of eachWeb page.
Aswe have dready sdlected theimageswe want to
usein theFileBrowser, set L$e to Sdected Imeges
fromtheFileBrowser if itisnot aready shown.
To st the destination folder, click Destination to
get theBrowse f or Folder dialogbox. Sdect the
folder youwant to use If you needto,youcan aso
createanew folder. Onceyou have sdlecteda
folder, dlick Choose.

Clickin theOptions box if General isnot
shown and choose General. Mike surethereisa
checkmark in the box next to Preserveall meta-
dat a s0 that we can kegpthemetadata inthe
imegefiles.

s ClickintheOptionsbox andselect Banner.
Yau can now typeinany informationyou want
displayedon your Web pagein thebanner area.

1 ClickintheOptions box and sdect Large
Images. Thesesettingsallow you the option of
havingWeb Gdllery automaticallyresize y ou
images. Aswe have dready Szed the dragonfly
imagesaswewant them (read Technique46), click
to removeacheckmark if thereisonenext to
Resize Images. Theimagesaready have aborder
line, soset Border Size to 0.

If you want toincludeFilename, Title,
Description or other information that hasbeen
written to theimagefiles you can placeacheck-
mark next to each typeof informationthat you
want Web Galleryto put on the Web pages To
learn more about how you can add thiskind of
information to an image, read Technique13 and

Technique4s. You can dso set the Font style and
Font size.

m Clickin theOptionsbox and sdlect
Thumbnails. Hereyou can determinetheway the
thumbnail imegesare displayed. Set Szeto
Mediumand use5 and 3in the Columnsand
Rows boxes, repectively. Makesureto set Border
Size to 0 aswedon't want aborder line aroundthe
thumbnail images.

s ClickintheOptionsbox and sdect Custom
Colors. For asmpleblack and whiteWeb gdlery
set Background and Banner to black and
other colorsto Whiteasshownin Figure475.



® (i ck onefinal timeinthe Optionsbox and
sdect Security, ClickintheContent box to
choosefromthesettings: None, Custom 1ed, File
Name, Copyright, Description, Credits, and
Title. Yau can choosefrom thesetypesof infor-
mation to useastext on your imageif youwant

to print directly on theimages. In thiscase,

slect None.

m Jick OK tobegin creatingthephoto gdlery. As
theWeb pagesar e being created,you seedl the
imagesthat areloaded, edited, and dosed, show-
ing you the incredibly tediousand time-consuming
task it hassaved you from! Once the Web page has
been compl eted, the new\Web page should be
loaded and displayedinyour default Web browsr.
Itshouldlook similar tothe oneshownin Figure
47.2. Once you click one of theimages, you will
get aWeb pagewith an enlargedimage, asshown
in Figure47:6. It has navigation buttonsthat
alowyou to movebetweenimagesor thethumb-

reil peges

STEP 2: CUSTOMIZE THE WEB GALLERY

The Adobe Photoshop CS Web Photo @l ay fea-
ture has doneatremendous amount of work for you,
but you may not want your gallery to look likeit wes
created with a standard Adobe Photoshop CS syle
template. Or, you may not likethecolors, or theloca-
tion of the large images, or one of avast number of
other possibledetails — and that isokay.

Yau havethreewaysto customizeWeb pagescreated
by theWeb Photo @ | &y feature. Fird, youcan use
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an HTML editor to edit eech d theHTML pagesso
that they are exactly as you want. Second, you can
copy the Adobe Photoshop CS Web Photo Gallery
dylefolder you choose to use and rename it —then
edit the styletemplatesand run Web Photo Gallery.
This approach |ets you use your own customized
templateany timethat you want with no additional
HT ML editing required. Third, you can create your
own HT ML pages usi ng an HTML editor and useall
the thumbnails and images automatically created
with Web Photo Galtery. Yau can find out more
about customizingWeb PhotoGallery stylesheetsby
reading the AdobePhatoshop CS Help and the docu-
mentation that comeswith AdobePhotoshop CS.
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CREATING AN IMAGE MAP
FOR SITE NAVIGATION

Photo Gallery Navigation
Page 640 x 480 pixel .jpg
image created in Adobe
Photoshop CS, 50K .jpgfile

0 doubt about it — thistechniqueisan exceedingly use-

ful techniquefor anyoneinterestedin creatingan online

photo gdlery, wen if you don't know what an image

map id If you want asimple navigation page, consider

creating an image map with thumbnail-size versions of
your photos. Yau won’t need to create buttons or navigation bars, or have
one of those text menu navigation barslike those that are created by so
many Web pagecreationtools.

The navigation image shown in Figure 481 was created by dragging and
dropping thumbnail images onto ablack background— it was then saved
as an optimized JPEG file that is small in Sze and can quickly download
even when using a dow Internet connection. In this technique, you dis-
cover how to create alirk to aWeb pagefor each of the thumbnail photos
that ought to belinked to another Web page. AdobeImageReady CS, which
comeswith Adobe PhotoshopCs isall you need to completethe work.
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STEP 1: OPENPILE

m LaunchAdobelmageReady CS

m ChoosePile > Open (Ctel+-O PC, Cmd+0O

Mec) to display the Open dialogbox Double-

click the\48folder to openit and then select the

link-graphic.jpg file. Click Opento openthefile.
Toresetdl of theAdobelmageReady CS

palettes, chooseWindow > Workspace >

Default Pl et t e L ocations. The Adobe ImageReady

CSworkspaceshould now look ssimilar to theone

showninFigure48.3.

STEP 22 CREATE SLICES

ClicktheSlicetool (K) in the Teelbox, whichis
shownin Figure48.4.
m If theimageisnot zoomed to 100%, choose
View Atud Jze (Ctrl+Alt+0 PC,Cmd+
Option+0 Mac). Viewingthefull-sizeimage
makesit easier to usethe Sicetool.
m UsingtheSlice tool (K), click the upper-left
corner of the black and whitethumbnail image of
afarmhouseand cloudsand drag the selection
marqueebox down and to theright until you sur-
round the entireimage, asshownin Figure 485. If
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your selection marqueeisnot perfect,youcan
dick oneof the sdlection handlesand dragthe
marqueetowhereit ought to beto makeit per-
fect. Yau havenow createdyour firstimagedice!

m Asyou may have guessed, you now need todo
thesamething to each of the other imagesthat
need to belinked. To makesomeof your |l ater
work easier, | suggest that you createdicesfor all
theimagesin asequential clockwisefashion. Do
not beconcerned that other dicesarebeing cre-
ated (meaningthat the numbersfor the dices
increasefaster than you select thumbnail images)
asthese" automatic" extradicesare necessary. Yau
can tell the differencein what you createdand
what AdobeImageReady CScreated;solidlines
indicate user-created dicesand theautomatically
createddicesareindicatedby dottedlines.

m After you createall thedicesfor thethumbnails
that need | i rks, your imageshouldlook likethe
oneshown in Figure48.6. Notethat you do not
need to createadicefor the two imagesthat do
not havetext near them —they arejustfille
images. If you need to deleteadice, select the Slice
Selecttool (0) inthe Toolbox; dick onthedice
you want to deleteand pressDelete.

STEP 3: CREATE LI NK FOR EACH SLICE

Now that you have created dicesfor al the thumb-
nallsthat need alink to aWeb page, you need tot ype
in the URL for each thumbnail. You have two easy
ways to do this. Yau can open the Web Content
palette ( .7) and then sequentially click each
thumbnau v select adice. Or,you can click theSlice
tool (K) in the Toolbox and wait until you get a pop-
up menu, and then click Slice Select tool (0). Using
the Slice Sdlect tool (0), you can then click each
thumbnail intheimagetosdectadice. In either case,
thegoal isto sequentiallysd ect each image that needs
to belinked, and then typeinthe appropriateURL in
the Slicepalette.

m After sdlectingthe Slice Select tool {0}, dlick
onceintheb&w thumbnail imageto selectit.

m If theSlicepaletteisnot open, choose
Window > Sliceto get the Slicepaletteshownin



Figure48.8. Typelinked-page.htm in the URL
box For convenienceand testing purposes, aWeb
pagecalled linked-page.htm isin the\48 folder.
Thisprocessalowsyou to test your| i rks and see
how easy it isto createimagedices.

s Sdect ech dicein aclockwisefashion. Toeasly
enter linked-page.htm in the URL box intheSlice
pal ette, you can click thedown arrow at theright
sideof the URL box and sdlectit from thelist of
recently used URLs — and if youtypethelink
correctlythefirst time, you won't makean error.
Lifeisgood! Continueon until you havelinked all
thedices.

URL:

Target:

.ﬁ.ltl |

STEP 4: SAVE IMAGE AND HTML CODE

Youre now just about done. Just save the image and
the Adobe ImageReady CS-created HTML code and
you're ready to test it in aWeb browser.

m Click File > Save Optimized As(Ctrl+
Shift+Alt+S PC, Option+Shift+Cmd+8§ Mac) to
get the Save Optimized Asdialog box shownin
Figure4s.9.

m Assumingthat you followed the recommenda-
tionsin theIntroduction about copying the con-
tentsof the companion CD-ROM, select the\48
folder. If youdid not follow these recommenda-
tions, you need to makesurethat you copy thefile
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linked-page.htm from the 48 folder on thecom-
panion CD-ROM to thesamefolderyou sdect to
savetheimageand HTML files Thisfilealows
youtotest eech link.

= Clickin theSave astypebox and select HTML
andl nmages. TheFle Namebox must now show
link-graphic.html.

m Click Saveto savetheimageand createthe
HTML page.

STEPS5: VIEW IMAGE ANDTEST LINKS

Using Windows Explorerif you areusingaPC
or the Finder if you are usngaMec, openthe\48
folder and double-clickthe link-graphic.html
toloaditin your defaultWeb browser. If you

useMicrosoft | nternet Explorer, your Web
browser shouldlook similar tothe oneshown
inFigure482.

AsyOu moveyour Cursor across any of the
thumbnail imagesthat have beenlinked, thecur-
sor changestoahand cursor indicatingaclickable
lirk isthere. Clickalinked thumbnail andyou are
taken to linked-page.htm wWhereyou can click to
return to the link-graphic.html page. If you cre-
ated and linkedall thedicescarrectly-, you should
beableto click each imagethat isassociatedwitha
texttitleand get linked-page.htm.

While we have done dl of this work in Adobe
ImageReady CS getting the sameresultsby using just
Adobe Photoshop CS is ds possble. Adobe
Photoshop C$ offers consderably fewer featuresfor
creating Web graphics than does Adobe ImageReedy
CS§ sothat is why we used Adobe ImageReady CS As
you gain experience with Adobe ImageReady CS, it
will be your choice for Web image creation. Should
you want to try completing this techniquein Adobe
Photoshop CS you need to enter the URL inthe Sice
(ot i ons dialog box shown in Figure48.10. To access
thi diaoghbox, click theSiceSelect tool (K) onadice

My hopeis that you havelearned how you can use
image maps and how to create them, and that you
will createonefor your ownWeb photo gdlery. If you
do, and you'd like to shareyour work with other read-
ers of this book and visitors to the companion Web
page, please send an e-mail withalinkto ggeorges@
reallyusefulpage. comandtellmeaboutyour

Web gallery.
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CREATING ROLLOVER IMAGES
WITH IMAGEREADY

B ABOUT THE IMAGE

Rehabilitated Barred Owl
Canon EOS D30, 300mm
f/2.8, 1ISO 100, {140 @ 1160,
RAW setting, 2,160 x 1,440
pixels, edited and converted
to 640x 427 .jpafiles

f you haveviewed aWeb pagethat featuresan imagethat changed

toanother imagewhen you rolled your mouseover it, youve seen

arolloverimage. Rolloverimagesarevery commonly used as nav-

igation buttons on Web pages. However, they can aso be used to

layer " before” and " after’ images aswdl. Using arollover imageis
amuch better way to comparetwo imagesthan having them placed next to
each other on aWeb page. I n this technique you will learn how to usefea
tures found in Adobe ImageReady CS to create a "before” and "after”
rolloverimagefor use on aWeb page.



Creating arollover imageand the necessary HTML
code (a specid programming code used by Internet
browsers) needed to display a rollover imageis easy
when using Photoshop and ImageReady as you will
learn in this technique. However, in order to useths
code and the rollover imagein aWeb page with other
content, you will need an HTML editor and you vill
need to have some basic understandingof how to cut
and paseHTML codein an editor, and whereit ought
tobepasted. Two of themorefeature-richHTML edi-
torsare found in Macromedids Dreamweaver and in
Microsoft’s FrontPage. You can aso accomplishwhat
you need to with the free or inexpensiveeditorsthat
can be found on CNET’s www.download. com.
Just search for "HTML editors.” Most of the software
found on CNET’s Web page is available as 30-day
trial versons. Youcan aso use Netscape’s COmposer,
which isasimple, but freeHTML editor that comes
with Netscape 7.0.

STEP 1. OPENFILE

Using Adobe Photoshop CS, sdlect File > Open
{Ctrl+O PC, Cmd+0 Mac) to display the Qpen
dialogbox. After locatingthe \49folder, double-
dickittoopenit PressCtrl (Cmdon theMac)
and cli ck the files owl-after.jpg and owl-before.
jpgto sdect them both. Click Opento openthe
files
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Our goal istocreat e animegefor aWeb pagethat fea-
tues the final edited image (owl-after.jpg), but when
you move your mouse over the image, the origina
converted, but not edited RAW image (owl-before.

jpg)isdisplayed.

STEP2 ADD THE"AFTER' IMAGETO
THE"BEFORE" IMAGE ASA LAYER

Click theMovetool (V). Click the owl-after.jpg
imageto makeit the activeimage. While pressing
theSift key (to aligntheimages),dragtheimage
onto the owl-before.jpg imageand releasethe
mousebutton.

m Yau can now dosethe owl-after.jpg image.

m Click theowl-before.jpg imageto makeit the
activeimage. Your L ayer spal etteshouldnow loak
like theoneshownin Figure49.3. Tovi ewthe
Background layer, click the Layer Visibility i con
totheleftof Layer 1 Click the L ayer Visibility
icononceagaintoturnit back on.

STEP 3: CREATEA" SLICE" AND SEND
TO IMAGEREADY CS

You now need to create a"dice" which tells a Web
browser where the mouse needs to be to initiate a
"rollover” imageto bedisplayed.



CregtingRellover |mageswith |mageReady

m Sdect Laye > New Laye Based Slice. Yau
should now seeasmall bluelinearound theimage
and atiny“01” in the upper-left corner of the
imageindicatingtheareaof slicel

Yau are now ready to useAdobe ImageReady CS
to finish your imagerollover. Sdect File > Editin
ImageReady (Shift+Ctrl+M PC, Shift+Cmd+M
Mec) to send thefileto Adobe ImageReady CS
Alternatively,you can click theEditin
ImageReady button at thevery bottom of the

Tool box toload AdobeImageReady CSandto
display theimage weve been workingon.

AdobelmageReady CSisan image-editingtool sm-
ilar to Photoshop except it has a tremendous number
of featuresthat are specifically for working with Web
images. Depending on which pal ettesyou haveopened
and how they are displayed, your Adobe ImageReady
C$ screen should now look somewhat like the one
shownin Figure494.
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Background Layer inthe Layerspal etteto makeit
theactivelayer and you need to click the Layer

STEP 4: USE IMAGEREADY TO CREATE
ROLLOVER ANDHTML CODE

a If theLayer s paletteor theWeb Content palette
isnot visible, chooseWindow > Layers, or
Window > \\eb Content to display them.

8 Beneath Slicesin theWeb Content palette
you should now haveoneimageand it should

be highlightedin ablue color. Click the Create
RolloverState button (theone just to theleft of
the Gar bage Canicon) at the bottom of the Web
Content paletteto createanew dice. TheWeb
Content pal etteshould nowlook like

a Tocorrectlyset therollover statetobe ...
original “before” image, you need to click the

Visibility icon just to theleft of Layer 1to hide
that layer. The Layerspal etteshould now ook like
theoneshown in Figure49.6. Thedocument win-
dow will now show the“before” image with less
tonal rangeand lesssaturated colors. Thiswill be
therollover image.

STEP 5. OPTIMIZE IMAGESAND TEST
ROLLOVER IMAGE

8 Tochoosethetypedf fileand theleve of com-
pression,click in the Preset box in the Optimize
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paetteand sdlect JPEG Medium. The Optimize

pal ette shoul d now | ook similar to the oneshown

inFigure49.7.
If youwant morecontrol over how yourimage
will be optimized, you can dick the Quality and

Optionsiconsinthe Optimize pa etteto get more

setting controls.

» Toviewtherallover, click the Preview
Documentiwn (Y) near thebottom of the
Toolbox asshownin Figure49.8. Now whenyou
moveyour mouseover theimageyou will ssethe
rollover effect asintended. Moveyour mouseoff

Quality lMedium

mett:!

theimageand it will return to the" after”" image.
Toturn off the preview, onceagain, click the
Preview Documenticon (Y) in the Toolbox.

STEP &6 CREATEWEB PAGE

s Toview the new rolloverimagein Microsoft
Internet Explorer click the View in iexplore icon
(Ctrl+Alt+P PC, Cmd+Option+P M) at the
bottomaf the Toolbox. AdobeImageReady CS
will then crestethe HTML text andload the



rollover imageinto Microsoft I nternet Explorer, as
shownin 2,

As you muve your mouse over the image, the
"before'” image should appear; move your mouse off
the image and it will once again display the "after"
image. Below the image you will find some informa-
tion on theimage, and below that you willfind al the
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HTM. code needed to properly display the rollover
image.

Yau can now copy the HTML code from the
I nternet Explorer window and pasteit into thesource
code for the Web page where you intend to display
the rollover image. Or, you can select Pile > Save
Optimized Asto get the Save Optimized As dialog
box shown in Figure 49.10. Type the filename you
want in the Pile namebox. Click in the Saveas type
box and select HTML and Images Click Save to save
the images plus a Web page. Yau can now view the
rolloverimageby clickingtheHTML filefoundinthe
folder whereyonsavedit.



CREATING ANIMATIONS
USING DIGITAL PHOTOS

BOUT THE IMAGE |
Seeing Through the Fall
Colors Canon EOS D30 digital
cameramounted on atripod,
100mm f/2.8 macro with cir-
culfar polarizer, i$Q 100, Fine
image setting, 1/8 @ /2.8,
images have been edited and
resized to be 214 x 320 pixel
Jpgimages (41K and 45K)

hetwo photosshown in Figure 50.1 weretaken with aCanon

EOS D30 digital cameraand acircular polarizer on a100mm

lens. The photo on the left showsthe results of rotating the

circular polarizer so that al reflections were removed from

the surface of the water. Without the surface reflections, it
was possible to see dl the way to the bottom of the stream. The second
photo showsthe results of rotatingthe circular polarizer so that the reflec-
tionsweremaximized.

Thegod of thistechniqueisto create an animation for a Web page that
showswhat it looks| i e when the circular polarizer is rotated. To accom-
plish this seemingly difficult objective, the images will be combined into
one image as separate layers, then Opacity will he varied on the top layer
and the animation will be created by using the Tween feature in Adobe
ImageReady CS



STEP 1: OPEN PILESAND COMBINE
THEM INTO ONE PILE

Completing this technique is possble with just
Adobe ImageReedy CS the Adobe Photoshop CS
companion"Webimagetool.” However, itstight inte-
gration with Adobe Photoshop CS offers so many
benefitsto those with computersthat have sufficient
resources to run both applications smultaneoudy
that we will use both applications. If your computer
struggles to load and run both applications, dose
Adobe Photoshop CS and just run and use Adobe
ImegeReady CS Adobe ImageReedy CS uses for the
most part, the same menu commands and shortcuts
as Adobe Photoshop CS

m Using Adobe Photoshop CS, choose File >
Open (Ctri+0 PC,Cmd+0O Mac) to display
theOpen dial ogbox. Double-click the\50fol der
toopenit. PressCtrl onaPCor Cmd onthe

Mac whileclickingthe watert-befare.jpg and
water2-before.jpg filesto saect them both; dick
Open to open bothfilesin Adobe PhotoshopCS
1 Tocreatealayer containingthe water1-before.
jpgimagein thewater2-before.jpg image, click
thewaterl-before.jpg imageto makeit theactive
image. Click theMovetool (V) intheToolbox.
PressShift onaPC or Cmd onaMacwhileclick-
ingin thewaterl-before imageand dragthe cur-
sor onto thewater2-before.jpg image. \WWhenyou
releasethe mousebutton, thewater2-before.jpg
imagenow has asecondlayer, as youcan seein the
Layer s paetteshownin Figure50.3.

Alternatively, you can click the water-beforel.jpg
image to make it the active image and then press
Shift (Cmd on a Mac) while dicking the imeges
thumbnail in the Layer s palette and draging it onto
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the water-before2.jpg image. In both cases pressng
Shift on a PC (Cmdon aMec) forcesthe new image
to be pefectly digned to the image where it is
dragged.

m Yaucan now dosethewaterl-before.jpgimage
as itisnolonger needed.

STEP 2 SEND IMAGE TO ADOBE
IMAGEREADY CS

m Theimageisnow ready to be edited with Adobe
ImageReady CS To openAdobe ImageReady CS
(if itisnot aready open) whilesendingthe two-
layered versionof thewater2-before.jpg image,
click the Edit in ImageReady button (Shift+Ctrl+
M PC, Shift+Cmd+M Mac), which i< 2t tha bot-
tom of theToolbox,as shownin
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s You should now see thewater2-before.jpg
imagein the AdobelmageReady CS workspace.As
youwill need quiteafew palettes| suggest that
you arrangethe palettesin oneof the default
positionshy choosingWindow > Workspace >
Interactivity Palette Locations. The Adobe
ImageReady CSworkspaceshould now ook
smilar tothe oneshown in Figure505.

STEP 3: CREATEANIMATION

To create an animation, you now need to carefully
define the first and last image and apply the Tween

command to automaticaly creste dl the transitional
statesin between. That's it —itisthat smple! Because
we want the beginning of theimageto look asif no
polarizer was used (the image with the rich fall col-
ors), weset it asthefirstimage. Then we creste asec-
ond imagein the Animation paette and carefully set
it tolook likethe image wherethe circular polarizer’s
ful capability of removing reflective light has been
used (the image showing the bottom of the shallow
stream).

m @i &k the nenu buttonin the upper-right
corner of the Animation pal etteto get apop-up
menu; click New Frame t0 createasecond frams



inthe Animation palette, which should now ook
likethe one shown in Figure 50.6. Thesecond
animation cell isnow highlightedindicating

that it istheactive cdl. The Layerspal ette now
reflectsthesettingsfor the active cdll, asdoes

the water2-before.jpg image.

n ClicktheLayer Visibilityiconto theleft of the
Layer 1layer inthe Layerspaletteto hidethat
layer. The Layers pal etteshould now looklike
the oneshown in Figure50.7. Thisnow changes
thelook of thesecond cdl inthe Animation

pal ettetolook like theimagewhere the bottom
of thestream may be seen.

m PressShift and dlick cdl 1in the Animation
paletteto sdlect both cdls. Click thebottom

of either cdl to get a pop-up menu giving you
optionsfor setting the amount of timeeach cell
isdisplayed; click 0.2 to set each cdl to display
two-tenthsof asecond.

a With both cdllsstill highlighted, click the menu
button in the upper-right comer of theAnimation
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pal etteto get the pop-up menu showninFgure
50.8. Click Tween to get the Tween did og box
shownin Figure50.9. T s dialog box alowsyou
to set the characteristicsof the tween effect — the
way theimagesare made" between™ each cdll.

m Clickinthe FramestoAdd box and type18,
whichresultsin atotal of 20 cells—thestarting
and ending cells, plus18"'tweened" cdlls. Al
Layersshouldbesdectedinthel ayersarea. In
the Parameters area, only Opacity should be
selected. Click OK to begin the tweening process.
» TheAnimation paletteshould now ook like
theoneshown in Figure50.10. Toseetheentire
animation,you haveto usethe scroll bar at the
bottom of the Animation palette.

» At thebottom-leftcorner of the Animation
palette, thereisal oopingOption setting box;
click it toget apop-up menu. Then, click Once

New Frame
Delete Frames
Delete Animation

Copy Frames

Frame

Optimize Animation...

Flatten Frames Into Layers

Create Layer for Each New Frame
v New Lavers Visible in All States/Frames

Palette Options..,
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to havethe animation play asingletime

without looping.

1 Toview the Animation, click the Plays/Stops
Animation button inthe Animation palette—
the button with asingletriangleonit. You now see
the 20-cdl animation play in the water2-before.jpg
imagewindow. Pretty cool, don't you think?

» Itisway beyond the scopeof thisbook to cover
the many intricatedetail s of Web images, but you
should be avare that AdobeImageReady CSis
doing some pretty sophisticated mani pul ationof
theimages based upon defaultsor your chosen
settings. Takeaquick ook at the Optimize palette.
If itisn't showing, select Window > Optimize.
Click theQuality, Transparency,and Options
iconstoview the many optionsthat areavailable.
Because animationsmust be Gl Ffilesand because
wewant thebest quality of animationfor our
stream imageani mationwhile making it an easy
download, select GIF 128 Ditheredin the Preset
box TheOptimize pal etteshould now ook smi-
lar to theone shownin Figure 50.11.

m Tofind out how largetheimage hasbecome,
clickonthe Optimized Tabin the water2-before.

jpg document window. If you click the down
arrow at the bottom of the document window
you get apop-up menu; choose Original/
OptimizedPi e S i ,whichwill show theentire
20-cdl GIFimagefileis556,3K, Whilethat is
small for what isessentialyafilecontaining20
different images, thefileisabitlargeto download
from aWeb pageand just fineto useasaCD-
ROM -based image. To makeit smaller,youcan
change GIF settings, make the image smaller, or
tween withfewer than 20 cdlls



STEP 4 SAVE AND VIEW ANIMATION FILE

a Tooptimizeand savethe newly created
animation, choose Fre > SaveOptimizedAs
{Ctrl+Shift+Alt+S PC, Option+Shift+Cmd+$§
Mac) to get theSave Optimized Asdia ogbox.
After selectingafol der whereyou want to store
theimage, click Saveto svethefile

» Toview theanimation,open up aWeb

browser; then usingWindowsExplorer (Finder
forMac users), findand then dick and dragthe
water2-before.gif fileonto the open Web browser,
asshownin Figure50.12. As soon asit displays,
theanimation beginsto play. Aswe set thelooping
optionto play once, it playsonce. Toview it again,
cli ck theWeb browsa's Ref resh or Reload button.

STEP5: RETURN TO PHOTOSHOP CS

» Yau can now doseAdobelmageReady CS or
you can ¢lick theJump button at thebottom of
AdobelmageReady C$’s Toolbox to returnto
AdobePhotoshop CS

Admittedly, this animation is very smple and we
avoided |ookingat the many other featuresthat dlow
you to further control how the animation diolays.
But, this example gives you a good idea of what can
be done with animations. Well-thought-out anima-
tionscan enhanceWeb pages, but they aso can repeat
too often, be distracting, and ultimately lower user
experience if you have not used them appropriately.

Yau may mow want to eonsider other ways that you
can useanimations. How about havingamaoonfloat up
toward the top and off of alate evening photo as if it
wererising in thesky? Or, you can createan animation
wherethesky gets darker and darker util itisamost
totally black as it does each eveningwhen the sun sets.
Yau can take idees such as these and turn t heminto
interesting festureson aWeb pagein just af evminutes
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using AdobeImageReady CS. For example thesunset -
in-the-forest.gif image that can be found in the \50
folder was easlly created by usngthe imege as thefirst
cell, Reducing Lightness with Hue/Saturation cregted
thesecond cdll. 28 new cdlswerethen tweened to cre-
ate the final GIE To vi ewthe results, drag it onto an
openWebbr ovser . Theimageloops threetimes. What
animationdo you want to create?

Yau have now reached theend of thelast technique
andtheend of thebook | hope you have enjoyedthe
techniques and the digital photos that you used to
complete the techniques. If you have any questions
about these techniques, ideas for new techniques,
commentsabout how one or more of them may be
improved, or you have some work you would like to
shareon thecompanionWeb page, pleasesend mean
e-mail —I would enjoy hearing from you. | can be
reached at ggeorges@reallyusefulpage.
com. Seeyou out there shooting!



APPENDIX A
WHAT'SON THE CD-ROM

Th s appendix providesyou with information on the contents of the CD that accompaniesthisbook For the latest
and greatestinformation, pleaserefer to the ReadMe file |ocated at the root of theCD. Hereiswhat you will find:

» Sysem Requirements

a CD-ROM |ngtdlation Instructions
1 What'sontheCD

s Troubleshooting

SYSTEM REQUIREMENTS

Make sure that your computer meets the nmi ni numMsystem requirements listed in this section. If your computer
doesn't match up to most of these requirements, you may have a problem using the contents of the CD.

FOR WINDOWS X, WINDOWS 2000, WINDOWS NT4 (WITH SP 4 OR LATER), WINDOWS ME, OR WINDOWS XP:

m PCwith aPentium processor runningat 120 Mhz or faster

w Atleast 32 MB of total RAM installedon your computer; for best performance, we recommend at |east 64 MB
1 Ethernetnetwork interfacecard {NIC) or modem with aspeed of at least 28,800 bps

1 ACD-ROM drive

FOR MACINTOSH:

m Mac OS computer with 268040 or faster processor running OS7.6 or later
m Atleast 32 MB of total RAMinstalled onyour computer; for best performance, we recommend at least 64 MB

CD-ROM INSTALLATION INSTRUCTIONS

To install a particular piece of software, open itsfolder with My Computer or Internet Explorer. What you do next
dependsonwhat youfindin thesoftwarésfolder:

1. First,look for aReadMe.txt file or a.doc or .htm document If thisispresent, it should contain installation
instructionsand other useful information.

2 If thefolder containsan executable(.exe) file, thisisusually an installation program. Oftenit willbe called
Setup.exe Or Install.exe, but in Somecasesthefilenamereflects an abbreviatedversionof the software's nameand
verson number. Run the.exe tileto start theinstallation process. %39
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WHAT'S ON THE CD
Thefollowingsectionsprovideasummary of the softwareand other materia syoull find on the CD.

IMAGES FORTHE 50 TECHNIQUES

All of theimagesfor thetechniquesare on the CD in thefolder named ' Techniques'. Thereis asub-folder for each
technique. For example, you can find theimagesfor Techniquel2 inthefolder \techniques\11-20\12.

m 50 setsof original"before” photosfor completingeach of the fifty step-by-steptechniquesand 50 after”
images showing thefina results. Most of thebefore”” imagesare digital photoscreatedwith professiona digital

9 R camerasand quality lensesincluding the Canon ECS 1Ds, 1D, D&0, and D30 cameras, and, the Fuji FinePix
S Pro.

m | nternet browser-based dideshow featuring'before”* and “after” images. To run theshow, use Windows
Explorer or MacFinder to locate thefolder fshow. Double-click index.htm torun thedideshowinyour Internet
browser. You can also view thisslideshow online at www . real | yusef ul page. com/50pscs/show.

TROUBLESHOOTING
If you havedifficultyinstallingor usingany of thematerialson thecompanion CD, try thefollowingsolutions:

Turn off any anti-virus sof t war e that youmay haverunning Installerssometimesmimicvirus activityand
can makeyour computer incorrectly believethat it isbeinginfected by avirus. (Besureto turn theanti-virus
softwareback onlater.)

m Close dl running programs. The more programsyou're running,thelessmemory iSavailable to other pro-
grams. | nstallersa so typically updatefilesand programs if you kegp other programsrunning, installationmay
not work properly.

Ref erence theReadMe., Pleaserefer to the ReadMe filelocated at the root of the CD-ROM for thelatest product
informationat thetimeof publication.

m Imagefiles. When workingwithimagefilesfrom the CD-ROM if you receivea messagethat you areworking
with a “Read-Only” file, read the I ntroduction to learn moreabout how to changefileattributes.

If you still have troublewith the CD-ROM, pleesecal | theWiley Product Technica Support phone number: (800)
762-2974. Outsidethe United States, call (317) 572-3994. Yau can dso contact Wiley Product Technica Support at
www.wiley.com/techsupport. Wiley Publishingwill provide technical support only for installation and other genera
quality control items; for technical support on the applicationsthemsdves, consult the program’s vendor or author.

To placeadditional orders or to requestinformation about other Wiley products, pleasecal | (800) 225-5945.



APPENDIX B

COMPANION WEB SITE

A companionWeb site has been created especialy for this book at www. real l yusefulpage. com/50pscs.

WHAT ISONTHE SITE?

» Updatesand corrections to thisbook

s 50 TechniquesReaders Image Gallery: View the work of other readersand shareyour best work, too! If you
have created an outstandingimagethat you would liketo sharewith others, please e-mail a.jpg file versionto
curator@reallyusefulpage, com, Mke sure that theimagesfit within a640 x 640 pixel square and that
they are under 75K Putureeditionsof thisbook may containimagessubmitted to thisgdlery. Permissionwill be
requested and credit will be givento thosewho submitimages.

m A really usgful list of online photography and image editing resourcesincluding Photoshop plug-ins

u PAQ (Frequently Asked Questions) sectionfor getting answerstocommon questions

s Recommended book readinglist tofurther your skills

s Ligof onlinegdleriesthat you might liketovisit

JOINAN ONLINE FORUM

Theauthor of thisbook hascreated and hostsan onlineforum at Yahoo! Groupsfor readersof hisbooks, aswell as
anyoneesethat hasan interest in digital photo editing. To join, visithttp: //groups. yahoo. com/group/
digital-photo-editing. Alternatively, visit thisbook's companionWebsite{ww , real lyuseful page.
com/5Qpscs) and dick on Joinan E-mail Group.

Subscribeto thee-mail serviceto participate. You can postimagesand sharetips and techniqueswith other readers
of thisbook Therewill evenbean occasiond online chat session, which you will beinvitedto.

CONTACT THEAUTHOR

Gregory Georges welcomes comments from readers. He may be contacted by e-mal at ggeorges@
reallyusefulpage. com, or occasionallyon AOL IM under the Buddy Name, DigitalGregory. s Web siteiis
www.reallyuseful page. corn. Whilehereadsd| e-mail, the heavy volume makesit difficult to respond to all
messagesimmediately, S0 pleasehavepatience.
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Web SteURL, 189
Aato Color Corrections did ogbox, color
settings, 64-65
Anto Colorteol, tonal levels/color
corrections, 64—65

B
background colors, Web Photo Gallery, 319
backgroundimages
photomontage, 190-193
scaling, 190
backgroundiayzrs
creating nNew, 40
digital painting, 239
duplicating, 78
editing, 4041
background processing, enabling/
disabling, 11
Balazsy, Peter, Polaroid photo-image
transfers, 174
banners, Web Photo Gdlery, 319
Bard, Phil, black and white photographer,
116-117
Batch dialog box, batch fileprocessing,
55-56, 180-181
batch processing
1mags manegement, 54-56
metadata, 103-104
portrait proof production, 177-181
BegpWhen Doneg, enablinig/disabling, 7
Bicubic Smoother algorithm, image
enlargements, 283-284
black and white photos
“bleaching” techniques, 130-132
Blend mode application, 139-140
burning and dodging with masks, 115-121
colorizing,161-165
color photo conversion, 109114
contrast enhancements, 138~142
duotones, 133-135
editing W t h scaling masks, 123-127
image val Le selections, 130
“punch” effects, 137-143
toned images, 133-135
black point compensation, color mismatch
coniversions, 28
blending modes
application process, 139-140
layers, 41, 44
photomontage, 191193



borders, imagewhite gpace, 52-53
bounding box, resizing al ayer, 237
bracketed photos, imagecombining,
199-204
brightness, Adobe Gammatility
adjustments, 20
Brush palette, brush size sdection, 149
brushes
restoring default settings, 11
sizing, 47
Brush Preset Picker
brush sizing, 47
digital painting, 241-242
History Brushteel selections, 226227
Bunting, Fred (Real World Cdor
Management), 30
buZZ Pro 2.0 plug-in. creating artwork,
263-266

C

cache levels, preference settings, 10-11
Caypso, Inc., Lightjet 5000 printer, 303307
canvas

sizing, 57-53

Webimegejump prevention, 313-314
CanvasS ze dialog box, canvas sizing, 52
Capture One DSLR plug-in, RAW format

chambers, Michael, Calypso FTP account
setup, 307
Channel Mizer, color phote to black and
vii te conversion, 110-114
Channels palette
applying filterefzct toasingle channd, 250
channel viewing, 112
Lightness channel display, 111
loading channels as aselection, 130
sharpening Lightness channel in Lab Color
mode, 95
Clipboard, export preferencesettings, 7
CloneStamptool (S)
ink line repairs, 150
missing portrait part fills, 149-150
CMYK colors, preference settings, 28
collage nar K, creating from photo objects,
195197

mlor casts, white balanceadjustments,
71-72
color channels, sharpeningin Lzb Color
mode, 95
color corrections, GretagMacbeth
ColorChecker Rendition Chart,
97-100
color management
defined, 25-26
openingfiles with embedded profile
mismatch, 29-30
preferencesettings, 28
reasons for, M 27
saving mlor settings 23-29
wlor noisereduction, Adobe Camera RAW
plug-in adjustments, 73
wlor photos
black and whitephoto conversion, 109-114

colors
Adobe RGB (1998), 26-30
changing, 211-212
colorizing black and whit¢ photos, 161-165
display quality, 4-5
gids, 9
imegeadjustments, 64-65, 80
linedrawings, 224227
portrait adjustments, 155
Color Sampler, point settings, 78-80, 85-86
Color Settings Commentdiateg box, mlor
filecomments, 29
Color Settings dial ogbox, preference
settings, 27-29
ColorSync and Display Calibraten utility,
Macintosh, 19, 23
comments, COlOr file settings, 29
contours, restoring default settings, 11
contrast
AdobeCameraRAW plug-in adjustinents,
20,72-73
darkening bladk and white photos. 138140
imege adjustments, 80
increasing/decreasing, 124-125
i gten ng blackandwhitephotos, 141
conversons
Adobe Catnera RAW plug-in,69-74
color phototoblack and whitz photo,
109-114
wlor phototo daotone, 134-135
mlor photo to grayscaleimage, 110114
mlor toblack and whitewith Convert to
B/W Pro, 259-262
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profile mismatch, 28
RAW fileformat with CaptureOne DSLR
plug-in, 253-257
Convertto BfW Pro plug-in,color to black
and white conversions, 259-262
copyrights
adding information to2n image, 66
imageaddition, 314-315
image protection ssues, 314,316
symbol creation, 66
corrections
color adjustments, 64—65
copyright informationaddition. 66
flattening an image, 66-67
irage sharpening, 65
{mage Sraightening, 63-64
metadata addition, 66
tonal level, 64-65
Crane's Museo, fineart paper, 286—289
Creste Droplet dialogbox, Droplet
creation, 56-57
Cmptool {C}, cropping animage, 64,148
cursars, preferencesettings 8
Curvesdiaogbox
Auto Color taol settings, 64-65
grid adjusments, 132
tonal rangeadjustments, 80
Custom Colorsdia ogbox, wlor phototo
ductone conversion, 135
Cutout filter,imageeffects, 246

D

Dk strokes didogbos, darkening lines,
223-224
Dfine 10 plug-in, digital noiseremoval,
273-277
Diffuse Glow dialogbox, 41
Digitmarc plug-in, waterrnarks, 315
digital cameras
Capt ure Om DA R plug-insupport
issues, 254
RAW imageformat advantages, 204
“shooting” data, 1011065
digital painting
background layzr, 239
Brush Preset Picker, 241-242
buZZ.Pro 20 plug-h, 263266
Creatiﬂg, 235-243
cropping an image, 238
imagecombining, 236
Layer Masks, 238-239
layer resizing, 237
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e-mail addresses

nd Edges filter, line dr aw ngs, 218-220

dialogbox, resizing an image, 56

Fuji's Crystal Archive paper

Lightjet 5000 prints, 303-307

Shutterfly onl i ne printing service, 296
Full Screen M ode, displaying/hiding, 37
Full Screen Modewith Menu Bar,

displaying/hiding, 37

G

gradients, restoring default settings, 11
grayscale images
color photo conversion, 109-114
preference settings, 28
GretagMacbeth ColorChecker Rendition
Chart, 97-100
grids
color settings, 9
displaying/hiding, 9
size adjustnents, 132
Qui del i nes
collage mask creation, 196
displaying/hiding, 9
Guides, Grids & Slices dialog
pr ef er ence settings, 9

H
Hand tool (H}
fitting images to thescreen, 34-35
moving images, 35
sdection methods 35
har d drives, scratch disk preference
settings, 10
hardware whitepoint. Adobe Gamrma
Uwility adjustments 22
Healing Brushtool (1}

Histogram palette
hiding/displaying, 78
viewing ed ti g steps, 138
views, 78
histograms imageanalyzing, 71
History Brushtool (Y}
pei nti ng line drawings with color, 226-228
uses, 4647
Higory Log
documenting imageedit steps, 104-105
enabling/disabling, 7



History palette
higory staes, 40, 42
imagesnapshots, 44-46, 209
History States
History palette information, 40
History palette navigation, 42
preference settings, 6-7
hues,image col or adjustments, 80
Hue/8aturation dia ogbiox, 43, 80

ICC color profiles
Calypso’s Lightjet 5000 printer, 304-307
Epson StylusPhoto 2200 printer, 286-289
installation, 286289
image maps, Web pagenavigationmiethod,
321-325

adding to ezisting background, 196-193

Adobe Camera RAW plug-in conversion,
69-74

applying Unsharp Mask filter to entire
image, 92-45

background, editing, 4M 3

hatch processing, 54-56

borders, 52-53

bracketed photos, 199-204

brightness/darkness settings, 79

color adjustments, 6445

color changes, 211-212

Color Sammpler point settings, 75-50

color saturation adjtstmerits, 80

wmbii236

contrast adjustments80

copying/pasting, 208-209

capyright information addition, 56,
314-315

copyright protection issues, 314,316

copyright symbol addition, 314-315

cropping, 64

darkening, 21%

density adjustments, 81-82

documenting edit steps, 104-105

drop shadows, 53

duplicatingthe background layer, 78

editingin Adobe 33

edit planning importance, 138

fitting to the screen, 208

fit to screen, 34

flattening, 6667

framingfor theWeb, 312-313

History Log, 104-105

increasing/decreasing exposure, 84-85

makingdifferent s e prints of t he same
photo, 298

metadata addition. 66

mirroring, 208-211

moving on the workspace, 35

multiple view display. 36

opacity settings, B1-§2

placing in a collage mask, 196-197

positioning, 190-191

quick corrections, 61-67

resizing, 283

rollover, 327-3

sharpening with PhotoKit Sharpener
plug-in, 267-271
sizing, 52, 124, 190-191, 312

d u e selections, 130

watermarks, 315

Web jump prevention, 313314

Web pagedisplay preparation, 311-316

zoom pereentages, 4-H
ImageSizedialog box, 52, 124,283
Imaging Factory, Convert to B/W Pro,

260-262

Infopalette, Color Sanpl er points73-80
installation
CD-ROM, 340
Photoshop €S updates, 5
interpolation
defined, 281
preference settings, 6
invisible watermark, imageaddition, 315

Johnson,Harald (Mastering Digital
Printing: Photographer’s and Artist’s
Guide to Digital Cutput), 289
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JPEG file format
Fuji Frontier printer support,293
saving images as, 315-316
Shutterfly onlinepri nti ng service suppert,
296-298

Kennedy, Tammy, “The RetouchingFairy
Godmothery’ 133,135

scrollingimages, 36
Keyboard Shertcut dialog box, creating
custom shortcuts, 13
keyboard shotteuts, creatingcustom, 15

L
Lab Color mode
color phototo black and white conversion,
110-ii1
Lightness channel sharpening, 95
largeprints
imege degradation avoidance methods,
281282
Supeér B-sized peper, 282283
Layer Masks
burning and dodgi ng black and white
photos, 115121
digital painting, 238-239
photomonitage, 191-198
layers
adjustment, 4748
background, creating new, 40
background, editing, 4041
blending, 41,44, 249
cregtingnew, 40
duplicating, 40, 78
Paint Layet, 225
resizing, 237
setting as adive 44
Layers palette
creating anew layzs, 40
editing a background layer, 4AM 1
Paint Layer, 225
layouts, collage nask creation, 196
levels, tonal adjustments, 64-65
Levels dialog box, 48, 80
libraries, restoring default settings, 11
Lightjet 5000 printer, continuoustone
photographs 303-307



Lightness chanmel
cotor photo to black and white cosversion,
110-111
sharpening in lab Colormode, 95
[inedrawings
creating With filters, 218214
painting with colers, 224-227
lines -
framing images for the Web, 312-313
thickening, 223
links, image maps, 323-324
Liquify dialogbox, reshaping image
features, 157158
Load dialogbox, loading an Action set, 62
Load Selectiondialog box, reloading saved
selections, 118
|umi nancesmoothing, Adobe CameraRAW
plug-in adjustments, 73
Lyon, lan, color management expert, 289

applicationwindow sizing, 33
CD-ROM system requirements, 340
copyright symbol, 314
digplay color/resolution settings, 4-5
document wWindow sizing, 3334
1CC color profile installation, 286
monitor caibration,19, 23
restoring preferences to default settings, 6
$randard Sereen Mode, 33-34 .
Macromedia’s Dreamweaver, HTML edi for,
328
Margulis, [N (Professional Photoshop — The
Classic Guideto Cokor Correction), 135
Mastering Digital Printing; Photographer's
and Artist’s Guide to Digital Qut put
(Harald Johnson), 289
Mclntyre, Mark, sport s photographer, 202
Measur e tool, imege straightsning, 6364
memory, cachelevds 10-11
Memory & | nage Gche dialog bax,
preference settings, 10-11
metadata. Seg also EXIF data
batch processing, 103-104
digital camera “shooting” data, 101-105
image addition. 66
saving as a template, 104
uses, 101-103
viewing in File Browser, 102-103
Web Photo Gallery, 319
Metadata Display Ontions dialog box,

Morris, Arthur (The Art of Bird
Phatography), 84.89

Mortensen, Wilfiam, texture screens,
173-174

Mation Blur dialog bax, 4243

Move todd (V), repositioning animage. 190

N

Navigation pajette, moving images, 35

Navigator paletts, image zooms, 34

Netscape’s Composer, HTML edlitor, 325

New Action dialog box, recording custom
actions, 51

New Layer dialog box, 40, 48, 80

nik multimedia, Dfine 1.0 plug-in, 267-271

noise, removing with Dfine 10 plug-in,
273277

noise reduction, Mobe Camera RAW

Rji's Crystal Archive, 296, 303-307
ICC color profiles, 286-289

portrait facial line removal, 155-156
vertical/horizontal foldline repair, 149
patterns restoring default settings, 11
pen and ink , watercolor wash, 229-233
percentages,imagezoom, 34-35
Phase One, Capture One DSLR plug-in,
253-257
phosphort ype, M obe Gamme utility
adjustments, 21
ThePhotographes’s Toning Book: The
Definitive Qi de (Tim Rudman}), 168
PhotoKit Sharpener plug-in, sharpening
{mages, 267-271
photomontage
background images, 190-193
blendingmades, 191-193
Layer Masks, 191-193
photo objects
bracketed photos, 199-204
collage, 195197
185
photomontage, 189193
removing with the Extract tool, 186-187

Picture Package, making different-size
prints, 298
Rxd Genius, LLC, PhotoKit Sharpener,
267-271
plug-ins
Adabe Camera RAW, 69-74
buZZ.Pro 2.0, 263266
Capture One DHL_R 253257



Plug-Insé& Scratch Disksdialogbox,
preferencesettings, 9-10

portraits
batch proof production, 177- 181
colarizing black and white photos, 161- 165
digital texture screens, 174-175
facid line removal, 155- 156
ink line repairs, 150

resforations, 147- 151
retouching, 153-159
St selections, 178

tonal rangefeolor adjustments, 155
toning styles, 167-171
verticalfhorizontal fold line repair, 149
Poster Edges filter
image effects, 247- 249
linedrawings,220- 221
softening an image, 214-215
thickening lines 223
Preferences - General dialogbox, 6-7
Preset Minager dialog box, preference
settings, 11
Printd a og bex. ICC color profilesetup,
288289
Pprimters
defaultresolution settings, 9
Epsen Stylist Photo 2200, 285-286
FUji Frontier, 291- 204
gamut warnings, 287
| CCcolor profiles, 285-28%
Lightjet 5000, 303307
soft-proofing se{up, 287288
Professional Photoshop— The Classic Guide
to Color Correction (Dan Margulis), 135
profiles
AdobeGamma wutility, 20, 23
mismatch cojor settings, 28
proofs, portrait batch processing, 177-181
Proof Setup didog bex, soft-proofing

Quick Mask mode(Q},i mage editing,
247248

R
RAW fileformat
M obe CameraRAYY plug-inconversions,
69-74
Capture One DSLR plug-in conversion,
253-257
digital camera uses, 204
portrait proof production, 177-181
Real World Color Management (Bruce
Praser, Fred Bunting, and Chris
Murphy), 30
recently used file list, preferencesettings, 8
Reconstruct tool (R}, reshaping image
features, {58
Repl ace Color dialog box, color
replacements, 193
resolutions
Adobe Camera RANplug-in
reguirements, 79
default printer setdngs, 9
dispiay settings, 4-5
Revert toal (F12), reverting to previous
image display, 48
RGB colors
Adobe Gamma utility adjustments, 21- 22
preference settings, 2728
Ri¢hardson, Lance, Renaissance
photographer, 154
rollover images, \Web page uses, 327- 332
Rotate Ginvas dialogbox, 5364, 148
Rudman, Tim (ThePhotographer’s Toning
Book The Definitive Gi 0g), 168
rulers
collage mask creation, 1%
displaying/hiding, 9
horizontal/vertical guidelines, &
measurement UNitS, 8

S
SampleSizedia ogbox, setting Color
Sampler points,85
saturation
Adobe CamneraRAW plug-in adjustments,
72-73
image color adjustments, 8%
Save As dialogbox,savingimages, 124
Savefor We b didlog bax, 66-67, 315-316
Save Optimized As dial ogbox, 6- 67,
324- 325
Save Selection dialog box, Savi Ng selections,
117
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SaveWorkspacedial og box, saving a
custom workspace. 14

scaling, background images, 160

scaling masks, black and white choto

scratch disks, | ce settings, 10
screen modes, switching between, 37
SegmentisLimited, buZZ.Pro 2.0, 263-266
selectionmarquee bax, image cropping, 64
selections
edge feathering,240
inverting, 240
loading into Channels pal ette, 130
portrait sets, 178
saving/loading, 117-118
Shadow/Highlight filter,84- 83
shadows, Adobe Camera RAW plug-in
adjustments, 72- 73
shapes, restoring defaullt settings, 11
sharpness, Adobe CameraRAW plug-in
adjustments, 73
Shift+Opt+Cmd key combination,
restoring Macintosh to def aul t
settings, &
shortcut keys, creatingcustom, 15
Shutterfly, onlineprinting servi ce, 295-301
Shuttertly Pro Gdleries onlinephoto
gallery service, 301
Sice palette, dicelinks, 323- 324
Slice Select tool {O), diceselections, 323
Slicetool (K), image map creation,
32-323
Smdll Lig new
Brush Preset Picker, 226
Swatches palette, 241
Smart Blur filter
linedrawings, 221224
softening an image, 214
watercolor wash, 231-232
smoothing, Adobe CameraRAW plug-in
adjustments, 73
snapshots, images, 44-46, 209
soft-proofing, printer setup, 287288
Spacebar, ool selection method. 35
stains, portrait removal, 150-151
Standard Screen Mode, 33- 34
Standard Screen M ew displaying/
hiding, 37
Statns bar
document information preferences, 15
hiding/displaying, 15, 34
imege magnification settings, 34
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symbols, copyright addition, 314-315
system requirements, CD-ROM, 340

T

Tabkey, displaying/hiding palettes, 37
tasks

automating,49-58
batch processing, 54-56
custom Actions, 30-54
enabling/disabling Beep When Done, 7
predefined Acti ons. 30
templates, saving metadata as. 104
texture screens, portrait effects, 173—175
Threshold diaogbox, 79, 85-86
thumbnails
curves adjustment 8
enabling/disabling background processing,
11
portrait adjustments, 155
tond levels, itnage adjustments, 64-65
tonal range
‘Web PhotoGallery display, 319
tonedimages, black and white photos,
133-135
toning, portraits, 167-171
Toolbox, switching between screen
modes, 37
tools, restoring default settings, 11
Tool Tips, enabling/disabiing, 7
transparency, preferencesettings, 8
Transparency & Gamut dialeg box,
preferencesettings, 8
troubleshooting, CD-ROM, 340

U

undoing, |ast action. 42
Lhi t s & Rulersdialog box, preference
Settings,8-9

Linsharp Mask filter
advantages, 91-02
goplying to entire image, 92-95
image sharpening, 65

updates, downloading/installing, 5

watermarks, image addition, 315
web Contant dicelinks, 323-324

Web Photo G:allery
background colors, 319

banners, 319

clickable e-rnail address indusion, 319

MonacoOPTIX, 18
Phase One, 253
philbard.com, 114
Pixel Genius, 268

Shutterfly, 200
textruefects.com, 174
‘Wacom pen tablet, 227
YahaolGraups, 280.341
white balance, Adobe Camera RAW plug-in
adjustments, 71-72
white point, Adobe Gammauutility
adjustments 22
whitespace, canvas sizing, 52-33
Wilhelm, Henry, print expert, 255
windows
goplication, sizing 2-33
dosing properly, 38
document, sizing 3334
document, tiling/cascading, 35
maximizing, 203
multipleviews of sameimage, 36
opening multiple, 38
PC, Adobe Gamma utllity monitor
calibration, 19-23
zoom resize preference settings, 7
Windows Explorer, link testing, 325
Windows PC
application window sizing, 32-33
CD-ROM system requirements, 340
copyright symbol, 314
display color/resolution sstings, 45
document window sizing, 3334
hiding/displaying theStatus ber, 34
|CC color profile installation, 286
rest ori ng preferences to default settings, 6
Standard Screen Mode, 33-34
‘Womack, Alan, Epsen printer FAQs, 289
workspaces
application window sizing, 32-33
customizing, 1M 4
document window sizittg, 33-34
image zoom percentages, 3435
moeving images on, 35
multiple views of same image, 36
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z

Z0oms
cachelevds 10-11
per cent ages, 3435
window resize preference settings, 7
Zoomtool (Z or Cttl+Spacebar/
Cmd+Spacebar), selection
methods, 35
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